<!DOCTYPE html>
<html class="no-js" lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<base href="/">
<meta name="csrf-token" content="xbSmIdCKXF6Tzdgp5e5HwK1pI0Q3wIDXapSh8JPS">
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<script src="/cdn-cgi/apps/head/7d4GV02yB8UdnoUCk4VPVdvY-v4.js"></script><link rel="apple-touch-icon" sizes="57x57" href="/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon/favicon-16x16.png">
<link rel="manifest" href="/favicon/manifest.json">
<link rel="preload" href="/assets/css/fonts/Lato-Bold.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/css/fonts/Lato-Regular.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/css/fonts/Lato-Black.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/css/fonts/Lato-Italic.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/css/fonts/font-icon/font-icon.woff" as="font" type="font/woff" crossorigin>
<style>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</style>
<script>
    /**
     * Load Firebase Component
     */
    function loadModule() {
        return new Promise(resolve => {
            const script = document.createElement('script');
            script.src = 'https://www.gstatic.com/firebasejs/5.2.0/firebase.js';
            script.async = true;
            script.defer = true;
            script.onload = () => resolve();
            script.onerror = () => {
                throw new Error();
            };
            document.head.appendChild(script);
        });
    }

    loadModule() // <-- Output firebase-app from https://github.com/firebase/firebase-js-sdk/pull/15
        .then(() => {
            firebase.initializeApp({
                apiKey: "AIzaSyCGC3cf0LlHNT27Fm_KtV0opMUCw3i3V7k",
                authDomain: "zumic-mobile-app-notifications.firebaseapp.com",
                databaseURL: "https://zumic-mobile-app-notifications.firebaseio.com",
                projectId: "zumic-mobile-app-notifications",
                storageBucket: "zumic-mobile-app-notifications.appspot.com",
                messagingSenderId: "792731844860"
            });
        });

    function initMap() {
        if (document.getElementById('location-autocomplete')) {
            setTimeout(function () {
                console.log('init map');
                googleInit();
            }, 2000);
        }
    }

    if ('serviceWorker' in navigator) {
        navigator.serviceWorker.register('/sw.js?v=1594992418', {scope: '/'})
            .then(function (registration) {
                console.log('Service Worker Registered');
            })
            .catch(error => console.log('SW error: ' + error));

        navigator.serviceWorker.ready.then(function (registration) {
            console.log('Service Worker Ready');
        });
    } else {
        console.log('Service Worker registration error');
    }
</script>
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<title>Adam Lambert Extends 2022 Tour Dates: Ticket Presale Code & On-Sale Info | Zumic | Music News, Tour Dates, Ticket Presale Info, and More</title>
<meta name="description" content="Headlining solo shows and rocking with Queen. Adam Lambert has added headlining tour dates to his 2022 schedule. The newly planned shows are set in May, with six performances lined up in Florida and Georgia. After the solo shows, he rejoins Queen for a tour through Europe. Since joining Queen in...">
<meta name="original-source" content="https://zumic.com/adam-lambert-extends-2022-tour-dates-ticket-presale-code-and-on-sale-info">
<meta name="robots" content="index">
<meta property="fb:app_id" content="421078361357832">
<meta property="og:locale" content="en_US">
<meta property="og:title" content="Adam Lambert Extends 2022 Tour Dates: Ticket Presale Code &amp; On-Sale Info | Zumic | Music News, Tour Dates, Ticket Presale Info, and More">
<meta property="og:type" content="article">
<meta property="og:description" content="Headlining solo shows and rocking with Queen. Adam Lambert has added headlining tour dates to his 2022 schedule. The newly planned shows are set in May, with six performances lined up in Florida and Georgia. After the solo shows, he rejoins Queen for a tour through Europe. Since joining Queen in...">
<meta property="og:url" content="https://zumic.com/adam-lambert-extends-2022-tour-dates-ticket-presale-code-and-on-sale-info">
<meta property="og:site_name" content="Zumic">
<meta property="og:updated_time" content="2022-03-11T06:20:20-05:00">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="627">
<meta property="og:image" content="https://zumic.com/wp-content/uploads/adam-lambert-2022-tour-dates-tickets.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Adam Lambert Extends 2022 Tour Dates: Ticket Presale Code &amp; On-Sale Info | Zumic | Music News, Tour Dates, Ticket Presale Info, and More">
<meta name="twitter:description" content="Headlining solo shows and rocking with Queen. Adam Lambert has added headlining tour dates to his 2022 schedule. The newly planned shows are set in May, with six performances lined up in Florida and Georgia. After the solo shows, he rejoins Queen for a tour through Europe. Since joining Queen in...">
<meta name="twitter:site" content="@zumic">
<meta name="twitter:image" content="https://zumic.com/wp-content/uploads/adam-lambert-2022-tour-dates-tickets.jpg">
<meta name="twitter:image:alt" content="Adam Lambert Extends 2022 Tour Dates: Ticket Presale Code &amp; On-Sale Info | Zumic | Music News, Tour Dates, Ticket Presale Info, and More">
<meta property="article:section" content="Concert Announcements">
<meta property="article:published_time" content="2022-03-10T16:08:29-05:00">
<meta property="article:publisher" content="https://www.facebook.com/zumicnews">
<meta property="article:modified_time" content="2022-03-11T06:20:20-05:00">
<meta property="article:tag" content="Pop">
<meta property="article:tag" content="Pop Rock">
<meta property="article:tag" content="Rock">
<meta property="article:tag" content="Adam Lambert">
<meta property="news_keywords" content="pop, pop rock, rock, adam lambert, music, tickets, presale, entertainment, arts, tv, celebrities, lifestyle, culture">
<link rel="canonical" href="https://zumic.com/adam-lambert-extends-2022-tour-dates-ticket-presale-code-and-on-sale-info">
<link rel="dns-prefetch" href="//s.w.org">
<link rel="amphtml" href="https://zumic.com/adam-lambert-extends-2022-tour-dates-ticket-presale-code-and-on-sale-info/amp">
<script type="application/ld+json">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</script>
</head>
<body>


<div id="page-wrapper" class="page-wrapper homepage-wrap">

<header id="header" class="wrapper header fixed ">
<div class="header-top">
<div class="container">
<a href="https://zumic.com" class="logo">
<img class="lazy" data-src="/assets/img/logo.png" data-srcset="/assets/img/logo.png" alt="Zumic">
<img class="lazy" data-src="/assets/img/s-logo.png" data-srcset="/assets/img/s-logo.png" alt="Zumic">
</a>
<a class="header-top-menu-trigger js-header-top-menu-trigger">
<i class="icon-menulines"></i>
<i class="icon-mcross"></i>
</a>
<div class="header-top-menu">
<ul>
<li>
<a href="https://zumic.com/explore">Explore</a>
</li>
<li class="nested">
<a href="https://zumic.com/local-events">Local concerts</a>
<span class="nested-trigger"></span>
<ul>
<li>
<a href="https://zumic.com/local-events/new-additions">New Additions</a>

</li>
<li>
<a href="https://zumic.com/local-events/popular">Popular</a>
</li>
</ul>
</li>
<li class="nested">
<a href="https://zumic.com/new-music">New music</a>
<span class="nested-trigger"></span>
<ul>
<li>
<a href="https://zumic.com/new-music">New Additions</a>
</li>
<li>
<a href="https://zumic.com/new-music/popular">Popular</a>
</li>
</ul>
</li>
</ul>
</div>
<a id="login-btn" href="https://zumic.com/account/login" class="header-login button mod-login">Login/Register</a>
<div class="header-search" data-module="search-form">
<div class="header-search-trigger">
<i class="icon-lup"></i>
</div>
<form action="https://zumic.com/search" method="get">

<input class="header-search-txt" type="text" name="query" placeholder="Search concerts, music and artists" value="">
<div class="result-search-head-wrap">
<div class="result-search-head"></div>
<div class="result-search-footer">
<a href="#" class="link-view-all">View all results for '<span>alt</span>'</a>
</div>
</div>
<button class="header-search-submit" type="submit">
<i class="icon-lup"></i>
</button>
<span class="header-search-close js-header-search-close">
<img src="/assets/img/cross.png" alt="close search">
</span>
</form>
</div>
</div>
</div>
<div class="header-page-overlay"></div>
</header>

<div id="page-body" class="page-body music-article-wrap tour-article-wrap">
<div class="maincontent">
<div class="topblock">
<div class="img-wrap"></div>
<div class="topblock-inner">
<div class="container">
</div>
</div>
</div>
<div class="mod-topoffset">
<div class="container">
<section class="article">
<div class="row">
<div class="col-xs-12 col-sm-8">
<div class="music-article">
<div class="music-article-top">
<div class="row">
<div class="vbottom col-xs-12 col-sm-12 col-md-12">
<div class="music-article-top-hint">
Tickets
</div>
<h1>Adam Lambert Extends 2022 Tour Dates: Ticket Presale Code &amp; On-Sale Info</h1>
</div>
<div class="vbottom col-xs-12 col-sm-12 col-md-12" style="margin-top: 15px; clear:both;">
<div class="music-article-top-subheader">
Headlining solo shows and rocking with Queen
</div>
 <div class="stat-item stat-fav" data-module="star_rating" data-button="favorite_article" data-article-id="18307" data-auth="">
</div>
</div>
</div>
<div class="music-article-user">
<div class="row">
<div class="col-xs-12 col-md-6 vcenter">
<span class="user-pic">
<a href="/author/fmarano" rel="nofollow">
<img class="lazy" data-src="https://www.gravatar.com/avatar/a723777af1ba7fd609f86cec1925730f?d=https%3A%2F%2Fzumic.com%2Fassets%2Fimg%2Fzumic-square.png&amp;s=200" alt="Francesco Marano">
</a>
</span>
<div class="user-txt">
<h3>
<a href="/author/fmarano">
by Francesco Marano
</a>
</h3>
<h5>
Published March 10, 2022
</h5>
</div>
</div>
<div class="col-xs-12 col-md-6 vcenter">
<div class="user-soc">
<div data-module="sharing-socials">
<div id="share" class="social-likes" data-counters="no">
<div title="Share link on Facebook" class="soclink facebook">
<i class="icon-facebook"></i>
</div>
<div title="Share link on Twitter" class="soclink twitter">
<i class="icon-twitter"></i>
</div>
<a class="soclink" href="https://zumic.com/account/login" id="share-with-email" title="Share with email">
<i class="icon-mail"></i>
</a>
</div>
<div class="remodal feedback-modal" data-remodal-id="share-with-email-modal">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="area-heading">
<div class="area-heading-title">
Share
</div>
</div>
<form id="share-form" name="shareform" action="https://zumic.com/send-email">
<div class="share-modal-txt "></div>
<div class="input-row">
<div class="input-row el-contact-form ">
<input type="text" name="sender_name" placeholder="Type your name" value="">
</div>
</div>
<div class="input-row" style="display: none">
<div class="input-row el-contact-form">
<input type="text" name="sender_email" placeholder="Type your email*" value="">
</div>
</div>
<div class="input-row">
<div class="input-row el-contact-form ">
<input type="text" name="recipient" placeholder="Type recipient email*" value="">
</div>
</div>
<textarea name="user_message" placeholder="Add a message to send with this article"></textarea>
<input type="hidden" name="reference" value="https://zumic.com/adam-lambert-extends-2022-tour-dates-ticket-presale-code-and-on-sale-info">
<div class="modal-btns">


<input type="submit" value="Send" class="button mod-modal-ok">
</div>
</form>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
<div class="article-content">
<div class="music-article-maincontent ctext">
<p style="text-align:center"><img alt="" height="350" src="/wp-content/uploads/adam-lambert-2022-tour-dates-tickets.jpg" width="525" /></p>
<p>Adam Lambert has added headlining tour dates to his 2022 schedule. The newly planned shows are set in May, with six performances lined up in Florida and Georgia. After the solo shows, he rejoins Queen for a tour through Europe. Since joining Queen in 2011, he has breathed new life into the band&#39;s classic songs, thrilling live audiences around the world.</p>
<p>As a solo artist, Lambert&#39;s recent album was 2020&#39;s <em>VELVET</em>, released the same month that the pandemic shut down the live entertainment industry around the world. 2022 is shaping up to be his biggest touring year since at least 2016.</p>
<h5>When do Adam Lambert 2022 tour tickets go on sale and what is the presale code?</h5>
<p>Tickets for his previously announced shows are now on sale. For the new dates, the general public on-sale begins as early as March 11. Presales are currently underway for fan club members and local venues / radio. Keep in mind, each date is different and details are subject to change.</p>
<p>The fan club presale password is <strong>ALFCFAM</strong>. Click through the individual concert links for more information about the show you&#39;re interested in.</p>
<p>Although restrictions are easing relating to COVID-19, please make sure to get <a href="https://www.vaccines.gov/" target="_blank">fully vaccinated</a> and follow your local guidance about health and safety precautions to prevent the spread of the deadly virus.</p>
<h2>Adam Lambert All Tour Dates and Tickets</h2>
<div class="consert-area mod-ticket">
<div class="consert-area-row">
<div class="ticket-date">
Apr 28
<br>to<br>
May 1
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/sunfest-festival-at-west-palm-beach-in-fl-on-apr-28-may-01-2022">
Sunfest Festival
</a>
</div>
<div class="ticket-info">
 <div class="consert-area-loc" style="margin-bottom: 10px;">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/sunfest-festival-at-west-palm-beach-in-fl-on-apr-28-may-01-2022">
Sunfest Festival at West Palm Beach, FL
</a>
</div>
<div class="event-item-descr-loc">
<span>West Palm Beach, FL</span>
Florida, United States
</div>
</div>
</div>
<div>
<a href="/events/sunfest-festival-at-west-palm-beach-in-fl-on-apr-28-may-01-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Apr 28
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/adam-lambert-at-coffee-butler-amphitheater-in-key-west-on-apr-28-2022">
Adam Lambert
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/adam-lambert-at-coffee-butler-amphitheater-in-key-west-on-apr-28-2022">
Adam Lambert at Coffee Butler Amphitheater
</a>
</div>
<div class="event-item-descr-loc">
<span>Coffee Butler Amphitheater</span>
Key West, FL
</div>
</div>
</div>
<div>
<a href="/events/adam-lambert-at-coffee-butler-amphitheater-in-key-west-on-apr-28-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 1
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/adam-lambert-at-hard-rock-live-orlando-in-orlando-on-may-01-2022">
Adam Lambert
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/adam-lambert-at-hard-rock-live-orlando-in-orlando-on-may-01-2022">
Adam Lambert at Hard Rock Live - Orlando
</a>
</div>
<div class="event-item-descr-loc">
<span>Hard Rock Live - Orlando</span>
Orlando, FL
</div>
</div>
</div>
<div>
<a href="/events/adam-lambert-at-hard-rock-live-orlando-in-orlando-on-may-01-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 3
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/adam-lambert-at-hard-rock-hotel-and-casino-tampa-in-tampa-on-may-03-2022">
Adam Lambert
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/adam-lambert-at-hard-rock-hotel-and-casino-tampa-in-tampa-on-may-03-2022">
Adam Lambert at Seminole Hard Rock Hotel and Casino Tampa
</a>
</div>
<div class="event-item-descr-loc">
<span>Seminole Hard Rock Hotel and Casino Tampa</span>
Tampa, FL
</div>
</div>
</div>
<div>
<a href="/events/adam-lambert-at-hard-rock-hotel-and-casino-tampa-in-tampa-on-may-03-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 4
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/adam-lambert-at-st-augustine-amphitheatre-in-st-augustine-on-may-04-2022">
Adam Lambert
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/adam-lambert-at-st-augustine-amphitheatre-in-st-augustine-on-may-04-2022">
Adam Lambert at The Amp St. Augustine
</a>
</div>
<div class="event-item-descr-loc">
<span>The Amp St. Augustine</span>
St. Augustine, FL
</div>
</div>
</div>
<div>
<a href="/events/adam-lambert-at-st-augustine-amphitheatre-in-st-augustine-on-may-04-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 6
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/adam-lambert-at-the-eastern-atlanta-in-atlanta-on-may-06-2022">
Adam Lambert
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/adam-lambert-at-the-eastern-atlanta-in-atlanta-on-may-06-2022">
Adam Lambert at The Eastern Atlanta
</a>
</div>
<div class="event-item-descr-loc">
<span>The Eastern Atlanta</span>
Atlanta, GA
 </div>
</div>
</div>
<div>
<a href="/events/adam-lambert-at-the-eastern-atlanta-in-atlanta-on-may-06-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 27
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/queen-and-adam-lambert-at-sse-arena-belfast-in-belfast-northern-ireland-on-may-27-2022">
Queen and Adam Lambert
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/queen-and-adam-lambert-at-sse-arena-belfast-in-belfast-northern-ireland-on-may-27-2022">
Queen and Adam Lambert at SSE Arena, Belfast
</a>
</div>
<div class="event-item-descr-loc">
<span>SSE Arena, Belfast</span>
Belfast, Northern Ireland, United Kingdom
</div>
</div>
</div>
<div>
<a href="/events/queen-and-adam-lambert-at-sse-arena-belfast-in-belfast-northern-ireland-on-may-27-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 28
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/queen-and-adam-lambert-at-sse-arena-belfast-in-belfast-northern-ireland-on-may-28-2022">
Queen and Adam Lambert
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/queen-and-adam-lambert-at-sse-arena-belfast-in-belfast-northern-ireland-on-may-28-2022">
Queen and Adam Lambert at SSE Arena, Belfast
</a>
</div>
<div class="event-item-descr-loc">
<span>SSE Arena, Belfast</span>
Belfast, Northern Ireland, United Kingdom
</div>
</div>
</div>
<div>
<a href="/events/queen-and-adam-lambert-at-sse-arena-belfast-in-belfast-northern-ireland-on-may-28-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 30
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/queen-adam-lambert-and-queen-and-adam-lambert-at-manchester-arena-in-manchester-on-jun-11-2020">
Queen and Adam Lambert
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
 <div class="event-item-descr-place">
<a class="consert-area-link" href="/events/queen-adam-lambert-and-queen-and-adam-lambert-at-manchester-arena-in-manchester-on-jun-11-2020">
Queen and Adam Lambert at Manchester Arena
</a>
</div>
<div class="event-item-descr-loc">
<span>Manchester Arena</span>
Manchester, England, United Kingdom
</div>
</div>
</div>
<div>
<a href="/events/queen-adam-lambert-and-queen-and-adam-lambert-at-manchester-arena-in-manchester-on-jun-11-2020" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 31
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/queen-adam-lambert-and-queen-and-adam-lambert-at-manchester-arena-in-manchester-on-jun-12-2020">
Queen and Adam Lambert
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/queen-adam-lambert-and-queen-and-adam-lambert-at-manchester-arena-in-manchester-on-jun-12-2020">
Queen and Adam Lambert at Manchester Arena
</a>
</div>
<div class="event-item-descr-loc">
<span>Manchester Arena</span>
Manchester, England, United Kingdom
</div>
</div>
</div>
<div>
<a href="/events/queen-adam-lambert-and-queen-and-adam-lambert-at-manchester-arena-in-manchester-on-jun-12-2020" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 2
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/queen-and-adam-lambert-at-the-hydro-at-secc-in-glasgow-scotland-on-jun-2-2022">
Queen and Adam Lambert
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/queen-and-adam-lambert-at-the-hydro-at-secc-in-glasgow-scotland-on-jun-2-2022">
Queen and Adam Lambert at The Hydro At SECC
</a>
</div>
<div class="event-item-descr-loc">
<span>The Hydro At SECC</span>
Glasgow, Scotland, United Kingdom
</div>
</div>
</div>
<div>
<a href="/events/queen-and-adam-lambert-at-the-hydro-at-secc-in-glasgow-scotland-on-jun-2-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 3
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/queen-and-adam-lambert-at-the-hydro-at-secc-in-glasgow-scotland-on-jun-3-2022">
Queen and Adam Lambert
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/queen-and-adam-lambert-at-the-hydro-at-secc-in-glasgow-scotland-on-jun-3-2022">
Queen and Adam Lambert at The Hydro At SECC
</a>
</div>
<div class="event-item-descr-loc">
<span>The Hydro At SECC</span>
Glasgow, Scotland, United Kingdom
</div>
</div>
</div>
<div>
<a href="/events/queen-and-adam-lambert-at-the-hydro-at-secc-in-glasgow-scotland-on-jun-3-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 5
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/queen-adam-lambert-and-queen-and-adam-lambert-at-o2-arena-london-in-london-on-jun-02-2020">
Queen and Adam Lambert
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/queen-adam-lambert-and-queen-and-adam-lambert-at-o2-arena-london-in-london-on-jun-02-2020">
Queen and Adam Lambert at O2 Arena - London
</a>
</div>
<div class="event-item-descr-loc">
<span>O2 Arena - London</span>
London, England, United Kingdom
</div>
</div>
</div>
<div>
<a href="/events/queen-adam-lambert-and-queen-and-adam-lambert-at-o2-arena-london-in-london-on-jun-02-2020" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 6
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/queen-adam-lambert-and-queen-and-adam-lambert-at-o2-arena-london-in-london-on-jun-03-2020">
Queen and Adam Lambert
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/queen-adam-lambert-and-queen-and-adam-lambert-at-o2-arena-london-in-london-on-jun-03-2020">
Queen and Adam Lambert at O2 Arena - London
 </a>
</div>
<div class="event-item-descr-loc">
<span>O2 Arena - London</span>
London, England, United Kingdom
</div>
</div>
</div>
<div>
<a href="/events/queen-adam-lambert-and-queen-and-adam-lambert-at-o2-arena-london-in-london-on-jun-03-2020" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 8
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/queen-and-adam-lambert-at-o2-arena-london-in-london-england-on-jun-18-2020">
Queen and Adam Lambert
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/queen-and-adam-lambert-at-o2-arena-london-in-london-england-on-jun-18-2020">
Queen and Adam Lambert at O2 Arena - London
</a>
</div>
<div class="event-item-descr-loc">
<span>O2 Arena - London</span>
London, England, United Kingdom
</div>
</div>
</div>
<div>
<a href="/events/queen-and-adam-lambert-at-o2-arena-london-in-london-england-on-jun-18-2020" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 9
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/queen-adam-lambert-and-queen-and-adam-lambert-at-o2-arena-london-in-london-on-jun-06-2020">
Queen and Adam Lambert
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/queen-adam-lambert-and-queen-and-adam-lambert-at-o2-arena-london-in-london-on-jun-06-2020">
Queen and Adam Lambert at O2 Arena - London
</a>
</div>
<div class="event-item-descr-loc">
<span>O2 Arena - London</span>
London, England, United Kingdom
</div>
</div>
</div>
<div>
<a href="/events/queen-adam-lambert-and-queen-and-adam-lambert-at-o2-arena-london-in-london-on-jun-06-2020" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 11
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/queen-and-adam-lambert-at-arena-birmingham-in-birmingham-on-jun-14-2020-1580377387">
Queen and Adam Lambert
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/queen-and-adam-lambert-at-arena-birmingham-in-birmingham-on-jun-14-2020-1580377387">
Queen and Adam Lambert at Arena Birmingham
</a>
</div>
<div class="event-item-descr-loc">
<span>Arena Birmingham</span>
West Midlands, England, United Kingdom
</div>
</div>
</div>
<div>
<a href="/events/queen-and-adam-lambert-at-arena-birmingham-in-birmingham-on-jun-14-2020-1580377387" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 12
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/queen-and-adam-lambert-at-arena-birmingham-in-birmingham-on-jun-15-2020-1580377408">
Queen and Adam Lambert
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/queen-and-adam-lambert-at-arena-birmingham-in-birmingham-on-jun-15-2020-1580377408">
Queen and Adam Lambert at Arena Birmingham
</a>
</div>
<div class="event-item-descr-loc">
<span>Arena Birmingham</span>
West Midlands, England, United Kingdom
</div>
</div>
</div>
<div>
<a href="/events/queen-and-adam-lambert-at-arena-birmingham-in-birmingham-on-jun-15-2020-1580377408" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 14
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/queen-adam-lambert-and-queen-and-adam-lambert-at-o2-arena-london-in-london-on-jun-09-2020">
Queen and Adam Lambert
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/queen-adam-lambert-and-queen-and-adam-lambert-at-o2-arena-london-in-london-on-jun-09-2020">
Queen and Adam Lambert at O2 Arena - London
</a>
</div>
<div class="event-item-descr-loc">
<span>O2 Arena - London</span>
London, England, United Kingdom
</div>
</div>
</div>

<div>
<a href="/events/queen-adam-lambert-and-queen-and-adam-lambert-at-o2-arena-london-in-london-on-jun-09-2020" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 15
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/queen-and-adam-lambert-at-o2-arena-london-in-london-england-on-jun-17-2020">
Queen and Adam Lambert
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/queen-and-adam-lambert-at-o2-arena-london-in-london-england-on-jun-17-2020">
Queen and Adam Lambert at O2 Arena - London
</a>
</div>
<div class="event-item-descr-loc">
<span>O2 Arena - London</span>
London, England, United Kingdom
</div>
</div>
</div>
<div>
<a href="/events/queen-and-adam-lambert-at-o2-arena-london-in-london-england-on-jun-17-2020" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 17
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/queen-adam-lambert-and-queen-and-adam-lambert-at-o2-arena-london-in-london-on-jun-05-2020">
Queen and Adam Lambert
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/queen-adam-lambert-and-queen-and-adam-lambert-at-o2-arena-london-in-london-on-jun-05-2020">
Queen and Adam Lambert at O2 Arena - London
</a>
</div>
<div class="event-item-descr-loc">
<span>O2 Arena - London</span>
London, England, United Kingdom
</div>
</div>
</div>
<div>
<a href="/events/queen-adam-lambert-and-queen-and-adam-lambert-at-o2-arena-london-in-london-on-jun-05-2020" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 18
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/queen-and-adam-lambert-at-o2-arena-london-in-london-england-on-jun-20-2020">
Queen and Adam Lambert
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/queen-and-adam-lambert-at-o2-arena-london-in-london-england-on-jun-20-2020">
Queen and Adam Lambert at O2 Arena - London
</a>
</div>
<div class="event-item-descr-loc">
<span>O2 Arena - London</span>
London, England, United Kingdom
</div>
</div>
</div>
<div>
<a href="/events/queen-and-adam-lambert-at-o2-arena-london-in-london-england-on-jun-20-2020" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 20
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/queen-and-adam-lambert-at-o2-arena-london-in-london-england-on-jun-8-2020">
Queen and Adam Lambert
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/queen-and-adam-lambert-at-o2-arena-london-in-london-england-on-jun-8-2020">
Queen and Adam Lambert at O2 Arena - London
</a>
</div>
<div class="event-item-descr-loc">
<span>O2 Arena - London</span>
London, England, United Kingdom
</div>
</div>
</div>
<div>
<a href="/events/queen-and-adam-lambert-at-o2-arena-london-in-london-england-on-jun-8-2020" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 21
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/queen-and-adam-lambert-at-o2-arena-london-in-london-england-on-jun-21-2020">
Queen and Adam Lambert
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/queen-and-adam-lambert-at-o2-arena-london-in-london-england-on-jun-21-2020">
Queen and Adam Lambert at O2 Arena - London
</a>
</div>
<div class="event-item-descr-loc">
<span>O2 Arena - London</span>
London, England, United Kingdom
</div>
</div>
</div>
<div>
<a href="/events/queen-and-adam-lambert-at-o2-arena-london-in-london-england-on-jun-21-2020" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 24
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/queen-and-adam-lambert-at-mercedes-benz-arena-in-berlin-berlin-on-jun-24-2020">
Queen and Adam Lambert
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/queen-and-adam-lambert-at-mercedes-benz-arena-in-berlin-berlin-on-jun-24-2020">
Queen and Adam Lambert at Mercedes-Benz Arena
</a>
</div>
<div class="event-item-descr-loc">
<span>Mercedes-Benz Arena</span>
Berlin, Germany
</div>
</div>
</div>
<div>
<a href="/events/queen-and-adam-lambert-at-mercedes-benz-arena-in-berlin-berlin-on-jun-24-2020" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 26
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/queen-and-adam-lambert-at-lanxess-arena-in-koln-on-jun-26-2020">
Queen and Adam Lambert
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/queen-and-adam-lambert-at-lanxess-arena-in-koln-on-jun-26-2020">
Queen and Adam Lambert at LANXESS Arena
</a>
</div>
<div class="event-item-descr-loc">
<span>LANXESS Arena</span>
Köln, Germany
</div>
</div>
</div>
<div>
<a href="/events/queen-and-adam-lambert-at-lanxess-arena-in-koln-on-jun-26-2020" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 28
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/queen-and-adam-lambert-at-hallenstadion-in-zurich-switzerland-on-jun-28-2020">
Queen and Adam Lambert
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/queen-and-adam-lambert-at-hallenstadion-in-zurich-switzerland-on-jun-28-2020">
Queen and Adam Lambert at Hallenstadion
</a>
</div>
<div class="event-item-descr-loc">
<span>Hallenstadion</span>
Zurich, Switzerland
</div>
</div>
</div>
<div>
 <a href="/events/queen-and-adam-lambert-at-hallenstadion-in-zurich-switzerland-on-jun-28-2020" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 29
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/queen-and-adam-lambert-at-olympiahalle-in-munchen-by-on-jun-29-2020">
Queen and Adam Lambert
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/queen-and-adam-lambert-at-olympiahalle-in-munchen-by-on-jun-29-2020">
Queen and Adam Lambert at Olympiahalle
</a>
</div>
<div class="event-item-descr-loc">
<span>Olympiahalle</span>
München, Germany
</div>
</div>
</div>
<div>
<a href="/events/queen-and-adam-lambert-at-olympiahalle-in-munchen-by-on-jun-29-2020" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jul 1
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/queen-and-adam-lambert-at-ziggo-dome-in-amsterdam-nh-on-jul-1-2022">
Queen and Adam Lambert
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/queen-and-adam-lambert-at-ziggo-dome-in-amsterdam-nh-on-jul-1-2022">
Queen and Adam Lambert at Ziggo Dome
</a>
</div>
<div class="event-item-descr-loc">
<span>Ziggo Dome</span>
Amsterdam, Netherlands
</div>
</div>
</div>
<div>
<a href="/events/queen-and-adam-lambert-at-ziggo-dome-in-amsterdam-nh-on-jul-1-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jul 2
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/queen-and-adam-lambert-at-ziggo-dome-in-amsterdam-nh-on-may-30-2020">
Queen and Adam Lambert
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/queen-and-adam-lambert-at-ziggo-dome-in-amsterdam-nh-on-may-30-2020">
Queen and Adam Lambert at Ziggo Dome
 </a>
</div>
<div class="event-item-descr-loc">
<span>Ziggo Dome</span>
Amsterdam, Netherlands
</div>
</div>
</div>
<div>
<a href="/events/queen-and-adam-lambert-at-ziggo-dome-in-amsterdam-nh-on-may-30-2020" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jul 6
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/queen-and-adam-lambert-at-wizink-center-in-madrid-comunidad-de-madrid-on-jul-7-2020">
Queen and Adam Lambert
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/queen-and-adam-lambert-at-wizink-center-in-madrid-comunidad-de-madrid-on-jul-7-2020">
Queen and Adam Lambert at WiZink Center
</a>
</div>
<div class="event-item-descr-loc">
<span>WiZink Center</span>
Madrid, Spain
</div>
</div>
</div>
<div>
<a href="/events/queen-and-adam-lambert-at-wizink-center-in-madrid-comunidad-de-madrid-on-jul-7-2020" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jul 7
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/queen-and-adam-lambert-at-wizink-center-in-madrid-comunidad-de-madrid-on-jul-8-2020">
Queen and Adam Lambert
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/queen-and-adam-lambert-at-wizink-center-in-madrid-comunidad-de-madrid-on-jul-8-2020">
Queen and Adam Lambert at WiZink Center
</a>
</div>
<div class="event-item-descr-loc">
<span>WiZink Center</span>
Madrid, Spain
</div>
</div>
</div>
<div>
<a href="/events/queen-and-adam-lambert-at-wizink-center-in-madrid-comunidad-de-madrid-on-jul-8-2020" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jul 10
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/queen-and-adam-lambert-at-unipol-arena-in-casalecchio-di-reno-bologna-on-jul-10-2022">
Queen and Adam Lambert
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/queen-and-adam-lambert-at-unipol-arena-in-casalecchio-di-reno-bologna-on-jul-10-2022">
Queen and Adam Lambert at Unipol Arena
</a>
</div>
<div class="event-item-descr-loc">
<span>Unipol Arena</span>
Casalecchio di Reno, Bologna, Italy
</div>
</div>
</div>
<div>
<a href="/events/queen-and-adam-lambert-at-unipol-arena-in-casalecchio-di-reno-bologna-on-jul-10-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jul 11
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/queen-and-adam-lambert-at-unipol-arena-in-casalecchio-di-reno-bologna-on-jul-11-2022">
Queen and Adam Lambert
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/queen-and-adam-lambert-at-unipol-arena-in-casalecchio-di-reno-bologna-on-jul-11-2022">
Queen and Adam Lambert at Unipol Arena
</a>
</div>
<div class="event-item-descr-loc">
<span>Unipol Arena</span>
Casalecchio di Reno, Bologna, Italy
</div>
</div>
</div>
<div>
<a href="/events/queen-and-adam-lambert-at-unipol-arena-in-casalecchio-di-reno-bologna-on-jul-11-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jul 13
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/queen-and-adam-lambert-at-accorhotels-arena-in-paris-le-de-france-on-jul-13-2022">
Queen and Adam Lambert
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/queen-and-adam-lambert-at-accorhotels-arena-in-paris-le-de-france-on-jul-13-2022">
Queen and Adam Lambert at AccorHotels Arena
</a>
</div>
<div class="event-item-descr-loc">
<span>AccorHotels Arena</span>
Paris, Île-de-France, France
</div>
</div>
</div>
<div>
<a href="/events/queen-and-adam-lambert-at-accorhotels-arena-in-paris-le-de-france-on-jul-13-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jul 15
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/queen-and-adam-lambert-at-sportpaleis-in-antwerpen-belgium-on-jul-15-2022">
Queen and Adam Lambert
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/queen-and-adam-lambert-at-sportpaleis-in-antwerpen-belgium-on-jul-15-2022">
Queen and Adam Lambert at Sportpaleis
</a>
</div>
<div class="event-item-descr-loc">
<span>Sportpaleis</span>
Antwerpen, Belgium
</div>
</div>
</div>
<div>
<a href="/events/queen-and-adam-lambert-at-sportpaleis-in-antwerpen-belgium-on-jul-15-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jul 17
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/queen-and-adam-lambert-at-royal-arena-in-kobenhavn-kobenhavn-on-jul-1-2020">
Queen and Adam Lambert
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/queen-and-adam-lambert-at-royal-arena-in-kobenhavn-kobenhavn-on-jul-1-2020">
Queen and Adam Lambert at Royal Arena
</a>
</div>
<div class="event-item-descr-loc">
<span>Royal Arena</span>
København, Denmark
</div>
</div>
</div>
<div>
<a href="/events/queen-and-adam-lambert-at-royal-arena-in-kobenhavn-kobenhavn-on-jul-1-2020" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jul 18
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/queen-and-adam-lambert-at-royal-arena-in-kobenhavn-kobenhavn-on-jul-2-2020">
Queen and Adam Lambert
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/queen-and-adam-lambert-at-royal-arena-in-kobenhavn-kobenhavn-on-jul-2-2020">
Queen and Adam Lambert at Royal Arena
</a>
 </div>
<div class="event-item-descr-loc">
<span>Royal Arena</span>
København, Denmark
</div>
</div>
</div>
<div>
<a href="/events/queen-and-adam-lambert-at-royal-arena-in-kobenhavn-kobenhavn-on-jul-2-2020" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jul 20
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/queen-and-adam-lambert-at-avicii-arena-in-stockholm-stockholm-county-on-jul-20-2022">
Queen and Adam Lambert
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/queen-and-adam-lambert-at-avicii-arena-in-stockholm-stockholm-county-on-jul-20-2022">
Queen and Adam Lambert at Avicii Arena
</a>
</div>
<div class="event-item-descr-loc">
<span>Avicii Arena</span>
Stockholm, Stockholm County, Sweden
</div>
</div>
</div>
<div>
<a href="/events/queen-and-adam-lambert-at-avicii-arena-in-stockholm-stockholm-county-on-jul-20-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jul 21
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/queen-and-adam-lambert-at-telneor-arena-in-fornebu-viken-on-jul-21-2022">
Queen and Adam Lambert
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/queen-and-adam-lambert-at-telneor-arena-in-fornebu-viken-on-jul-21-2022">
Queen and Adam Lambert at Telneor Arena
</a>
</div>
<div class="event-item-descr-loc">
<span>Telneor Arena</span>
Fornebu, Viken, Norway
</div>
</div>
</div>
<div>
<a href="/events/queen-and-adam-lambert-at-telneor-arena-in-fornebu-viken-on-jul-21-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jul 24
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/queen-and-adam-lambert-at-hartwall-arena-in-helsinki-finland-on-jul-24-2022">
Queen and Adam Lambert
 </a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/queen-and-adam-lambert-at-hartwall-arena-in-helsinki-finland-on-jul-24-2022">
Queen and Adam Lambert at Hartwall Arena
</a>
</div>
<div class="event-item-descr-loc">
<span>Hartwall Arena</span>
Helsinki, Finland
</div>
</div>
</div>
<div>
<a href="/events/queen-and-adam-lambert-at-hartwall-arena-in-helsinki-finland-on-jul-24-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jul 25
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/queen-and-adam-lambert-at-hartwall-arena-in-helsinki-finland-on-jul-25-2022">
Queen and Adam Lambert
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/queen-and-adam-lambert-at-hartwall-arena-in-helsinki-finland-on-jul-25-2022">
Queen and Adam Lambert at Hartwall Arena
</a>
</div>
<div class="event-item-descr-loc">
<span>Hartwall Arena</span>
Helsinki, Finland
</div>
</div>
</div>
<div>
<a href="/events/queen-and-adam-lambert-at-hartwall-arena-in-helsinki-finland-on-jul-25-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
</div>
<p>We recommend following Adam Lambert on his social media, in addition to checking your local venue&rsquo;s social media and email subscription service, to get the most up-to-date information.</p>
<p>For more, check out <a href="https://zumic.com/artists/adam-lambert/articles">Adam Lambert&#39;s Zumic artist page</a>.</p>
<p style="text-align:center"><img alt="" src="/wp-content/uploads/adam-lambert-2022-usa-tour-dates-tickets.jpg" /></p>
</div>
</div>
<div class="music-article-bottom">
<div class="music-article-bottom-stats">
<div class="stat-item stat-upwote item-bottom-stats" data-rating="18307" title="upvotes">
<a href="https://zumic.com/article-vote/18307" class="ico article-vote">
<i class="icon-upwote"></i>
</a>
<span class="votes">
1
</span>
</div>
<div class="stat-item stat-views" title="views">
<span class="ico">
<i class="icon-eye"></i>
</span>
<span>
177
</span>
</div>
</div>
<div class="music-article-bottom-tags">
<div class="tag-caption area-heading">
<span class="area-heading-title">artists</span>
</div>
<a href="/artists/adam-lambert" class="tag">Adam Lambert</a>
<div class="tag-caption area-heading">
<span class="area-heading-title">genres</span>
</div>
<a href="/genres/pop" class="tag">
Pop
</a>
<a href="/genres/rock/pop-rock" class="tag">
Pop Rock
</a>
<a href="/genres/rock" class="tag">
Rock
</a>
</div>
</div>

<div class="comments">
<div class="comments-top">
<div class="area-heading">
<div class="area-heading-title">
сomments
</div>
<div class="area-heading-btn">
<label>
See an error?
</label>
<span data-module="feedback-front">
<a href="https://zumic.com/account/login" id="leave-feedback-button" class="el-button mod-shadow min-160">
<span>Send Feedback</span>
</a>
</span>
</div>
</div>
</div>

<div data-module="disqus" data-key="zumic">
<div class="disqus-comments">
<div id='disqus_thread'></div>
</div>
</div>
</div>
</div>
</div>


<div class="sidebar col-xs-12 col-sm-4">
<div class="el-sidebar-poster">
</div>

<div class="events-results">

<div class="named-event">
<div class="named-event-top">
<a href="/artists/adam-lambert">
<div class="named-event-top-pic">
<img class="lazy" data-src="/wp-content/uploads/2013/03/adam-lambert-music-news-tour-dates-tickets-2017.jpg" alt="image for artist Adam Lambert">
</div>
<div class="named-event-top-name">
Adam Lambert
</div>
</a>
</div>
</div>
</div>
<div class="named-event sponsors-links">
<div class="named-event-top">
<div class="named-event-top-name text-center">
Powered By
</div>
</div>
<div class="row text-center">
<a href="http://ticketmaster.evyy.net/c/253533/264167/4272" target="_blank">
<img class="lazy" data-src="/assets/img/p1.png" alt="image for ticketmaster">
</a>
<a href="https://shareasale.com/r.cfm?b=1128188&amp;u=701549&amp;m=76847&amp;urllink=https%3A%2F%2Fwww.scorebig.com" target="_blank">
<img class="lazy" data-src="/thumbs/wp-content/uploads/scorebig-tickets-info_200x80.png" alt="image for ticketnetwork">
</a>
<a href="https://ticketnetwork.7eer.net/c/231399/120057/2322" target="_blank">
<img class="lazy" data-src="/assets/img/p3.png" alt="image for ticketnetwork">
</a>
<a href="https://prf.hn/click/camref:1101la8u4/destination:https%3A%2F%2Fwww.stubhub.com" target="_blank">
<img class="lazy" data-src="/assets/img/p4.png" alt="image for stubhub">
</a>
</div>
</div>
<div class="el-sidebar-poster">
</div>

</div> 
</div>
</section>
</div>
<div class="article-detail-recomended">
<div class="container">
<div class="area-heading">
<div class="area-heading-title">
recommended music
</div>
</div>
<div class="maincontent-inner-list row">

<div class="item  col-xs-12 col-sm-4 ">
<div class="item-inner">
<span class="item-mark">
<i class="icon-z-mark"></i>
</span>
<a href="/queen-add-2020-tour-dates-adam-lambert-tickets-now-on-sale" class="article-img-container">
<div class="article-img-background lazy " data-bg="url(/thumbs/wp-content/uploads/queen-adam-lambert-tour-dates-tickets_x300.jpg)">
</div>
<img class="article-img lazy" data-src="/thumbs/wp-content/uploads/queen-adam-lambert-tour-dates-tickets_x300.jpg" alt="image for article Queen Add 2020 Tour Dates with Adam Lambert: Tickets Now On Sale">
</a>
<div class="item-mid">
<div class="item-date">
January 31, 2020
</div>
<div class="item-title">
<a title="Queen Add 2020 Tour Dates with Adam Lambert: Tickets Now On Sale" href="/queen-add-2020-tour-dates-adam-lambert-tickets-now-on-sale">
Queen Add 2020 Tour Dates with Adam Lambert: Tickets Now On Sale
</a>
</div>
<div class="item-tags">
<a href="/queen-add-2020-tour-dates-adam-lambert-tickets-now-on-sale" class="tag active">Tickets</a>
<a href="/genres/rock/classic-rock" class="tag">
Classic Rock
</a>
<a href="/genres/rock/pop-rock" class="tag">
Pop Rock
</a>
<a href="/artists/adam-lambert" class="tag">
Adam Lambert
</a>
<a href="/artists/queen" class="tag">
Queen
</a>
</div>
</div>
<div class="item-bottom">
<div class="item-bottom-stats" data-rating="12143" data-count_rating="https://zumic.com/article-count/12143">
<div class="stat-item stat-upwote" title="upvotes">
<a href="https://zumic.com/account/login" class="ico article-vote">
<i class="icon-upwote"></i>
</a>
<span class="votes">
3
</span>
</div>
<div class="stat-item stat-views" title="views">
<span class="ico">
<i class="icon-eye"></i>
</span>
<span class="views">
11689
</span>
</div>

</div>
</div>
</div>
</div>


<div class="item  col-xs-12 col-sm-4 ">
<div class="item-inner">
<span class="item-mark">
<i class="icon-z-mark"></i>
</span>
<a href="/queen-and-adam-lambert-plan-vegas-shows-for-2018-ticket-presale-code-and-on-sale-info" class="article-img-container">
<div class="article-img-background lazy " data-bg="url(/thumbs/wp-content/uploads/queen-adam-lambert-las-vegas-dates-tickets_x300.jpg)">
</div>
<img class="article-img lazy" data-src="/thumbs/wp-content/uploads/queen-adam-lambert-las-vegas-dates-tickets_x300.jpg" alt="image for article Queen + Adam Lambert Plan Vegas Shows for 2018: Ticket Presale Code &amp; On-Sale Info">
</a>
<div class="item-mid">
<div class="item-date">
May 7, 2018
</div>
<div class="item-title">
<a title="Queen + Adam Lambert Plan Vegas Shows for 2018: Ticket Presale Code &amp; On-Sale Info" href="/queen-and-adam-lambert-plan-vegas-shows-for-2018-ticket-presale-code-and-on-sale-info">
Queen + Adam Lambert Plan Vegas Shows for 2018: Ticket Presale Co...
</a>
</div>
<div class="item-tags">
<a href="/queen-and-adam-lambert-plan-vegas-shows-for-2018-ticket-presale-code-and-on-sale-info" class="tag active">Tickets</a>
<a href="/genres/rock/classic-rock" class="tag">
Classic Rock
</a>
<a href="/genres/rock/pop-rock" class="tag">
Pop Rock
</a>
<a href="/genres/rock" class="tag">
Rock
</a>
<a href="/artists/adam-lambert" class="tag">
Adam Lambert
</a>
<a href="/artists/queen" class="tag">
Queen
</a>
</div>
</div>
<div class="item-bottom">
<div class="item-bottom-stats" data-rating="13277" data-count_rating="https://zumic.com/article-count/13277">
<div class="stat-item stat-upwote" title="upvotes">
<a href="https://zumic.com/account/login" class="ico article-vote">
<i class="icon-upwote"></i>
</a>
<span class="votes">
3
</span>
</div>
<div class="stat-item stat-views" title="views">
<span class="ico">
<i class="icon-eye"></i>
</span>
<span class="views">
2366
</span>
</div>
</div>
</div>
</div>
</div>


<div class="item  col-xs-12 col-sm-4 ">
<div class="item-inner">
<span class="item-mark">
<i class="icon-z-mark"></i>
</span>
<a href="/queen-adam-lambert-add-2017-tour-dates-europe-uk-ticket-presale-code-sale-info" class="article-img-container">
<div class="article-img-background lazy " data-bg="url(/thumbs/assets/img/zumic_ico_bg_x300.png)">
</div>
<img class="article-img lazy" data-src="/thumbs/assets/img/zumic_ico_bg_x300.png" alt="image for article Queen + Adam Lambert Add 2017 Tour Dates for Europe and UK: Ticket Presale Code &amp; On-Sale Info">
</a>
<div class="item-mid">
<div class="item-date">
April 18, 2017
</div>
<div class="item-title">
<a title="Queen + Adam Lambert Add 2017 Tour Dates for Europe and UK: Ticket Presale Code &amp; On-Sale Info" href="/queen-adam-lambert-add-2017-tour-dates-europe-uk-ticket-presale-code-sale-info">
Queen + Adam Lambert Add 2017 Tour Dates for Europe and UK: Ticke...
</a>
</div>
<div class="item-tags">
<a href="/queen-adam-lambert-add-2017-tour-dates-europe-uk-ticket-presale-code-sale-info" class="tag active">Tickets</a>
<a href="/genres/rock/classic-rock" class="tag">
Classic Rock
</a>
<a href="/genres/rock/pop-rock" class="tag">
Pop Rock
</a>
<a href="/artists/adam-lambert" class="tag">
Adam Lambert
</a>
<a href="/artists/queen" class="tag">
Queen
</a>
<a href="https://zumic.com/search-by-tag?tag=Amsterdam%252C%2520Netherlands" class="tag">
Amsterdam, Netherlands
</a>
<a href="https://zumic.com/search-by-tag?tag=Belfast%252C%2520UK" class="tag">
Belfast, UK
</a>
<a href="https://zumic.com/search-by-tag?tag=Birmingham%252C%2520UK" class="tag">
Birmingham, UK
</a>
<a href="https://zumic.com/search-by-tag?tag=Bologna%252C%2520Italy" class="tag">
Bologna, Italy
</a>
<a href="https://zumic.com/search-by-tag?tag=Budapest%252C%2520Hungary" class="tag">
Budapest, Hungary
</a>
<a href="https://zumic.com/search-by-tag?tag=Dublin%252C%2520Ireland" class="tag">
Dublin, Ireland
</a>
<a href="https://zumic.com/search-by-tag?tag=Glasgow%252C%2520GB" class="tag">
Glasgow, GB
</a>
<a href="https://zumic.com/search-by-tag?tag=Leeds%252C%2520UK" class="tag">
Leeds, UK
</a>
<a href="https://zumic.com/search-by-tag?tag=Lithuania" class="tag">
Lithuania
</a>
<a href="https://zumic.com/search-by-tag?tag=Liverpool%252C%2520GB" class="tag">
Liverpool, GB
</a>
<a href="https://zumic.com/search-by-tag?tag=Lodz%252C%2520Poland" class="tag">
Lodz, Poland
</a>
<a href="https://zumic.com/search-by-tag?tag=London%252C%2520UK" class="tag">
London, UK
</a>
<a href="https://zumic.com/search-by-tag?tag=Luxembourg%252C%2520Luxembourg" class="tag">
Luxembourg, Luxembourg
</a>
<a href="https://zumic.com/search-by-tag?tag=Manchester%252C%2520UK" class="tag">
Manchester, UK
</a>
<a href="https://zumic.com/search-by-tag?tag=Munich%252C%2520Germany" class="tag">
Munich, Germany
</a>
<a href="https://zumic.com/search-by-tag?tag=Newcastle%252C%2520UK" class="tag">
Newcastle, UK
</a>
<a href="https://zumic.com/search-by-tag?tag=Nottingham%252C%2520UK" class="tag">
Nottingham, UK
</a>
<a href="https://zumic.com/search-by-tag?tag=Prague%252C%2520CZ" class="tag">
Prague, CZ
</a>
<a href="https://zumic.com/search-by-tag?tag=Sheffield%252C%2520UK" class="tag">
Sheffield, UK
</a>
<a href="https://zumic.com/search-by-tag?tag=Vienna%252C%2520Austria" class="tag">
Vienna, Austria
</a>
</div>
</div>
<div class="item-bottom">
<div class="item-bottom-stats" data-rating="12233" data-count_rating="https://zumic.com/article-count/12233">
<div class="stat-item stat-upwote" title="upvotes">
<a href="https://zumic.com/account/login" class="ico article-vote">
<i class="icon-upwote"></i>
</a>
<span class="votes">
1
</span>
</div>
<div class="stat-item stat-views" title="views">
<span class="ico">
<i class="icon-eye"></i>
</span>
<span class="views">
1267
</span>
</div>
</div>
</div>
</div>
</div>

</div>
</div>
</div>

<div class="text-center optional-button">
<a href="#" class="button el-pointer-btn mod-top">
<span>
Back to top
</span>
<i class="icon-dotarr"></i>
</a>
</div>

</div>
</div>
</div>

<footer id="footer" class="wrapper footer">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-2 footer-logo">
 <a class="" href="https://zumic.com">
<img class="lazy" data-src="/assets/img/f-logo.png" data-srcset="/assets/img/f-logo.png" alt="Zumic">
</a>
</div>
<div class="col-xs-12 col-sm-12 col-md-6 footer-nav">
<a href="#" class="footer-nav-control js-footer-nav-control">
QUICK LINKS
<span class="ico-plus"></span>
</a>
<div class="footer-nav-menu">
<div class="row">
<ul>
<li class="col-sm-4 col-md-4 ">
<a href="/who-we-are">Who We Are</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/explore">Explore</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="/jobs">Jobs</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/faq">FAQ</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/local-events">Local Concerts</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/contact-us">Contact Us</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/new-music">New Music</a>
</li>
</ul>
</div>
</div>
</div>
<div class="col-xs-12 col-sm-12 col-md-4 footer-form">
<div class="footer-form-title">
Join Our Newsletter<br>
<i>Concerts, Tickets, News & More</i>
</div>
<div data-module="newsletter-form">
<div id="error-block" class="input-row">
<label class="error-label" id="error-message"></label>
</div>
<form name="footer-form-subscr" action="https://zumic.com/subscribe" id="newsletter-form" class="footer-form-subscr">
<div class="input-row">
<input class="footer-form-subscr-txt" name="email" type="text" placeholder="enter your email address">
<button type="submit" class="footer-form-subscr-submit">
</button>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="container">
<div class="footer-bottom">
<div class="row">
<div class="footer-bottom-soc col-xs-12 col-md-4">
<a href="https://www.facebook.com/zumicnews" target="_blank" class="soclink">
<i class="icon-facebook"></i>
</a>
<a href="https://twitter.com/Zumic" target="_blank" class="soclink">
<i class="icon-twitter"></i>
</a>
<a href="https://www.instagram.com/zumicnews/" target="_blank" class="soclink">
<i class="icon-instagram"></i>
</a>
<a href="https://www.youtube.com/user/ZumicTube" target="_blank" class="soclink">
<i class="icon-youtube"></i>
</a>
</div>
<div class="footer-bottom-links col-xs-12 col-md-8">
<ul>
<li>© 2020 Zumic Entertainment, Inc.</li>
<li>
<a href="/terms-of-service">Terms of Service</a>
</li>
<li>
<a href="/privacy-policy">Privacy Policy</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</footer>
<div class="login-block">
<div class="remodal login-modal" data-remodal-id="login-modal" style="max-width: 814px;">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="area-heading">
<div class="area-heading-title upvote-login">
You must be logged in to <span id="login-modal-title">upvote things</span>.
</div>
</div>
<div class="js-login-tabs login-tabs tabs_default">
<ul class="login-tabs-tabsarea">
<li>
<a class="login-tab" href="#login-1">
<span>LOGIN</span>
</a>
</li>
<li>
<a class="login-tab" href="#login-2">
<span>Register</span>
</a>
</li>
</ul>
<div id="login-1" class="login-content">
<form action="https://zumic.com/account/login" name="login-form" class="login-form submit-js" method="POST">
<input type="hidden" name="_token" value="xbSmIdCKXF6Tzdgp5e5HwK1pI0Q3wIDXapSh8JPS"> <input type="hidden" name="recaptcha" class="recaptcha">
<input type="hidden" name="recaptcha_key" value="6Lfg66IZAAAAANSSvGM9V3aJaPVMOZRq6ZJMy-wK" class="recaptcha_key">
<div>
<div id="error-block" class="input-row">
<label class="error-label" id="error-message"></label>
</div>
<div class="input-row">
<label>
Your Email
</label>
<input id="email-login" required type="email" name="email" placeholder="johnsmith@email.com">
</div>
<div class="input-row mod-pwd">
<label>
Your Password
</label>
<input id="password-login" required type="password" name="password" placeholder="Enter Your Password">
<a class="ico show-pwd" href="#">
<i class="icon-eye"></i>
</a>
</div>
</div>
<a href="https://zumic.com/account/reset_password" class="login-forgot">
Forgot Your Password?
</a>
<div class="input-row text-center btn-input-row">
<button id="btn-login" class="css_spinner cursor_wait el-button mod-shadow mod-md min-330" type="submit">
<span class="active">LOG IN</span>
</button>
</div>
<div class="login-soc">
<div class="login-soc-txt">
or Log In With
</div>
<div class="login-soc-links row">
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-fb" href="https://zumic.com/account/social_login/facebook">
<span><i class="icon-facebook"></i></span>
<span>Facebook</span>
</a>
</div>
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-gp" href="https://zumic.com/account/social_login/google">
<span><i class="icon-google-p"></i></span>
<span>Google</span>
</a>
</div>
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-tw" href="https://zumic.com/account/social_login/twitter">
<span><i class="icon-twitter"></i></span>
<span>Twitter</span>
</a>
</div>
</div>
</div>
</form>
</div>
<div id="login-2" class="login-content">
<form action="https://zumic.com/account/registration" name="reg-form" class="reg-form submit-js" method="POST">
<input type="hidden" name="_token" value="xbSmIdCKXF6Tzdgp5e5HwK1pI0Q3wIDXapSh8JPS"> <input type="hidden" name="recaptcha" class="recaptcha">
<div>
<div id="error-block-reg" class="input-row">
<label class="error-label" id="error-message-reg"></label>
</div>
<div class="input-row">
<label>
Your Email
</label>
<input id="email-reg" required type="email" name="email" placeholder="johnsmith@email.com">
</div>
<div class="input-row mod-pwd">
<label>
Your Password
</label>
<input id="password-reg" required type="password" name="password" placeholder="Enter Your Password">
<a class="ico show-pwd" href="#"><i class="icon-eye"></i></a>
</div>
</div>
<div class="cb-input-row">
<input id="receive-news" checked name="weekly_mails" type="checkbox">
<label for="receive-news">
Receive Weekly Newsletter.
</label>
</div>
<div class="input-row text-center btn-input-row">
<button class="css_spinner cursor_wait el-button mod-shadow mod-md min-330 btn-register" type="submit">
<span class="active">Register</span>
</button>
</div>
<div class="login-soc">
<div class="login-soc-txt">
or Log In With
</div>
<div class="login-soc-links row">
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-fb" href="https://zumic.com/account/social_login/facebook">
<span><i class="icon-facebook"></i></span>
<span>Facebook</span>
</a>
</div>
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-gp" href="https://zumic.com/account/social_login/google">
<span><i class="icon-google-p"></i></span>
<span>Google</span>
</a>
</div>
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-tw" href="https://zumic.com/account/social_login/twitter">
<span><i class="icon-twitter"></i></span>
<span>Twitter</span>
</a>
</div>
</div>
</div>
</form>
</div>
</div>
<div class="cookies">
<div class="pic"></div>
<div class="text">
Registration and login will only work if you allow cookies. Please check your settings and try again.
<br /><br />
<a class="js-close-cookies el-button mod-black mod-sm min-160 nohover"><span>OK</span></a>
</div>
<a class="close" href="#"></a>
</div>
</div>
</div>






<div class="remodal venue-modal" data-remodal-id="venue-modal">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="modal-content">
<img class="lazy" data-src="/assets/img/seating-chat.png" data-srcset="/assets/img/seating-chat.png" alt="seating chart">
</div>
</div>

<div class="remodal venue-modal" data-remodal-id="image-preview-modal">
<button data-remodal-action="close" class="remodal-close solid"></button>
<div class="modal-content"></div>
</div>

<div class="remodal forgotpwd-modal" id="forgotpwd-form" data-remodal-id="forgotpwd-modal">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="modal-content">
<form action="https://zumic.com/account/restore" id="forgot-password-form" name="forgotpwd-form" class="login-form submit-js" method="POST">
<input type="hidden" name="recaptcha" class="recaptcha">
<div class="input-row">
<div class="input-row-input">
<label>
Please, enter your e-mail
</label>
<input type="text" name="email" placeholder="E-mail" value="">
</div>
</div>
<div class="modal-btns">
<input type="submit" class="button mod-modal-ok" value="Done" />
<button data-remodal-action="cancel" class="button mod-modal-cancel">Cancel
</button>
</div>
</form>
</div>
</div>



<div id="CAPTCHA_KEY" data-value="6Lfg66IZAAAAANSSvGM9V3aJaPVMOZRq6ZJMy-wK"></div>

</div>

<script async defer src="/assets/js/bundle-article-libs.js?v=1.1.1.4.0802221238" type="text/javascript"></script>
<style>
    @font-face {
        font-family: "font-icon";
        src: url("/assets/css/fonts/font-icon/font-icon.eot");
        src: url("/assets/css/fonts/font-icon/font-icon.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/font-icon/font-icon.woff") format("woff"), url("/assets/css/fonts/font-icon/font-icon.ttf") format("truetype"), url("/assets/css/fonts/font-icon/font-icon.svg#font-icon") format("svg");
        font-weight: normal;
        font-style: normal;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Light.eot");
        src: url("/assets/css/fonts/Lato-Light.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Light.woff") format("woff"), url("/assets/css/fonts/Lato-Light.ttf") format("truetype"), url("/assets/css/fonts/Lato-Light.svg#Lato-Light") format("svg");
        font-weight: 300;
        font-style: normal;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Regular.eot");
        src: url("/assets/css/fonts/Lato-Regular.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Regular.woff") format("woff"), url("/assets/css/fonts/Lato-Regular.ttf") format("truetype"), url("/assets/css/fonts/Lato-Regular.svg#Lato-Regular") format("svg");
        font-weight: 400;
        font-style: normal;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Italic.eot");
        src: url("/assets/css/fonts/Lato-Italic.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Italic.woff") format("woff"), url("/assets/css/fonts/Lato-Italic.ttf") format("truetype"), url("/assets/css/fonts/Lato-Italic.svg#Lato-Italic") format("svg");
        font-weight: 400;
        font-style: italic;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Bold.eot");
        src: url("/assets/css/fonts/Lato-Bold.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Bold.woff") format("woff"), url("/assets/css/fonts/Lato-Bold.ttf") format("truetype"), url("/assets/css/fonts/Lato-Bold.svg#Lato-Bold") format("svg");
        font-weight: 700;
        font-style: normal;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Black.eot");
        src: url("/assets/css/fonts/Lato-Black.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Black.woff") format("woff"), url("/assets/css/fonts/Lato-Black.ttf") format("truetype"), url("/assets/css/fonts/Lato-Black.svg#Lato-Black") format("svg");
        font-weight: 900;
        font-style: normal;
        font-display: swap;
    }
</style>

</body>
</html>
