<!DOCTYPE html>
<html class="no-js" lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<base href="/">
<meta name="csrf-token" content="VclpR1FbhN3yCEOBb1QVMFcHx48Q7vjUOoaYMQ4J">
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<script src="/cdn-cgi/apps/head/7d4GV02yB8UdnoUCk4VPVdvY-v4.js"></script><link rel="apple-touch-icon" sizes="57x57" href="/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon/favicon-16x16.png">
<link rel="manifest" href="/favicon/manifest.json">
<link rel="preload" href="/assets/css/fonts/Lato-Bold.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/css/fonts/Lato-Regular.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/css/fonts/Lato-Black.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/css/fonts/Lato-Italic.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/css/fonts/font-icon/font-icon.woff" as="font" type="font/woff" crossorigin>
<style>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</style>
<script>
    /**
     * Load Firebase Component
     */
    function loadModule() {
        return new Promise(resolve => {
            const script = document.createElement('script');
            script.src = 'https://www.gstatic.com/firebasejs/5.2.0/firebase.js';
            script.async = true;
            script.defer = true;
            script.onload = () => resolve();
            script.onerror = () => {
                throw new Error();
            };
            document.head.appendChild(script);
        });
    }

    loadModule() // <-- Output firebase-app from https://github.com/firebase/firebase-js-sdk/pull/15
        .then(() => {
            firebase.initializeApp({
                apiKey: "AIzaSyCGC3cf0LlHNT27Fm_KtV0opMUCw3i3V7k",
                authDomain: "zumic-mobile-app-notifications.firebaseapp.com",
                databaseURL: "https://zumic-mobile-app-notifications.firebaseio.com",
                projectId: "zumic-mobile-app-notifications",
                storageBucket: "zumic-mobile-app-notifications.appspot.com",
                messagingSenderId: "792731844860"
            });
        });

    function initMap() {
        if (document.getElementById('location-autocomplete')) {
            setTimeout(function () {
                console.log('init map');
                googleInit();
            }, 2000);
        }
    }

    if ('serviceWorker' in navigator) {
        navigator.serviceWorker.register('/sw.js?v=1594992418', {scope: '/'})
            .then(function (registration) {
                console.log('Service Worker Registered');
            })
            .catch(error => console.log('SW error: ' + error));

        navigator.serviceWorker.ready.then(function (registration) {
            console.log('Service Worker Ready');
        });
    } else {
        console.log('Service Worker registration error');
    }
</script>
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<title>Echosmith Plan 2022 Tour Dates: Ticket Presale Code & On-Sale Info | Zumic | Music News, Tour Dates, Ticket Presale Info, and More</title>
<meta name="description" content="'Hang Around Tour' with Phoebe Ryan and Band Of Silver. Echosmith have shared 2022 tour dates in conjunction with their new song, &quot;Hang Around.&quot;  Twenty-four concerts are planned in October and November across North American venues, in addition to a performance at the Wonderfront Festi...">
<meta name="original-source" content="https://zumic.com/echosmith-plan-2022-tour-dates-ticket-presale-code-and-on-sale-info">
<meta name="robots" content="index">
<meta property="fb:app_id" content="421078361357832">
<meta property="og:locale" content="en_US">
<meta property="og:title" content="Echosmith Plan 2022 Tour Dates: Ticket Presale Code &amp; On-Sale Info | Zumic | Music News, Tour Dates, Ticket Presale Info, and More">
<meta property="og:type" content="article">
<meta property="og:description" content="'Hang Around Tour' with Phoebe Ryan and Band Of Silver. Echosmith have shared 2022 tour dates in conjunction with their new song, &quot;Hang Around.&quot;  Twenty-four concerts are planned in October and November across North American venues, in addition to a performance at the Wonderfront Festi...">
<meta property="og:url" content="https://zumic.com/echosmith-plan-2022-tour-dates-ticket-presale-code-and-on-sale-info">
<meta property="og:site_name" content="Zumic">
<meta property="og:updated_time" content="2022-07-14T01:01:09-04:00">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="627">
<meta property="og:image" content="https://zumic.com/wp-content/uploads/echosmith-2022-tour-dates-tickets.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Echosmith Plan 2022 Tour Dates: Ticket Presale Code &amp; On-Sale Info | Zumic | Music News, Tour Dates, Ticket Presale Info, and More">
<meta name="twitter:description" content="'Hang Around Tour' with Phoebe Ryan and Band Of Silver. Echosmith have shared 2022 tour dates in conjunction with their new song, &quot;Hang Around.&quot;  Twenty-four concerts are planned in October and November across North American venues, in addition to a performance at the Wonderfront Festi...">
<meta name="twitter:site" content="@zumic">
<meta name="twitter:image" content="https://zumic.com/wp-content/uploads/echosmith-2022-tour-dates-tickets.jpg">
<meta name="twitter:image:alt" content="Echosmith Plan 2022 Tour Dates: Ticket Presale Code &amp; On-Sale Info | Zumic | Music News, Tour Dates, Ticket Presale Info, and More">
<meta property="article:section" content="Concert Announcements">
<meta property="article:published_time" content="2022-07-13T14:25:34-04:00">
<meta property="article:publisher" content="https://www.facebook.com/zumicnews">
<meta property="article:modified_time" content="2022-07-14T01:01:09-04:00">
<meta property="article:tag" content="Indie Pop">
<meta property="article:tag" content="Echosmith">
<meta property="article:tag" content="Indie Rock">
<meta property="news_keywords" content="indie pop, echosmith, indie rock, music, tickets, presale, entertainment, arts, tv, celebrities, lifestyle, culture">
<link rel="canonical" href="https://zumic.com/echosmith-plan-2022-tour-dates-ticket-presale-code-and-on-sale-info">
<link rel="dns-prefetch" href="//s.w.org">
<link rel="amphtml" href="https://zumic.com/echosmith-plan-2022-tour-dates-ticket-presale-code-and-on-sale-info/amp">
<script type="application/ld+json">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</script>
</head>
<body>


<div id="page-wrapper" class="page-wrapper homepage-wrap">

<header id="header" class="wrapper header fixed ">
<div class="header-top">
<div class="container">
<a href="https://zumic.com" class="logo">
<img class="lazy" data-src="/assets/img/logo.png" data-srcset="/assets/img/logo.png" alt="Zumic">
<img class="lazy" data-src="/assets/img/s-logo.png" data-srcset="/assets/img/s-logo.png" alt="Zumic">
</a>
<a class="header-top-menu-trigger js-header-top-menu-trigger">
<i class="icon-menulines"></i>
<i class="icon-mcross"></i>
</a>
<div class="header-top-menu">
<ul>
<li>
<a href="https://zumic.com/explore">Explore</a>
</li>
<li class="nested">
<a href="https://zumic.com/local-events">Local concerts</a>
<span class="nested-trigger"></span>
<ul>
<li>
<a href="https://zumic.com/local-events/new-additions">New Additions</a>
</li>
<li>
<a href="https://zumic.com/local-events/popular">Popular</a>
</li>
</ul>
</li>
<li class="nested">
<a href="https://zumic.com/new-music">New music</a>
<span class="nested-trigger"></span>
<ul>
<li>
<a href="https://zumic.com/new-music">New Additions</a>
</li>
<li>
<a href="https://zumic.com/new-music/popular">Popular</a>
</li>
</ul>
</li>
</ul>
</div>
<a id="login-btn" href="https://zumic.com/account/login" class="header-login button mod-login">Login/Register</a>
<div class="header-search" data-module="search-form">
<div class="header-search-trigger">
<i class="icon-lup"></i>
</div>
<form action="https://zumic.com/search" method="get">

<input class="header-search-txt" type="text" name="query" placeholder="Search concerts, music and artists" value="">
<div class="result-search-head-wrap">
<div class="result-search-head"></div>
<div class="result-search-footer">
<a href="#" class="link-view-all">View all results for '<span>alt</span>'</a>
</div>
</div>
<button class="header-search-submit" type="submit">
<i class="icon-lup"></i>
</button>
<span class="header-search-close js-header-search-close">
<img src="/assets/img/cross.png" alt="close search">
</span>
</form>
</div>
</div>
</div>
<div class="header-page-overlay"></div>
</header>

<div id="page-body" class="page-body music-article-wrap tour-article-wrap">
<div class="maincontent">
<div class="topblock">
<div class="img-wrap"></div>
<div class="topblock-inner">
<div class="container">
</div>
</div>
</div>
<div class="mod-topoffset">
<div class="container">
<section class="article">
<div class="row">
<div class="col-xs-12 col-sm-8">
<div class="music-article">
<div class="music-article-top">
<div class="row">
<div class="vbottom col-xs-12 col-sm-12 col-md-12">
<div class="music-article-top-hint">
Tickets
</div>
<h1>Echosmith Plan 2022 Tour Dates: Ticket Presale Code &amp; On-Sale Info</h1>
</div>
<div class="vbottom col-xs-12 col-sm-12 col-md-12" style="margin-top: 15px; clear:both;">
<div class="music-article-top-subheader">
&#039;Hang Around Tour&#039; with Phoebe Ryan and Band Of Silver
</div>
<div class="stat-item stat-fav" data-module="star_rating" data-button="favorite_article" data-article-id="18619" data-auth="">
</div>
</div>
</div>
<div class="music-article-user">
<div class="row">
<div class="col-xs-12 col-md-6 vcenter">
<span class="user-pic">
<a href="/author/fmarano" rel="nofollow">
<img class="lazy" data-src="https://www.gravatar.com/avatar/a723777af1ba7fd609f86cec1925730f?d=https%3A%2F%2Fzumic.com%2Fassets%2Fimg%2Fzumic-square.png&amp;s=200" alt="Francesco Marano">
</a>
</span>
<div class="user-txt">
<h3>
<a href="/author/fmarano">
by Francesco Marano
</a>
</h3>
 <h5>
Published July 13, 2022
</h5>
</div>
</div>
<div class="col-xs-12 col-md-6 vcenter">
<div class="user-soc">
<div data-module="sharing-socials">
<div id="share" class="social-likes" data-counters="no">
<div title="Share link on Facebook" class="soclink facebook">
<i class="icon-facebook"></i>
</div>
<div title="Share link on Twitter" class="soclink twitter">
<i class="icon-twitter"></i>
</div>
<a class="soclink" href="https://zumic.com/account/login" id="share-with-email" title="Share with email">
<i class="icon-mail"></i>
</a>
</div>
<div class="remodal feedback-modal" data-remodal-id="share-with-email-modal">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="area-heading">
<div class="area-heading-title">
Share
</div>
</div>
<form id="share-form" name="shareform" action="https://zumic.com/send-email">
<div class="share-modal-txt "></div>
<div class="input-row">
<div class="input-row el-contact-form ">
<input type="text" name="sender_name" placeholder="Type your name" value="">
</div>
</div>
<div class="input-row" style="display: none">
<div class="input-row el-contact-form">
<input type="text" name="sender_email" placeholder="Type your email*" value="">
</div>
</div>
<div class="input-row">
<div class="input-row el-contact-form ">
<input type="text" name="recipient" placeholder="Type recipient email*" value="">
</div>
</div>
<textarea name="user_message" placeholder="Add a message to send with this article"></textarea>
<input type="hidden" name="reference" value="https://zumic.com/echosmith-plan-2022-tour-dates-ticket-presale-code-and-on-sale-info">
<div class="modal-btns">


<input type="submit" value="Send" class="button mod-modal-ok">
</div>
</form>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
<div class="article-content">
<div class="music-article-maincontent ctext">
<p style="text-align:center"><img alt="" height="350" src="/wp-content/uploads/echosmith-2022-tour-dates-tickets.jpg" width="525" /></p>
<p>Echosmith have shared 2022 tour dates in conjunction with their new song, &quot;Hang Around.&quot;</p>
<p>Twenty-four concerts are planned in October and November across North American venues, in addition to a performance at the Wonderfront Festival in San Diego. The opening acts will be singer-songwriter Phoebe Ryan and Nashville trio Band Of Silver. The last time Echosmith performed in front of audiences was in early 2020, right before the pandemic shut down the live music industry.</p>
<h5>When do Echosmith 2022 tour tickets go on sale and what is the presale code?</h5>
<p>The general public on-sale begins as early as July 15. Presales are currently underway for fan club members. Live Nation, LN Mobile App., and local venues / radio presales will follow. Keep in mind, each date is different and details are subject to change.</p>
<p>The fan club presale password is <strong>SOCALM</strong>. The Live Nation presale password is <b>ELECTRIC</b>, and the LN Mobile App code is <strong>COVERT</strong>. Click through the individual concert links for more information about the show you&#39;re interested in.</p>
<div class="concerts-closest">
<h2>Echosmith Tour Dates and Tickets Near You</h2>
<div class="consert-area mod-ticket">
<div class="consert-area-row">
<div class="ticket-date">
Oct 17
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/echosmith-at-gramercy-theatre-in-new-york-on-oct-17-2022">
Echosmith, Phoebe Ryan, and Band Of Silver
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/echosmith-at-gramercy-theatre-in-new-york-on-oct-17-2022">
Echosmith, Phoebe Ryan, and Band Of Silver at Gramercy Theatre
</a>
</div>
<div class="event-item-descr-loc">
<span>Gramercy Theatre</span>
New York, NY
</div>
</div>
</div>
<div>
<a href="/events/echosmith-at-gramercy-theatre-in-new-york-on-oct-17-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
</div> </div>
<h2>Echosmith All Tour Dates and Tickets</h2>
<div class="consert-area mod-ticket">
<div class="consert-area-row">
<div class="ticket-date">
Oct 13
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-the-basement-east-in-nashville-tn-on-oct-13-2022">
Echosmith, Phoebe Ryan, and Band Of Silver
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-the-basement-east-in-nashville-tn-on-oct-13-2022">
Echosmith, Phoebe Ryan, and Band Of Silver at The Basement East
</a>
</div>
 <div class="event-item-descr-loc">
<span>The Basement East</span>
Nashville, TN
</div>
</div>
</div>
<div>
<a href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-the-basement-east-in-nashville-tn-on-oct-13-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 14
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-the-loft-atlanta-in-atlanta-ga-on-oct-14-2022">
Echosmith, Phoebe Ryan, and Band Of Silver
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-the-loft-atlanta-in-atlanta-ga-on-oct-14-2022">
Echosmith, Phoebe Ryan, and Band Of Silver at The Loft Atlanta
</a>
</div>
<div class="event-item-descr-loc">
<span>The Loft Atlanta</span>
Atlanta, GA
</div>
</div>
</div>
<div>
<a href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-the-loft-atlanta-in-atlanta-ga-on-oct-14-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 16
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-930-club-in-washington-dc-on-oct-16-2022">
Echosmith, Phoebe Ryan, and Band Of Silver
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-930-club-in-washington-dc-on-oct-16-2022">
Echosmith, Phoebe Ryan, and Band Of Silver at 9:30 Club
</a>
</div>
<div class="event-item-descr-loc">
<span>9:30 Club</span>
Washington, D.C.
</div>
</div>
</div>
<div>
<a href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-930-club-in-washington-dc-on-oct-16-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 17
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/echosmith-at-gramercy-theatre-in-new-york-on-oct-17-2022">
 Echosmith, Phoebe Ryan, and Band Of Silver
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/echosmith-at-gramercy-theatre-in-new-york-on-oct-17-2022">
Echosmith, Phoebe Ryan, and Band Of Silver at Gramercy Theatre
</a>
</div>
<div class="event-item-descr-loc">
<span>Gramercy Theatre</span>
New York, NY
</div>
</div>
</div>
<div>
<a href="/events/echosmith-at-gramercy-theatre-in-new-york-on-oct-17-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 20
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-the-space-ballroom-in-hamden-ct-on-oct-20-2022">
Echosmith, Phoebe Ryan, and Band Of Silver
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-the-space-ballroom-in-hamden-ct-on-oct-20-2022">
Echosmith, Phoebe Ryan, and Band Of Silver at The Space Ballroom
</a>
</div>
<div class="event-item-descr-loc">
<span>The Space Ballroom</span>
Hamden, CT
</div>
</div>
</div>
<div>
<a href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-the-space-ballroom-in-hamden-ct-on-oct-20-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 21
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/echosmith-at-paradise-rock-club-in-boston-on-oct-21-2022">
Echosmith, Phoebe Ryan, and Band Of Silver
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/echosmith-at-paradise-rock-club-in-boston-on-oct-21-2022">
Echosmith, Phoebe Ryan, and Band Of Silver at Paradise Rock Club
</a>
</div>
<div class="event-item-descr-loc">
<span>Paradise Rock Club</span>
Boston, MA
</div>
</div>
</div>
<div>
<a href="/events/echosmith-at-paradise-rock-club-in-boston-on-oct-21-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 22
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-world-cafe-live-in-philadelphia-pa-on-oct-22-2022">
Echosmith, Phoebe Ryan, and Band Of Silver
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-world-cafe-live-in-philadelphia-pa-on-oct-22-2022">
Echosmith, Phoebe Ryan, and Band Of Silver at World Cafe Live
</a>
</div>
<div class="event-item-descr-loc">
<span>World Cafe Live</span>
Philadelphia, PA
</div>
</div>
</div>
<div>
<a href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-world-cafe-live-in-philadelphia-pa-on-oct-22-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 24
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-the-great-hall-in-toronto-on-on-oct-24-2022">
Echosmith, Phoebe Ryan, and Band Of Silver
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-the-great-hall-in-toronto-on-on-oct-24-2022">
Echosmith, Phoebe Ryan, and Band Of Silver at The Great Hall
</a>
</div>
<div class="event-item-descr-loc">
<span>The Great Hall</span>
Toronto, ON, Canada
</div>
</div>
</div>
<div>
<a href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-the-great-hall-in-toronto-on-on-oct-24-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 25
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/echosmith-at-beachland-ballroom-in-cleveland-on-oct-25-2022">
Echosmith, Phoebe Ryan, and Band Of Silver
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/echosmith-at-beachland-ballroom-in-cleveland-on-oct-25-2022">
Echosmith, Phoebe Ryan, and Band Of Silver at Beachland Tavern
</a>
</div>
<div class="event-item-descr-loc">
<span>Beachland Tavern</span>
Cleveland, OH
</div>
</div>
</div>
<div>
<a href="/events/echosmith-at-beachland-ballroom-in-cleveland-on-oct-25-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 26
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/echosmith-at-thunderbird-cafe-in-pittsburgh-on-oct-26-2022">
Echosmith, Phoebe Ryan, and Band of Silver
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/echosmith-at-thunderbird-cafe-in-pittsburgh-on-oct-26-2022">
Echosmith, Phoebe Ryan, and Band of Silver at Thunderbird Café &amp; Music Hall
</a>
</div>
<div class="event-item-descr-loc">
<span>Thunderbird Café &amp; Music Hall</span>
Pittsburgh, PA
</div>
</div>
</div>
<div>
<a href="/events/echosmith-at-thunderbird-cafe-in-pittsburgh-on-oct-26-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 28
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-bottom-lounge-in-chicago-il-on-oct-28-2022">
Echosmith, Phoebe Ryan, and Band of Silver
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-bottom-lounge-in-chicago-il-on-oct-28-2022">
Echosmith, Phoebe Ryan, and Band of Silver at Bottom Lounge
</a>
</div>
<div class="event-item-descr-loc">
<span>Bottom Lounge</span>
Chicago, IL
</div>
</div>
</div>
<div>
<a href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-bottom-lounge-in-chicago-il-on-oct-28-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 29
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-amsterdam-bar-and-hall-in-saint-paul-mn-on-oct-29-2022">
Echosmith, Phoebe Ryan, and Band of Silver
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-amsterdam-bar-and-hall-in-saint-paul-mn-on-oct-29-2022">
Echosmith, Phoebe Ryan, and Band of Silver at Amsterdam Bar and Hall
</a>
</div>
<div class="event-item-descr-loc">
<span>Amsterdam Bar and Hall</span>
Saint Paul, MN
</div>
</div>
</div>
<div>
<a href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-amsterdam-bar-and-hall-in-saint-paul-mn-on-oct-29-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 31
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/echosmith-at-delmar-hall-in-st-louis-on-oct-31-2022">
Echosmith, Phoebe Ryan, and Band of Silver
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/echosmith-at-delmar-hall-in-st-louis-on-oct-31-2022">
Echosmith, Phoebe Ryan, and Band of Silver at Delmar Hall
</a>
</div>
<div class="event-item-descr-loc">
<span>Delmar Hall</span>
St. Louis, MO
</div>
</div>
</div>
<div>
<a href="/events/echosmith-at-delmar-hall-in-st-louis-on-oct-31-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Nov 3
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/echosmith-at-the-parish-in-austin-on-nov-03-2022">
Echosmith, Phoebe Ryan, and Band of Silver
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/echosmith-at-the-parish-in-austin-on-nov-03-2022">
Echosmith, Phoebe Ryan, and Band of Silver at The Parish
</a>
</div>
<div class="event-item-descr-loc">
<span>The Parish</span>
Austin, TX
</div>
</div>
 </div>
<div>
<a href="/events/echosmith-at-the-parish-in-austin-on-nov-03-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Nov 4
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/echosmith-at-bronze-peacock-at-the-house-of-blues-houston-in-houston-on-nov-04-2022">
Echosmith, Phoebe Ryan, and Band of Silver
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/echosmith-at-bronze-peacock-at-the-house-of-blues-houston-in-houston-on-nov-04-2022">
Echosmith, Phoebe Ryan, and Band of Silver at House of Blues Houston
</a>
</div>
<div class="event-item-descr-loc">
<span>House of Blues Houston</span>
Houston, TX
</div>
</div>
</div>
<div>
<a href="/events/echosmith-at-bronze-peacock-at-the-house-of-blues-houston-in-houston-on-nov-04-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Nov 5
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-trees-in-dallas-tx-on-nov-5-2022">
Echosmith, Phoebe Ryan, and Band of Silver
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-trees-in-dallas-tx-on-nov-5-2022">
Echosmith, Phoebe Ryan, and Band of Silver at Trees
</a>
</div>
<div class="event-item-descr-loc">
<span>Trees</span>
Dallas, TX
</div>
</div>
</div>
<div>
<a href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-trees-in-dallas-tx-on-nov-5-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Nov 8
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-marquis-theater-in-denver-co-on-nov-8-2022">
Echosmith, Phoebe Ryan, and Band of Silver
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-marquis-theater-in-denver-co-on-nov-8-2022">
Echosmith, Phoebe Ryan, and Band of Silver at Marquis Theater
</a>
</div>
<div class="event-item-descr-loc">
<span>Marquis Theater</span>
Denver, CO
</div>
</div>
</div>
<div>
<a href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-marquis-theater-in-denver-co-on-nov-8-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Nov 9
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-soundwell-in-salt-lake-city-ut-on-nov-9-2022">
Echosmith, Phoebe Ryan, and Band of Silver
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-soundwell-in-salt-lake-city-ut-on-nov-9-2022">
Echosmith, Phoebe Ryan, and Band of Silver at Soundwell
</a>
</div>
<div class="event-item-descr-loc">
<span>Soundwell</span>
Salt Lake City, UT
</div>
</div>
</div>
<div>
<a href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-soundwell-in-salt-lake-city-ut-on-nov-9-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Nov 11
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-the-olympic-venue-in-boise-id-on-nov-11-2022">
Echosmith, Phoebe Ryan, and Band of Silver
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-the-olympic-venue-in-boise-id-on-nov-11-2022">
Echosmith, Phoebe Ryan, and Band of Silver at The Olympic Venue
</a>
</div>
<div class="event-item-descr-loc">
<span>The Olympic Venue</span>
Boise, ID
</div>
</div>
</div>
<div>
<a href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-the-olympic-venue-in-boise-id-on-nov-11-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Nov 12
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/echosmith-at-hawthorne-theatre-in-portland-on-nov-12-2022">
Echosmith, Phoebe Ryan, and Band of Silver
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/echosmith-at-hawthorne-theatre-in-portland-on-nov-12-2022">
Echosmith, Phoebe Ryan, and Band of Silver at Hawthorne Theatre
</a>
</div>
<div class="event-item-descr-loc">
<span>Hawthorne Theatre</span>
Portland, OR
</div>
</div>
</div>
<div>
<a href="/events/echosmith-at-hawthorne-theatre-in-portland-on-nov-12-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Nov 13
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-neumos-in-seattle-wa-on-nov-13-2022">
Echosmith, Phoebe Ryan, and Band of Silver
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-neumos-in-seattle-wa-on-nov-13-2022">
Echosmith, Phoebe Ryan, and Band of Silver at Neumos
</a>
</div>
<div class="event-item-descr-loc">
<span>Neumos</span>
Seattle, WA
</div>
</div>
</div>
<div>
<a href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-neumos-in-seattle-wa-on-nov-13-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Nov 16
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-great-american-music-hall-in-san-francisco-ca-on-nov-16-2022">
Echosmith, Phoebe Ryan, and Band of Silver
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-great-american-music-hall-in-san-francisco-ca-on-nov-16-2022">
Echosmith, Phoebe Ryan, and Band of Silver at Great American Music Hall
</a>
</div>
 <div class="event-item-descr-loc">
<span>Great American Music Hall</span>
San Francisco, CA
</div>
</div>
</div>
<div>
<a href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-great-american-music-hall-in-san-francisco-ca-on-nov-16-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Nov 17
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/echosmith-at-el-rey-theatre-los-angeles-in-los-angeles-on-nov-17-2022">
Echosmith, Phoebe Ryan, and Band of Silver
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/echosmith-at-el-rey-theatre-los-angeles-in-los-angeles-on-nov-17-2022">
Echosmith, Phoebe Ryan, and Band of Silver at El Rey Theatre Los Angeles
</a>
</div>
<div class="event-item-descr-loc">
<span>El Rey Theatre Los Angeles</span>
Los Angeles, CA
</div>
</div>
</div>
<div>
<a href="/events/echosmith-at-el-rey-theatre-los-angeles-in-los-angeles-on-nov-17-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Nov 18
<br>to<br>
Nov 20
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/wonderfront-festival-at-new-waterfront-park-embarcadero-in-san-diego-ca-on-nov-18-2022">
Wonderfront Festival
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/wonderfront-festival-at-new-waterfront-park-embarcadero-in-san-diego-ca-on-nov-18-2022">
Wonderfront Festival at New Waterfront Park Embarcadero
</a>
</div>
<div class="event-item-descr-loc">
<span>New Waterfront Park Embarcadero</span>
San Diego, CA
</div>
</div>
</div>
<div>
<a href="/events/wonderfront-festival-at-new-waterfront-park-embarcadero-in-san-diego-ca-on-nov-18-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Nov 18
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-crescent-ballroom-in-phoenix-az-on-nov-18-2022">
Echosmith, Phoebe Ryan, and Band of Silver
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-crescent-ballroom-in-phoenix-az-on-nov-18-2022">
Echosmith, Phoebe Ryan, and Band of Silver at Crescent Ballroom
</a>
</div>
<div class="event-item-descr-loc">
<span>Crescent Ballroom</span>
Phoenix, AZ
</div>
</div>
</div>
<div>
<a href="/events/echosmith-phoebe-ryan-and-band-of-silver-at-crescent-ballroom-in-phoenix-az-on-nov-18-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
</div>
<p>We recommend following Echosmith on social media and signing up for <a href="https://www.echosmith.com/" target="_blank">the email newsletter</a> (bottom of page), in addition to checking your local venue&#39;s social media and email subscription service, to get the most up-to-date information.</p>
<p>Check out the lyric video for &quot;<a href="https://www.youtube.com/watch?v=JYetPGwOXv0" target="_blank">Hang Around</a>.&quot; For more, check out <a href="https://zumic.com/artists/echosmith">Echosmith&#39;s Zumic artist page</a>.</p>
<p style="text-align:center"><img alt="" src="/wp-content/uploads/echosmith-2022-usa-tour-dates-tickets-info.jpeg" /></p>
</div>
</div>
<div class="music-article-bottom">
<div class="music-article-bottom-stats">
<div class="stat-item stat-upwote item-bottom-stats" data-rating="18619" title="upvotes">
<a href="https://zumic.com/article-vote/18619" class="ico article-vote">
<i class="icon-upwote"></i>
</a>
<span class="votes">
1
</span>
</div>
<div class="stat-item stat-views" title="views">
<span class="ico">
<i class="icon-eye"></i>
</span>
<span>
157
</span>
</div>
</div>
<div class="music-article-bottom-tags">
<div class="tag-caption area-heading">
<span class="area-heading-title">artists</span>
</div>
<a href="/artists/echosmith" class="tag">Echosmith</a>
<div class="tag-caption area-heading">
 <span class="area-heading-title">genres</span>
</div>
<a href="/genres/pop/indie-pop" class="tag">
Indie Pop
</a>
<a href="/genres/rock/indie-rock" class="tag">
Indie Rock
</a>
</div>
</div>

<div class="comments">
<div class="comments-top">
<div class="area-heading">
<div class="area-heading-title">
сomments
</div>
<div class="area-heading-btn">
<label>
See an error?
</label>
<span data-module="feedback-front">
<a href="https://zumic.com/account/login" id="leave-feedback-button" class="el-button mod-shadow min-160">
<span>Send Feedback</span>
</a>
</span>
</div>
</div>
</div>

<div data-module="disqus" data-key="zumic">
<div class="disqus-comments">
<div id='disqus_thread'></div>
</div>
</div>
</div>
</div>
</div>


<div class="sidebar col-xs-12 col-sm-4">
<div class="el-sidebar-poster">
</div>

<div class="events-results">

<div class="named-event">
<div class="named-event-top">
<a href="/artists/echosmith">
<div class="named-event-top-pic">
<img class="lazy" data-src="/wp-content/uploads/echosmith-tour-dates-music-news.jpg" alt="image for artist Echosmith">
</div>
<div class="named-event-top-name">
Echosmith
</div>
</a>
</div>
<div class="event-item row">
<div class="event-item-left col-xs-3 col-sm-12 col-md-3  ">
<div class="event-item-left-m">
Oct
</div>
<div class="event-item-left-d">
17
</div>
</div>
<div class="event-item-right col-xs-9 col-sm-12 col-md-9">
<a href="/events/echosmith-at-gramercy-theatre-in-new-york-on-oct-17-2022" class="event-item-title">
Echosmith, Phoebe Ryan, and Band Of Silver
</a>
<div class="event-item-descr">
<a href="/events/echosmith-at-gramercy-theatre-in-new-york-on-oct-17-2022">
<span class="event-item-descr-place">
Gramercy Theatre
</span>
<span class="event-item-descr-loc">
 New York, NY
</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="named-event sponsors-links">
<div class="named-event-top">
<div class="named-event-top-name text-center">
Powered By
</div>
</div>
<div class="row text-center">
<a href="http://ticketmaster.evyy.net/c/253533/264167/4272" target="_blank">
<img class="lazy" data-src="/assets/img/p1.png" alt="image for ticketmaster">
</a>
<a href="https://shareasale.com/r.cfm?b=1128188&amp;u=701549&amp;m=76847&amp;urllink=https%3A%2F%2Fwww.scorebig.com" target="_blank">
<img class="lazy" data-src="/thumbs/wp-content/uploads/scorebig-tickets-info_200x80.png" alt="image for ticketnetwork">
</a>
<a href="https://ticketnetwork.7eer.net/c/231399/120057/2322" target="_blank">
<img class="lazy" data-src="/assets/img/p3.png" alt="image for ticketnetwork">
</a>
<a href="https://prf.hn/click/camref:1101la8u4/destination:https%3A%2F%2Fwww.stubhub.com" target="_blank">
<img class="lazy" data-src="/assets/img/p4.png" alt="image for stubhub">
</a>
</div>
</div>
<div class="el-sidebar-poster">
</div>

</div> 
</div>
</section>
</div>

<div class="text-center optional-button">
<a href="#" class="button el-pointer-btn mod-top">
<span>
Back to top
</span>
<i class="icon-dotarr"></i>
</a>
</div>

</div>
</div>
</div>

<footer id="footer" class="wrapper footer">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-2 footer-logo">
<a class="" href="https://zumic.com">
<img class="lazy" data-src="/assets/img/f-logo.png" data-srcset="/assets/img/f-logo.png" alt="Zumic">
</a>
</div>
<div class="col-xs-12 col-sm-12 col-md-6 footer-nav">
<a href="#" class="footer-nav-control js-footer-nav-control">
QUICK LINKS
<span class="ico-plus"></span>
</a>
<div class="footer-nav-menu">
<div class="row">
<ul>
<li class="col-sm-4 col-md-4 ">
<a href="/who-we-are">Who We Are</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/explore">Explore</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="/jobs">Jobs</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/faq">FAQ</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/local-events">Local Concerts</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/contact-us">Contact Us</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/new-music">New Music</a>
</li>
</ul>
</div>
</div>
</div>
<div class="col-xs-12 col-sm-12 col-md-4 footer-form">
<div class="footer-form-title">
Join Our Newsletter<br>
<i>Concerts, Tickets, News & More</i>
 </div>
<div data-module="newsletter-form">
<div id="error-block" class="input-row">
<label class="error-label" id="error-message"></label>
</div>
<form name="footer-form-subscr" action="https://zumic.com/subscribe" id="newsletter-form" class="footer-form-subscr">
<div class="input-row">
<input class="footer-form-subscr-txt" name="email" type="text" placeholder="enter your email address">
<button type="submit" class="footer-form-subscr-submit">
</button>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="container">
<div class="footer-bottom">
<div class="row">
<div class="footer-bottom-soc col-xs-12 col-md-4">
<a href="https://www.facebook.com/zumicnews" target="_blank" class="soclink">
<i class="icon-facebook"></i>
</a>
<a href="https://twitter.com/Zumic" target="_blank" class="soclink">
<i class="icon-twitter"></i>
</a>
<a href="https://www.instagram.com/zumicnews/" target="_blank" class="soclink">
<i class="icon-instagram"></i>
</a>
<a href="https://www.youtube.com/user/ZumicTube" target="_blank" class="soclink">
<i class="icon-youtube"></i>
</a>
</div>
<div class="footer-bottom-links col-xs-12 col-md-8">
<ul>
<li>© 2022 Zumic Entertainment, Inc.</li>
<li>
<a href="/terms-of-service">Terms of Service</a>
</li>
<li>
<a href="/privacy-policy">Privacy Policy</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</footer>
<div class="login-block">
<div class="remodal login-modal" data-remodal-id="login-modal" style="max-width: 814px;">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="area-heading">
<div class="area-heading-title upvote-login">
You must be logged in to <span id="login-modal-title">upvote</span>.
</div>
</div>
<div class="js-login-tabs login-tabs tabs_default">
<ul class="login-tabs-tabsarea">
<li>
<a class="login-tab" href="#login-1">
<span>LOGIN</span>
</a>
</li>
<li>
<a class="login-tab" href="#login-2">
<span>Register</span>
</a>
</li>
</ul>
<div id="login-1" class="login-content">
<form action="https://zumic.com/account/login" name="login-form" class="login-form submit-js" method="POST">
<input type="hidden" name="_token" value="VclpR1FbhN3yCEOBb1QVMFcHx48Q7vjUOoaYMQ4J"> <input type="hidden" name="recaptcha" class="recaptcha">
<input type="hidden" name="recaptcha_key" value="6Lfg66IZAAAAANSSvGM9V3aJaPVMOZRq6ZJMy-wK" class="recaptcha_key">
<div>
<div id="error-block" class="input-row">
<label class="error-label" id="error-message"></label>
</div>
<div class="input-row">
<label>
Your Email
</label>
<input id="email-login" required type="email" name="email" placeholder="johnsmith@email.com">
</div>
<div class="input-row mod-pwd">
<label>
Your Password
</label>
<input id="password-login" required type="password" name="password" placeholder="Enter Your Password">
<a class="ico show-pwd" href="#">
<i class="icon-eye"></i>
</a>
</div>
</div>
<a href="https://zumic.com/account/reset_password" class="login-forgot">
Forgot Your Password?
</a>
<div class="input-row text-center btn-input-row">
<button id="btn-login" class="css_spinner cursor_wait el-button mod-shadow mod-md min-330" type="submit">
<span class="active">LOG IN</span>
</button>
</div>
<div class="login-soc">
<div class="login-soc-txt">
or Log In With
</div>
<div class="login-soc-links row">
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-fb" href="https://zumic.com/account/social_login/facebook">
<span><i class="icon-facebook"></i></span>
<span>Facebook</span>
</a>
</div>
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-gp" href="https://zumic.com/account/social_login/google">
<span><i class="icon-google-p"></i></span>
<span>Google</span>
</a>
</div>
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-tw" href="https://zumic.com/account/social_login/twitter">
<span><i class="icon-twitter"></i></span>
<span>Twitter</span>
</a>
</div>
</div>
</div>
</form>
</div>
<div id="login-2" class="login-content">
<form action="https://zumic.com/account/registration" name="reg-form" class="reg-form submit-js" method="POST">
<input type="hidden" name="_token" value="VclpR1FbhN3yCEOBb1QVMFcHx48Q7vjUOoaYMQ4J"> <input type="hidden" name="recaptcha" class="recaptcha">
<div>
<div id="error-block-reg" class="input-row">
<label class="error-label" id="error-message-reg"></label>
</div>
<div class="input-row">
<label>
Your Email
</label>
<input id="email-reg" required type="email" name="email" placeholder="johnsmith@email.com">
</div>
<div class="input-row mod-pwd">
<label>
Your Password
</label>
<input id="password-reg" required type="password" name="password" placeholder="Enter Your Password">
<a class="ico show-pwd" href="#"><i class="icon-eye"></i></a>
</div>
</div>
<div class="cb-input-row">
<input id="receive-news" checked name="weekly_mails" type="checkbox">
<label for="receive-news">
Receive Weekly Newsletter.
</label>
</div>
<div class="input-row text-center btn-input-row">
<button class="css_spinner cursor_wait el-button mod-shadow mod-md min-330 btn-register" type="submit">
<span class="active">Register</span>
</button>
</div>
<div class="login-soc">
<div class="login-soc-txt">
or Log In With
</div>
<div class="login-soc-links row">
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-fb" href="https://zumic.com/account/social_login/facebook">
<span><i class="icon-facebook"></i></span>
<span>Facebook</span>
</a>
</div>
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-gp" href="https://zumic.com/account/social_login/google">
<span><i class="icon-google-p"></i></span>
<span>Google</span>
</a>
</div>
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-tw" href="https://zumic.com/account/social_login/twitter">
<span><i class="icon-twitter"></i></span>
<span>Twitter</span>
</a>
</div>
</div>
</div>
</form>
</div>
</div>
<div class="cookies">
<div class="pic"></div>
<div class="text">
Registration and login will only work if you allow cookies. Please check your settings and try again.
<br /><br />
<a class="js-close-cookies el-button mod-black mod-sm min-160 nohover"><span>OK</span></a>
</div>
<a class="close" href="#"></a>
</div>
</div>
</div>






<div class="remodal venue-modal" data-remodal-id="venue-modal">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="modal-content">
<img class="lazy" data-src="/assets/img/seating-chat.png" data-srcset="/assets/img/seating-chat.png" alt="seating chart">
</div>
</div>

<div class="remodal venue-modal" data-remodal-id="image-preview-modal">
<button data-remodal-action="close" class="remodal-close solid"></button>
<div class="modal-content"></div>
</div>

<div class="remodal forgotpwd-modal" id="forgotpwd-form" data-remodal-id="forgotpwd-modal">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="modal-content">
<form action="https://zumic.com/account/restore" id="forgot-password-form" name="forgotpwd-form" class="login-form submit-js" method="POST">
<input type="hidden" name="recaptcha" class="recaptcha">
<div class="input-row">
<div class="input-row-input">
<label>
Please, enter your e-mail
</label>
<input type="text" name="email" placeholder="E-mail" value="">
</div>
</div>
<div class="modal-btns">
<input type="submit" class="button mod-modal-ok" value="Done" />
<button data-remodal-action="cancel" class="button mod-modal-cancel">Cancel
</button>
</div>
</form>
</div>
</div>



<div id="CAPTCHA_KEY" data-value="6Lfg66IZAAAAANSSvGM9V3aJaPVMOZRq6ZJMy-wK"></div>

</div>

<script async defer src="/assets/js/bundle-article-libs.js?v=1.1.1.4.100220221124" type="text/javascript"></script>
<style>
    @font-face {
        font-family: "font-icon";
        src: url("/assets/css/fonts/font-icon/font-icon.eot");
        src: url("/assets/css/fonts/font-icon/font-icon.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/font-icon/font-icon.woff") format("woff"), url("/assets/css/fonts/font-icon/font-icon.ttf") format("truetype"), url("/assets/css/fonts/font-icon/font-icon.svg#font-icon") format("svg");
        font-weight: normal;
        font-style: normal;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Light.eot");
        src: url("/assets/css/fonts/Lato-Light.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Light.woff") format("woff"), url("/assets/css/fonts/Lato-Light.ttf") format("truetype"), url("/assets/css/fonts/Lato-Light.svg#Lato-Light") format("svg");
        font-weight: 300;
        font-style: normal;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Regular.eot");
        src: url("/assets/css/fonts/Lato-Regular.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Regular.woff") format("woff"), url("/assets/css/fonts/Lato-Regular.ttf") format("truetype"), url("/assets/css/fonts/Lato-Regular.svg#Lato-Regular") format("svg");
        font-weight: 400;
        font-style: normal;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Italic.eot");
        src: url("/assets/css/fonts/Lato-Italic.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Italic.woff") format("woff"), url("/assets/css/fonts/Lato-Italic.ttf") format("truetype"), url("/assets/css/fonts/Lato-Italic.svg#Lato-Italic") format("svg");
        font-weight: 400;
        font-style: italic;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Bold.eot");
        src: url("/assets/css/fonts/Lato-Bold.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Bold.woff") format("woff"), url("/assets/css/fonts/Lato-Bold.ttf") format("truetype"), url("/assets/css/fonts/Lato-Bold.svg#Lato-Bold") format("svg");
        font-weight: 700;
        font-style: normal;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Black.eot");
        src: url("/assets/css/fonts/Lato-Black.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Black.woff") format("woff"), url("/assets/css/fonts/Lato-Black.ttf") format("truetype"), url("/assets/css/fonts/Lato-Black.svg#Lato-Black") format("svg");
        font-weight: 900;
        font-style: normal;
        font-display: swap;
    }
</style>

</body>
</html>
