<!DOCTYPE html>
<html class="no-js" lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<base href="/">
<meta name="csrf-token" content="nX3X9ts8STPfexmer8dFtzKoyL0jVJndJmLEsGfj">
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<script src="/cdn-cgi/apps/head/7d4GV02yB8UdnoUCk4VPVdvY-v4.js"></script><link rel="apple-touch-icon" sizes="57x57" href="/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon/favicon-16x16.png">
<link rel="manifest" href="/favicon/manifest.json">
<link rel="preload" href="/assets/css/fonts/Lato-Bold.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/css/fonts/Lato-Regular.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/css/fonts/Lato-Black.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/css/fonts/Lato-Italic.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/css/fonts/font-icon/font-icon.woff" as="font" type="font/woff" crossorigin>
<style>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</style>
<script>
    /**
     * Load Firebase Component
     */
    function loadModule() {
        return new Promise(resolve => {
            const script = document.createElement('script');
            script.src = 'https://www.gstatic.com/firebasejs/5.2.0/firebase.js';
            script.async = true;
            script.defer = true;
            script.onload = () => resolve();
            script.onerror = () => {
                throw new Error();
            };
            document.head.appendChild(script);
        });
    }

    loadModule() // <-- Output firebase-app from https://github.com/firebase/firebase-js-sdk/pull/15
        .then(() => {
            firebase.initializeApp({
                apiKey: "AIzaSyCGC3cf0LlHNT27Fm_KtV0opMUCw3i3V7k",
                authDomain: "zumic-mobile-app-notifications.firebaseapp.com",
                databaseURL: "https://zumic-mobile-app-notifications.firebaseio.com",
                projectId: "zumic-mobile-app-notifications",
                storageBucket: "zumic-mobile-app-notifications.appspot.com",
                messagingSenderId: "792731844860"
            });
        });

    function initMap() {
        if (document.getElementById('location-autocomplete')) {
            setTimeout(function () {
                console.log('init map');
                googleInit();
            }, 2000);
        }
    }

    if ('serviceWorker' in navigator) {
        navigator.serviceWorker.register('/sw.js?v=1594992418', {scope: '/'})
            .then(function (registration) {
                console.log('Service Worker Registered');
            })
            .catch(error => console.log('SW error: ' + error));

        navigator.serviceWorker.ready.then(function (registration) {
            console.log('Service Worker Ready');
        });
    } else {
        console.log('Service Worker registration error');
    }
</script>
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<title>Mitski Plots 2022 Tour Dates: Ticket Presale Code & On-Sale Info | Zumic | Music News, Tour Dates, Ticket Presale Info, and More</title>
<meta name="description" content="Concerts in America & Europe. Groundbreaking indie artist Mitski has announced she will return to concert halls in America and Europe after a few years off the road. She also shared a new song called &quot;Working for the Knife&quot; with a dramatic music video.  The tour dates are planned for 2...">
<meta name="original-source" content="https://zumic.com/mitski-plots-2022-tour-dates-ticket-presale-code-and-on-sale-info">
<meta name="robots" content="index">
<meta property="fb:app_id" content="421078361357832">
<meta property="og:locale" content="en_US">
<meta property="og:title" content="Mitski Plots 2022 Tour Dates: Ticket Presale Code &amp; On-Sale Info | Zumic | Music News, Tour Dates, Ticket Presale Info, and More">
<meta property="og:type" content="article">
<meta property="og:description" content="Concerts in America & Europe. Groundbreaking indie artist Mitski has announced she will return to concert halls in America and Europe after a few years off the road. She also shared a new song called &quot;Working for the Knife&quot; with a dramatic music video.  The tour dates are planned for 2...">
<meta property="og:url" content="https://zumic.com/mitski-plots-2022-tour-dates-ticket-presale-code-and-on-sale-info">
<meta property="og:site_name" content="Zumic">
<meta property="og:updated_time" content="2021-10-06T04:12:06-04:00">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="627">
<meta property="og:image" content="https://zumic.com/wp-content/uploads/mitski-2022-tour-dates-tickets-info.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Mitski Plots 2022 Tour Dates: Ticket Presale Code &amp; On-Sale Info | Zumic | Music News, Tour Dates, Ticket Presale Info, and More">
<meta name="twitter:description" content="Concerts in America & Europe. Groundbreaking indie artist Mitski has announced she will return to concert halls in America and Europe after a few years off the road. She also shared a new song called &quot;Working for the Knife&quot; with a dramatic music video.  The tour dates are planned for 2...">
<meta name="twitter:site" content="@zumic">
<meta name="twitter:image" content="https://zumic.com/wp-content/uploads/mitski-2022-tour-dates-tickets-info.jpg">
<meta name="twitter:image:alt" content="Mitski Plots 2022 Tour Dates: Ticket Presale Code &amp; On-Sale Info | Zumic | Music News, Tour Dates, Ticket Presale Info, and More">
<meta property="article:section" content="Concert Announcements">
<meta property="article:published_time" content="2021-10-05T13:59:39-04:00">
<meta property="article:publisher" content="https://www.facebook.com/zumicnews">
<meta property="article:modified_time" content="2021-10-06T04:12:06-04:00">
<meta property="article:tag" content="Singer-Songwriter">
<meta property="article:tag" content="Indie Pop">
<meta property="article:tag" content="Mitski">
<meta property="article:tag" content="Indie Rock">
<meta property="news_keywords" content="singer-songwriter, indie pop, mitski, indie rock, music, tickets, presale, entertainment, arts, tv, celebrities, lifestyle, culture">
<link rel="canonical" href="https://zumic.com/mitski-plots-2022-tour-dates-ticket-presale-code-and-on-sale-info">
<link rel="dns-prefetch" href="//s.w.org">
<link rel="amphtml" href="https://zumic.com/mitski-plots-2022-tour-dates-ticket-presale-code-and-on-sale-info/amp">
<meta name="standout" content="https://zumic.com/mitski-plots-2022-tour-dates-ticket-presale-code-and-on-sale-info" />
<script type="application/ld+json">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</script>
</head>
<body>


<div id="page-wrapper" class="page-wrapper homepage-wrap">

<header id="header" class="wrapper header fixed ">
<div class="header-top">
<div class="container">
<a href="https://zumic.com" class="logo">
<img class="lazy" data-src="/assets/img/logo.png" data-srcset="/assets/img/logo.png" alt="Zumic">
<img class="lazy" data-src="/assets/img/s-logo.png" data-srcset="/assets/img/s-logo.png" alt="Zumic">
</a>
<a class="header-top-menu-trigger js-header-top-menu-trigger">
<i class="icon-menulines"></i>
<i class="icon-mcross"></i>
</a>
<div class="header-top-menu">
<ul>
<li>
<a href="https://zumic.com/explore">Explore</a>
</li>
<li class="nested">
<a href="https://zumic.com/local-events">Local concerts</a>
<span class="nested-trigger"></span>
<ul>
<li>
<a href="https://zumic.com/local-events/new-additions">New Additions</a>
</li>
<li>
<a href="https://zumic.com/local-events/popular">Popular</a>
</li>
</ul>
</li>
<li class="nested">
<a href="https://zumic.com/new-music">New music</a>
<span class="nested-trigger"></span>
<ul>
<li>
<a href="https://zumic.com/new-music">New Additions</a>
</li>
<li>
<a href="https://zumic.com/new-music/popular">Popular</a>
</li>
</ul>
</li>
</ul>
</div>
<a id="login-btn" href="https://zumic.com/account/login" class="header-login button mod-login">Login/Register</a>
<div class="header-search" data-module="search-form">
<div class="header-search-trigger">
<i class="icon-lup"></i>
</div>
<form action="https://zumic.com/search" method="get">

<input class="header-search-txt" type="text" name="query" placeholder="Search concerts, music and artists" value="">
<div class="result-search-head-wrap">
 <div class="result-search-head"></div>
<div class="result-search-footer">
<a href="#" class="link-view-all">View all results for '<span>alt</span>'</a>
</div>
</div>
<button class="header-search-submit" type="submit">
<i class="icon-lup"></i>
</button>
<span class="header-search-close js-header-search-close">
<img src="/assets/img/cross.png" alt="close search">
</span>
</form>
</div>
</div>
</div>
<div class="header-page-overlay"></div>
</header>

<div id="page-body" class="page-body music-article-wrap tour-article-wrap">
<div class="maincontent">
<div class="topblock">
<div class="img-wrap"></div>
<div class="topblock-inner">
<div class="container">
</div>
</div>
</div>
<div class="mod-topoffset">
<div class="container">
<section class="article">
<div class="row">
<div class="col-xs-12 col-sm-8">
<div class="music-article">
<div class="music-article-top">
<div class="row">
<div class="vbottom col-xs-12 col-sm-12 col-md-12">
<div class="music-article-top-hint">
Tickets
</div>
<h1>Mitski Plots 2022 Tour Dates: Ticket Presale Code &amp; On-Sale Info</h1>
</div>
<div class="vbottom col-xs-12 col-sm-12 col-md-12" style="margin-top: 15px; clear:both;">
<div class="music-article-top-subheader">
Concerts in America &amp; Europe
</div>
<div class="stat-item stat-fav" data-module="star_rating" data-button="favorite_article" data-article-id="17843" data-auth="">
</div>
</div>
</div>
<div class="music-article-user">
<div class="row">
<div class="col-xs-12 col-md-6 vcenter">
<span class="user-pic">
<a href="/author/fmarano" rel="nofollow">
<img class="lazy" data-src="https://www.gravatar.com/avatar/a723777af1ba7fd609f86cec1925730f?d=https%3A%2F%2Fzumic.com%2Fassets%2Fimg%2Fzumic-square.png&amp;s=200" alt="Francesco Marano">
</a>
</span>
<div class="user-txt">
<h3>
<a href="/author/fmarano">
by Francesco Marano
 </a>
</h3>
<h5>
Published October 5, 2021
</h5>
</div>
</div>
<div class="col-xs-12 col-md-6 vcenter">
<div class="user-soc">
<div data-module="sharing-socials">
<div id="share" class="social-likes" data-counters="no">
<div title="Share link on Facebook" class="soclink facebook">
<i class="icon-facebook"></i>
</div>
<div title="Share link on Twitter" class="soclink twitter">
<i class="icon-twitter"></i>
</div>
<div class="soclink" id="share-with-email" title="Share with email">
<i class="icon-mail"></i>
</div>
</div>
<div class="remodal feedback-modal" data-remodal-id="share-with-email-modal">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="area-heading">
<div class="area-heading-title">
Share
</div>
</div>
<form id="share-form" name="shareform" action="https://zumic.com/send-email">
<div class="share-modal-txt "></div>
<div class="input-row">
<div class="input-row el-contact-form ">
<input type="text" name="sender_name" placeholder="Type your name" value="">
</div>
</div>
<div class="input-row" style="display: none">
<div class="input-row el-contact-form">
<input type="text" name="sender_email" placeholder="Type your email*" value="">
</div>
</div>
<div class="input-row">
<div class="input-row el-contact-form ">
<input type="text" name="recipient" placeholder="Type recipient email*" value="">
</div>
</div>
<textarea name="user_message" placeholder="Add a message to send with this article"></textarea>
<input type="hidden" name="reference" value="https://zumic.com/mitski-plots-2022-tour-dates-ticket-presale-code-and-on-sale-info">
<div class="modal-btns">


<input type="submit" value="Send" class="button mod-modal-ok">
</div>
</form>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
<div class="article-content">
 <div class="music-article-maincontent ctext">
<p style="text-align:center"><img alt="" height="350" src="/wp-content/uploads/mitski-2022-tour-dates-tickets-info.jpg" width="525" /></p>
<p>Groundbreaking indie artist Mitski has announced she will return to concert halls in America and Europe after a few years off the road. She also shared a new <a href="https://www.youtube.com/watch?v=vWzj8foWrMs" target="_blank">song called &quot;Working for the Knife&quot;</a> with a dramatic <a href="https://www.youtube.com/watch?v=HYbXt4_r9Pw" target="_blank">music video</a>.</p>
<p>The tour dates are planned for 2022, making stops at venues across North America from February into March and Europe from April into May. In total, over 40 performances are planned for the singer-songwriter, who last toured in 2019.</p>
<h5>When do Mitski 2022 tour tickets go on sale and what is the presale code?</h5>
<p>The general public on-sale begins as early as October 8. Presales for Spotify, Live Nation, LN Mobile App, Brooklyn Vegan, and local venues/radio begin October 7. Keep in mind, each date is different and details are subject to change.</p>
<p>The Live Nation presale password is <b>LYRIC</b>, and the LN Mobile App code is <strong>COVERT</strong>. Click through the individual concert links for more information about the show you&#39;re interested in.</p>
<p>With the COVID global pandemic still ongoing, please make sure to get <a href="https://www.vaccines.gov/" target="_blank">fully vaccinated</a> and follow your local guidance about health and safety precautions to prevent the spread of the deadly virus.</p>
<div class="concerts-closest">
<h2>Mitski Tour Dates and Tickets Near You</h2>
<div class="consert-area mod-ticket">
<div class="consert-area-row">
<div class="ticket-date">
Mar 24
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-radio-city-music-hall-in-new-york-ny-on-mar-24-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-radio-city-music-hall-in-new-york-ny-on-mar-24-2022">
Mitski at Radio City Music Hall
</a>
</div>
<div class="event-item-descr-loc">
<span>Radio City Music Hall</span>
New York, NY
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-radio-city-music-hall-in-new-york-ny-on-mar-24-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
</div> </div>
<h2>Mitski All Tour Dates and Tickets</h2>
<div class="consert-area mod-ticket">
<div class="consert-area-row">
<div class="ticket-date">
Feb 17
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-the-orange-peel-in-asheville-nc-on-feb-17-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-the-orange-peel-in-asheville-nc-on-feb-17-2022">
Mitski at The Orange Peel
</a>
</div>
<div class="event-item-descr-loc">
<span>The Orange Peel</span>
Asheville, NC
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-the-orange-peel-in-asheville-nc-on-feb-17-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Feb 18
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-the-ritz-in-raleigh-nc-on-feb-18-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-the-ritz-in-raleigh-nc-on-feb-18-2022">
Mitski at The Ritz
</a>
</div>
<div class="event-item-descr-loc">
<span>The Ritz</span>
Raleigh, NC
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-the-ritz-in-raleigh-nc-on-feb-18-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Feb 19
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-the-eastern-in-atlanta-ga-on-feb-19-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-the-eastern-in-atlanta-ga-on-feb-19-2022">
Mitski at The Eastern
</a>
</div>
<div class="event-item-descr-loc">
<span>The Eastern</span>
Atlanta, GA
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-the-eastern-in-atlanta-ga-on-feb-19-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Feb 21
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-iron-city-in-birmingham-al-on-feb-21-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-iron-city-in-birmingham-al-on-feb-21-2022">
Mitski at Iron City
</a>
</div>
<div class="event-item-descr-loc">
<span>Iron City</span>
Birmingham, AL
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-iron-city-in-birmingham-al-on-feb-21-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Feb 22
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-the-civic-theatre-in-new-orleans-la-on-feb-22-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-the-civic-theatre-in-new-orleans-la-on-feb-22-2022">
Mitski at The Civic Theatre
</a>
</div>
<div class="event-item-descr-loc">
<span>The Civic Theatre</span>
New Orleans, LA
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-the-civic-theatre-in-new-orleans-la-on-feb-22-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Feb 24
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-white-oak-music-hall-in-houston-tx-on-feb-24-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-white-oak-music-hall-in-houston-tx-on-feb-24-2022">
Mitski at White Oak Music Hall
</a>
</div>
<div class="event-item-descr-loc">
<span>White Oak Music Hall</span>
Houston, TX
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-white-oak-music-hall-in-houston-tx-on-feb-24-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Feb 25
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-deep-ellum-in-dallas-tx-on-feb-25-2022">
 Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-deep-ellum-in-dallas-tx-on-feb-25-2022">
Mitski at Deep Ellum
</a>
</div>
<div class="event-item-descr-loc">
<span>Deep Ellum</span>
Dallas, TX
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-deep-ellum-in-dallas-tx-on-feb-25-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Feb 26
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-acl-live-at-the-moody-theater-in-austin-tx-on-feb-26-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-acl-live-at-the-moody-theater-in-austin-tx-on-feb-26-2022">
Mitski at ACL Live At The Moody Theater
</a>
</div>
<div class="event-item-descr-loc">
<span>ACL Live At The Moody Theater</span>
Austin, TX
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-acl-live-at-the-moody-theater-in-austin-tx-on-feb-26-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Feb 28
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-the-van-buren-in-phoenix-az-on-feb-28-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-the-van-buren-in-phoenix-az-on-feb-28-2022">
Mitski at The Van Buren
</a>
</div>
<div class="event-item-descr-loc">
<span>The Van Buren</span>
Phoenix, AZ
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-the-van-buren-in-phoenix-az-on-feb-28-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Mar 3
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-shrine-expo-hall-in-los-angeles-ca-on-mar-3-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-shrine-expo-hall-in-los-angeles-ca-on-mar-3-2022">
Mitski at Shrine Expo Hall
</a>
</div>
<div class="event-item-descr-loc">
<span>Shrine Expo Hall</span>
Los Angeles, CA
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-shrine-expo-hall-in-los-angeles-ca-on-mar-3-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Mar 4
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-fox-theater-oakland-in-oakland-ca-on-mar-4-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-fox-theater-oakland-in-oakland-ca-on-mar-4-2022">
Mitski at Fox Theater - Oakland
</a>
</div>
<div class="event-item-descr-loc">
<span>Fox Theater - Oakland</span>
Oakland, CA
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-fox-theater-oakland-in-oakland-ca-on-mar-4-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Mar 7
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-arlene-schnitzer-concert-hall-in-portland-or-on-mar-7-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-arlene-schnitzer-concert-hall-in-portland-or-on-mar-7-2022">
Mitski at Arlene Schnitzer Concert Hall
</a>
</div>
<div class="event-item-descr-loc">
<span>Arlene Schnitzer Concert Hall</span>
Portland, OR
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-arlene-schnitzer-concert-hall-in-portland-or-on-mar-7-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Mar 9
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-moore-theatre-in-seattle-wa-on-mar-9-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-moore-theatre-in-seattle-wa-on-mar-9-2022">
Mitski at Moore Theatre
</a>
</div>
<div class="event-item-descr-loc">
<span>Moore Theatre</span>
Seattle, WA
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-moore-theatre-in-seattle-wa-on-mar-9-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Mar 12
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-ogden-theatre-in-denver-co-on-mar-12-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-ogden-theatre-in-denver-co-on-mar-12-2022">
Mitski at Ogden Theatre
</a>
</div>
<div class="event-item-descr-loc">
<span>Ogden Theatre</span>
Denver, CO
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-ogden-theatre-in-denver-co-on-mar-12-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Mar 14
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-palace-theatre-in-saint-paul-mn-on-mar-14-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-palace-theatre-in-saint-paul-mn-on-mar-14-2022">
Mitski at Palace Theatre
</a>
</div>
<div class="event-item-descr-loc">
<span>Palace Theatre</span>
Saint Paul, MN
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-palace-theatre-in-saint-paul-mn-on-mar-14-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Mar 15
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-riverside-theater-wi-in-milwaukee-wi-on-mar-15-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-riverside-theater-wi-in-milwaukee-wi-on-mar-15-2022">
Mitski at Riverside Theater - WI
</a>
</div>
<div class="event-item-descr-loc">
<span>Riverside Theater - WI</span>
Milwaukee, WI
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-riverside-theater-wi-in-milwaukee-wi-on-mar-15-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Mar 17
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-royal-oak-music-theatre-in-royal-oak-mi-on-mar-17-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-royal-oak-music-theatre-in-royal-oak-mi-on-mar-17-2022">
Mitski at Royal Oak Music Theatre
</a>
</div>
<div class="event-item-descr-loc">
<span>Royal Oak Music Theatre</span>
Royal Oak, MI
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-royal-oak-music-theatre-in-royal-oak-mi-on-mar-17-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Mar 18
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-massey-hall-in-toronto-on-on-mar-18-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-massey-hall-in-toronto-on-on-mar-18-2022">
Mitski at Massey Hall
</a>
</div>
<div class="event-item-descr-loc">
<span>Massey Hall</span>
Toronto, ON, Canada
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-massey-hall-in-toronto-on-on-mar-18-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Mar 19
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-st-jean-baptise-church-in-montreal-qc-on-mar-19-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-st-jean-baptise-church-in-montreal-qc-on-mar-19-2022">
Mitski at St-Jean-Baptise Church
</a>
</div>
<div class="event-item-descr-loc">
<span>St-Jean-Baptise Church</span>
Montréal, QC, Canada
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-st-jean-baptise-church-in-montreal-qc-on-mar-19-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Mar 21
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-on-mar-21-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc" style="margin-bottom: 10px;">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-on-mar-21-2022">
Mitski at Boston, MA
</a>
</div>
<div class="event-item-descr-loc">
<span>Boston, MA</span>
Massachusetts, United States
</div>
</div>
</div>
<div>
<a href="/events/mitski-on-mar-21-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Mar 24
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-radio-city-music-hall-in-new-york-ny-on-mar-24-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-radio-city-music-hall-in-new-york-ny-on-mar-24-2022">
Mitski at Radio City Music Hall
</a>
</div>
<div class="event-item-descr-loc">
<span>Radio City Music Hall</span>
New York, NY
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-radio-city-music-hall-in-new-york-ny-on-mar-24-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Mar 25
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-franklin-music-hall-in-philadelphia-pa-on-mar-25-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-franklin-music-hall-in-philadelphia-pa-on-mar-25-2022">
Mitski at Franklin Music Hall
</a>
</div>
<div class="event-item-descr-loc">
<span>Franklin Music Hall</span>
Philadelphia, PA
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-franklin-music-hall-in-philadelphia-pa-on-mar-25-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Mar 26
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-the-anthem-in-washington-dc-on-mar-26-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-the-anthem-in-washington-dc-on-mar-26-2022">
Mitski at The Anthem
</a>
</div>
<div class="event-item-descr-loc">
<span>The Anthem</span>
Washington DC
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-the-anthem-in-washington-dc-on-mar-26-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Mar 29
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-stage-ae-in-pittsburgh-pa-on-mar-29-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-stage-ae-in-pittsburgh-pa-on-mar-29-2022">
Mitski at Stage AE
</a>
</div>
<div class="event-item-descr-loc">
<span>Stage AE</span>
Pittsburgh, PA
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-stage-ae-in-pittsburgh-pa-on-mar-29-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Mar 30
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-old-foresters-paristown-hall-in-louisville-ky-on-mar-30-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-old-foresters-paristown-hall-in-louisville-ky-on-mar-30-2022">
Mitski at Old Forester&#039;s Paristown Hall
</a>
</div>
<div class="event-item-descr-loc">
<span>Old Forester&#039;s Paristown Hall</span>
Louisville, KY
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-old-foresters-paristown-hall-in-louisville-ky-on-mar-30-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Mar 31
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-ryman-auditorium-in-nashville-tn-on-mar-31-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-ryman-auditorium-in-nashville-tn-on-mar-31-2022">
Mitski at Ryman Auditorium
</a>
</div>
<div class="event-item-descr-loc">
<span>Ryman Auditorium</span>
Nashville, TN
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-ryman-auditorium-in-nashville-tn-on-mar-31-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Apr 21
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-the-marble-factory-in-city-of-bristol-england-on-apr-21-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-the-marble-factory-in-city-of-bristol-england-on-apr-21-2022">
 Mitski at The Marble Factory
</a>
</div>
<div class="event-item-descr-loc">
<span>The Marble Factory</span>
City of Bristol, England, United Kingdom
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-the-marble-factory-in-city-of-bristol-england-on-apr-21-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Apr 22
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-leeds-university-stylus-in-leeds-england-on-apr-22-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-leeds-university-stylus-in-leeds-england-on-apr-22-2022">
Mitski at Leeds University Stylus
</a>
</div>
<div class="event-item-descr-loc">
<span>Leeds University Stylus</span>
Leeds, England, United Kingdom
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-leeds-university-stylus-in-leeds-england-on-apr-22-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Apr 23
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-queen-margaret-union-in-glasgow-scotland-on-apr-23-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-queen-margaret-union-in-glasgow-scotland-on-apr-23-2022">
Mitski at Queen Margaret Union
</a>
</div>
<div class="event-item-descr-loc">
<span>Queen Margaret Union</span>
Glasgow, Scotland, United Kingdom
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-queen-margaret-union-in-glasgow-scotland-on-apr-23-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Apr 25
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-vicar-street-in-dublin-ireland-on-apr-25-2022">
Mitski
</a>
</div>
 <div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-vicar-street-in-dublin-ireland-on-apr-25-2022">
Mitski at Vicar Street
</a>
</div>
<div class="event-item-descr-loc">
<span>Vicar Street</span>
Dublin, Ireland
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-vicar-street-in-dublin-ireland-on-apr-25-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Apr 26
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-o2-ritz-in-manchester-england-on-apr-26-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-o2-ritz-in-manchester-england-on-apr-26-2022">
Mitski at O2 Ritz
</a>
</div>
<div class="event-item-descr-loc">
<span>O2 Ritz</span>
Manchester, England, United Kingdom
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-o2-ritz-in-manchester-england-on-apr-26-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Apr 28
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-roundhouse-in-london-england-on-apr-28-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-roundhouse-in-london-england-on-apr-28-2022">
Mitski at Roundhouse
</a>
</div>
<div class="event-item-descr-loc">
<span>Roundhouse</span>
London, England, United Kingdom
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-roundhouse-in-london-england-on-apr-28-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Apr 30
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-rotonde-botanique-in-brussels-brussels-on-apr-30-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-rotonde-botanique-in-brussels-brussels-on-apr-30-2022">
Mitski at Rotonde - Botanique
</a>
</div>
<div class="event-item-descr-loc">
<span>Rotonde - Botanique</span>
Brussels, Belgium
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-rotonde-botanique-in-brussels-brussels-on-apr-30-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 2
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-le-grand-mix-in-tourcoing-hauts-de-france-on-may-2-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-le-grand-mix-in-tourcoing-hauts-de-france-on-may-2-2022">
Mitski at Le Grand Mix
</a>
</div>
<div class="event-item-descr-loc">
<span>Le Grand Mix</span>
Tourcoing, Hauts-de-France, France
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-le-grand-mix-in-tourcoing-hauts-de-france-on-may-2-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 3
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-le-cabaret-sauvage-in-paris-le-de-france-on-may-3-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-le-cabaret-sauvage-in-paris-le-de-france-on-may-3-2022">
Mitski at Le Cabaret Sauvage
</a>
</div>
<div class="event-item-descr-loc">
<span>Le Cabaret Sauvage</span>
Paris, Île-de-France, France
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-le-cabaret-sauvage-in-paris-le-de-france-on-may-3-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 4
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-paradiso-in-amsterdam-nh-on-may-4-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-paradiso-in-amsterdam-nh-on-may-4-2022">
Mitski at Paradiso
</a>
</div>
<div class="event-item-descr-loc">
<span>Paradiso</span>
Amsterdam, NH, Netherlands
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-paradiso-in-amsterdam-nh-on-may-4-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 7
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-les-docks-in-lausanne-vd-on-may-6-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-les-docks-in-lausanne-vd-on-may-6-2022">
Mitski at Les Docks
</a>
</div>
<div class="event-item-descr-loc">
<span>Les Docks</span>
Lausanne, VD, Switzerland
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-les-docks-in-lausanne-vd-on-may-6-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 9
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-metropol-in-berlin-berlin-on-may-9-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-metropol-in-berlin-berlin-on-may-9-2022">
Mitski at Metropol
</a>
</div>
<div class="event-item-descr-loc">
<span>Metropol</span>
Berlin, Germany
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-metropol-in-berlin-berlin-on-may-9-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 10
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-vega-in-kobenhavn-on-may-10-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-vega-in-kobenhavn-on-may-10-2022">
Mitski at Vega
</a>
</div>
<div class="event-item-descr-loc">
<span>Vega</span>
København, Denmark
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-vega-in-kobenhavn-on-may-10-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 11
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-nalen-in-stockholm-stockholms-ln-on-may-11-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-nalen-in-stockholm-stockholms-ln-on-may-11-2022">
Mitski at Nalen
</a>
</div>
<div class="event-item-descr-loc">
<span>Nalen</span>
Stockholm, Stockholms län, Sweden
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-nalen-in-stockholm-stockholms-ln-on-may-11-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 12
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-rockefeller-music-hall-in-oslo-oslo-on-may-12-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-rockefeller-music-hall-in-oslo-oslo-on-may-12-2022">
Mitski at Rockefeller Music Hall
</a>
</div>
<div class="event-item-descr-loc">
<span>Rockefeller Music Hall</span>
Oslo, Norway
</div>
 </div>
</div>
<div>
<a href="/events/mitski-at-rockefeller-music-hall-in-oslo-oslo-on-may-12-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 14
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-fabrik-hamburg-in-hamburg-hh-on-may-14-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-fabrik-hamburg-in-hamburg-hh-on-may-14-2022">
Mitski at Fabrik Hamburg
</a>
</div>
<div class="event-item-descr-loc">
<span>Fabrik Hamburg</span>
Hamburg, HH, Germany
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-fabrik-hamburg-in-hamburg-hh-on-may-14-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 15
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-stollwerck-in-koln-nrw-on-may-15-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-stollwerck-in-koln-nrw-on-may-15-2022">
Mitski at Stollwerck
</a>
</div>
<div class="event-item-descr-loc">
<span>Stollwerck</span>
Köln, NRW, Germany
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-stollwerck-in-koln-nrw-on-may-15-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 17
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-wuk-werksttten-und-kulturhaus-in-wien-wien-on-may-17-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-wuk-werksttten-und-kulturhaus-in-wien-wien-on-may-17-2022">
Mitski at WUK Werkstätten- und Kulturhaus
</a>
</div>
<div class="event-item-descr-loc">
<span>WUK Werkstätten- und Kulturhaus</span>
Wien, Austria
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-wuk-werksttten-und-kulturhaus-in-wien-wien-on-may-17-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 18
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-rock-cafe-in-czech-republic-hlavni-msto-praha-on-may-18-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-rock-cafe-in-czech-republic-hlavni-msto-praha-on-may-18-2022">
Mitski at Rock Café
</a>
</div>
<div class="event-item-descr-loc">
<span>Rock Café</span>
Czech Republic, Hlavní město Praha, Czechia
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-rock-cafe-in-czech-republic-hlavni-msto-praha-on-may-18-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 19
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/mitski-at-strom-munich-in-munchen-by-on-may-19-2022">
Mitski
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/mitski-at-strom-munich-in-munchen-by-on-may-19-2022">
Mitski at Strom-Munich
</a>
</div>
<div class="event-item-descr-loc">
<span>Strom-Munich</span>
München, BY, Germany
</div>
</div>
</div>
<div>
<a href="/events/mitski-at-strom-munich-in-munchen-by-on-may-19-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
</div>
<p>We recommend following Mitski on social media and signing up for <a href="https://mitski.com/" target="_blank">her email newsletter,</a> in addition to connecting with your local venue, to get the most up-to-date information.</p>
<p>For concert tickets and more, check out <a href="https://zumic.com/artists/mitski">Mitski&#39;s Zumic artist page</a>.</p>
</div>
</div>
<div class="music-article-bottom">
<div class="music-article-bottom-stats">
<div class="stat-item stat-upwote item-bottom-stats" data-rating="17843" title="upvotes">
<a href="https://zumic.com/article-vote/17843" class="ico article-vote">
<i class="icon-upwote"></i>
</a>
<span class="votes">
2
</span>
</div>
<div class="stat-item stat-views" title="views">
<span class="ico">
<i class="icon-eye"></i>
</span>
<span>
1457
</span>
</div>
</div>
<div class="music-article-bottom-tags">
<div class="tag-caption area-heading">
<span class="area-heading-title">artists</span>
</div>
<a href="/artists/mitski" class="tag">Mitski</a>
<div class="tag-caption area-heading">
<span class="area-heading-title">genres</span>
</div>
<a href="/genres/pop/indie-pop" class="tag">
Indie Pop
</a>
<a href="/genres/rock/indie-rock" class="tag">
Indie Rock
</a>
<a href="/genres/miscellaneous/singer-songwriter" class="tag">
Singer-Songwriter
</a>
</div>
</div>

<div class="comments">
<div class="comments-top">
<div class="area-heading">
<div class="area-heading-title">
сomments
</div>
<div class="area-heading-btn">
<label>
See an error?
</label>
<span data-module="feedback-front">
<a href="#" id="leave-feedback-button" class="el-button mod-shadow min-160">
<span>Send Feedback</span>
</a>
</span>
<div class="remodal feedback-modal" data-remodal-id="leave-feedback-modal">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="area-heading">
<div class="area-heading-title">
Contact/Feedback
</div>
</div>
<form id="feedback-form" name="feedbackform" action="https://zumic.com/save-feedback">
<input type="hidden" name="recaptcha" class="recaptcha">
<div class="feedback-modal-txt">
<p>Thanks to taking the time to help improve our website and community. Please write your feedback below.</p>
</div>

<label class="feedback-label">Name</label>
<input class="feedback-input" name="name" type="text" value="" />
<br /><br />
<textarea name="message" placeholder="Enter your feedback here"></textarea>
<div class="modal-btns">


<input type="submit" value="Send" class="button mod-modal-ok">
<button data-remodal-action="cancel" class="button mod-modal-cancel">Cancel</button>
</div>
</form>
</div>
</div>
</div>
</div>

<div data-module="disqus" data-key="zumic">
<div class="disqus-comments">
<div id='disqus_thread'></div>
</div>
</div>
</div>
</div>
</div>


<div class="sidebar col-xs-12 col-sm-4">
<div class="el-sidebar-poster">
</div>

<div class="events-results">

<div class="named-event">
<div class="named-event-top">
<a href="/artists/mitski">
<div class="named-event-top-pic">
<img class="lazy" data-src="/wp-content/uploads/2016/07/mitski-tour-dates-music-news.jpg" alt="image for artist Mitski">
</div>
<div class="named-event-top-name">
Mitski
</div>
</a>
</div>
<div class="event-item row">
<div class="event-item-left col-xs-3 col-sm-12 col-md-3  ">
<div class="event-item-left-m">
Mar
</div>
<div class="event-item-left-d">
24
</div>
</div>
<div class="event-item-right col-xs-9 col-sm-12 col-md-9">
<a href="/events/mitski-at-radio-city-music-hall-in-new-york-ny-on-mar-24-2022" class="event-item-title">
Mitski
</a>
<div class="event-item-descr">
<a href="/events/mitski-at-radio-city-music-hall-in-new-york-ny-on-mar-24-2022">
<span class="event-item-descr-place">
Radio City Music Hall
</span>
<span class="event-item-descr-loc">
New York, NY
</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="named-event sponsors-links">
<div class="named-event-top">
<div class="named-event-top-name text-center">
Powered By
</div>
</div>
<div class="row text-center">
<a href="http://ticketmaster.evyy.net/c/253533/264167/4272" target="_blank">
<img class="lazy" data-src="/assets/img/p1.png" alt="image for ticketmaster">
</a>
 <a href="https://shareasale.com/r.cfm?b=1128188&amp;u=701549&amp;m=76847&amp;urllink=https%3A%2F%2Fwww.scorebig.com" target="_blank">
<img class="lazy" data-src="/thumbs/wp-content/uploads/scorebig-tickets-info_200x80.png" alt="image for ticketnetwork">
</a>
<a href="https://ticketnetwork.7eer.net/c/231399/120057/2322" target="_blank">
<img class="lazy" data-src="/assets/img/p3.png" alt="image for ticketnetwork">
</a>
<a href="https://prf.hn/click/camref:1101la8u4/destination:https%3A%2F%2Fwww.stubhub.com" target="_blank">
<img class="lazy" data-src="/assets/img/p4.png" alt="image for stubhub">
</a>
</div>
</div>
<div class="el-sidebar-poster">
</div>

</div> 
</div>
</section>
</div>
<div class="article-detail-recomended">
<div class="container">
<div class="area-heading">
<div class="area-heading-title">
recommended music
</div>
</div>
<div class="maincontent-inner-list row">

<div class="item  col-xs-12 col-sm-4 ">
<div class="item-inner">
<span class="item-mark">
<i class="icon-z-mark"></i>
</span>
<a href="/death-cab-for-cutie-extend-2019-tour-dates-ticket-presale-code-on-sale-info" class="article-img-container">
<div class="article-img-background lazy " data-bg="url(/thumbs/wp-content/uploads/death-cab-for-cutie-2018-tour-dates-tickets_x300.jpg)">
</div>
<img class="article-img lazy" data-src="/thumbs/wp-content/uploads/death-cab-for-cutie-2018-tour-dates-tickets_x300.jpg" alt="image for article Death Cab For Cutie Extend 2019 Tour Dates: Ticket Presale Code &amp; On-Sale Info">
</a>
<div class="item-mid">
<div class="item-date">
March 20, 2019
</div>
<div class="item-title">
<a title="Death Cab For Cutie Extend 2019 Tour Dates: Ticket Presale Code &amp; On-Sale Info" href="/death-cab-for-cutie-extend-2019-tour-dates-ticket-presale-code-on-sale-info">
Death Cab For Cutie Extend 2019 Tour Dates: Ticket Presale Code &amp;...
</a>
</div>
<div class="item-tags">
<a href="/death-cab-for-cutie-extend-2019-tour-dates-ticket-presale-code-on-sale-info" class="tag active">Tickets</a>
<a href="/genres/rock/alt-rock" class="tag">
Alt Rock
</a>
<a href="/genres/rock/electro-rock" class="tag">
Electro Rock
</a>
<a href="/genres/pop/indie-pop" class="tag">
Indie Pop
</a>
<a href="/artists/car-seat-headrest" class="tag">
Car Seat Headrest
</a>
<a href="/artists/death-cab-for-cutie" class="tag">
Death Cab for Cutie
</a>
<a href="/artists/jenn-champion" class="tag">
Jenn Champion
</a>
<a href="/artists/jenny-lewis" class="tag">
Jenny Lewis
</a>
<a href="/artists/lala-lala" class="tag">
Lala Lala
</a>
<a href="/artists/mitski" class="tag">
Mitski
</a>
</div>
</div>
<div class="item-bottom">
<div class="item-bottom-stats" data-rating="11777" data-count_rating="https://zumic.com/article-count/11777">
<div class="stat-item stat-upwote" title="upvotes">
<a href="https://zumic.com/article-vote/11777" class="ico article-vote">
<i class="icon-upwote"></i>
</a>
<span class="votes">
2
</span>
</div>
<div class="stat-item stat-views" title="views">
<span class="ico">
<i class="icon-eye"></i>
</span>
<span class="views">
4084
</span>
</div>
</div>
</div>
</div>
</div>


<div class="item  col-xs-12 col-sm-4 ">
<div class="item-inner">
<span class="item-mark">
<i class="icon-z-mark"></i>
</span>
<a href="/mitski-shares-2019-tour-dates-ticket-presale-code-and-on-sale-info" class="article-img-container">
<div class="article-img-background lazy " data-bg="url(/thumbs/wp-content/uploads/mitski-2019-tour-dates-tickets_x300.jpg)">
</div>
<img class="article-img lazy" data-src="/thumbs/wp-content/uploads/mitski-2019-tour-dates-tickets_x300.jpg" alt="image for article Mitski Shares 2019 Tour Dates: Ticket Presale Code &amp; On-Sale Info">
</a>
<div class="item-mid">
<div class="item-date">
December 12, 2018
</div>
<div class="item-title">
<a title="Mitski Shares 2019 Tour Dates: Ticket Presale Code &amp; On-Sale Info" href="/mitski-shares-2019-tour-dates-ticket-presale-code-and-on-sale-info">
Mitski Shares 2019 Tour Dates: Ticket Presale Code &amp; On-Sale Info
</a>
</div>
<div class="item-tags">
<a href="/mitski-shares-2019-tour-dates-ticket-presale-code-and-on-sale-info" class="tag active">Tickets</a>
<a href="/genres/miscellaneous/singer-songwriter" class="tag">
Singer-Songwriter
</a>
<a href="/artists/jay-som" class="tag">
Jay Som
</a>
<a href="/artists/mitski" class="tag">
Mitski
</a>
</div>
</div>
<div class="item-bottom">
<div class="item-bottom-stats" data-rating="14751" data-count_rating="https://zumic.com/article-count/14751">
<div class="stat-item stat-upwote" title="upvotes">
<a href="https://zumic.com/article-vote/14751" class="ico article-vote">
<i class="icon-upwote"></i>
</a>
<span class="votes">
2
</span>
</div>
<div class="stat-item stat-views" title="views">
<span class="ico">
<i class="icon-eye"></i>
</span>
<span class="views">
1156
</span>
</div>
</div>
</div>
</div>
</div>


<div class="item mod-video col-xs-12 col-sm-4 ">
<div class="item-inner">
<span class="item-mark">
<i class="icon-waves"></i>
</span>
<a href="/nobody-mitski-youtube-music-video" class="article-img-container">
<div class="article-img-background lazy " data-bg="url(/thumbs/wp-content/uploads/nobody-mitski-youtube-music-video_x300.jpg)">
</div>
<img class="article-img lazy" data-src="/thumbs/wp-content/uploads/nobody-mitski-youtube-music-video_x300.jpg" alt="image for article &quot;Nobody&quot; - Mitski [YouTube Music Video]">
</a>
<div class="item-mid">
<div class="item-date">
June 27, 2018
</div>
<div class="item-title">
<a href="/nobody-mitski-youtube-music-video">
"Nobody"
<br /> Mitski
<span class="item-title-descr">
(YouTube)
</span>
</a>
</div>
<div class="item-tags">
<a href="/nobody-mitski-youtube-music-video" class="tag active">Music</a>
<a href="/genres/indie" class="tag">
Indie
</a>
<a href="/genres/pop/indie-pop" class="tag">
Indie Pop
</a>
<a href="/artists/mitski" class="tag">
Mitski
</a>
<a href="https://zumic.com/search-by-tag?tag=Official%2520Music%2520Video" class="tag">
Official Music Video
</a>
</div>
</div>
<div class="item-bottom">
<div class="item-bottom-stats" data-rating="13545" data-count_rating="https://zumic.com/article-count/13545">
<div class="stat-item stat-upwote" title="upvotes">
<a href="https://zumic.com/article-vote/13545" class="ico article-vote">
<i class="icon-upwote"></i>
</a>
<span class="votes">
3
</span>
</div>
<div class="stat-item stat-views" title="views">
<span class="ico">
<i class="icon-eye"></i>
</span>
<span class="views">
900
</span>
</div>
</div>
</div>
</div>
</div>

</div>
</div>
</div>

<div class="text-center optional-button">
<a href="#" class="button el-pointer-btn mod-top">
<span>
Back to top
</span>
<i class="icon-dotarr"></i>
</a>
</div>

</div>
</div>
</div>

<footer id="footer" class="wrapper footer">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-2 footer-logo">
<a class="" href="https://zumic.com">
<img class="lazy" data-src="/assets/img/f-logo.png" data-srcset="/assets/img/f-logo.png" alt="Zumic">
</a>
</div>
<div class="col-xs-12 col-sm-12 col-md-6 footer-nav">
<a href="#" class="footer-nav-control js-footer-nav-control">
QUICK LINKS
<span class="ico-plus"></span>
</a>
<div class="footer-nav-menu">
<div class="row">
<ul>
<li class="col-sm-4 col-md-4 ">
<a href="/who-we-are">Who We Are</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/explore">Explore</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="/jobs">Jobs</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/faq">FAQ</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/local-events">Local Concerts</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/contact-us">Contact Us</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/new-music">New Music</a>
</li>
</ul>
</div>
</div>
</div>
<div class="col-xs-12 col-sm-12 col-md-4 footer-form">
<div class="footer-form-title">
Join Our Newsletter<br>
<i>Concerts, Tickets, News & More</i>
</div>
<div data-module="newsletter-form">
<form name="footer-form-subscr" action="https://zumic.com/subscribe" id="newsletter-form" class="footer-form-subscr">
<div class="input-row">
<input class="footer-form-subscr-txt" name="email" type="text" placeholder="enter your email address">
<button type="submit" class="footer-form-subscr-submit">
</button>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="container">
<div class="footer-bottom">
<div class="row">
<div class="footer-bottom-soc col-xs-12 col-md-4">
<a href="https://www.facebook.com/zumicnews" target="_blank" class="soclink">
<i class="icon-facebook"></i>
</a>
<a href="https://twitter.com/Zumic" target="_blank" class="soclink">
<i class="icon-twitter"></i>
</a>
<a href="https://www.instagram.com/zumicnews/" target="_blank" class="soclink">
<i class="icon-instagram"></i>
</a>
<a href="https://www.youtube.com/user/ZumicTube" target="_blank" class="soclink">
<i class="icon-youtube"></i>
</a>
</div>
<div class="footer-bottom-links col-xs-12 col-md-8">
<ul>
<li>© 2020 Zumic Entertainment, Inc.</li>
<li>
<a href="/terms-of-service">Terms of Service</a>
</li>
<li>
<a href="/privacy-policy">Privacy Policy</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</footer>
<div class="login-block">
<div class="remodal login-modal" data-remodal-id="login-modal" style="max-width: 814px;">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="area-heading">
<div class="area-heading-title upvote-login">
You must be logged in to <span id="login-modal-title">upvote things</span>.
</div>
</div>
<div class="js-login-tabs login-tabs tabs_default">
<ul class="login-tabs-tabsarea">
<li>
<a class="login-tab" href="#login-1">
<span>LOGIN</span>
</a>
</li>
<li>
<a class="login-tab" href="#login-2">
<span>Register</span>
</a>
</li>
</ul>
<div id="login-1" class="login-content">
<form action="https://zumic.com/account/login" name="login-form" class="login-form submit-js" method="POST">
<input type="hidden" name="_token" value="nX3X9ts8STPfexmer8dFtzKoyL0jVJndJmLEsGfj"> <input type="hidden" name="recaptcha" class="recaptcha">
<input type="hidden" name="recaptcha_key" value="6Lfg66IZAAAAANSSvGM9V3aJaPVMOZRq6ZJMy-wK" class="recaptcha_key">
<div>
<div id="error-block" class="input-row">
<label class="error-label" id="error-message"></label>
</div>
<div class="input-row">
<label>
Your Email
</label>
<input id="email-login" required type="email" name="email" placeholder="johnsmith@email.com">
</div>
<div class="input-row mod-pwd">
<label>
Your Password
</label>
<input id="password-login" required type="password" name="password" placeholder="Enter Your Password">
<a class="ico show-pwd" href="#">
<i class="icon-eye"></i>
</a>
</div>
</div>
<a href="https://zumic.com/account/reset_password" class="login-forgot">
Forgot Your Password?
</a>
<div class="input-row text-center btn-input-row">
<button id="btn-login" class="el-button mod-shadow mod-md min-330" type="submit">
<span>LOG IN</span>
</button>
</div>
<div class="login-soc">
<div class="login-soc-txt">
or Log In With
</div>
<div class="login-soc-links row">
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-fb" href="https://zumic.com/account/social_login/facebook">
<span><i class="icon-facebook"></i></span>
<span>Facebook</span>
</a>
</div>
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-gp" href="https://zumic.com/account/social_login/google">
<span><i class="icon-google-p"></i></span>
<span>Google</span>
</a>
</div>
<div class="col-xs-12 col-sm-4">
 <a class="soclogin mod-tw" href="https://zumic.com/account/social_login/twitter">
<span><i class="icon-twitter"></i></span>
<span>Twitter</span>
</a>
</div>
</div>
</div>
</form>
</div>
<div id="login-2" class="login-content">
<form action="https://zumic.com/account/registration" name="reg-form" class="reg-form submit-js" method="POST">
<input type="hidden" name="_token" value="nX3X9ts8STPfexmer8dFtzKoyL0jVJndJmLEsGfj"> <input type="hidden" name="recaptcha" class="recaptcha">
<div>
<div id="error-block-reg" class="input-row">
<label class="error-label" id="error-message-reg"></label>
</div>
<div class="input-row">
<label>
Your Email
</label>
<input id="email-reg" required type="email" name="email" placeholder="johnsmith@email.com">
</div>
<div class="input-row mod-pwd">
<label>
Your Password
</label>
<input id="password-reg" required type="password" name="password" placeholder="Enter Your Password">
<a class="ico show-pwd" href="#"><i class="icon-eye"></i></a>
</div>
</div>
<div class="cb-input-row">
<input id="receive-news" checked name="weekly_mails" type="checkbox">
<label for="receive-news">
Receive Weekly Newsletter.
</label>
</div>
<div class="input-row text-center btn-input-row">
<button class="el-button mod-shadow mod-md min-330 btn-register" type="submit">
<span>Register</span>
</button>
</div>
<div class="login-soc">
<div class="login-soc-txt">
or Log In With
</div>
<div class="login-soc-links row">
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-fb" href="https://zumic.com/account/social_login/facebook">
<span><i class="icon-facebook"></i></span>
<span>Facebook</span>
</a>
</div>
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-gp" href="https://zumic.com/account/social_login/google">
<span><i class="icon-google-p"></i></span>
<span>Google</span>
</a>
</div>
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-tw" href="https://zumic.com/account/social_login/twitter">
<span><i class="icon-twitter"></i></span>
<span>Twitter</span>
</a>
</div>
</div>
</div>
</form>
</div>
</div>
<div class="cookies">
<div class="pic"></div>
<div class="text">
Registration and login will only work if you allow cookies. Please check your settings and try again.
<br /><br />
<a class="js-close-cookies el-button mod-black mod-sm min-160 nohover"><span>OK</span></a>
</div>
<a class="close" href="#"></a>
</div>
</div>
</div>






<div class="remodal venue-modal" data-remodal-id="venue-modal">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="modal-content">
<img class="lazy" data-src="/assets/img/seating-chat.png" data-srcset="/assets/img/seating-chat.png" alt="seating chart">
</div>
</div>

<div class="remodal venue-modal" data-remodal-id="image-preview-modal">
<button data-remodal-action="close" class="remodal-close solid"></button>
<div class="modal-content"></div>
</div>

<div class="remodal forgotpwd-modal" id="forgotpwd-form" data-remodal-id="forgotpwd-modal">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="modal-content">
<form action="https://zumic.com/account/restore" id="forgot-password-form" name="forgotpwd-form" class="login-form submit-js" method="POST">
<input type="hidden" name="recaptcha" class="recaptcha">
<div class="input-row">
<div class="input-row-input">
<label>
Please, enter your e-mail
</label>
<input type="text" name="email" placeholder="E-mail" value="">
</div>
</div>
<div class="modal-btns">
<input type="submit" class="button mod-modal-ok" value="Done" />
<button data-remodal-action="cancel" class="button mod-modal-cancel">Cancel
</button>
</div>
</form>
</div>
</div>




</div>

<script async defer src="/assets/js/bundle-article-libs.js?v=" type="text/javascript"></script>
<style>
    @font-face {
        font-family: "font-icon";
        src: url("/assets/css/fonts/font-icon/font-icon.eot");
        src: url("/assets/css/fonts/font-icon/font-icon.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/font-icon/font-icon.woff") format("woff"), url("/assets/css/fonts/font-icon/font-icon.ttf") format("truetype"), url("/assets/css/fonts/font-icon/font-icon.svg#font-icon") format("svg");
        font-weight: normal;
        font-style: normal;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Light.eot");
        src: url("/assets/css/fonts/Lato-Light.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Light.woff") format("woff"), url("/assets/css/fonts/Lato-Light.ttf") format("truetype"), url("/assets/css/fonts/Lato-Light.svg#Lato-Light") format("svg");
        font-weight: 300;
        font-style: normal;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Regular.eot");
        src: url("/assets/css/fonts/Lato-Regular.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Regular.woff") format("woff"), url("/assets/css/fonts/Lato-Regular.ttf") format("truetype"), url("/assets/css/fonts/Lato-Regular.svg#Lato-Regular") format("svg");
        font-weight: 400;
        font-style: normal;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Italic.eot");
        src: url("/assets/css/fonts/Lato-Italic.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Italic.woff") format("woff"), url("/assets/css/fonts/Lato-Italic.ttf") format("truetype"), url("/assets/css/fonts/Lato-Italic.svg#Lato-Italic") format("svg");
        font-weight: 400;
        font-style: italic;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Bold.eot");
        src: url("/assets/css/fonts/Lato-Bold.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Bold.woff") format("woff"), url("/assets/css/fonts/Lato-Bold.ttf") format("truetype"), url("/assets/css/fonts/Lato-Bold.svg#Lato-Bold") format("svg");
        font-weight: 700;
        font-style: normal;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Black.eot");
        src: url("/assets/css/fonts/Lato-Black.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Black.woff") format("woff"), url("/assets/css/fonts/Lato-Black.ttf") format("truetype"), url("/assets/css/fonts/Lato-Black.svg#Lato-Black") format("svg");
        font-weight: 900;
        font-style: normal;
        font-display: swap;
    }
</style>

</body>
</html>
