<!DOCTYPE html>
<html class="no-js" lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<base href="/">
<meta name="csrf-token" content="wrqluhMyQxc5OzRDadVNcwVIhCUGYrj7ltiB6Mm5">
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<script src="/cdn-cgi/apps/head/7d4GV02yB8UdnoUCk4VPVdvY-v4.js"></script><link rel="apple-touch-icon" sizes="57x57" href="/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon/favicon-16x16.png">
<link rel="manifest" href="/favicon/manifest.json">
<link rel="preload" href="/assets/css/fonts/Lato-Bold.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/css/fonts/Lato-Regular.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/css/fonts/Lato-Black.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/css/fonts/Lato-Italic.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/css/fonts/font-icon/font-icon.woff" as="font" type="font/woff" crossorigin>
<style>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</style>
<script>
    /**
     * Load Firebase Component
     */
    function loadModule() {
        return new Promise(resolve => {
            const script = document.createElement('script');
            script.src = 'https://www.gstatic.com/firebasejs/5.2.0/firebase.js';
            script.async = true;
            script.defer = true;
            script.onload = () => resolve();
            script.onerror = () => {
                throw new Error();
            };
            document.head.appendChild(script);
        });
    }

    loadModule() // <-- Output firebase-app from https://github.com/firebase/firebase-js-sdk/pull/15
        .then(() => {
            firebase.initializeApp({
                apiKey: "AIzaSyCGC3cf0LlHNT27Fm_KtV0opMUCw3i3V7k",
                authDomain: "zumic-mobile-app-notifications.firebaseapp.com",
                databaseURL: "https://zumic-mobile-app-notifications.firebaseio.com",
                projectId: "zumic-mobile-app-notifications",
                storageBucket: "zumic-mobile-app-notifications.appspot.com",
                messagingSenderId: "792731844860"
            });
        });

    function initMap() {
        if (document.getElementById('location-autocomplete')) {
            setTimeout(function () {
                console.log('init map');
                googleInit();
            }, 2000);
        }
    }

    if ('serviceWorker' in navigator) {
        navigator.serviceWorker.register('/sw.js?v=1594992418', {scope: '/'})
            .then(function (registration) {
                console.log('Service Worker Registered');
            })
            .catch(error => console.log('SW error: ' + error));

        navigator.serviceWorker.ready.then(function (registration) {
            console.log('Service Worker Ready');
        });
    } else {
        console.log('Service Worker registration error');
    }
</script>
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<title>Pavement Add 2022 Tour Dates: Ticket Presale Code & On-Sale Info | Zumic | Music News, Tour Dates, Ticket Presale Info, and More</title>
<meta name="description" content="First tour in over a decade. Indie rock pioneers Pavement have added 2022 tour dates.  The newly announced concerts are planned from September into October, making stops at North American venues coast to coast. The band has multiple nights scheduled in Los Angeles, San Francisco, Brooklyn, and A...">
<meta name="original-source" content="https://zumic.com/pavement-add-2022-tour-dates-ticket-presale-code-and-on-sale-info">
<meta name="robots" content="index">
<meta property="fb:app_id" content="421078361357832">
<meta property="og:locale" content="en_US">
<meta property="og:title" content="Pavement Add 2022 Tour Dates: Ticket Presale Code &amp; On-Sale Info | Zumic | Music News, Tour Dates, Ticket Presale Info, and More">
<meta property="og:type" content="article">
<meta property="og:description" content="First tour in over a decade. Indie rock pioneers Pavement have added 2022 tour dates.  The newly announced concerts are planned from September into October, making stops at North American venues coast to coast. The band has multiple nights scheduled in Los Angeles, San Francisco, Brooklyn, and A...">
<meta property="og:url" content="https://zumic.com/pavement-add-2022-tour-dates-ticket-presale-code-and-on-sale-info">
<meta property="og:site_name" content="Zumic">
<meta property="og:updated_time" content="2021-11-03T20:35:23-04:00">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="627">
<meta property="og:image" content="https://zumic.com/wp-content/uploads/pavement-2022-tour-dates-tickets.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Pavement Add 2022 Tour Dates: Ticket Presale Code &amp; On-Sale Info | Zumic | Music News, Tour Dates, Ticket Presale Info, and More">
<meta name="twitter:description" content="First tour in over a decade. Indie rock pioneers Pavement have added 2022 tour dates.  The newly announced concerts are planned from September into October, making stops at North American venues coast to coast. The band has multiple nights scheduled in Los Angeles, San Francisco, Brooklyn, and A...">
<meta name="twitter:site" content="@zumic">
<meta name="twitter:image" content="https://zumic.com/wp-content/uploads/pavement-2022-tour-dates-tickets.jpg">
<meta name="twitter:image:alt" content="Pavement Add 2022 Tour Dates: Ticket Presale Code &amp; On-Sale Info | Zumic | Music News, Tour Dates, Ticket Presale Info, and More">
<meta property="article:section" content="Concert Announcements">
<meta property="article:published_time" content="2021-11-02T15:34:21-04:00">
<meta property="article:publisher" content="https://www.facebook.com/zumicnews">
<meta property="article:modified_time" content="2021-11-03T20:35:23-04:00">
<meta property="article:tag" content="Rock">
<meta property="article:tag" content="Alt Rock">
<meta property="article:tag" content="Indie Rock">
<meta property="article:tag" content="Pavement">
<meta property="news_keywords" content="rock, alt rock, indie rock, pavement, music, tickets, presale, entertainment, arts, tv, celebrities, lifestyle, culture">
<link rel="canonical" href="https://zumic.com/pavement-add-2022-tour-dates-ticket-presale-code-and-on-sale-info">
<link rel="dns-prefetch" href="//s.w.org">
<link rel="amphtml" href="https://zumic.com/pavement-add-2022-tour-dates-ticket-presale-code-and-on-sale-info/amp">
<meta name="standout" content="https://zumic.com/pavement-add-2022-tour-dates-ticket-presale-code-and-on-sale-info" />
<script type="application/ld+json">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</script>
</head>
<body>


<div id="page-wrapper" class="page-wrapper homepage-wrap">

<header id="header" class="wrapper header fixed ">
<div class="header-top">
<div class="container">
<a href="https://zumic.com" class="logo">
<img class="lazy" data-src="/assets/img/logo.png" data-srcset="/assets/img/logo.png" alt="Zumic">
<img class="lazy" data-src="/assets/img/s-logo.png" data-srcset="/assets/img/s-logo.png" alt="Zumic">
</a>
<a class="header-top-menu-trigger js-header-top-menu-trigger">
<i class="icon-menulines"></i>
<i class="icon-mcross"></i>
</a>
<div class="header-top-menu">
<ul>
<li>
<a href="https://zumic.com/explore">Explore</a>
</li>
<li class="nested">
<a href="https://zumic.com/local-events">Local concerts</a>
<span class="nested-trigger"></span>
<ul>
<li>
<a href="https://zumic.com/local-events/new-additions">New Additions</a>
</li>
<li>
<a href="https://zumic.com/local-events/popular">Popular</a>
</li>
</ul>
</li>
<li class="nested">
<a href="https://zumic.com/new-music">New music</a>
<span class="nested-trigger"></span>
<ul>
<li>
<a href="https://zumic.com/new-music">New Additions</a>
</li>
<li>
<a href="https://zumic.com/new-music/popular">Popular</a>
</li>
</ul>
</li>
</ul>
</div>
<a id="login-btn" href="https://zumic.com/account/login" class="header-login button mod-login">Login/Register</a>
<div class="header-search" data-module="search-form">
<div class="header-search-trigger">
<i class="icon-lup"></i>
</div>
<form action="https://zumic.com/search" method="get">

<input class="header-search-txt" type="text" name="query" placeholder="Search concerts, music and artists" value="">
<div class="result-search-head-wrap">
<div class="result-search-head"></div>
<div class="result-search-footer">
<a href="#" class="link-view-all">View all results for '<span>alt</span>'</a>
</div>
</div>
<button class="header-search-submit" type="submit">
<i class="icon-lup"></i>
</button>
<span class="header-search-close js-header-search-close">
<img src="/assets/img/cross.png" alt="close search">
</span>
</form>
</div>
</div>
</div>
<div class="header-page-overlay"></div>
</header>

<div id="page-body" class="page-body music-article-wrap tour-article-wrap">
<div class="maincontent">
<div class="topblock">
<div class="img-wrap"></div>
<div class="topblock-inner">
<div class="container">
</div>
</div>
</div>
<div class="mod-topoffset">
<div class="container">
<section class="article">
<div class="row">
<div class="col-xs-12 col-sm-8">
<div class="music-article">
<div class="music-article-top">
<div class="row">
<div class="vbottom col-xs-12 col-sm-12 col-md-12">
<div class="music-article-top-hint">
Tickets
</div>
<h1>Pavement Add 2022 Tour Dates: Ticket Presale Code &amp; On-Sale Info</h1>
</div>
<div class="vbottom col-xs-12 col-sm-12 col-md-12" style="margin-top: 15px; clear:both;">
<div class="music-article-top-subheader">
First tour in over a decade
</div>
<div class="stat-item stat-fav" data-module="star_rating" data-button="favorite_article" data-article-id="17971" data-auth="">
</div>
</div>
</div>
<div class="music-article-user">
<div class="row">
<div class="col-xs-12 col-md-6 vcenter">
<span class="user-pic">
<a href="/author/fmarano" rel="nofollow">
<img class="lazy" data-src="https://www.gravatar.com/avatar/a723777af1ba7fd609f86cec1925730f?d=https%3A%2F%2Fzumic.com%2Fassets%2Fimg%2Fzumic-square.png&amp;s=200" alt="Francesco Marano">
</a>
</span>
<div class="user-txt">
<h3>
<a href="/author/fmarano">
by Francesco Marano
</a>
</h3>
<h5>
Published November 2, 2021
</h5>
</div>
</div>
<div class="col-xs-12 col-md-6 vcenter">
<div class="user-soc">
<div data-module="sharing-socials">
<div id="share" class="social-likes" data-counters="no">
<div title="Share link on Facebook" class="soclink facebook">
<i class="icon-facebook"></i>
</div>
<div title="Share link on Twitter" class="soclink twitter">
<i class="icon-twitter"></i>
</div>
<div class="soclink" id="share-with-email" title="Share with email">
<i class="icon-mail"></i>
</div>
</div>
<div class="remodal feedback-modal" data-remodal-id="share-with-email-modal">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="area-heading">
<div class="area-heading-title">
Share
</div>
</div>
<form id="share-form" name="shareform" action="https://zumic.com/send-email">
<div class="share-modal-txt "></div>
<div class="input-row">
<div class="input-row el-contact-form ">
<input type="text" name="sender_name" placeholder="Type your name" value="">
</div>
</div>
<div class="input-row" style="display: none">
<div class="input-row el-contact-form">
<input type="text" name="sender_email" placeholder="Type your email*" value="">
</div>
</div>
<div class="input-row">
<div class="input-row el-contact-form ">
<input type="text" name="recipient" placeholder="Type recipient email*" value="">
</div>
</div>
<textarea name="user_message" placeholder="Add a message to send with this article"></textarea>
<input type="hidden" name="reference" value="https://zumic.com/pavement-add-2022-tour-dates-ticket-presale-code-and-on-sale-info">
<div class="modal-btns">


<input type="submit" value="Send" class="button mod-modal-ok">
</div>
</form>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
<div class="article-content">
<div class="music-article-maincontent ctext">
<p style="text-align:center"><img alt="" height="350" src="/wp-content/uploads/pavement-2022-tour-dates-tickets.jpg" width="525" /></p>
<p>Indie rock pioneers Pavement have added 2022 tour dates.</p>
<p>The newly announced concerts are planned from September into October, making stops at North American venues coast to coast. The band has multiple nights scheduled in Los Angeles, San Francisco, Brooklyn, and Atlanta. The last time Pavement toured extensively was in 2010. The American tour is in addition to previously announced dates in Europe from mid-October into November.</p>
<h5>When do Pavement 2022 tour tickets go on sale and what is the presale code?</h5>
<p>Tickets for the previously announced shows are now on sale. For the new dates, the general public on-sale begins as early as November 5. Presales for American Express/Citi cardholders and local venues/radio begin November 3. Live Nation and LN Mobile App presales will follow. Keep in mind, each date is different and details are subject to change.</p>
<p>American Express cardholders can use the presale password <strong>INGOLD</strong> and<strong> 412800 </strong>for Citi, but you&#39;ll need the card to complete your purchase. The Live Nation presale password is <b>PITCH</b>, and the LN Mobile App code is <strong>COVERT</strong>. Click through the individual concert links for more information about the show you&#39;re interested in.</p>
<p>With the COVID pandemic still ongoing, please make sure to get <a href="https://www.vaccines.gov/" target="_blank">fully vaccinated</a> and follow your local guidance about health and safety precautions to prevent the spread of the deadly virus.</p>
<div class="concerts-closest">
<h2>Pavement Tour Dates and Tickets Near You</h2>
<div class="consert-area mod-ticket">
<div class="consert-area-row">
<div class="ticket-date">
Sep 30
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-kings-theatre-brooklyn-in-brooklyn-on-sep-30-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-kings-theatre-brooklyn-in-brooklyn-on-sep-30-2022">
Pavement at Kings Theatre
</a>
</div>
<div class="event-item-descr-loc">
<span>Kings Theatre</span>
Brooklyn, NY
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-kings-theatre-brooklyn-in-brooklyn-on-sep-30-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 1
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-kings-theatre-brooklyn-in-brooklyn-on-oct-01-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-kings-theatre-brooklyn-in-brooklyn-on-oct-01-2022">
Pavement at Kings Theatre
</a>
</div>
<div class="event-item-descr-loc">
<span>Kings Theatre</span>
Brooklyn, NY
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-kings-theatre-brooklyn-in-brooklyn-on-oct-01-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 2
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-kings-theatre-brooklyn-in-brooklyn-on-oct-02-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-kings-theatre-brooklyn-in-brooklyn-on-oct-02-2022">
Pavement at Kings Theatre
</a>
</div>
<div class="event-item-descr-loc">
<span>Kings Theatre</span>
Brooklyn, NY
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-kings-theatre-brooklyn-in-brooklyn-on-oct-02-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
</div> </div>
<h2>Pavement All Tour Dates and Tickets</h2>
<div class="consert-area mod-ticket">
<div class="consert-area-row">
<div class="ticket-date">
Jun 2
<br>to<br>
Jun 8
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/primavera-sound-music-festival-at-parc-del-forum-in-barcelona-on-jun-02-08-2022">
Primavera Sound Music Festival
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/primavera-sound-music-festival-at-parc-del-forum-in-barcelona-on-jun-02-08-2022">
Primavera Sound Music Festival at Parc del Forum
</a>
</div>
<div class="event-item-descr-loc">
<span>Parc del Forum</span>
Barcelona, Spain
</div>
</div>
</div>
<div>
<a href="/events/primavera-sound-music-festival-at-parc-del-forum-in-barcelona-on-jun-02-08-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 9
<br>to<br>
Jun 11
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/nos-primavera-sound-at-parque-da-cidade-in-porto-porto-district-on-jun-9-11-2022">
NOS Primavera Sound
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/nos-primavera-sound-at-parque-da-cidade-in-porto-porto-district-on-jun-9-11-2022">
NOS Primavera Sound at Parque da Cidade
</a>
</div>
<div class="event-item-descr-loc">
<span>Parque da Cidade</span>
Porto, Porto District, Portugal
</div>
</div>
</div>
<div>
<a href="/events/nos-primavera-sound-at-parque-da-cidade-in-porto-porto-district-on-jun-9-11-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 7
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-balboa-theatre-in-san-diego-on-sep-07-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-balboa-theatre-in-san-diego-on-sep-07-2022">
Pavement at Balboa Theatre
</a>
</div>
<div class="event-item-descr-loc">
<span>Balboa Theatre</span>
San Diego, CA
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-balboa-theatre-in-san-diego-on-sep-07-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 9
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-orpheum-theatre-los-angeles-in-los-angeles-on-sep-09-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-orpheum-theatre-los-angeles-in-los-angeles-on-sep-09-2022">
Pavement at Orpheum Theatre - Los Angeles
</a>
</div>
<div class="event-item-descr-loc">
<span>Orpheum Theatre - Los Angeles</span>
Los Angeles, CA
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-orpheum-theatre-los-angeles-in-los-angeles-on-sep-09-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 10
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-orpheum-theatre-los-angeles-in-los-angeles-on-sep-10-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-orpheum-theatre-los-angeles-in-los-angeles-on-sep-10-2022">
Pavement at Orpheum Theatre - Los Angeles
</a>
</div>
<div class="event-item-descr-loc">
<span>Orpheum Theatre - Los Angeles</span>
Los Angeles, CA
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-orpheum-theatre-los-angeles-in-los-angeles-on-sep-10-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 12
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-the-masonic-san-francisco-in-san-francisco-on-sep-12-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-the-masonic-san-francisco-in-san-francisco-on-sep-12-2022">
Pavement at Nob Hill Masonic Center
</a>
</div>
<div class="event-item-descr-loc">
<span>Nob Hill Masonic Center</span>
San Francisco, CA
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-the-masonic-san-francisco-in-san-francisco-on-sep-12-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 13
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-the-masonic-san-francisco-in-san-francisco-on-sep-13-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-the-masonic-san-francisco-in-san-francisco-on-sep-13-2022">
Pavement at Nob Hill Masonic Center
</a>
</div>
<div class="event-item-descr-loc">
<span>Nob Hill Masonic Center</span>
San Francisco, CA
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-the-masonic-san-francisco-in-san-francisco-on-sep-13-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 14
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-the-masonic-san-francisco-in-san-francisco-on-sep-14-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-the-masonic-san-francisco-in-san-francisco-on-sep-14-2022">
Pavement at Nob Hill Masonic Center
</a>
</div>
<div class="event-item-descr-loc">
<span>Nob Hill Masonic Center</span>
San Francisco, CA
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-the-masonic-san-francisco-in-san-francisco-on-sep-14-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 16
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-mcmenamins-historic-edgefield-manor-in-troutdale-on-sep-16-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-mcmenamins-historic-edgefield-manor-in-troutdale-on-sep-16-2022">
Pavement at McMenamins Edgefield Amphitheatre
</a>
</div>
<div class="event-item-descr-loc">
<span>McMenamins Edgefield Amphitheatre</span>
Troutdale, OR
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-mcmenamins-historic-edgefield-manor-in-troutdale-on-sep-16-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 17
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-paramount-theatre-seattle-in-seattle-on-sep-17-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-paramount-theatre-seattle-in-seattle-on-sep-17-2022">
Pavement at Paramount Theatre
</a>
</div>
<div class="event-item-descr-loc">
<span>Paramount Theatre</span>
Seattle, WA
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-paramount-theatre-seattle-in-seattle-on-sep-17-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 19
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-paramount-theatre-denver-in-denver-on-sep-19-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-paramount-theatre-denver-in-denver-on-sep-19-2022">
Pavement at Paramount Theatre Denver
</a>
</div>
<div class="event-item-descr-loc">
<span>Paramount Theatre Denver</span>
Denver, CO
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-paramount-theatre-denver-in-denver-on-sep-19-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 20
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-uptown-theater-kansas-city-in-kansas-city-on-sep-20-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-uptown-theater-kansas-city-in-kansas-city-on-sep-20-2022">
Pavement at Uptown Theater
</a>
</div>
<div class="event-item-descr-loc">
<span>Uptown Theater</span>
Kansas City, MO
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-uptown-theater-kansas-city-in-kansas-city-on-sep-20-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 21
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-palace-theatre-st-paul-in-saint-paul-on-sep-21-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-palace-theatre-st-paul-in-saint-paul-on-sep-21-2022">
Pavement at Palace Theatre
</a>
</div>
<div class="event-item-descr-loc">
<span>Palace Theatre</span>
Saint Paul, MN
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-palace-theatre-st-paul-in-saint-paul-on-sep-21-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 22
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-chicago-theatre-in-chicago-on-sep-22-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-chicago-theatre-in-chicago-on-sep-22-2022">
Pavement at The Chicago Theatre
</a>
</div>
<div class="event-item-descr-loc">
<span>The Chicago Theatre</span>
Chicago, IL
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-chicago-theatre-in-chicago-on-sep-22-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 24
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-cathedral-theatre-at-the-detroit-masonic-temple-in-detroit-on-sep-24-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-cathedral-theatre-at-the-detroit-masonic-temple-in-detroit-on-sep-24-2022">
Pavement at Masonic Temple Theatre
</a>
</div>
<div class="event-item-descr-loc">
<span>Masonic Temple Theatre</span>
Detroit, MI
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-cathedral-theatre-at-the-detroit-masonic-temple-in-detroit-on-sep-24-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 26
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-massey-hall-in-toronto-on-sep-26-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-massey-hall-in-toronto-on-sep-26-2022">
 Pavement at Massey Hall
</a>
</div>
<div class="event-item-descr-loc">
<span>Massey Hall</span>
Toronto, ON, Canada
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-massey-hall-in-toronto-on-sep-26-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 28
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-boch-center-wang-theatre-in-boston-on-sep-28-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-boch-center-wang-theatre-in-boston-on-sep-28-2022">
Pavement at Boch Center - Wang Theatre
</a>
</div>
<div class="event-item-descr-loc">
<span>Boch Center - Wang Theatre</span>
Boston, MA
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-boch-center-wang-theatre-in-boston-on-sep-28-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 30
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-kings-theatre-brooklyn-in-brooklyn-on-sep-30-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-kings-theatre-brooklyn-in-brooklyn-on-sep-30-2022">
Pavement at Kings Theatre
</a>
</div>
<div class="event-item-descr-loc">
<span>Kings Theatre</span>
Brooklyn, NY
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-kings-theatre-brooklyn-in-brooklyn-on-sep-30-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 1
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-kings-theatre-brooklyn-in-brooklyn-on-oct-01-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-kings-theatre-brooklyn-in-brooklyn-on-oct-01-2022">
Pavement at Kings Theatre
</a>
</div>
<div class="event-item-descr-loc">
<span>Kings Theatre</span>
Brooklyn, NY
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-kings-theatre-brooklyn-in-brooklyn-on-oct-01-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 2
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-kings-theatre-brooklyn-in-brooklyn-on-oct-02-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-kings-theatre-brooklyn-in-brooklyn-on-oct-02-2022">
Pavement at Kings Theatre
</a>
</div>
<div class="event-item-descr-loc">
<span>Kings Theatre</span>
Brooklyn, NY
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-kings-theatre-brooklyn-in-brooklyn-on-oct-02-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 5
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-the-met-philadelphia-in-philadelphia-on-oct-05-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-the-met-philadelphia-in-philadelphia-on-oct-05-2022">
Pavement at The Met - Philadelphia
</a>
</div>
<div class="event-item-descr-loc">
<span>The Met - Philadelphia</span>
Philadelphia, PA
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-the-met-philadelphia-in-philadelphia-on-oct-05-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 6
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-warner-theatre-washington-dc-in-washington-on-oct-06-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-warner-theatre-washington-dc-in-washington-on-oct-06-2022">
Pavement at Warner Theatre
</a>
</div>
<div class="event-item-descr-loc">
<span>Warner Theatre</span>
Washington, DC
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-warner-theatre-washington-dc-in-washington-on-oct-06-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 8
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-the-eastern-atlanta-in-atlanta-on-oct-08-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-the-eastern-atlanta-in-atlanta-on-oct-08-2022">
Pavement at The Eastern Atlanta
</a>
</div>
<div class="event-item-descr-loc">
<span>The Eastern Atlanta</span>
Atlanta, GA
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-the-eastern-atlanta-in-atlanta-on-oct-08-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 9
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-the-eastern-atlanta-in-atlanta-on-oct-09-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-the-eastern-atlanta-in-atlanta-on-oct-09-2022">
Pavement at The Eastern Atlanta
</a>
</div>
<div class="event-item-descr-loc">
<span>The Eastern Atlanta</span>
Atlanta, GA
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-the-eastern-atlanta-in-atlanta-on-oct-09-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 11
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-acl-live-at-the-moody-theater-in-austin-on-oct-11-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-acl-live-at-the-moody-theater-in-austin-on-oct-11-2022">
Pavement at ACL Live At The Moody Theater
</a>
</div>
<div class="event-item-descr-loc">
<span>ACL Live At The Moody Theater</span>
Austin, TX
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-acl-live-at-the-moody-theater-in-austin-on-oct-11-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 17
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-o2-academy-leeds-in-leeds-on-oct-17-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-o2-academy-leeds-in-leeds-on-oct-17-2022">
Pavement at O2 Academy Leeds
</a>
</div>
<div class="event-item-descr-loc">
<span>O2 Academy Leeds</span>
Leeds, United Kingdom
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-o2-academy-leeds-in-leeds-on-oct-17-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 18
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-barrowland-in-glasgow-on-oct-18-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-barrowland-in-glasgow-on-oct-18-2022">
Pavement at Barrowland Ballroom
</a>
</div>
<div class="event-item-descr-loc">
<span>Barrowland Ballroom</span>
Glasgow, Scotland, United Kingdom
</div>
</div>
</div>
 <div>
<a href="/events/pavement-at-barrowland-in-glasgow-on-oct-18-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 19
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-usher-hall-in-edinburgh-on-oct-19-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-usher-hall-in-edinburgh-on-oct-19-2022">
Pavement at Usher Hall
</a>
</div>
<div class="event-item-descr-loc">
<span>Usher Hall</span>
Edinburgh, Scotland, United Kingdom
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-usher-hall-in-edinburgh-on-oct-19-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 20
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-o2-apollo-manchester-in-manchester-on-oct-20-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-o2-apollo-manchester-in-manchester-on-oct-20-2022">
Pavement at O2 Apollo Manchester
</a>
</div>
<div class="event-item-descr-loc">
<span>O2 Apollo Manchester</span>
Manchester, United Kingdom
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-o2-apollo-manchester-in-manchester-on-oct-20-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 22
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-roundhouse-in-london-england-on-oct-22-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-roundhouse-in-london-england-on-oct-22-2022">
Pavement at Roundhouse
</a>
</div>
<div class="event-item-descr-loc">
 <span>Roundhouse</span>
London, England, United Kingdom
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-roundhouse-in-london-england-on-oct-22-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 23
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-roundhouse-in-london-england-on-oct-23-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-roundhouse-in-london-england-on-oct-23-2022">
Pavement at Roundhouse
</a>
</div>
<div class="event-item-descr-loc">
<span>Roundhouse</span>
London, England, United Kingdom
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-roundhouse-in-london-england-on-oct-23-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 24
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-roundhouse-in-london-england-on-oct-24-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-roundhouse-in-london-england-on-oct-24-2022">
Pavement at Roundhouse
</a>
</div>
<div class="event-item-descr-loc">
<span>Roundhouse</span>
London, England, United Kingdom
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-roundhouse-in-london-england-on-oct-24-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 25
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-roundhouse-in-london-england-on-oct-25-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-roundhouse-in-london-england-on-oct-25-2022">
 Pavement at Roundhouse
</a>
</div>
<div class="event-item-descr-loc">
<span>Roundhouse</span>
London, England, United Kingdom
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-roundhouse-in-london-england-on-oct-25-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 27
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-le-grand-rex-in-paris-on-oct-27-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-le-grand-rex-in-paris-on-oct-27-2022">
Pavement at Le Grand Rex
</a>
</div>
<div class="event-item-descr-loc">
<span>Le Grand Rex</span>
Paris, Île-de-France, France
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-le-grand-rex-in-paris-on-oct-27-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 29
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-vega-in-kobenhavn-on-oct-29-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-vega-in-kobenhavn-on-oct-29-2022">
Pavement at Vega
</a>
</div>
<div class="event-item-descr-loc">
<span>Vega</span>
København, Denmark
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-vega-in-kobenhavn-on-oct-29-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 30
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-sentrum-scene-in-oslo-on-oct-30-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-sentrum-scene-in-oslo-on-oct-30-2022">
Pavement at Sentrum Scene
</a>
</div>
<div class="event-item-descr-loc">
<span>Sentrum Scene</span>
Oslo kommune, Oslo, Norway
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-sentrum-scene-in-oslo-on-oct-30-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 31
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-cirkus-in-stockholm-sweden-on-oct-31-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-cirkus-in-stockholm-sweden-on-oct-31-2022">
Pavement at Cirkus
</a>
</div>
<div class="event-item-descr-loc">
<span>Cirkus</span>
Stockholm, Sweden
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-cirkus-in-stockholm-sweden-on-oct-31-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Nov 2
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-voxhall-in-aarhus-denmark-on-nov-2-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-voxhall-in-aarhus-denmark-on-nov-2-2022">
Pavement at VoxHall
</a>
</div>
<div class="event-item-descr-loc">
<span>VoxHall</span>
Aarhus, Denmark, Denmark
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-voxhall-in-aarhus-denmark-on-nov-2-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Nov 4
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-pier-2-in-bremen-hb-on-nov-4-2022">
Pavement
</a>
</div>
<div class="ticket-info">
 <div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-pier-2-in-bremen-hb-on-nov-4-2022">
Pavement at Pier 2
</a>
</div>
<div class="event-item-descr-loc">
<span>Pier 2</span>
Bremen, HB, Germany
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-pier-2-in-bremen-hb-on-nov-4-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Nov 5
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-tempodrom-in-berlin-germany-on-nov-5-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-tempodrom-in-berlin-germany-on-nov-5-2022">
Pavement at Tempodrom
</a>
</div>
<div class="event-item-descr-loc">
<span>Tempodrom</span>
Berlin, Germany
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-tempodrom-in-berlin-germany-on-nov-5-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Nov 7
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-cirque-royal-in-bruxelles-on-nov-07-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-cirque-royal-in-bruxelles-on-nov-07-2022">
Pavement at Cirque Royal
</a>
</div>
<div class="event-item-descr-loc">
<span>Cirque Royal</span>
Bruxelles, Belgium
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-cirque-royal-in-bruxelles-on-nov-07-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Nov 8
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-koninklijk-theater-carre-in-amsterdam-nh-on-nov-8-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-koninklijk-theater-carre-in-amsterdam-nh-on-nov-8-2022">
Pavement at Koninklijk Theater Carre
</a>
</div>
<div class="event-item-descr-loc">
<span>Koninklijk Theater Carre</span>
Amsterdam, NH, Netherlands
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-koninklijk-theater-carre-in-amsterdam-nh-on-nov-8-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Nov 10
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-vicar-street-in-dublin-on-nov-10-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-vicar-street-in-dublin-on-nov-10-2022">
Pavement at Vicar Street
</a>
</div>
<div class="event-item-descr-loc">
<span>Vicar Street</span>
Dublin, Ireland
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-vicar-street-in-dublin-on-nov-10-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Nov 11
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pavement-at-vicar-street-in-dublin-ireland-on-nov-11-2022">
Pavement
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pavement-at-vicar-street-in-dublin-ireland-on-nov-11-2022">
Pavement at Vicar Street
</a>
</div>
<div class="event-item-descr-loc">
<span>Vicar Street</span>
Dublin, Ireland
</div>
</div>
</div>
<div>
<a href="/events/pavement-at-vicar-street-in-dublin-ireland-on-nov-11-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
</div>
<p>We recommend following Pavement on their social media accounts, in addition to checking your local venue&#39;s social media and email subscription, to get the most up-to-date information.</p>
<p>Formed in 1989, Pavement is fronted by Stephen Malkmus, who also went on to have a successful career with several other projects. Pavement released a few EPs before their seminal LP, <em>Slanted and Enchanted</em>, in 1992. For more, check out <a href="https://zumic.com/artists/pavement">Pavement&#39;s Zumic artist page</a>.</p>
<p style="text-align:center"><img alt="" src="/wp-content/uploads/pavement-2022-tour-dates-tickets-info.jpg" /></p>
</div>
</div>
<div class="music-article-bottom">
<div class="music-article-bottom-stats">
<div class="stat-item stat-upwote item-bottom-stats" data-rating="17971" title="upvotes">
<a href="https://zumic.com/article-vote/17971" class="ico article-vote">
<i class="icon-upwote"></i>
</a>
<span class="votes">
2
</span>
</div>
<div class="stat-item stat-views" title="views">
<span class="ico">
<i class="icon-eye"></i>
</span>
<span>
1364
</span>
</div>
</div>
<div class="music-article-bottom-tags">
<div class="tag-caption area-heading">
<span class="area-heading-title">artists</span>
</div>
<a href="/artists/pavement" class="tag">Pavement</a>
<div class="tag-caption area-heading">
<span class="area-heading-title">genres</span>
</div>
<a href="/genres/rock/alt-rock" class="tag">
Alt Rock
</a>
<a href="/genres/rock/indie-rock" class="tag">
Indie Rock
</a>
<a href="/genres/rock" class="tag">
Rock
</a>
</div>
</div>

<div class="comments">
<div class="comments-top">
<div class="area-heading">
<div class="area-heading-title">
сomments
</div>
<div class="area-heading-btn">
<label>
See an error?
</label>
<span data-module="feedback-front">
<a href="#" id="leave-feedback-button" class="el-button mod-shadow min-160">
<span>Send Feedback</span>
</a>
</span>
<div class="remodal feedback-modal" data-remodal-id="leave-feedback-modal">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="area-heading">
<div class="area-heading-title">
Contact/Feedback
</div>
</div>
<form id="feedback-form" name="feedbackform" action="https://zumic.com/save-feedback">
<input type="hidden" name="recaptcha" class="recaptcha">
<div class="feedback-modal-txt">
<p>Thanks to taking the time to help improve our website and community. Please write your feedback below.</p>
</div>
<label class="feedback-label">Name</label>
<input class="feedback-input" name="name" type="text" value="" />
<br /><br />
<textarea name="message" placeholder="Enter your feedback here"></textarea>
<div class="modal-btns">


<input type="submit" value="Send" class="button mod-modal-ok">
<button data-remodal-action="cancel" class="button mod-modal-cancel">Cancel</button>
</div>
</form>
</div>
</div>
</div>
</div>

<div data-module="disqus" data-key="zumic">
<div class="disqus-comments">
<div id='disqus_thread'></div>
</div>
</div>
</div>
</div>
</div>


<div class="sidebar col-xs-12 col-sm-4">
<div class="el-sidebar-poster">
</div>

<div class="events-results">

<div class="named-event">
<div class="named-event-top">
<a href="/artists/pavement">
<div class="named-event-top-pic">
<img class="lazy" data-src="/wp-content/uploads/pavement-tour-dates-music-news.jpg" alt="image for artist Pavement">
</div>
<div class="named-event-top-name">
Pavement
</div>
</a>
</div>
<div class="event-item row">
<div class="event-item-left col-xs-3 col-sm-12 col-md-3  ">
<div class="event-item-left-m">
Sep
</div>
<div class="event-item-left-d">
30
</div>
</div>
<div class="event-item-right col-xs-9 col-sm-12 col-md-9">
<a href="/events/pavement-at-kings-theatre-brooklyn-in-brooklyn-on-sep-30-2022" class="event-item-title">
Pavement
</a>
<div class="event-item-descr">
<a href="/events/pavement-at-kings-theatre-brooklyn-in-brooklyn-on-sep-30-2022">
<span class="event-item-descr-place">
Kings Theatre
</span>
<span class="event-item-descr-loc">
Brooklyn, NY
</span>
</a>
</div>
</div>
</div>
<div class="event-item row">
 <div class="event-item-left col-xs-3 col-sm-12 col-md-3  ">
<div class="event-item-left-m">
Oct
</div>
<div class="event-item-left-d">
1
</div>
</div>
<div class="event-item-right col-xs-9 col-sm-12 col-md-9">
<a href="/events/pavement-at-kings-theatre-brooklyn-in-brooklyn-on-oct-01-2022" class="event-item-title">
Pavement
</a>
<div class="event-item-descr">
<a href="/events/pavement-at-kings-theatre-brooklyn-in-brooklyn-on-oct-01-2022">
<span class="event-item-descr-place">
Kings Theatre
</span>
<span class="event-item-descr-loc">
Brooklyn, NY
</span>
</a>
</div>
</div>
</div>
<div class="event-item row">
<div class="event-item-left col-xs-3 col-sm-12 col-md-3  ">
<div class="event-item-left-m">
Oct
</div>
<div class="event-item-left-d">
2
</div>
</div>
<div class="event-item-right col-xs-9 col-sm-12 col-md-9">
<a href="/events/pavement-at-kings-theatre-brooklyn-in-brooklyn-on-oct-02-2022" class="event-item-title">
Pavement
</a>
<div class="event-item-descr">
<a href="/events/pavement-at-kings-theatre-brooklyn-in-brooklyn-on-oct-02-2022">
<span class="event-item-descr-place">
Kings Theatre
</span>
<span class="event-item-descr-loc">
Brooklyn, NY
</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="named-event sponsors-links">
<div class="named-event-top">
<div class="named-event-top-name text-center">
Powered By
</div>
</div>
<div class="row text-center">
<a href="http://ticketmaster.evyy.net/c/253533/264167/4272" target="_blank">
<img class="lazy" data-src="/assets/img/p1.png" alt="image for ticketmaster">
</a>
<a href="https://shareasale.com/r.cfm?b=1128188&amp;u=701549&amp;m=76847&amp;urllink=https%3A%2F%2Fwww.scorebig.com" target="_blank">
<img class="lazy" data-src="/thumbs/wp-content/uploads/scorebig-tickets-info_200x80.png" alt="image for ticketnetwork">
</a>
<a href="https://ticketnetwork.7eer.net/c/231399/120057/2322" target="_blank">
<img class="lazy" data-src="/assets/img/p3.png" alt="image for ticketnetwork">
</a>
<a href="https://prf.hn/click/camref:1101la8u4/destination:https%3A%2F%2Fwww.stubhub.com" target="_blank">
<img class="lazy" data-src="/assets/img/p4.png" alt="image for stubhub">
</a>
</div>
</div>
<div class="el-sidebar-poster">
</div>

</div> 
</div>
</section>
</div>

<div class="text-center optional-button">
<a href="#" class="button el-pointer-btn mod-top">
<span>
Back to top
</span>
<i class="icon-dotarr"></i>
</a>
</div>

</div>
</div>
</div>

<footer id="footer" class="wrapper footer">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-2 footer-logo">
<a class="" href="https://zumic.com">
<img class="lazy" data-src="/assets/img/f-logo.png" data-srcset="/assets/img/f-logo.png" alt="Zumic">
</a>
</div>
<div class="col-xs-12 col-sm-12 col-md-6 footer-nav">
<a href="#" class="footer-nav-control js-footer-nav-control">
QUICK LINKS
<span class="ico-plus"></span>
</a>
<div class="footer-nav-menu">
<div class="row">
<ul>
<li class="col-sm-4 col-md-4 ">
<a href="/who-we-are">Who We Are</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/explore">Explore</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="/jobs">Jobs</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/faq">FAQ</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/local-events">Local Concerts</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/contact-us">Contact Us</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/new-music">New Music</a>
</li>
</ul>
</div>
</div>
</div>
<div class="col-xs-12 col-sm-12 col-md-4 footer-form">
<div class="footer-form-title">
Join Our Newsletter<br>
<i>Concerts, Tickets, News & More</i>
</div>
<div data-module="newsletter-form">
<form name="footer-form-subscr" action="https://zumic.com/subscribe" id="newsletter-form" class="footer-form-subscr">
<div class="input-row">
<input class="footer-form-subscr-txt" name="email" type="text" placeholder="enter your email address">
<button type="submit" class="footer-form-subscr-submit">
</button>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="container">
<div class="footer-bottom">
<div class="row">
<div class="footer-bottom-soc col-xs-12 col-md-4">
<a href="https://www.facebook.com/zumicnews" target="_blank" class="soclink">
<i class="icon-facebook"></i>
</a>
<a href="https://twitter.com/Zumic" target="_blank" class="soclink">
<i class="icon-twitter"></i>
</a>
<a href="https://www.instagram.com/zumicnews/" target="_blank" class="soclink">
<i class="icon-instagram"></i>
</a>
<a href="https://www.youtube.com/user/ZumicTube" target="_blank" class="soclink">
<i class="icon-youtube"></i>
</a>
</div>
<div class="footer-bottom-links col-xs-12 col-md-8">
<ul>
<li>© 2020 Zumic Entertainment, Inc.</li>
<li>
<a href="/terms-of-service">Terms of Service</a>
</li>
<li>
<a href="/privacy-policy">Privacy Policy</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</footer>
<div class="login-block">
<div class="remodal login-modal" data-remodal-id="login-modal" style="max-width: 814px;">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="area-heading">
<div class="area-heading-title upvote-login">
You must be logged in to <span id="login-modal-title">upvote things</span>.
</div>
</div>
<div class="js-login-tabs login-tabs tabs_default">
<ul class="login-tabs-tabsarea">
<li>
<a class="login-tab" href="#login-1">
<span>LOGIN</span>
</a>
</li>
<li>
<a class="login-tab" href="#login-2">
<span>Register</span>
</a>
</li>
</ul>
<div id="login-1" class="login-content">
<form action="https://zumic.com/account/login" name="login-form" class="login-form submit-js" method="POST">
<input type="hidden" name="_token" value="wrqluhMyQxc5OzRDadVNcwVIhCUGYrj7ltiB6Mm5"> <input type="hidden" name="recaptcha" class="recaptcha">
<input type="hidden" name="recaptcha_key" value="6Lfg66IZAAAAANSSvGM9V3aJaPVMOZRq6ZJMy-wK" class="recaptcha_key">
<div>
<div id="error-block" class="input-row">
<label class="error-label" id="error-message"></label>
</div>
<div class="input-row">
<label>
Your Email
</label>
<input id="email-login" required type="email" name="email" placeholder="johnsmith@email.com">
</div>
<div class="input-row mod-pwd">
<label>
Your Password
</label>
<input id="password-login" required type="password" name="password" placeholder="Enter Your Password">
<a class="ico show-pwd" href="#">
<i class="icon-eye"></i>
</a>
</div>
</div>
<a href="https://zumic.com/account/reset_password" class="login-forgot">
Forgot Your Password?
</a>
<div class="input-row text-center btn-input-row">
<button id="btn-login" class="css_spinner cursor_wait el-button mod-shadow mod-md min-330" type="submit">
<span class="active">LOG IN</span>
</button>
</div>
<div class="login-soc">
<div class="login-soc-txt">
or Log In With
</div>
<div class="login-soc-links row">
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-fb" href="https://zumic.com/account/social_login/facebook">
<span><i class="icon-facebook"></i></span>
<span>Facebook</span>
</a>
</div>
 <div class="col-xs-12 col-sm-4">
<a class="soclogin mod-gp" href="https://zumic.com/account/social_login/google">
<span><i class="icon-google-p"></i></span>
<span>Google</span>
</a>
</div>
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-tw" href="https://zumic.com/account/social_login/twitter">
<span><i class="icon-twitter"></i></span>
<span>Twitter</span>
</a>
</div>
</div>
</div>
</form>
</div>
<div id="login-2" class="login-content">
<form action="https://zumic.com/account/registration" name="reg-form" class="reg-form submit-js" method="POST">
<input type="hidden" name="_token" value="wrqluhMyQxc5OzRDadVNcwVIhCUGYrj7ltiB6Mm5"> <input type="hidden" name="recaptcha" class="recaptcha">
<div>
<div id="error-block-reg" class="input-row">
<label class="error-label" id="error-message-reg"></label>
</div>
<div class="input-row">
<label>
Your Email
</label>
<input id="email-reg" required type="email" name="email" placeholder="johnsmith@email.com">
</div>
<div class="input-row mod-pwd">
<label>
Your Password
</label>
<input id="password-reg" required type="password" name="password" placeholder="Enter Your Password">
<a class="ico show-pwd" href="#"><i class="icon-eye"></i></a>
</div>
</div>
<div class="cb-input-row">
<input id="receive-news" checked name="weekly_mails" type="checkbox">
<label for="receive-news">
Receive Weekly Newsletter.
</label>
</div>
<div class="input-row text-center btn-input-row">
<button class="css_spinner cursor_wait el-button mod-shadow mod-md min-330 btn-register" type="submit">
<span class="active">Register</span>
</button>
</div>
<div class="login-soc">
<div class="login-soc-txt">
or Log In With
</div>
<div class="login-soc-links row">
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-fb" href="https://zumic.com/account/social_login/facebook">
<span><i class="icon-facebook"></i></span>
<span>Facebook</span>
</a>
</div>
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-gp" href="https://zumic.com/account/social_login/google">
<span><i class="icon-google-p"></i></span>
<span>Google</span>
</a>
</div>
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-tw" href="https://zumic.com/account/social_login/twitter">
<span><i class="icon-twitter"></i></span>
<span>Twitter</span>
</a>
</div>
</div>
</div>
</form>
</div>
</div>
<div class="cookies">
<div class="pic"></div>
<div class="text">
Registration and login will only work if you allow cookies. Please check your settings and try again.
<br /><br />
<a class="js-close-cookies el-button mod-black mod-sm min-160 nohover"><span>OK</span></a>
</div>
<a class="close" href="#"></a>
</div>
</div>
</div>






<div class="remodal venue-modal" data-remodal-id="venue-modal">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="modal-content">
<img class="lazy" data-src="/assets/img/seating-chat.png" data-srcset="/assets/img/seating-chat.png" alt="seating chart">
</div>
</div>

<div class="remodal venue-modal" data-remodal-id="image-preview-modal">
<button data-remodal-action="close" class="remodal-close solid"></button>
<div class="modal-content"></div>
</div>

<div class="remodal forgotpwd-modal" id="forgotpwd-form" data-remodal-id="forgotpwd-modal">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="modal-content">
<form action="https://zumic.com/account/restore" id="forgot-password-form" name="forgotpwd-form" class="login-form submit-js" method="POST">
<input type="hidden" name="recaptcha" class="recaptcha">
<div class="input-row">
<div class="input-row-input">
<label>
Please, enter your e-mail
</label>
<input type="text" name="email" placeholder="E-mail" value="">
</div>
</div>
<div class="modal-btns">
<input type="submit" class="button mod-modal-ok" value="Done" />
<button data-remodal-action="cancel" class="button mod-modal-cancel">Cancel
</button>
</div>
</form>
</div>
</div>



<div id="CAPTCHA_KEY" data-value="6Lfg66IZAAAAANSSvGM9V3aJaPVMOZRq6ZJMy-wK"></div>

</div>

<script async defer src="/assets/js/bundle-article-libs.js?v=1.1.1.3.17" type="text/javascript"></script>
<style>
    @font-face {
        font-family: "font-icon";
        src: url("/assets/css/fonts/font-icon/font-icon.eot");
        src: url("/assets/css/fonts/font-icon/font-icon.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/font-icon/font-icon.woff") format("woff"), url("/assets/css/fonts/font-icon/font-icon.ttf") format("truetype"), url("/assets/css/fonts/font-icon/font-icon.svg#font-icon") format("svg");
        font-weight: normal;
        font-style: normal;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Light.eot");
        src: url("/assets/css/fonts/Lato-Light.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Light.woff") format("woff"), url("/assets/css/fonts/Lato-Light.ttf") format("truetype"), url("/assets/css/fonts/Lato-Light.svg#Lato-Light") format("svg");
        font-weight: 300;
        font-style: normal;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Regular.eot");
        src: url("/assets/css/fonts/Lato-Regular.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Regular.woff") format("woff"), url("/assets/css/fonts/Lato-Regular.ttf") format("truetype"), url("/assets/css/fonts/Lato-Regular.svg#Lato-Regular") format("svg");
        font-weight: 400;
        font-style: normal;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Italic.eot");
        src: url("/assets/css/fonts/Lato-Italic.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Italic.woff") format("woff"), url("/assets/css/fonts/Lato-Italic.ttf") format("truetype"), url("/assets/css/fonts/Lato-Italic.svg#Lato-Italic") format("svg");
        font-weight: 400;
        font-style: italic;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Bold.eot");
        src: url("/assets/css/fonts/Lato-Bold.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Bold.woff") format("woff"), url("/assets/css/fonts/Lato-Bold.ttf") format("truetype"), url("/assets/css/fonts/Lato-Bold.svg#Lato-Bold") format("svg");
        font-weight: 700;
        font-style: normal;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Black.eot");
        src: url("/assets/css/fonts/Lato-Black.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Black.woff") format("woff"), url("/assets/css/fonts/Lato-Black.ttf") format("truetype"), url("/assets/css/fonts/Lato-Black.svg#Lato-Black") format("svg");
        font-weight: 900;
        font-style: normal;
        font-display: swap;
    }
</style>

</body>
</html>
