<!DOCTYPE html>
<html class="no-js" lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<base href="/">
<meta name="csrf-token" content="x4PHXnjxB9lg0AbTFhAmycFz1DkGqG9AYnYf2oKZ">
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<script src="/cdn-cgi/apps/head/7d4GV02yB8UdnoUCk4VPVdvY-v4.js"></script><link rel="apple-touch-icon" sizes="57x57" href="/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon/favicon-16x16.png">
<link rel="manifest" href="/favicon/manifest.json">
<link rel="preload" href="/assets/css/fonts/Lato-Bold.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/css/fonts/Lato-Regular.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/css/fonts/Lato-Black.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/css/fonts/Lato-Italic.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/css/fonts/font-icon/font-icon.woff" as="font" type="font/woff" crossorigin>
<style>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</style>
<script>
    /**
     * Load Firebase Component
     */
    function loadModule() {
        return new Promise(resolve => {
            const script = document.createElement('script');
            script.src = 'https://www.gstatic.com/firebasejs/5.2.0/firebase.js';
            script.async = true;
            script.defer = true;
            script.onload = () => resolve();
            script.onerror = () => {
                throw new Error();
            };
            document.head.appendChild(script);
        });
    }

    loadModule() // <-- Output firebase-app from https://github.com/firebase/firebase-js-sdk/pull/15
        .then(() => {
            firebase.initializeApp({
                apiKey: "AIzaSyCGC3cf0LlHNT27Fm_KtV0opMUCw3i3V7k",
                authDomain: "zumic-mobile-app-notifications.firebaseapp.com",
                databaseURL: "https://zumic-mobile-app-notifications.firebaseio.com",
                projectId: "zumic-mobile-app-notifications",
                storageBucket: "zumic-mobile-app-notifications.appspot.com",
                messagingSenderId: "792731844860"
            });
        });

    function initMap() {
        if (document.getElementById('location-autocomplete')) {
            setTimeout(function () {
                console.log('init map');
                googleInit();
            }, 2000);
        }
    }

    if ('serviceWorker' in navigator) {
        navigator.serviceWorker.register('/sw.js?v=1594992418', {scope: '/'})
            .then(function (registration) {
                console.log('Service Worker Registered');
            })
            .catch(error => console.log('SW error: ' + error));

        navigator.serviceWorker.ready.then(function (registration) {
            console.log('Service Worker Ready');
        });
    } else {
        console.log('Service Worker registration error');
    }
</script>
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<title>PUP Add 2022 Tour Dates: Ticket Presale Code & On-Sale Info | Zumic | Music News, Tour Dates, Ticket Presale Info, and More</title>
<meta name="description" content="80 shows across North America, Australia, Europe. Toronto-based punk rockers PUP have added 2022 tour dates to their schedule.  Billed as Pup Returns: Thank Fucking God, the newly announced shows are set in September at mid-size venues in America. Fans won&#39;t have to wait that long, because t...">
<meta name="original-source" content="https://zumic.com/pup-add-2022-tour-dates-ticket-presale-code-and-on-sale-info">
<meta name="robots" content="index">
<meta property="fb:app_id" content="421078361357832">
<meta property="og:locale" content="en_US">
<meta property="og:title" content="PUP Add 2022 Tour Dates: Ticket Presale Code &amp; On-Sale Info | Zumic | Music News, Tour Dates, Ticket Presale Info, and More">
<meta property="og:type" content="article">
<meta property="og:description" content="80 shows across North America, Australia, Europe. Toronto-based punk rockers PUP have added 2022 tour dates to their schedule.  Billed as Pup Returns: Thank Fucking God, the newly announced shows are set in September at mid-size venues in America. Fans won&#39;t have to wait that long, because t...">
<meta property="og:url" content="https://zumic.com/pup-add-2022-tour-dates-ticket-presale-code-and-on-sale-info">
<meta property="og:site_name" content="Zumic">
<meta property="og:updated_time" content="2022-04-20T18:40:03-04:00">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="627">
<meta property="og:image" content="https://zumic.com/wp-content/uploads/pup-2022-tour-dates-tickets-info.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="PUP Add 2022 Tour Dates: Ticket Presale Code &amp; On-Sale Info | Zumic | Music News, Tour Dates, Ticket Presale Info, and More">
<meta name="twitter:description" content="80 shows across North America, Australia, Europe. Toronto-based punk rockers PUP have added 2022 tour dates to their schedule.  Billed as Pup Returns: Thank Fucking God, the newly announced shows are set in September at mid-size venues in America. Fans won&#39;t have to wait that long, because t...">
<meta name="twitter:site" content="@zumic">
<meta name="twitter:image" content="https://zumic.com/wp-content/uploads/pup-2022-tour-dates-tickets-info.jpg">
<meta name="twitter:image:alt" content="PUP Add 2022 Tour Dates: Ticket Presale Code &amp; On-Sale Info | Zumic | Music News, Tour Dates, Ticket Presale Info, and More">
<meta property="article:section" content="Concert Announcements">
<meta property="article:published_time" content="2022-04-19T16:13:10-04:00">
<meta property="article:publisher" content="https://www.facebook.com/zumicnews">
<meta property="article:modified_time" content="2022-04-20T18:40:03-04:00">
<meta property="article:tag" content="PUP">
<meta property="article:tag" content="Punk">
<meta property="news_keywords" content="pup, punk, music, tickets, presale, entertainment, arts, tv, celebrities, lifestyle, culture">
<link rel="canonical" href="https://zumic.com/pup-add-2022-tour-dates-ticket-presale-code-and-on-sale-info">
<link rel="dns-prefetch" href="//s.w.org">
<link rel="amphtml" href="https://zumic.com/pup-add-2022-tour-dates-ticket-presale-code-and-on-sale-info/amp">
<script type="application/ld+json">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</script>
</head>
<body>


<div id="page-wrapper" class="page-wrapper homepage-wrap">

<header id="header" class="wrapper header fixed ">
<div class="header-top">
<div class="container">
<a href="https://zumic.com" class="logo">
<img class="lazy" data-src="/assets/img/logo.png" data-srcset="/assets/img/logo.png" alt="Zumic">
<img class="lazy" data-src="/assets/img/s-logo.png" data-srcset="/assets/img/s-logo.png" alt="Zumic">
</a>
<a class="header-top-menu-trigger js-header-top-menu-trigger">
<i class="icon-menulines"></i>
<i class="icon-mcross"></i>
</a>
<div class="header-top-menu">
<ul>
<li>
<a href="https://zumic.com/explore">Explore</a>
</li>
<li class="nested">
<a href="https://zumic.com/local-events">Local concerts</a>
<span class="nested-trigger"></span>
<ul>
<li>
<a href="https://zumic.com/local-events/new-additions">New Additions</a>
</li>
<li>
<a href="https://zumic.com/local-events/popular">Popular</a>
</li>
</ul>
</li>
<li class="nested">
<a href="https://zumic.com/new-music">New music</a>
<span class="nested-trigger"></span>
<ul>
<li>
<a href="https://zumic.com/new-music">New Additions</a>

</li>
<li>
<a href="https://zumic.com/new-music/popular">Popular</a>
</li>
</ul>
</li>
</ul>
</div>
<a id="login-btn" href="https://zumic.com/account/login" class="header-login button mod-login">Login/Register</a>
<div class="header-search" data-module="search-form">
<div class="header-search-trigger">
<i class="icon-lup"></i>
</div>
<form action="https://zumic.com/search" method="get">

<input class="header-search-txt" type="text" name="query" placeholder="Search concerts, music and artists" value="">
<div class="result-search-head-wrap">
<div class="result-search-head"></div>
<div class="result-search-footer">
<a href="#" class="link-view-all">View all results for '<span>alt</span>'</a>
</div>
</div>
<button class="header-search-submit" type="submit">
<i class="icon-lup"></i>
</button>
<span class="header-search-close js-header-search-close">
<img src="/assets/img/cross.png" alt="close search">
</span>
</form>
</div>
</div>
</div>
<div class="header-page-overlay"></div>
</header>

<div id="page-body" class="page-body music-article-wrap tour-article-wrap">
<div class="maincontent">
<div class="topblock">
<div class="img-wrap"></div>
<div class="topblock-inner">
<div class="container">
</div>
</div>
</div>
<div class="mod-topoffset">
<div class="container">
<section class="article">
<div class="row">
<div class="col-xs-12 col-sm-8">
<div class="music-article">
<div class="music-article-top">
<div class="row">
<div class="vbottom col-xs-12 col-sm-12 col-md-12">
<div class="music-article-top-hint">
Tickets
</div>
<h1>PUP Add 2022 Tour Dates: Ticket Presale Code &amp; On-Sale Info</h1>
</div>
<div class="vbottom col-xs-12 col-sm-12 col-md-12" style="margin-top: 15px; clear:both;">
<div class="music-article-top-subheader">
80 shows across North America, Australia, Europe
</div>
<div class="stat-item stat-fav" data-module="star_rating" data-button="favorite_article" data-article-id="18420" data-auth="">
</div>
</div>
</div>
<div class="music-article-user">
<div class="row">
<div class="col-xs-12 col-md-6 vcenter">
<span class="user-pic">
<a href="/author/fmarano" rel="nofollow">
<img class="lazy" data-src="https://www.gravatar.com/avatar/a723777af1ba7fd609f86cec1925730f?d=https%3A%2F%2Fzumic.com%2Fassets%2Fimg%2Fzumic-square.png&amp;s=200" alt="Francesco Marano">
</a>
</span>
<div class="user-txt">
<h3>
<a href="/author/fmarano">
by Francesco Marano
</a>
</h3>
<h5>
Published April 19, 2022
</h5>
</div>
</div>
<div class="col-xs-12 col-md-6 vcenter">
<div class="user-soc">
<div data-module="sharing-socials">
<div id="share" class="social-likes" data-counters="no">
<div title="Share link on Facebook" class="soclink facebook">
<i class="icon-facebook"></i>
</div>
<div title="Share link on Twitter" class="soclink twitter">
<i class="icon-twitter"></i>
</div>
<a class="soclink" href="https://zumic.com/account/login" id="share-with-email" title="Share with email">
<i class="icon-mail"></i>
</a>
</div>
<div class="remodal feedback-modal" data-remodal-id="share-with-email-modal">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="area-heading">
<div class="area-heading-title">
Share
</div>
</div>
<form id="share-form" name="shareform" action="https://zumic.com/send-email">
<div class="share-modal-txt "></div>
<div class="input-row">
<div class="input-row el-contact-form ">
<input type="text" name="sender_name" placeholder="Type your name" value="">
</div>
</div>
<div class="input-row" style="display: none">
<div class="input-row el-contact-form">
<input type="text" name="sender_email" placeholder="Type your email*" value="">
</div>
</div>
<div class="input-row">
<div class="input-row el-contact-form ">
<input type="text" name="recipient" placeholder="Type recipient email*" value="">
</div>
</div>
<textarea name="user_message" placeholder="Add a message to send with this article"></textarea>
<input type="hidden" name="reference" value="https://zumic.com/pup-add-2022-tour-dates-ticket-presale-code-and-on-sale-info">
<div class="modal-btns">


<input type="submit" value="Send" class="button mod-modal-ok">
</div>
</form>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
<div class="article-content">
<div class="music-article-maincontent ctext">
<p style="text-align:center"><img alt="" height="350" src="/wp-content/uploads/pup-2022-tour-dates-tickets-info.jpg" width="525" /></p>
<p>Toronto-based punk rockers PUP have added 2022 tour dates to their schedule.</p>
<p>Billed as <em>Pup Returns: Thank Fucking God</em>, the newly announced shows are set in September at mid-size venues in America. Fans won&#39;t have to wait that long, because the band is already on a North American tour, which extends into June. The opening acts on select dates will be Pinkshift, Sheer Mag, Oceanator, Palehound, and / or The OBGMs.</p>
<p>Pandemic-be-damned, PUP are touring worldwide this year. They have a few concerts scheduled in Australia during July and an extensive tour of Europe from October to November. Including festival appearances, the band have 80 concerts upcoming. This follows their recent LP, <em>The Unraveling of PUPTheBand</em>, released on April 1.</p>
<h5>When do PUP 2022 tour tickets go on sale and what is the presale code?</h5>
<p>The general public on-sale begins as early as April 22. Presales are currently underway for fan club members and Citi cardholders. Local venues / radio presales will follow. Tickets for the previously announced shows are now on sale. Keep in mind, that each date is different and details are subject to change.</p>
<p>The fan club presale password is <strong>UNRAVELING</strong>. For the Citi presale, you can use the promo passcode<strong> 412800</strong>,<strong> </strong>but you will need the card to complete your purchase. Click through the individual concert links for more information about the show you&#39;re interested in.</p>
<div class="concerts-closest">
<h2>PUP Tour Dates and Tickets Near You</h2>
<div class="consert-area mod-ticket">
<div class="consert-area-row">
<div class="ticket-date">
May 9
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-pinkshift-and-sheer-mag-at-starland-ballroom-in-sayreville-on-may-09-2022">
PUP, Pinkshift, and Sheer Mag
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-pinkshift-and-sheer-mag-at-starland-ballroom-in-sayreville-on-may-09-2022">
PUP, Pinkshift, and Sheer Mag at Starland Ballroom
</a>
</div>
<div class="event-item-descr-loc">
<span>Starland Ballroom</span>
Sayreville, NJ
</div>
</div>
</div>
<div>
<a href="/events/pup-pinkshift-and-sheer-mag-at-starland-ballroom-in-sayreville-on-may-09-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 11
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-pinkshift-and-sheer-mag-at-terminal-5-in-new-york-on-may-11-2022">
PUP, Pinkshift, and Sheer Mag
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-pinkshift-and-sheer-mag-at-terminal-5-in-new-york-on-may-11-2022">
PUP, Pinkshift, and Sheer Mag at Terminal 5
</a>
</div>
 <div class="event-item-descr-loc">
<span>Terminal 5</span>
New York, NY
</div>
</div>
</div>
<div>
<a href="/events/pup-pinkshift-and-sheer-mag-at-terminal-5-in-new-york-on-may-11-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
</div> </div>
<h2>PUP All Tour Dates and Tickets</h2>
<div class="consert-area mod-ticket">
<div class="consert-area-row">
<div class="ticket-date">
Apr 21
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-at-the-fonda-theatre-in-los-angeles-on-apr-21-2022">
PUP, Skegss, and Pinkshift
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-at-the-fonda-theatre-in-los-angeles-on-apr-21-2022">
PUP, Skegss, and Pinkshift at The Fonda Theatre
</a>
</div>
<div class="event-item-descr-loc">
<span>The Fonda Theatre</span>
Los Angeles, CA
</div>
</div>
</div>
<div>
<a href="/events/pup-at-the-fonda-theatre-in-los-angeles-on-apr-21-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Apr 22
<br>to<br>
Apr 24
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/coachella-valley-music-and-arts-festival-weekend-2-2022-at-empire-polo-club-in-indio-ca-on-apr-22-24-2022">
Coachella Valley Music and Arts Festival - Weekend 2
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/coachella-valley-music-and-arts-festival-weekend-2-2022-at-empire-polo-club-in-indio-ca-on-apr-22-24-2022">
Coachella Valley Music and Arts Festival - Weekend 2 at Empire Polo Club
</a>
</div>
<div class="event-item-descr-loc">
<span>Empire Polo Club</span>
Indio, CA
</div>
</div>
</div>
<div>
<a href="/events/coachella-valley-music-and-arts-festival-weekend-2-2022-at-empire-polo-club-in-indio-ca-on-apr-22-24-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Apr 24
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-pinkshift-and-sheer-mag-at-ogden-theatre-in-denver-on-apr-24-2022">
PUP, Pinkshift, and Sheer Mag
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-pinkshift-and-sheer-mag-at-ogden-theatre-in-denver-on-apr-24-2022">
PUP, Pinkshift, and Sheer Mag at Ogden Theatre
</a>
</div>
<div class="event-item-descr-loc">
<span>Ogden Theatre</span>
Denver, CO
</div>
</div>
</div>
<div>
<a href="/events/pup-pinkshift-and-sheer-mag-at-ogden-theatre-in-denver-on-apr-24-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Apr 25
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-at-boulder-theater-in-boulder-on-apr-25-2022">
PUP, Pinkshift, and Sheer Mag
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-at-boulder-theater-in-boulder-on-apr-25-2022">
PUP, Pinkshift, and Sheer Mag at Boulder Theater
</a>
</div>
<div class="event-item-descr-loc">
<span>Boulder Theater</span>
Boulder, CO
</div>
</div>
</div>
<div>
<a href="/events/pup-at-boulder-theater-in-boulder-on-apr-25-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Apr 27
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-pinkshift-and-sheer-mag-at-granada-theater-dallas-in-dallas-on-apr-27-2022">
PUP, Pinkshift, and Sheer Mag
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-pinkshift-and-sheer-mag-at-granada-theater-dallas-in-dallas-on-apr-27-2022">
PUP, Pinkshift, and Sheer Mag at Granada Theater
</a>
</div>
<div class="event-item-descr-loc">
<span>Granada Theater</span>
Dallas, TX
</div>
</div>
</div>
<div>
<a href="/events/pup-pinkshift-and-sheer-mag-at-granada-theater-dallas-in-dallas-on-apr-27-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Apr 28
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-pinkshift-and-sheer-mag-at-house-of-blues-houston-in-houston-on-apr-28-2022">
PUP, Pinkshift, and Sheer Mag
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-pinkshift-and-sheer-mag-at-house-of-blues-houston-in-houston-on-apr-28-2022">
PUP, Pinkshift, and Sheer Mag at House of Blues Houston
</a>
</div>
<div class="event-item-descr-loc">
<span>House of Blues Houston</span>
Houston, TX
</div>
</div>
</div>
<div>
<a href="/events/pup-pinkshift-and-sheer-mag-at-house-of-blues-houston-in-houston-on-apr-28-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Apr 29
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-pinkshift-and-sheer-mag-at-stubbs-waller-creek-amphitheater-in-austin-on-apr-29-2022">
PUP, Pinkshift, and Sheer Mag
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-pinkshift-and-sheer-mag-at-stubbs-waller-creek-amphitheater-in-austin-on-apr-29-2022">
PUP, Pinkshift, and Sheer Mag at Stubbs BBQ
</a>
</div>
<div class="event-item-descr-loc">
<span>Stubbs BBQ</span>
Austin, TX
</div>
</div>
</div>
<div>
<a href="/events/pup-pinkshift-and-sheer-mag-at-stubbs-waller-creek-amphitheater-in-austin-on-apr-29-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Apr 29
<br>to<br>
May 1
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/shaky-knees-festival-at-central-park-atlanta-in-atlanta-georgia-on-apr-29-may-01-2022">
Shaky Knees Festival
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/shaky-knees-festival-at-central-park-atlanta-in-atlanta-georgia-on-apr-29-may-01-2022">
Shaky Knees Festival at Central Park - Atlanta
</a>
</div>
<div class="event-item-descr-loc">
<span>Central Park - Atlanta</span>
Atlanta, Georgia
</div>
</div>
</div>
<div>
<a href="/events/shaky-knees-festival-at-central-park-atlanta-in-atlanta-georgia-on-apr-29-may-01-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Apr 30
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/billy-talent-pup-and-nobro-at-burton-cummings-theatre-in-winnipeg-mb-manitoba-on-feb-8-2022">
Billy Talent, PUP, and NOBRO
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/billy-talent-pup-and-nobro-at-burton-cummings-theatre-in-winnipeg-mb-manitoba-on-feb-8-2022">
Billy Talent, PUP, and NOBRO at Burton Cummings Theatre
</a>
</div>
<div class="event-item-descr-loc">
<span>Burton Cummings Theatre</span>
Winnipeg, MB, Manitoba, Canada
</div>
</div>
</div>
<div>
<a href="/events/billy-talent-pup-and-nobro-at-burton-cummings-theatre-in-winnipeg-mb-manitoba-on-feb-8-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 2
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/billy-talent-pup-and-nobro-at-big-four-building-in-calgary-ab-on-feb-10-2022">
Billy Talent, PUP, and NOBRO
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/billy-talent-pup-and-nobro-at-big-four-building-in-calgary-ab-on-feb-10-2022">
Billy Talent, PUP, and NOBRO at Big Four Building
</a>
</div>
<div class="event-item-descr-loc">
<span>Big Four Building</span>
Calgary, AB, Canada
</div>
</div>
</div>
<div>
<a href="/events/billy-talent-pup-and-nobro-at-big-four-building-in-calgary-ab-on-feb-10-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 3
 </div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-punkshift-and-sheer-mag-at-the-orange-peel-in-asheville-on-may-03-2022">
PUP, Pinkshift, and Sheer Mag
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-punkshift-and-sheer-mag-at-the-orange-peel-in-asheville-on-may-03-2022">
PUP, Pinkshift, and Sheer Mag at The Orange Peel
</a>
</div>
<div class="event-item-descr-loc">
<span>The Orange Peel</span>
Asheville, NC
</div>
</div>
</div>
<div>
<a href="/events/pup-punkshift-and-sheer-mag-at-the-orange-peel-in-asheville-on-may-03-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 4
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-pinkshift-and-sheer-mag-at-the-ritz-raleigh-in-raleigh-on-may-04-2022">
PUP, Pinkshift, and Sheer Mag
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-pinkshift-and-sheer-mag-at-the-ritz-raleigh-in-raleigh-on-may-04-2022">
PUP, Pinkshift, and Sheer Mag at The Ritz
</a>
</div>
<div class="event-item-descr-loc">
<span>The Ritz</span>
Raleigh, NC
</div>
</div>
</div>
<div>
<a href="/events/pup-pinkshift-and-sheer-mag-at-the-ritz-raleigh-in-raleigh-on-may-04-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 5
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-pinkshift-and-sheer-mag-at-the-national-va-in-richmond-on-may-05-2022">
PUP, Pinkshift, and Sheer Mag
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-pinkshift-and-sheer-mag-at-the-national-va-in-richmond-on-may-05-2022">
PUP, Pinkshift, and Sheer Mag at The National - VA
</a>
</div>
<div class="event-item-descr-loc">
<span>The National - VA</span>
Richmond, VA
</div>
 </div>
</div>
<div>
<a href="/events/pup-pinkshift-and-sheer-mag-at-the-national-va-in-richmond-on-may-05-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 6
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-pinkshift-and-sheer-mag-at-franklin-music-hall-in-philadelphia-on-may-06-2022">
PUP, Pinkshift, and Sheer Mag
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-pinkshift-and-sheer-mag-at-franklin-music-hall-in-philadelphia-on-may-06-2022">
PUP, Pinkshift, and Sheer Mag at Franklin Music Hall
</a>
</div>
<div class="event-item-descr-loc">
<span>Franklin Music Hall</span>
Philadelphia, PA
</div>
</div>
</div>
<div>
<a href="/events/pup-pinkshift-and-sheer-mag-at-franklin-music-hall-in-philadelphia-on-may-06-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 7
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-pinkshift-and-sheer-mag-at-the-fillmore-silver-spring-in-silver-spring-on-may-07-2022">
PUP, Pinkshift, and Sheer Mag
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-pinkshift-and-sheer-mag-at-the-fillmore-silver-spring-in-silver-spring-on-may-07-2022">
PUP, Pinkshift, and Sheer Mag at The Fillmore Silver Spring
</a>
</div>
<div class="event-item-descr-loc">
<span>The Fillmore Silver Spring</span>
Silver Spring, MD
</div>
</div>
</div>
<div>
<a href="/events/pup-pinkshift-and-sheer-mag-at-the-fillmore-silver-spring-in-silver-spring-on-may-07-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 9
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-pinkshift-and-sheer-mag-at-starland-ballroom-in-sayreville-on-may-09-2022">
PUP, Pinkshift, and Sheer Mag
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-pinkshift-and-sheer-mag-at-starland-ballroom-in-sayreville-on-may-09-2022">
PUP, Pinkshift, and Sheer Mag at Starland Ballroom
</a>
</div>
<div class="event-item-descr-loc">
<span>Starland Ballroom</span>
Sayreville, NJ
</div>
</div>
</div>
<div>
<a href="/events/pup-pinkshift-and-sheer-mag-at-starland-ballroom-in-sayreville-on-may-09-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 10
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-pinkshift-and-sheer-mag-at-house-of-blues-boston-in-boston-on-may-10-2022">
PUP, Pinkshift, and Sheer Mag
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-pinkshift-and-sheer-mag-at-house-of-blues-boston-in-boston-on-may-10-2022">
PUP, Pinkshift, and Sheer Mag at House of Blues Boston
</a>
</div>
<div class="event-item-descr-loc">
<span>House of Blues Boston</span>
Boston, MA
</div>
</div>
</div>
<div>
<a href="/events/pup-pinkshift-and-sheer-mag-at-house-of-blues-boston-in-boston-on-may-10-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 11
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-pinkshift-and-sheer-mag-at-terminal-5-in-new-york-on-may-11-2022">
PUP, Pinkshift, and Sheer Mag
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-pinkshift-and-sheer-mag-at-terminal-5-in-new-york-on-may-11-2022">
PUP, Pinkshift, and Sheer Mag at Terminal 5
</a>
</div>
<div class="event-item-descr-loc">
<span>Terminal 5</span>
New York, NY
</div>
</div>
</div>
<div>
<a href="/events/pup-pinkshift-and-sheer-mag-at-terminal-5-in-new-york-on-may-11-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 13
 </div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-pinkshift-and-sheer-mag-at-mtelus-in-montreal-on-may-13-2022">
PUP, Pinkshift, and Sheer Mag
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-pinkshift-and-sheer-mag-at-mtelus-in-montreal-on-may-13-2022">
PUP, Pinkshift, and Sheer Mag at MTELUS / Metropolis - Montreal
</a>
</div>
<div class="event-item-descr-loc">
<span>MTELUS / Metropolis - Montreal</span>
Montréal, Canada
</div>
</div>
</div>
<div>
<a href="/events/pup-pinkshift-and-sheer-mag-at-mtelus-in-montreal-on-may-13-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 14
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-pinkshift-and-sheer-mag-at-history-toronto-in-toronto-on-may-14-2022">
PUP, Pinkshift and Sheer Mag
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-pinkshift-and-sheer-mag-at-history-toronto-in-toronto-on-may-14-2022">
PUP, Pinkshift and Sheer Mag at History - Toronto
</a>
</div>
<div class="event-item-descr-loc">
<span>History - Toronto</span>
Toronto, ON, Canada
</div>
</div>
</div>
<div>
<a href="/events/pup-pinkshift-and-sheer-mag-at-history-toronto-in-toronto-on-may-14-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 15
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-pinkshift-and-sheer-mag-at-history-in-toronto-on-may-15-2022">
PUP, Pinkshift and Sheer Mag
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-pinkshift-and-sheer-mag-at-history-in-toronto-on-may-15-2022">
PUP, Pinkshift and Sheer Mag at History
</a>
</div>
<div class="event-item-descr-loc">
<span>History</span>
Toronto, ON, Canada
</div>
</div>
</div>
<div>
<a href="/events/pup-pinkshift-and-sheer-mag-at-history-in-toronto-on-may-15-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 31
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-and-casper-skulls-at-the-venue-peterborough-in-peterborough-on-on-may-31-2022">
PUP and Casper Skulls
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-and-casper-skulls-at-the-venue-peterborough-in-peterborough-on-on-may-31-2022">
PUP and Casper Skulls at The Venue - Peterborough
</a>
</div>
<div class="event-item-descr-loc">
<span>The Venue - Peterborough</span>
Peterborough, ON, Canada
</div>
</div>
</div>
<div>
<a href="/events/pup-and-casper-skulls-at-the-venue-peterborough-in-peterborough-on-on-may-31-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 1
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-and-casper-skulls-at-the-ale-house-in-kingston-on-on-jun-1-2022">
PUP and Casper Skulls
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-and-casper-skulls-at-the-ale-house-in-kingston-on-on-jun-1-2022">
PUP and Casper Skulls at The Ale House
</a>
</div>
<div class="event-item-descr-loc">
<span>The Ale House</span>
Kingston, ON, Canada
</div>
</div>
</div>
<div>
<a href="/events/pup-and-casper-skulls-at-the-ale-house-in-kingston-on-on-jun-1-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 3
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-at-house-of-blues-cleveland-in-cleveland-on-jun-03-2022">
PUP and Oceanator
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-at-house-of-blues-cleveland-in-cleveland-on-jun-03-2022">
PUP and Oceanator at House Of Blues - Cleveland
</a>
</div>
<div class="event-item-descr-loc">
<span>House Of Blues - Cleveland</span>
Cleveland, OH
</div>
</div>
</div>
<div>
<a href="/events/pup-at-house-of-blues-cleveland-in-cleveland-on-jun-03-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 4
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-at-royal-oak-music-theatre-in-royal-oak-on-jun-04-2022">
PUP and Oceanator
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-at-royal-oak-music-theatre-in-royal-oak-on-jun-04-2022">
PUP and Oceanator at Royal Oak Music Theatre
</a>
</div>
<div class="event-item-descr-loc">
<span>Royal Oak Music Theatre</span>
Royal Oak, MI
</div>
</div>
</div>
<div>
<a href="/events/pup-at-royal-oak-music-theatre-in-royal-oak-on-jun-04-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 5
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-at-bogarts-in-cincinnati-on-jun-05-2022">
PUP and Oceanator
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-at-bogarts-in-cincinnati-on-jun-05-2022">
PUP and Oceanator at Bogart&#039;s
</a>
</div>
<div class="event-item-descr-loc">
<span>Bogart&#039;s</span>
Cincinnati, OH
</div>
</div>
</div>
<div>
<a href="/events/pup-at-bogarts-in-cincinnati-on-jun-05-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 6
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-at-milwaukee-turner-hall-ballroom-in-milwaukee-on-jun-06-2022">
PUP and Oceanator
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-at-milwaukee-turner-hall-ballroom-in-milwaukee-on-jun-06-2022">
PUP and Oceanator at Turner Hall Ballroom
</a>
</div>
<div class="event-item-descr-loc">
<span>Turner Hall Ballroom</span>
Milwaukee, WI
</div>
</div>
</div>
<div>
<a href="/events/pup-at-milwaukee-turner-hall-ballroom-in-milwaukee-on-jun-06-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 8
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-at-the-hi-fi-in-indianapolis-on-jun-08-2022">
PUP and Oceanator
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-at-the-hi-fi-in-indianapolis-on-jun-08-2022">
PUP and Oceanator at The Hi-Fi
</a>
</div>
<div class="event-item-descr-loc">
<span>The Hi-Fi</span>
Indianapolis, IN
</div>
</div>
</div>
<div>
<a href="/events/pup-at-the-hi-fi-in-indianapolis-on-jun-08-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 9
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-at-granada-theater-lawrence-in-lawrence-on-jun-09-2022">
PUP and Oceanator
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-at-granada-theater-lawrence-in-lawrence-on-jun-09-2022">
PUP and Oceanator at The Granada
</a>
</div>
<div class="event-item-descr-loc">
<span>The Granada</span>
Lawrence, KS
</div>
</div>
</div>
<div>
<a href="/events/pup-at-granada-theater-lawrence-in-lawrence-on-jun-09-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 10
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-at-the-pageant-in-saint-louis-on-jun-10-2022">
PUP and Oceanator
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-at-the-pageant-in-saint-louis-on-jun-10-2022">
PUP and Oceanator at The Pageant
</a>
</div>
<div class="event-item-descr-loc">
<span>The Pageant</span>
St. Louis, MO
</div>
</div>
</div>
<div>
<a href="/events/pup-at-the-pageant-in-saint-louis-on-jun-10-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 11
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-at-brooklyn-bowl-nashville-in-nashville-on-jun-11-2022">
PUP and Oceanator
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-at-brooklyn-bowl-nashville-in-nashville-on-jun-11-2022">
PUP and Oceanator at Brooklyn Bowl - Nashville
</a>
</div>
<div class="event-item-descr-loc">
<span>Brooklyn Bowl - Nashville</span>
Nashville, TN
</div>
</div>
</div>
<div>
<a href="/events/pup-at-brooklyn-bowl-nashville-in-nashville-on-jun-11-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 13
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-at-charleston-music-hall-in-charleston-on-jun-13-2022">
PUP and Oceanator
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-at-charleston-music-hall-in-charleston-on-jun-13-2022">
PUP and Oceanator at Charleston Music Hall
</a>
</div>
<div class="event-item-descr-loc">
<span>Charleston Music Hall</span>
Charleston, SC
</div>
</div>
</div>
<div>
<a href="/events/pup-at-charleston-music-hall-in-charleston-on-jun-13-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 14
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-at-the-norva-in-norfolk-on-jun-14-2022">
PUP and Oceanator
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
 <a class="consert-area-link" href="/events/pup-at-the-norva-in-norfolk-on-jun-14-2022">
PUP and Oceanator at The Norva
</a>
</div>
<div class="event-item-descr-loc">
<span>The Norva</span>
Norfolk, VA
</div>
</div>
</div>
<div>
<a href="/events/pup-at-the-norva-in-norfolk-on-jun-14-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 15
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-and-oceanator-at-the-norva-in-norfolk-va-on-jun-15-2022">
PUP and Oceanator
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-and-oceanator-at-the-norva-in-norfolk-va-on-jun-15-2022">
PUP and Oceanator at The Norva
</a>
</div>
<div class="event-item-descr-loc">
<span>The Norva</span>
Norfolk, VA
</div>
</div>
</div>
<div>
<a href="/events/pup-and-oceanator-at-the-norva-in-norfolk-va-on-jun-15-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 17
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-and-oceanator-at-race-street-live-in-holyoke-ma-on-jun-17-2022">
PUP and Oceanator
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-and-oceanator-at-race-street-live-in-holyoke-ma-on-jun-17-2022">
PUP and Oceanator at Race Street Live
</a>
</div>
<div class="event-item-descr-loc">
<span>Race Street Live</span>
Holyoke, MA
</div>
</div>
</div>
<div>
<a href="/events/pup-and-oceanator-at-race-street-live-in-holyoke-ma-on-jun-17-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 18
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-at-asbury-hall-inside-babeville-in-buffalo-on-jun-18-2022">
PUP and Oceanator
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-at-asbury-hall-inside-babeville-in-buffalo-on-jun-18-2022">
PUP and Oceanator at Asbury Hall at Babeville
</a>
</div>
<div class="event-item-descr-loc">
<span>Asbury Hall at Babeville</span>
Buffalo, NY
</div>
</div>
</div>
<div>
<a href="/events/pup-at-asbury-hall-inside-babeville-in-buffalo-on-jun-18-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 30
<br>to<br>
Jul 3
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/born-and-raised-concert-series-at-montebello-park-in-st-catharines-on-on-jun-30-2022">
Born &amp; Raised Concert Series
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/born-and-raised-concert-series-at-montebello-park-in-st-catharines-on-on-jun-30-2022">
Born &amp; Raised Concert Series at Montebello Park
</a>
</div>
<div class="event-item-descr-loc">
<span>Montebello Park</span>
St. Catharines, ON, Canada
</div>
</div>
</div>
<div>
<a href="/events/born-and-raised-concert-series-at-montebello-park-in-st-catharines-on-on-jun-30-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jul 6
<br>to<br>
Jul 10
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/2000-trees-at-upcote-farm-in-withington-england-on-jul-07-10-2022">
2000 Trees
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/2000-trees-at-upcote-farm-in-withington-england-on-jul-07-10-2022">
2000 Trees at Upcote Farm
</a>
</div>
<div class="event-item-descr-loc">
<span>Upcote Farm</span>
Withington, England, United Kingdom
</div>
</div>
</div>
<div>
<a href="/events/2000-trees-at-upcote-farm-in-withington-england-on-jul-07-10-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jul 19
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-at-main-room-in-hindmarsh-sa-on-jul-19-2022">
PUP
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-at-main-room-in-hindmarsh-sa-on-jul-19-2022">
PUP at Main Room
</a>
</div>
<div class="event-item-descr-loc">
<span>Main Room</span>
Hindmarsh, SA, Australia
</div>
</div>
</div>
<div>
<a href="/events/pup-at-main-room-in-hindmarsh-sa-on-jul-19-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jul 21
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-at-the-croxton-bandroom-in-melbourne-vic-on-jul-21-2022">
PUP
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-at-the-croxton-bandroom-in-melbourne-vic-on-jul-21-2022">
PUP at The Croxton Bandroom
</a>
</div>
<div class="event-item-descr-loc">
<span>The Croxton Bandroom</span>
Melbourne, VIC, Australia
</div>
</div>
</div>
<div>
<a href="/events/pup-at-the-croxton-bandroom-in-melbourne-vic-on-jul-21-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jul 22
<br>to<br>
Jul 24
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/splendour-in-the-grass-festival-at-north-byron-parklands-in-byron-shire-nsw-on-jul-22-24-2022">
Splendour in the Grass Festival
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/splendour-in-the-grass-festival-at-north-byron-parklands-in-byron-shire-nsw-on-jul-22-24-2022">
Splendour in the Grass Festival at North Byron Parklands
</a>
 </div>
<div class="event-item-descr-loc">
<span>North Byron Parklands</span>
Byron Shire, NSW, Australia
</div>
</div>
</div>
<div>
<a href="/events/splendour-in-the-grass-festival-at-north-byron-parklands-in-byron-shire-nsw-on-jul-22-24-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jul 22
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-at-the-factory-theatre-in-marrickville-nsw-on-jul-22-2022">
PUP
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-at-the-factory-theatre-in-marrickville-nsw-on-jul-22-2022">
PUP at The Factory Theatre
</a>
</div>
<div class="event-item-descr-loc">
<span>The Factory Theatre</span>
Marrickville, NSW, Australia
</div>
</div>
</div>
<div>
<a href="/events/pup-at-the-factory-theatre-in-marrickville-nsw-on-jul-22-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jul 29
<br>to<br>
Jul 30
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/maha-festival-at-stinson-park-in-omaha-ne-on-jul-29-30-2022">
Maha Festival
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/maha-festival-at-stinson-park-in-omaha-ne-on-jul-29-30-2022">
Maha Festival at Stinson Park
</a>
</div>
<div class="event-item-descr-loc">
<span>Stinson Park</span>
Omaha, NE
</div>
</div>
</div>
<div>
<a href="/events/maha-festival-at-stinson-park-in-omaha-ne-on-jul-29-30-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Aug 24
<br>to<br>
Aug 27
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/canelaparty-at-plaza-de-toros-de-torremolinos-in-torremolinos-an-on-aug-24-27-2022">
CanelaParty
 </a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/canelaparty-at-plaza-de-toros-de-torremolinos-in-torremolinos-an-on-aug-24-27-2022">
CanelaParty at Plaza de Toros de Torremolinos
</a>
</div>
<div class="event-item-descr-loc">
<span>Plaza de Toros de Torremolinos</span>
Torremolinos, Spain
</div>
</div>
</div>
<div>
<a href="/events/canelaparty-at-plaza-de-toros-de-torremolinos-in-torremolinos-an-on-aug-24-27-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 6
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-palehound-and-the-obgms-at-the-intersection-in-grand-rapids-mi-on-sep-6-2022">
PUP, Palehound, and The OBGMs
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-palehound-and-the-obgms-at-the-intersection-in-grand-rapids-mi-on-sep-6-2022">
PUP, Palehound, and The OBGMs at The Intersection
</a>
</div>
<div class="event-item-descr-loc">
<span>The Intersection</span>
Grand Rapids, MI
</div>
</div>
</div>
<div>
<a href="/events/pup-palehound-and-the-obgms-at-the-intersection-in-grand-rapids-mi-on-sep-6-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 7
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-palehound-and-the-obgms-at-canopy-club-in-urbana-il-on-sep-7-2022">
PUP, Palehound, and The OBGMs
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-palehound-and-the-obgms-at-canopy-club-in-urbana-il-on-sep-7-2022">
PUP, Palehound, and The OBGMs at Canopy Club
</a>
</div>
<div class="event-item-descr-loc">
<span>Canopy Club</span>
Urbana, IL
</div>
</div>
</div>
<div>
<a href="/events/pup-palehound-and-the-obgms-at-canopy-club-in-urbana-il-on-sep-7-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 8
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-palehound-and-the-obgms-at-the-sylvee-in-madison-wi-on-sep-8-2022">
PUP, Palehound, and The OBGMs
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-palehound-and-the-obgms-at-the-sylvee-in-madison-wi-on-sep-8-2022">
PUP, Palehound, and The OBGMs at The Sylvee
</a>
</div>
<div class="event-item-descr-loc">
<span>The Sylvee</span>
Madison, WI
</div>
</div>
</div>
<div>
<a href="/events/pup-palehound-and-the-obgms-at-the-sylvee-in-madison-wi-on-sep-8-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 9
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-palehound-and-the-obgms-at-the-blue-note-in-columbia-mo-on-sep-9-2022">
PUP, Palehound, and The OBGMs
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-palehound-and-the-obgms-at-the-blue-note-in-columbia-mo-on-sep-9-2022">
PUP, Palehound, and The OBGMs at The Blue Note
</a>
</div>
<div class="event-item-descr-loc">
<span>The Blue Note</span>
Columbia, MO
</div>
</div>
</div>
<div>
<a href="/events/pup-palehound-and-the-obgms-at-the-blue-note-in-columbia-mo-on-sep-9-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 10
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-palehound-and-the-obgms-at-tower-theatre-in-oklahoma-city-ok-on-sep-10-2022">
PUP, Palehound, and The OBGMs
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-palehound-and-the-obgms-at-tower-theatre-in-oklahoma-city-ok-on-sep-10-2022">
PUP, Palehound, and The OBGMs at Tower Theatre
</a>
</div>
 <div class="event-item-descr-loc">
<span>Tower Theatre</span>
Oklahoma City, OK
</div>
</div>
</div>
<div>
<a href="/events/pup-palehound-and-the-obgms-at-tower-theatre-in-oklahoma-city-ok-on-sep-10-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 12
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-and-the-obgms-at-the-civic-theatre-in-new-orleans-la-on-sep-12-2022">
PUP and The OBGMs
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-and-the-obgms-at-the-civic-theatre-in-new-orleans-la-on-sep-12-2022">
PUP and The OBGMs at The Civic Theatre
</a>
</div>
<div class="event-item-descr-loc">
<span>The Civic Theatre</span>
New Orleans, LA
</div>
</div>
</div>
<div>
<a href="/events/pup-and-the-obgms-at-the-civic-theatre-in-new-orleans-la-on-sep-12-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 13
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-palehound-and-the-obgms-at-vinyl-music-hall-in-pensacola-fl-on-sep-13-2022">
PUP, Palehound, and The OBGMs
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-palehound-and-the-obgms-at-vinyl-music-hall-in-pensacola-fl-on-sep-13-2022">
PUP, Palehound, and The OBGMs at Vinyl Music Hall
</a>
</div>
<div class="event-item-descr-loc">
<span>Vinyl Music Hall</span>
Pensacola, FL
</div>
</div>
</div>
<div>
<a href="/events/pup-palehound-and-the-obgms-at-vinyl-music-hall-in-pensacola-fl-on-sep-13-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 14
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-and-the-obgms-at-plaza-live-orlando-in-orlando-fl-on-sep-14-2022">
PUP and The OBGMs
</a>
</div>
<div class="ticket-info">
 <div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-and-the-obgms-at-plaza-live-orlando-in-orlando-fl-on-sep-14-2022">
PUP and The OBGMs at Plaza LIVE Orlando
</a>
</div>
<div class="event-item-descr-loc">
<span>Plaza LIVE Orlando</span>
Orlando, FL
</div>
</div>
</div>
<div>
<a href="/events/pup-and-the-obgms-at-plaza-live-orlando-in-orlando-fl-on-sep-14-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 16
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-at-jannus-live-in-glen-saint-mary-fl-on-sep-16-2022">
PUP and The OBGMs
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-at-jannus-live-in-glen-saint-mary-fl-on-sep-16-2022">
PUP and The OBGMs at Jannus Live
</a>
</div>
<div class="event-item-descr-loc">
<span>Jannus Live</span>
Glen Saint Mary, FL
</div>
</div>
</div>
<div>
<a href="/events/pup-at-jannus-live-in-glen-saint-mary-fl-on-sep-16-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 17
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-palehound-and-the-obgms-at-intuition-ale-works-in-jacksonville-fl-on-sep-17-2022">
PUP, Palehound, and The OBGMs
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-palehound-and-the-obgms-at-intuition-ale-works-in-jacksonville-fl-on-sep-17-2022">
PUP, Palehound, and The OBGMs at Intuition Ale Works
</a>
</div>
<div class="event-item-descr-loc">
<span>Intuition Ale Works</span>
Jacksonville, FL
</div>
</div>
</div>
<div>
<a href="/events/pup-palehound-and-the-obgms-at-intuition-ale-works-in-jacksonville-fl-on-sep-17-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
 Sep 18
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-and-the-obgms-at-saturn-in-birmingham-al-on-sep-18-2022">
PUP, Palehound, and The OBGMs
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-and-the-obgms-at-saturn-in-birmingham-al-on-sep-18-2022">
PUP, Palehound, and The OBGMs at Saturn
</a>
</div>
<div class="event-item-descr-loc">
<span>Saturn</span>
Birmingham, AL
</div>
</div>
</div>
<div>
<a href="/events/pup-and-the-obgms-at-saturn-in-birmingham-al-on-sep-18-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 21
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-palehound-and-the-obgms-at-jefferson-theater-in-charlottesville-va-on-sep-21-2022">
PUP, Palehound, and The OBGMs
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-palehound-and-the-obgms-at-jefferson-theater-in-charlottesville-va-on-sep-21-2022">
PUP, Palehound, and The OBGMs at Jefferson Theater
</a>
</div>
<div class="event-item-descr-loc">
<span>Jefferson Theater</span>
Charlottesville, VA
</div>
</div>
</div>
<div>
<a href="/events/pup-palehound-and-the-obgms-at-jefferson-theater-in-charlottesville-va-on-sep-21-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 22
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-and-palehound-at-rams-head-live-in-baltimore-md-on-sep-22-2022">
PUP, Palehound, and The OBGMs
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-and-palehound-at-rams-head-live-in-baltimore-md-on-sep-22-2022">
PUP, Palehound, and The OBGMs at Rams Head Live!
</a>
</div>
<div class="event-item-descr-loc">
<span>Rams Head Live!</span>
Baltimore, MD
 </div>
</div>
</div>
<div>
<a href="/events/pup-and-palehound-at-rams-head-live-in-baltimore-md-on-sep-22-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 23
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-palehound-and-the-obgms-at-toads-place-in-new-haven-ct-on-sep-23-2022">
PUP, Palehound, and The OBGMs
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-palehound-and-the-obgms-at-toads-place-in-new-haven-ct-on-sep-23-2022">
PUP, Palehound, and The OBGMs at Toad&#039;s Place
</a>
</div>
<div class="event-item-descr-loc">
<span>Toad&#039;s Place</span>
New Haven, CT
</div>
</div>
</div>
<div>
<a href="/events/pup-palehound-and-the-obgms-at-toads-place-in-new-haven-ct-on-sep-23-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 24
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-palehound-and-the-obgms-at-fete-music-hall-in-providence-ri-on-sep-24-2022">
PUP, Palehound, and The OBGMs
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-palehound-and-the-obgms-at-fete-music-hall-in-providence-ri-on-sep-24-2022">
PUP, Palehound, and The OBGMs at Fete Music Hall
</a>
</div>
<div class="event-item-descr-loc">
<span>Fete Music Hall</span>
Providence, RI
</div>
</div>
</div>
<div>
<a href="/events/pup-palehound-and-the-obgms-at-fete-music-hall-in-providence-ri-on-sep-24-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 25
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-palehound-and-the-obgms-at-higher-ground-in-south-burlington-vt-on-sep-25-2022">
PUP, Palehound, and The OBGMs
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-palehound-and-the-obgms-at-higher-ground-in-south-burlington-vt-on-sep-25-2022">
PUP, Palehound, and The OBGMs at Higher Ground
</a>
</div>
<div class="event-item-descr-loc">
<span>Higher Ground</span>
South Burlington, VT
</div>
</div>
</div>
<div>
<a href="/events/pup-palehound-and-the-obgms-at-higher-ground-in-south-burlington-vt-on-sep-25-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 12
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-at-leeds-beckett-students-union-in-leeds-on-oct-12-2022">
PUP
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-at-leeds-beckett-students-union-in-leeds-on-oct-12-2022">
PUP at Leeds Beckett Student Union
</a>
</div>
<div class="event-item-descr-loc">
<span>Leeds Beckett Student Union</span>
Leeds, England, United Kingdom
</div>
</div>
</div>
<div>
<a href="/events/pup-at-leeds-beckett-students-union-in-leeds-on-oct-12-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 13
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-at-manchester-isis-hotel-in-manchester-on-oct-13-2022">
PUP
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-at-manchester-isis-hotel-in-manchester-on-oct-13-2022">
PUP at Manchester Isis Hotel
</a>
</div>
<div class="event-item-descr-loc">
<span>Manchester Isis Hotel</span>
Manchester, NH
</div>
</div>
</div>
<div>
<a href="/events/pup-at-manchester-isis-hotel-in-manchester-on-oct-13-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 14
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-at-the-roundhouse-in-london-on-oct-14-2022">
PUP
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-at-the-roundhouse-in-london-on-oct-14-2022">
PUP at Roundhouse
</a>
</div>
<div class="event-item-descr-loc">
<span>Roundhouse</span>
London, England, United Kingdom
</div>
</div>
</div>
<div>
<a href="/events/pup-at-the-roundhouse-in-london-on-oct-14-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 16
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-at-the-poetry-club-in-glasgow-on-oct-16-2022">
PUP
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-at-the-poetry-club-in-glasgow-on-oct-16-2022">
PUP at The Poetry Club
</a>
</div>
<div class="event-item-descr-loc">
<span>The Poetry Club</span>
Glasgow, Scotland, United Kingdom
</div>
</div>
</div>
<div>
<a href="/events/pup-at-the-poetry-club-in-glasgow-on-oct-16-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 17
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-at-academy-2-in-dublin-county-dublin-on-oct-17-2022">
PUP
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-at-academy-2-in-dublin-county-dublin-on-oct-17-2022">
PUP at Academy 2
</a>
</div>
<div class="event-item-descr-loc">
<span>Academy 2</span>
Dublin, County Dublin, Ireland
</div>
</div>
</div>
<div>
<a href="/events/pup-at-academy-2-in-dublin-county-dublin-on-oct-17-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 19
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-at-chalk-in-brighton-on-oct-19-2022">
PUP
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-at-chalk-in-brighton-on-oct-19-2022">
PUP at Chalk
</a>
</div>
<div class="event-item-descr-loc">
<span>Chalk</span>
Brighton, England, United Kingdom
</div>
</div>
</div>
<div>
<a href="/events/pup-at-chalk-in-brighton-on-oct-19-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 20
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-at-swx-bristol-in-bristol-on-oct-20-2022">
PUP
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-at-swx-bristol-in-bristol-on-oct-20-2022">
PUP at SWX
</a>
</div>
<div class="event-item-descr-loc">
<span>SWX</span>
Bristol, England, United Kingdom
</div>
</div>
</div>
<div>
<a href="/events/pup-at-swx-bristol-in-bristol-on-oct-20-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 21
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-at-o2-institute-birmingham-in-birmingham-on-oct-21-2022">
PUP
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-at-o2-institute-birmingham-in-birmingham-on-oct-21-2022">
PUP at O2 Institute Birmingham
</a>
</div>
<div class="event-item-descr-loc">
<span>O2 Institute Birmingham</span>
Birmingham, England, United Kingdom
</div>
</div>
</div>
<div>
<a href="/events/pup-at-o2-institute-birmingham-in-birmingham-on-oct-21-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
 <div class="ticket-date">
Oct 23
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-at-le-backstage-by-the-mill-in-paris-le-de-france-on-oct-23-2022">
PUP
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-at-le-backstage-by-the-mill-in-paris-le-de-france-on-oct-23-2022">
PUP at Le Backstage By The Mill
</a>
</div>
<div class="event-item-descr-loc">
<span>Le Backstage By The Mill</span>
Paris, Île-de-France, France
</div>
</div>
</div>
<div>
<a href="/events/pup-at-le-backstage-by-the-mill-in-paris-le-de-france-on-oct-23-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 24
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-at-ancienne-belgique-in-brussels-belgium-on-oct-24-2022">
PUP
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-at-ancienne-belgique-in-brussels-belgium-on-oct-24-2022">
PUP at Ancienne Belgique
</a>
</div>
<div class="event-item-descr-loc">
<span>Ancienne Belgique</span>
Brussels, Belgium
</div>
</div>
</div>
<div>
<a href="/events/pup-at-ancienne-belgique-in-brussels-belgium-on-oct-24-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 25
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-at-melkweg-in-amsterdam-on-oct-25-2022">
PUP
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-at-melkweg-in-amsterdam-on-oct-25-2022">
PUP at Melkweg
</a>
</div>
<div class="event-item-descr-loc">
<span>Melkweg</span>
Amsterdam, Netherlands
</div>
</div>
</div>
<div>
<a href="/events/pup-at-melkweg-in-amsterdam-on-oct-25-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 26
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-at-burgerhaus-stollwerck-in-cologne-north-rhine-westphalia-on-oct-26-2022">
PUP
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-at-burgerhaus-stollwerck-in-cologne-north-rhine-westphalia-on-oct-26-2022">
PUP at Bürgerhaus Stollwerck
</a>
</div>
<div class="event-item-descr-loc">
<span>Bürgerhaus Stollwerck</span>
Cologne, North Rhine-Westphalia, Germany
</div>
</div>
</div>
<div>
<a href="/events/pup-at-burgerhaus-stollwerck-in-cologne-north-rhine-westphalia-on-oct-26-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 28
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-at-so-36-in-berlin-berlin-on-oct-28-2022">
PUP
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-at-so-36-in-berlin-berlin-on-oct-28-2022">
PUP at SO 36
</a>
</div>
<div class="event-item-descr-loc">
<span>SO 36</span>
Berlin, Germany
</div>
</div>
</div>
<div>
<a href="/events/pup-at-so-36-in-berlin-berlin-on-oct-28-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 29
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-at-klub-hybrydy-in-warszawa-mazowieckie-on-oct-29-2022">
PUP
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-at-klub-hybrydy-in-warszawa-mazowieckie-on-oct-29-2022">
PUP at Klub Hybrydy
</a>
</div>
<div class="event-item-descr-loc">
<span>Klub Hybrydy</span>
 Warszawa, mazowieckie, Poland
</div>
</div>
</div>
<div>
<a href="/events/pup-at-klub-hybrydy-in-warszawa-mazowieckie-on-oct-29-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 30
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-at-rock-cafe-in-czech-republic-hlavni-msto-praha-on-oct-30-2022">
PUP
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-at-rock-cafe-in-czech-republic-hlavni-msto-praha-on-oct-30-2022">
PUP at Rock Café - Czech Republic
</a>
</div>
<div class="event-item-descr-loc">
<span>Rock Café - Czech Republic</span>
Czech Republic, Hlavní město Praha, Czech Republic
</div>
</div>
</div>
<div>
<a href="/events/pup-at-rock-cafe-in-czech-republic-hlavni-msto-praha-on-oct-30-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Nov 1
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-at-bloom-italy-in-italy-lombardy-on-nov-1-2022">
PUP
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-at-bloom-italy-in-italy-lombardy-on-nov-1-2022">
PUP at Bloom Italy
</a>
</div>
<div class="event-item-descr-loc">
<span>Bloom Italy</span>
Mezzago, Lombardy, Italy
</div>
</div>
</div>
<div>
<a href="/events/pup-at-bloom-italy-in-italy-lombardy-on-nov-1-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Nov 2
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-at-strom-munich-in-munchen-on-nov-2-2022">
PUP
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-at-strom-munich-in-munchen-on-nov-2-2022">
PUP at Strom-Munich
 </a>
</div>
<div class="event-item-descr-loc">
<span>Strom-Munich</span>
München, Germany
</div>
</div>
</div>
<div>
<a href="/events/pup-at-strom-munich-in-munchen-on-nov-2-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Nov 3
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-at-gruenspan-in-hamburg-hh-on-nov-3-2022">
PUP
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-at-gruenspan-in-hamburg-hh-on-nov-3-2022">
PUP at Gruenspan
</a>
</div>
<div class="event-item-descr-loc">
<span>Gruenspan</span>
Hamburg, HH, Germany
</div>
</div>
</div>
<div>
<a href="/events/pup-at-gruenspan-in-hamburg-hh-on-nov-3-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Nov 5
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/pup-at-pumpehuset-in-kobenhavn-v-on-nov-5-2022">
PUP
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/pup-at-pumpehuset-in-kobenhavn-v-on-nov-5-2022">
PUP at Pumpehuset
</a>
</div>
<div class="event-item-descr-loc">
<span>Pumpehuset</span>
København V, Denmark
</div>
</div>
</div>
<div>
<a href="/events/pup-at-pumpehuset-in-kobenhavn-v-on-nov-5-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
</div>
<p>We recommend following PUP on social media, in addition to checking your local venue&rsquo;s social media and email subscription service, to get the most up-to-date information.</p>
<p>Earlier this month, the band released a new album titled <em>THE UNRAVELING OF PUPTHEBAND</em>. For more, check out <a href="https://zumic.com/artists/pup">PUP&#39;s Zumic artist page</a>.</p>
<p style="text-align:center"><img alt="" src="/wp-content/uploads/pup-2022-usa-tour-dates-tickets-info.jpeg" /></p>
</div>
</div>
<div class="music-article-bottom">
<div class="music-article-bottom-stats">
 <div class="stat-item stat-upwote item-bottom-stats" data-rating="18420" title="upvotes">
<a href="https://zumic.com/article-vote/18420" class="ico article-vote">
<i class="icon-upwote"></i>
</a>
<span class="votes">
1
</span>
</div>
<div class="stat-item stat-views" title="views">
<span class="ico">
<i class="icon-eye"></i>
</span>
<span>
106
</span>
</div>
</div>
<div class="music-article-bottom-tags">
<div class="tag-caption area-heading">
<span class="area-heading-title">artists</span>
</div>
<a href="/artists/pup" class="tag">PUP</a>
<div class="tag-caption area-heading">
<span class="area-heading-title">genres</span>
</div>
<a href="/genres/punk" class="tag">
Punk
</a>
</div>
</div>

<div class="comments">
<div class="comments-top">
<div class="area-heading">
<div class="area-heading-title">
сomments
</div>
<div class="area-heading-btn">
<label>
See an error?
</label>
<span data-module="feedback-front">
<a href="https://zumic.com/account/login" id="leave-feedback-button" class="el-button mod-shadow min-160">
<span>Send Feedback</span>
</a>
</span>
</div>
</div>
</div>

<div data-module="disqus" data-key="zumic">
<div class="disqus-comments">
<div id='disqus_thread'></div>
</div>
</div>
</div>
</div>
</div>


<div class="sidebar col-xs-12 col-sm-4">
<div class="el-sidebar-poster">
</div>

<div class="events-results">

<div class="named-event">
<div class="named-event-top">
<a href="/artists/pup">
<div class="named-event-top-pic">
 <img class="lazy" data-src="/wp-content/uploads/pup-tour-dates-music-news.jpg" alt="image for artist PUP">
</div>
<div class="named-event-top-name">
PUP
</div>
</a>
</div>
<div class="event-item row">
<div class="event-item-left col-xs-3 col-sm-12 col-md-3  ">
<div class="event-item-left-m">
May
</div>
<div class="event-item-left-d">
9
</div>
</div>
<div class="event-item-right col-xs-9 col-sm-12 col-md-9">
<a href="/events/pup-pinkshift-and-sheer-mag-at-starland-ballroom-in-sayreville-on-may-09-2022" class="event-item-title">
PUP, Pinkshift, and Sheer Mag
</a>
<div class="event-item-descr">
<a href="/events/pup-pinkshift-and-sheer-mag-at-starland-ballroom-in-sayreville-on-may-09-2022">
<span class="event-item-descr-place">
Starland Ballroom
</span>
<span class="event-item-descr-loc">
Sayreville, NJ
</span>
</a>
</div>
</div>
</div>
<div class="event-item row">
<div class="event-item-left col-xs-3 col-sm-12 col-md-3  ">
<div class="event-item-left-m">
May
</div>
<div class="event-item-left-d">
11
</div>
</div>
<div class="event-item-right col-xs-9 col-sm-12 col-md-9">
<a href="/events/pup-pinkshift-and-sheer-mag-at-terminal-5-in-new-york-on-may-11-2022" class="event-item-title">
PUP, Pinkshift, and Sheer Mag
</a>
<div class="event-item-descr">
<a href="/events/pup-pinkshift-and-sheer-mag-at-terminal-5-in-new-york-on-may-11-2022">
<span class="event-item-descr-place">
Terminal 5
</span>
<span class="event-item-descr-loc">
New York, NY
</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="named-event sponsors-links">
<div class="named-event-top">
<div class="named-event-top-name text-center">
Powered By
</div>
</div>
<div class="row text-center">
<a href="http://ticketmaster.evyy.net/c/253533/264167/4272" target="_blank">
<img class="lazy" data-src="/assets/img/p1.png" alt="image for ticketmaster">
</a>
<a href="https://shareasale.com/r.cfm?b=1128188&amp;u=701549&amp;m=76847&amp;urllink=https%3A%2F%2Fwww.scorebig.com" target="_blank">
<img class="lazy" data-src="/thumbs/wp-content/uploads/scorebig-tickets-info_200x80.png" alt="image for ticketnetwork">
</a>
<a href="https://ticketnetwork.7eer.net/c/231399/120057/2322" target="_blank">
<img class="lazy" data-src="/assets/img/p3.png" alt="image for ticketnetwork">
</a>
<a href="https://prf.hn/click/camref:1101la8u4/destination:https%3A%2F%2Fwww.stubhub.com" target="_blank">
<img class="lazy" data-src="/assets/img/p4.png" alt="image for stubhub">
</a>
</div>
</div>
<div class="el-sidebar-poster">
</div>

</div> 
</div>
</section>
</div>

<div class="text-center optional-button">
<a href="#" class="button el-pointer-btn mod-top">
<span>
Back to top
</span>
<i class="icon-dotarr"></i>
</a>
</div>

</div>
</div>
</div>

<footer id="footer" class="wrapper footer">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-2 footer-logo">
<a class="" href="https://zumic.com">
<img class="lazy" data-src="/assets/img/f-logo.png" data-srcset="/assets/img/f-logo.png" alt="Zumic">
</a>
</div>
<div class="col-xs-12 col-sm-12 col-md-6 footer-nav">
<a href="#" class="footer-nav-control js-footer-nav-control">
QUICK LINKS
<span class="ico-plus"></span>
</a>
<div class="footer-nav-menu">
<div class="row">
<ul>
<li class="col-sm-4 col-md-4 ">
<a href="/who-we-are">Who We Are</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/explore">Explore</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="/jobs">Jobs</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/faq">FAQ</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/local-events">Local Concerts</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/contact-us">Contact Us</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/new-music">New Music</a>
</li>
</ul>
</div>
</div>
</div>
<div class="col-xs-12 col-sm-12 col-md-4 footer-form">
<div class="footer-form-title">
Join Our Newsletter<br>
<i>Concerts, Tickets, News & More</i>
</div>
<div data-module="newsletter-form">
<div id="error-block" class="input-row">
<label class="error-label" id="error-message"></label>
</div>
<form name="footer-form-subscr" action="https://zumic.com/subscribe" id="newsletter-form" class="footer-form-subscr">
<div class="input-row">
<input class="footer-form-subscr-txt" name="email" type="text" placeholder="enter your email address">
<button type="submit" class="footer-form-subscr-submit">
 </button>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="container">
<div class="footer-bottom">
<div class="row">
<div class="footer-bottom-soc col-xs-12 col-md-4">
<a href="https://www.facebook.com/zumicnews" target="_blank" class="soclink">
<i class="icon-facebook"></i>
</a>
<a href="https://twitter.com/Zumic" target="_blank" class="soclink">
<i class="icon-twitter"></i>
</a>
<a href="https://www.instagram.com/zumicnews/" target="_blank" class="soclink">
<i class="icon-instagram"></i>
</a>
<a href="https://www.youtube.com/user/ZumicTube" target="_blank" class="soclink">
<i class="icon-youtube"></i>
</a>
</div>
<div class="footer-bottom-links col-xs-12 col-md-8">
<ul>
<li>© 2020 Zumic Entertainment, Inc.</li>
<li>
<a href="/terms-of-service">Terms of Service</a>
</li>
<li>
<a href="/privacy-policy">Privacy Policy</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</footer>
<div class="login-block">
<div class="remodal login-modal" data-remodal-id="login-modal" style="max-width: 814px;">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="area-heading">
<div class="area-heading-title upvote-login">
You must be logged in to <span id="login-modal-title">upvote</span>.
</div>
</div>
<div class="js-login-tabs login-tabs tabs_default">
<ul class="login-tabs-tabsarea">
<li>
<a class="login-tab" href="#login-1">
<span>LOGIN</span>
</a>
</li>
<li>
<a class="login-tab" href="#login-2">
<span>Register</span>
</a>
</li>
</ul>
<div id="login-1" class="login-content">
<form action="https://zumic.com/account/login" name="login-form" class="login-form submit-js" method="POST">
<input type="hidden" name="_token" value="x4PHXnjxB9lg0AbTFhAmycFz1DkGqG9AYnYf2oKZ"> <input type="hidden" name="recaptcha" class="recaptcha">
<input type="hidden" name="recaptcha_key" value="6Lfg66IZAAAAANSSvGM9V3aJaPVMOZRq6ZJMy-wK" class="recaptcha_key">
<div>
<div id="error-block" class="input-row">
<label class="error-label" id="error-message"></label>
</div>
<div class="input-row">
<label>
Your Email
</label>
<input id="email-login" required type="email" name="email" placeholder="johnsmith@email.com">
</div>
<div class="input-row mod-pwd">
<label>
Your Password
</label>
<input id="password-login" required type="password" name="password" placeholder="Enter Your Password">
<a class="ico show-pwd" href="#">
<i class="icon-eye"></i>
</a>
</div>
</div>
<a href="https://zumic.com/account/reset_password" class="login-forgot">
Forgot Your Password?
</a>
<div class="input-row text-center btn-input-row">
<button id="btn-login" class="css_spinner cursor_wait el-button mod-shadow mod-md min-330" type="submit">
 <span class="active">LOG IN</span>
</button>
</div>
<div class="login-soc">
<div class="login-soc-txt">
or Log In With
</div>
<div class="login-soc-links row">
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-fb" href="https://zumic.com/account/social_login/facebook">
<span><i class="icon-facebook"></i></span>
<span>Facebook</span>
</a>
</div>
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-gp" href="https://zumic.com/account/social_login/google">
<span><i class="icon-google-p"></i></span>
<span>Google</span>
</a>
</div>
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-tw" href="https://zumic.com/account/social_login/twitter">
<span><i class="icon-twitter"></i></span>
<span>Twitter</span>
</a>
</div>
</div>
</div>
</form>
</div>
<div id="login-2" class="login-content">
<form action="https://zumic.com/account/registration" name="reg-form" class="reg-form submit-js" method="POST">
<input type="hidden" name="_token" value="x4PHXnjxB9lg0AbTFhAmycFz1DkGqG9AYnYf2oKZ"> <input type="hidden" name="recaptcha" class="recaptcha">
<div>
<div id="error-block-reg" class="input-row">
<label class="error-label" id="error-message-reg"></label>
</div>
<div class="input-row">
<label>
Your Email
</label>
<input id="email-reg" required type="email" name="email" placeholder="johnsmith@email.com">
</div>
<div class="input-row mod-pwd">
<label>
Your Password
</label>
<input id="password-reg" required type="password" name="password" placeholder="Enter Your Password">
<a class="ico show-pwd" href="#"><i class="icon-eye"></i></a>
</div>
</div>
<div class="cb-input-row">
<input id="receive-news" checked name="weekly_mails" type="checkbox">
<label for="receive-news">
Receive Weekly Newsletter.
</label>
</div>
<div class="input-row text-center btn-input-row">
<button class="css_spinner cursor_wait el-button mod-shadow mod-md min-330 btn-register" type="submit">
<span class="active">Register</span>
</button>
</div>
<div class="login-soc">
<div class="login-soc-txt">
or Log In With
</div>
<div class="login-soc-links row">
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-fb" href="https://zumic.com/account/social_login/facebook">
<span><i class="icon-facebook"></i></span>
<span>Facebook</span>
</a>
</div>
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-gp" href="https://zumic.com/account/social_login/google">
<span><i class="icon-google-p"></i></span>
<span>Google</span>
</a>
</div>
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-tw" href="https://zumic.com/account/social_login/twitter">
<span><i class="icon-twitter"></i></span>
<span>Twitter</span>
</a>
</div>
</div>
</div>
</form>
</div>
</div>
<div class="cookies">
<div class="pic"></div>
<div class="text">
Registration and login will only work if you allow cookies. Please check your settings and try again.
<br /><br />
<a class="js-close-cookies el-button mod-black mod-sm min-160 nohover"><span>OK</span></a>
</div>
<a class="close" href="#"></a>
</div>
</div>
</div>






<div class="remodal venue-modal" data-remodal-id="venue-modal">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="modal-content">
<img class="lazy" data-src="/assets/img/seating-chat.png" data-srcset="/assets/img/seating-chat.png" alt="seating chart">
</div>
</div>

<div class="remodal venue-modal" data-remodal-id="image-preview-modal">
<button data-remodal-action="close" class="remodal-close solid"></button>
<div class="modal-content"></div>
</div>

<div class="remodal forgotpwd-modal" id="forgotpwd-form" data-remodal-id="forgotpwd-modal">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="modal-content">
<form action="https://zumic.com/account/restore" id="forgot-password-form" name="forgotpwd-form" class="login-form submit-js" method="POST">
<input type="hidden" name="recaptcha" class="recaptcha">
<div class="input-row">
<div class="input-row-input">
<label>
Please, enter your e-mail
</label>
<input type="text" name="email" placeholder="E-mail" value="">
</div>
</div>
<div class="modal-btns">
<input type="submit" class="button mod-modal-ok" value="Done" />
<button data-remodal-action="cancel" class="button mod-modal-cancel">Cancel
</button>
</div>
</form>
</div>
</div>



<div id="CAPTCHA_KEY" data-value="6Lfg66IZAAAAANSSvGM9V3aJaPVMOZRq6ZJMy-wK"></div>

</div>

<script async defer src="/assets/js/bundle-article-libs.js?v=1.1.1.4.100220221124" type="text/javascript"></script>
<style>
    @font-face {
        font-family: "font-icon";
        src: url("/assets/css/fonts/font-icon/font-icon.eot");
        src: url("/assets/css/fonts/font-icon/font-icon.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/font-icon/font-icon.woff") format("woff"), url("/assets/css/fonts/font-icon/font-icon.ttf") format("truetype"), url("/assets/css/fonts/font-icon/font-icon.svg#font-icon") format("svg");
        font-weight: normal;
        font-style: normal;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Light.eot");
        src: url("/assets/css/fonts/Lato-Light.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Light.woff") format("woff"), url("/assets/css/fonts/Lato-Light.ttf") format("truetype"), url("/assets/css/fonts/Lato-Light.svg#Lato-Light") format("svg");
        font-weight: 300;
        font-style: normal;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Regular.eot");
        src: url("/assets/css/fonts/Lato-Regular.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Regular.woff") format("woff"), url("/assets/css/fonts/Lato-Regular.ttf") format("truetype"), url("/assets/css/fonts/Lato-Regular.svg#Lato-Regular") format("svg");
        font-weight: 400;
        font-style: normal;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Italic.eot");
        src: url("/assets/css/fonts/Lato-Italic.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Italic.woff") format("woff"), url("/assets/css/fonts/Lato-Italic.ttf") format("truetype"), url("/assets/css/fonts/Lato-Italic.svg#Lato-Italic") format("svg");
        font-weight: 400;
        font-style: italic;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Bold.eot");
        src: url("/assets/css/fonts/Lato-Bold.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Bold.woff") format("woff"), url("/assets/css/fonts/Lato-Bold.ttf") format("truetype"), url("/assets/css/fonts/Lato-Bold.svg#Lato-Bold") format("svg");
        font-weight: 700;
        font-style: normal;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Black.eot");
        src: url("/assets/css/fonts/Lato-Black.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Black.woff") format("woff"), url("/assets/css/fonts/Lato-Black.ttf") format("truetype"), url("/assets/css/fonts/Lato-Black.svg#Lato-Black") format("svg");
        font-weight: 900;
        font-style: normal;
        font-display: swap;
    }
</style>

</body>
</html>
