<!DOCTYPE html>
<html class="no-js" lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<base href="/">
<meta name="csrf-token" content="wPP8FbmhSKA8x7J2SZ8kUEQV91oUiBxOUjFYXWGT">
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<script src="/cdn-cgi/apps/head/7d4GV02yB8UdnoUCk4VPVdvY-v4.js"></script><link rel="apple-touch-icon" sizes="57x57" href="/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon/favicon-16x16.png">
<link rel="manifest" href="/favicon/manifest.json">
<link rel="preload" href="/assets/css/fonts/Lato-Bold.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/css/fonts/Lato-Regular.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/css/fonts/Lato-Black.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/css/fonts/Lato-Italic.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/css/fonts/font-icon/font-icon.woff" as="font" type="font/woff" crossorigin>
<style>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</style>
<script>
    /**
     * Load Firebase Component
     */
    function loadModule() {
        return new Promise(resolve => {
            const script = document.createElement('script');
            script.src = 'https://www.gstatic.com/firebasejs/5.2.0/firebase.js';
            script.async = true;
            script.defer = true;
            script.onload = () => resolve();
            script.onerror = () => {
                throw new Error();
            };
            document.head.appendChild(script);
        });
    }

    loadModule() // <-- Output firebase-app from https://github.com/firebase/firebase-js-sdk/pull/15
        .then(() => {
            firebase.initializeApp({
                apiKey: "AIzaSyCGC3cf0LlHNT27Fm_KtV0opMUCw3i3V7k",
                authDomain: "zumic-mobile-app-notifications.firebaseapp.com",
                databaseURL: "https://zumic-mobile-app-notifications.firebaseio.com",
                projectId: "zumic-mobile-app-notifications",
                storageBucket: "zumic-mobile-app-notifications.appspot.com",
                messagingSenderId: "792731844860"
            });
        });

    function initMap() {
        if (document.getElementById('location-autocomplete')) {
            setTimeout(function () {
                console.log('init map');
                googleInit();
            }, 2000);
        }
    }

    if ('serviceWorker' in navigator) {
        navigator.serviceWorker.register('/sw.js?v=1594992418', {scope: '/'})
            .then(function (registration) {
                console.log('Service Worker Registered');
            })
            .catch(error => console.log('SW error: ' + error));

        navigator.serviceWorker.ready.then(function (registration) {
            console.log('Service Worker Ready');
        });
    } else {
        console.log('Service Worker registration error');
    }
</script>
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<title>Silverstein and The Amity Affliction Plot 2022 Tour Dates: Ticket Presale Code & On-Sale Info | Zumic | Music News, Tour Dates, Ticket Presale Info, and More</title>
<meta name="description" content="Co-headlining shows with Holding Absence and UnityTX. This week, Silverstein announced 2022 co-headlining tour dates with The Amity Affliction. The newly planned concerts are set from August into October at mid-size venues across North America. Joining the bill as the opening acts for these new ...">
<meta name="original-source" content="https://zumic.com/silverstein-and-the-amity-affliction-plot-2022-tour-dates-ticket-presale-code-and-on-sale-info">
<meta name="robots" content="index">
<meta property="fb:app_id" content="421078361357832">
<meta property="og:locale" content="en_US">
<meta property="og:title" content="Silverstein and The Amity Affliction Plot 2022 Tour Dates: Ticket Presale Code &amp; On-Sale Info | Zumic | Music News, Tour Dates, Ticket Presale Info, and More">
<meta property="og:type" content="article">
<meta property="og:description" content="Co-headlining shows with Holding Absence and UnityTX. This week, Silverstein announced 2022 co-headlining tour dates with The Amity Affliction. The newly planned concerts are set from August into October at mid-size venues across North America. Joining the bill as the opening acts for these new ...">
<meta property="og:url" content="https://zumic.com/silverstein-and-the-amity-affliction-plot-2022-tour-dates-ticket-presale-code-and-on-sale-info">
<meta property="og:site_name" content="Zumic">
<meta property="og:updated_time" content="2022-05-06T21:10:03-04:00">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="627">
<meta property="og:image" content="https://zumic.com/wp-content/uploads/silverstein-the-amity-affliction-2022-tour-dates-tickets.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Silverstein and The Amity Affliction Plot 2022 Tour Dates: Ticket Presale Code &amp; On-Sale Info | Zumic | Music News, Tour Dates, Ticket Presale Info, and More">
<meta name="twitter:description" content="Co-headlining shows with Holding Absence and UnityTX. This week, Silverstein announced 2022 co-headlining tour dates with The Amity Affliction. The newly planned concerts are set from August into October at mid-size venues across North America. Joining the bill as the opening acts for these new ...">
<meta name="twitter:site" content="@zumic">
<meta name="twitter:image" content="https://zumic.com/wp-content/uploads/silverstein-the-amity-affliction-2022-tour-dates-tickets.jpg">
<meta name="twitter:image:alt" content="Silverstein and The Amity Affliction Plot 2022 Tour Dates: Ticket Presale Code &amp; On-Sale Info | Zumic | Music News, Tour Dates, Ticket Presale Info, and More">
<meta property="article:section" content="Concert Announcements">
<meta property="article:published_time" content="2022-05-05T10:12:45-04:00">
<meta property="article:publisher" content="https://www.facebook.com/zumicnews">
<meta property="article:modified_time" content="2022-05-06T21:10:03-04:00">
<meta property="article:tag" content="Rock">
<meta property="article:tag" content="Metalcore">
<meta property="article:tag" content="Melodic Metalcore">
<meta property="article:tag" content="Hardcore Punk">
<meta property="article:tag" content="Emo Rock">
<meta property="article:tag" content="Post-Hardcore">
<meta property="article:tag" content="Silverstein">
<meta property="article:tag" content="The Amity Affliction">
<meta property="news_keywords" content="rock, metalcore, melodic metalcore, hardcore punk, emo rock, post-hardcore, silverstein, the amity affliction, music, tickets, presale, entertainment, arts, tv, celebrities, lifestyle, culture">
<link rel="canonical" href="https://zumic.com/silverstein-and-the-amity-affliction-plot-2022-tour-dates-ticket-presale-code-and-on-sale-info">
<link rel="dns-prefetch" href="//s.w.org">
<link rel="amphtml" href="https://zumic.com/silverstein-and-the-amity-affliction-plot-2022-tour-dates-ticket-presale-code-and-on-sale-info/amp">
<script type="application/ld+json">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</script>
</head>
<body>


<div id="page-wrapper" class="page-wrapper homepage-wrap">

<header id="header" class="wrapper header fixed ">
<div class="header-top">
<div class="container">
<a href="https://zumic.com" class="logo">
<img class="lazy" data-src="/assets/img/logo.png" data-srcset="/assets/img/logo.png" alt="Zumic">
<img class="lazy" data-src="/assets/img/s-logo.png" data-srcset="/assets/img/s-logo.png" alt="Zumic">
</a>
<a class="header-top-menu-trigger js-header-top-menu-trigger">
<i class="icon-menulines"></i>
<i class="icon-mcross"></i>
</a>
<div class="header-top-menu">
<ul>
<li>
<a href="https://zumic.com/explore">Explore</a>
</li>
<li class="nested">
<a href="https://zumic.com/local-events">Local concerts</a>
<span class="nested-trigger"></span>
 <ul>
<li>
<a href="https://zumic.com/local-events/new-additions">New Additions</a>
</li>
<li>
<a href="https://zumic.com/local-events/popular">Popular</a>
</li>
</ul>
</li>
<li class="nested">
<a href="https://zumic.com/new-music">New music</a>
<span class="nested-trigger"></span>
<ul>
<li>
<a href="https://zumic.com/new-music">New Additions</a>
</li>
<li>
<a href="https://zumic.com/new-music/popular">Popular</a>
</li>
</ul>
</li>
</ul>
</div>
<a id="login-btn" href="https://zumic.com/account/login" class="header-login button mod-login">Login/Register</a>
<div class="header-search" data-module="search-form">
<div class="header-search-trigger">
<i class="icon-lup"></i>
</div>
<form action="https://zumic.com/search" method="get">

<input class="header-search-txt" type="text" name="query" placeholder="Search concerts, music and artists" value="">
<div class="result-search-head-wrap">
<div class="result-search-head"></div>
<div class="result-search-footer">
<a href="#" class="link-view-all">View all results for '<span>alt</span>'</a>
</div>
</div>
<button class="header-search-submit" type="submit">
<i class="icon-lup"></i>
</button>
<span class="header-search-close js-header-search-close">
<img src="/assets/img/cross.png" alt="close search">
</span>
</form>
</div>
</div>
</div>
<div class="header-page-overlay"></div>
</header>

<div id="page-body" class="page-body music-article-wrap tour-article-wrap">
<div class="maincontent">
<div class="topblock">
<div class="img-wrap"></div>
<div class="topblock-inner">
<div class="container">
</div>
</div>
</div>
<div class="mod-topoffset">
<div class="container">
<section class="article">
<div class="row">
<div class="col-xs-12 col-sm-8">
<div class="music-article">
<div class="music-article-top">
<div class="row">
<div class="vbottom col-xs-12 col-sm-12 col-md-12">
<div class="music-article-top-hint">
Tickets
</div>
<h1>Silverstein and The Amity Affliction Plot 2022 Tour Dates: Ticket Presale Code &amp; On-Sale Info</h1>
</div>
<div class="vbottom col-xs-12 col-sm-12 col-md-12" style="margin-top: 15px; clear:both;">
 <div class="music-article-top-subheader">
Co-headlining shows with Holding Absence and UnityTX
</div>
<div class="stat-item stat-fav" data-module="star_rating" data-button="favorite_article" data-article-id="18472" data-auth="">
</div>
</div>
</div>
<div class="music-article-user">
<div class="row">
<div class="col-xs-12 col-md-6 vcenter">
<span class="user-pic">
<a href="/author/fmarano" rel="nofollow">
<img class="lazy" data-src="https://www.gravatar.com/avatar/a723777af1ba7fd609f86cec1925730f?d=https%3A%2F%2Fzumic.com%2Fassets%2Fimg%2Fzumic-square.png&amp;s=200" alt="Francesco Marano">
</a>
</span>
<div class="user-txt">
<h3>
<a href="/author/fmarano">
by Francesco Marano
</a>
</h3>
<h5>
Published May 5, 2022
</h5>
</div>
</div>
<div class="col-xs-12 col-md-6 vcenter">
<div class="user-soc">
<div data-module="sharing-socials">
<div id="share" class="social-likes" data-counters="no">
<div title="Share link on Facebook" class="soclink facebook">
<i class="icon-facebook"></i>
</div>
<div title="Share link on Twitter" class="soclink twitter">
<i class="icon-twitter"></i>
</div>
<a class="soclink" href="https://zumic.com/account/login" id="share-with-email" title="Share with email">
<i class="icon-mail"></i>
</a>
</div>
 <div class="remodal feedback-modal" data-remodal-id="share-with-email-modal">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="area-heading">
<div class="area-heading-title">
Share
</div>
</div>
<form id="share-form" name="shareform" action="https://zumic.com/send-email">
<div class="share-modal-txt "></div>
<div class="input-row">
<div class="input-row el-contact-form ">
<input type="text" name="sender_name" placeholder="Type your name" value="">
</div>
</div>
<div class="input-row" style="display: none">
<div class="input-row el-contact-form">
<input type="text" name="sender_email" placeholder="Type your email*" value="">
</div>
</div>
<div class="input-row">
<div class="input-row el-contact-form ">
<input type="text" name="recipient" placeholder="Type recipient email*" value="">
</div>
</div>
<textarea name="user_message" placeholder="Add a message to send with this article"></textarea>
<input type="hidden" name="reference" value="https://zumic.com/silverstein-and-the-amity-affliction-plot-2022-tour-dates-ticket-presale-code-and-on-sale-info">
<div class="modal-btns">


<input type="submit" value="Send" class="button mod-modal-ok">
</div>
</form>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
<div class="article-content">
<div class="music-article-maincontent ctext">
<p style="text-align:center"><img alt="" height="350" src="/wp-content/uploads/silverstein-the-amity-affliction-2022-tour-dates-tickets.jpg" width="525" /></p>
<p>This week, Silverstein announced 2022 co-headlining tour dates with The Amity Affliction. The newly planned concerts are set from August into October at mid-size venues across North America. Joining the bill as the opening acts for these new dates will be Holding Absence and UnityTX.</p>
<p>Before the new shows, Silverstein will appear at a handful of European festivals in June, including headlining performances. After these co-headlining shows, The Amity Affliction plan to tour through Europe beginning in early October.</p>
<div class="concerts-closest">
<h2>Silverstein Tour Dates and Tickets Near You</h2>
<div class="consert-area mod-ticket">
<div class="consert-area-row">
<div class="ticket-date">
Sep 24
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-starland-ballroom-in-sayreville-nj-on-sep-24-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-starland-ballroom-in-sayreville-nj-on-sep-24-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX at Starland Ballroom
</a>
</div>
<div class="event-item-descr-loc">
<span>Starland Ballroom</span>
Sayreville, NJ
</div>
</div>
</div>
<div>
<a href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-starland-ballroom-in-sayreville-nj-on-sep-24-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 28
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-the-paramount-in-huntington-ny-on-sep-28-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-the-paramount-in-huntington-ny-on-sep-28-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX at The Paramount
</a>
</div>
<div class="event-item-descr-loc">
<span>The Paramount</span>
Huntington, NY
</div>
</div>
</div>
<div>
<a href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-the-paramount-in-huntington-ny-on-sep-28-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
</div> </div>
<h2>Silverstein All Tour Dates and Tickets</h2>
<div class="consert-area mod-ticket">
<div class="consert-area-row">
<div class="ticket-date">
Jun 3
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/slam-dunk-festival-north-2022-at-temple-newsam-in-leeds-england-on-jun-3-2022">
Slam Dunk Festival North 2022
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/slam-dunk-festival-north-2022-at-temple-newsam-in-leeds-england-on-jun-3-2022">
Slam Dunk Festival North 2022 at Temple Newsam
</a>
</div>
<div class="event-item-descr-loc">
<span>Temple Newsam</span>
Leeds, England, United Kingdom
</div>
</div>
</div>
<div>
<a href="/events/slam-dunk-festival-north-2022-at-temple-newsam-in-leeds-england-on-jun-3-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
 Jun 4
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/slam-dunk-festival-south-2022-at-hatfield-park-in-hatfield-england-on-jun-4-2022">
Slam Dunk Festival South 2022
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/slam-dunk-festival-south-2022-at-hatfield-park-in-hatfield-england-on-jun-4-2022">
Slam Dunk Festival South 2022 at Hatfield Park
</a>
</div>
<div class="event-item-descr-loc">
<span>Hatfield Park</span>
Hatfield, England, United Kingdom
</div>
</div>
</div>
<div>
<a href="/events/slam-dunk-festival-south-2022-at-hatfield-park-in-hatfield-england-on-jun-4-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 9
<br>to<br>
Jun 12
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/nova-rock-festival-at-nickelsdorf-pannonia-fields-in-nickelsdorf-burgenland-on-jun-9-12-2022">
Nova Rock Festival
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/nova-rock-festival-at-nickelsdorf-pannonia-fields-in-nickelsdorf-burgenland-on-jun-9-12-2022">
Nova Rock Festival at Nickelsdorf Pannonia Fields
</a>
</div>
<div class="event-item-descr-loc">
<span>Nickelsdorf Pannonia Fields</span>
Nickelsdorf, Burgenland, Austria
</div>
</div>
</div>
<div>
<a href="/events/nova-rock-festival-at-nickelsdorf-pannonia-fields-in-nickelsdorf-burgenland-on-jun-9-12-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 12
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/august-burns-red-silverstein-and-beartooth-at-train-in-aarhus-on-jun-12-2022">
August Burns Red, Silverstein, and Beartooth
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/august-burns-red-silverstein-and-beartooth-at-train-in-aarhus-on-jun-12-2022">
August Burns Red, Silverstein, and Beartooth at Train
</a>
 </div>
<div class="event-item-descr-loc">
<span>Train</span>
Aarhus, Denmark
</div>
</div>
</div>
<div>
<a href="/events/august-burns-red-silverstein-and-beartooth-at-train-in-aarhus-on-jun-12-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 15
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/silverstein-being-as-an-ocean-and-sperling-at-gruenspan-in-hamburg-hh-on-jun-15-2022">
Silverstein, Being As An Ocean, and Sperling
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/silverstein-being-as-an-ocean-and-sperling-at-gruenspan-in-hamburg-hh-on-jun-15-2022">
Silverstein, Being As An Ocean, and Sperling at Gruenspan
</a>
</div>
<div class="event-item-descr-loc">
<span>Gruenspan</span>
Hamburg, HH, Germany
</div>
</div>
</div>
<div>
<a href="/events/silverstein-being-as-an-ocean-and-sperling-at-gruenspan-in-hamburg-hh-on-jun-15-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 17
<br>to<br>
Jun 19
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/z7-wild-dayz-2022-at-z7-konzertfabrik-in-pratteln-bl-on-jun-17-2022">
Z7 Wild Dayz
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/z7-wild-dayz-2022-at-z7-konzertfabrik-in-pratteln-bl-on-jun-17-2022">
Z7 Wild Dayz at Z7 Konzertfabrik
</a>
</div>
<div class="event-item-descr-loc">
<span>Z7 Konzertfabrik</span>
Pratteln, BL, Switzerland
</div>
</div>
</div>
<div>
<a href="/events/z7-wild-dayz-2022-at-z7-konzertfabrik-in-pratteln-bl-on-jun-17-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 18
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/delta-bash-festival-at-maimarkt-gelande-in-mannheim-on-jun-18-2022">
DELTA BASH Festival
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/delta-bash-festival-at-maimarkt-gelande-in-mannheim-on-jun-18-2022">
DELTA BASH Festival at Maimarkt-Gelande
</a>
</div>
<div class="event-item-descr-loc">
<span>Maimarkt-Gelande</span>
Mannheim, Germany
</div>
</div>
</div>
<div>
<a href="/events/delta-bash-festival-at-maimarkt-gelande-in-mannheim-on-jun-18-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 21
<br>to<br>
Jun 22
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/infest-festival-2022-at-circolo-magnolia-in-segrate-lombardia-on-jun-21-2022">
Infest Festival
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/infest-festival-2022-at-circolo-magnolia-in-segrate-lombardia-on-jun-21-2022">
Infest Festival at Circolo Magnolia
</a>
</div>
<div class="event-item-descr-loc">
<span>Circolo Magnolia</span>
Segrate, Lombardia, Italy
</div>
</div>
</div>
<div>
<a href="/events/infest-festival-2022-at-circolo-magnolia-in-segrate-lombardia-on-jun-21-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 23
<br>to<br>
Jun 25
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/jera-on-air-2022-at-jera-on-air-in-ysselsteyn-li-on-jun-23-2022">
Jera On Air
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/jera-on-air-2022-at-jera-on-air-in-ysselsteyn-li-on-jun-23-2022">
Jera On Air at Jera On Air
</a>
</div>
<div class="event-item-descr-loc">
<span>Jera On Air</span>
Ysselsteyn, LI, Netherlands
</div>
</div>
</div>
<div>
<a href="/events/jera-on-air-2022-at-jera-on-air-in-ysselsteyn-li-on-jun-23-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 24
<br>to<br>
Jun 26
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/full-force-festival-2022-at-ferropolis-in-grfenhainichen-sa-on-jun-24-2022">
Full Force Festival
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/full-force-festival-2022-at-ferropolis-in-grfenhainichen-sa-on-jun-24-2022">
Full Force Festival at Ferropolis
</a>
</div>
<div class="event-item-descr-loc">
<span>Ferropolis</span>
Gräfenhainichen, SA, Germany
</div>
</div>
</div>
<div>
<a href="/events/full-force-festival-2022-at-ferropolis-in-grfenhainichen-sa-on-jun-24-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 25
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/vainstream-rockfest-at-vainstream-rockfest-in-munster-nrw-on-jun-25-2022">
Vainstream Rockfest
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/vainstream-rockfest-at-vainstream-rockfest-in-munster-nrw-on-jun-25-2022">
Vainstream Rockfest at Vainstream Rockfest
</a>
</div>
<div class="event-item-descr-loc">
<span>Vainstream Rockfest</span>
Münster, NRW, Germany
</div>
</div>
</div>
<div>
<a href="/events/vainstream-rockfest-at-vainstream-rockfest-in-munster-nrw-on-jun-25-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Aug 6
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/beartooth-silverstein-the-devil-wears-prada-and-erra-at-express-live-in-columbus-oh-on-aug-6-2022">
Beartooth, Silverstein, The Devil Wears Prada, and ERRA
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/beartooth-silverstein-the-devil-wears-prada-and-erra-at-express-live-in-columbus-oh-on-aug-6-2022">
Beartooth, Silverstein, The Devil Wears Prada, and ERRA at EXPRESS LIVE!
</a>
</div>
<div class="event-item-descr-loc">
<span>EXPRESS LIVE!</span>
Columbus, OH
</div>
</div>
</div>
<div>
<a href="/events/beartooth-silverstein-the-devil-wears-prada-and-erra-at-express-live-in-columbus-oh-on-aug-6-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Aug 9
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/silverstein-at-royal-oak-music-theatre-in-royal-oak-on-aug-09-2022">
Silverstein
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/silverstein-at-royal-oak-music-theatre-in-royal-oak-on-aug-09-2022">
Silverstein at Royal Oak Music Theatre
</a>
</div>
<div class="event-item-descr-loc">
<span>Royal Oak Music Theatre</span>
Royal Oak, MI
</div>
</div>
</div>
<div>
<a href="/events/silverstein-at-royal-oak-music-theatre-in-royal-oak-on-aug-09-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Aug 25
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-marquee-theatre-tempe-in-tempe-az-on-aug-25-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-marquee-theatre-tempe-in-tempe-az-on-aug-25-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX at Marquee Theatre Tempe
</a>
</div>
<div class="event-item-descr-loc">
<span>Marquee Theatre Tempe</span>
Tempe, AZ
</div>
</div>
</div>
<div>
<a href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-marquee-theatre-tempe-in-tempe-az-on-aug-25-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Aug 26
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-house-of-blues-anaheim-in-anaheim-ca-on-aug-26-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-house-of-blues-anaheim-in-anaheim-ca-on-aug-26-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX at House Of Blues - Anaheim
</a>
</div>
<div class="event-item-descr-loc">
<span>House Of Blues - Anaheim</span>
Anaheim, CA
</div>
</div>
</div>
<div>
<a href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-house-of-blues-anaheim-in-anaheim-ca-on-aug-26-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Aug 27
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-the-wiltern-in-los-angeles-ca-on-aug-27-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-the-wiltern-in-los-angeles-ca-on-aug-27-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX at The Wiltern
</a>
</div>
<div class="event-item-descr-loc">
<span>The Wiltern</span>
Los Angeles, CA
</div>
</div>
</div>
<div>
<a href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-the-wiltern-in-los-angeles-ca-on-aug-27-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Aug 28
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-ace-of-spades-in-sacramento-ca-on-aug-28-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-ace-of-spades-in-sacramento-ca-on-aug-28-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX at Ace of Spades
</a>
</div>
<div class="event-item-descr-loc">
<span>Ace of Spades</span>
Sacramento, CA
</div>
</div>
</div>
<div>
<a href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-ace-of-spades-in-sacramento-ca-on-aug-28-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Aug 30
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-roseland-theater-in-portland-or-on-aug-30-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-roseland-theater-in-portland-or-on-aug-30-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX at Roseland Theater
</a>
</div>
<div class="event-item-descr-loc">
<span>Roseland Theater</span>
Portland, OR
</div>
</div>
</div>
<div>
<a href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-roseland-theater-in-portland-or-on-aug-30-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Aug 31
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-the-showbox-in-seattle-wa-on-aug-31-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-the-showbox-in-seattle-wa-on-aug-31-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX at The Showbox
</a>
</div>
<div class="event-item-descr-loc">
<span>The Showbox</span>
Seattle, WA
</div>
</div>
</div>
<div>
<a href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-the-showbox-in-seattle-wa-on-aug-31-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 2
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-revolution-concert-house-and-event-center-in-garden-city-id-on-sep-2-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-revolution-concert-house-and-event-center-in-garden-city-id-on-sep-2-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX at Revolution Concert House and Event Center
</a>
</div>
<div class="event-item-descr-loc">
<span>Revolution Concert House and Event Center</span>
Garden City, ID
</div>
</div>
</div>
<div>
<a href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-revolution-concert-house-and-event-center-in-garden-city-id-on-sep-2-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 3
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-the-depot-in-salt-lake-city-ut-on-sep-3-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-the-depot-in-salt-lake-city-ut-on-sep-3-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX at The Depot
</a>
</div>
<div class="event-item-descr-loc">
<span>The Depot</span>
Salt Lake City, UT
</div>
</div>
</div>
<div>
<a href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-the-depot-in-salt-lake-city-ut-on-sep-3-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 4
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-the-mission-ballroom-in-denver-co-on-sep-4-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-the-mission-ballroom-in-denver-co-on-sep-4-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX at The Mission Ballroom
</a>
</div>
<div class="event-item-descr-loc">
<span>The Mission Ballroom</span>
Denver, CO
</div>
</div>
</div>
<div>
<a href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-the-mission-ballroom-in-denver-co-on-sep-4-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 6
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-skyway-theater-in-minneapolis-mn-on-sep-6-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-skyway-theater-in-minneapolis-mn-on-sep-6-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX at Skyway Theater
</a>
</div>
<div class="event-item-descr-loc">
<span>Skyway Theater</span>
Minneapolis, MN
</div>
</div>
</div>
<div>
<a href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-skyway-theater-in-minneapolis-mn-on-sep-6-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 7
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-concord-pavilion-in-concord-ca-on-sep-7-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-concord-pavilion-in-concord-ca-on-sep-7-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX at Concord Pavilion
</a>
</div>
<div class="event-item-descr-loc">
<span>Concord Pavilion</span>
Concord, CA
</div>
</div>
</div>
<div>
<a href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-concord-pavilion-in-concord-ca-on-sep-7-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 8
<br>to<br>
Sep 11
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/blue-ridge-rock-fest-at-blue-ridge-amphitheater-in-danville-va-on-sep-8-2022">
Blue Ridge Rock Festival
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/blue-ridge-rock-fest-at-blue-ridge-amphitheater-in-danville-va-on-sep-8-2022">
Blue Ridge Rock Festival at Blue Ridge Amphitheater
</a>
</div>
<div class="event-item-descr-loc">
<span>Blue Ridge Amphitheater</span>
Danville, VA
</div>
</div>
</div>
<div>
<a href="/events/blue-ridge-rock-fest-at-blue-ridge-amphitheater-in-danville-va-on-sep-8-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 8
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-royal-oak-music-theatre-in-royal-oak-mi-on-sep-8-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-royal-oak-music-theatre-in-royal-oak-mi-on-sep-8-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX at Royal Oak Music Theatre
</a>
</div>
<div class="event-item-descr-loc">
<span>Royal Oak Music Theatre</span>
Royal Oak, MI
</div>
</div>
</div>
<div>
<a href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-royal-oak-music-theatre-in-royal-oak-mi-on-sep-8-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 9
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/four-chord-music-festival-at-wild-things-park-in-washington-on-sep-09-2022">
Four Chord Music Festival
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/four-chord-music-festival-at-wild-things-park-in-washington-on-sep-09-2022">
Four Chord Music Festival at Wild Things Park
</a>
</div>
<div class="event-item-descr-loc">
<span>Wild Things Park</span>
Washington, PA
</div>
</div>
</div>
<div>
<a href="/events/four-chord-music-festival-at-wild-things-park-in-washington-on-sep-09-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 13
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-the-masquerade-in-atlanta-ga-on-sep-13-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-the-masquerade-in-atlanta-ga-on-sep-13-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX at The Masquerade
</a>
</div>
<div class="event-item-descr-loc">
<span>The Masquerade</span>
Atlanta, GA
</div>
</div>
</div>
<div>
<a href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-the-masquerade-in-atlanta-ga-on-sep-13-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 14
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-house-of-blues-orlando-in-orlando-fl-on-sep-14-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-house-of-blues-orlando-in-orlando-fl-on-sep-14-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX at House of Blues Orlando
</a>
</div>
<div class="event-item-descr-loc">
<span>House of Blues Orlando</span>
Orlando, FL
</div>
</div>
</div>
<div>
<a href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-house-of-blues-orlando-in-orlando-fl-on-sep-14-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 16
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-warehouse-live-in-houston-tx-on-sep-16-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-warehouse-live-in-houston-tx-on-sep-16-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX at Warehouse Live
</a>
</div>
<div class="event-item-descr-loc">
<span>Warehouse Live</span>
Houston, TX
</div>
</div>
</div>
<div>
<a href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-warehouse-live-in-houston-tx-on-sep-16-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 17
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-vibes-event-center-in-san-antonio-tx-on-sep-17-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-vibes-event-center-in-san-antonio-tx-on-sep-17-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX at Vibes Event Center
</a>
</div>
<div class="event-item-descr-loc">
<span>Vibes Event Center</span>
San Antonio, TX
</div>
</div>
</div>
<div>
<a href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-vibes-event-center-in-san-antonio-tx-on-sep-17-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 18
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-amplified-live-in-dallas-tx-on-sep-18-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-amplified-live-in-dallas-tx-on-sep-18-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX at Amplified Live
</a>
</div>
<div class="event-item-descr-loc">
<span>Amplified Live</span>
Dallas, TX
</div>
</div>
</div>
<div>
<a href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-amplified-live-in-dallas-tx-on-sep-18-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 20
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-red-flag-in-st-louis-mo-on-sep-20-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-red-flag-in-st-louis-mo-on-sep-20-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX at Red Flag
</a>
</div>
<div class="event-item-descr-loc">
<span>Red Flag</span>
St. Louis, MO
</div>
</div>
</div>
<div>
<a href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-red-flag-in-st-louis-mo-on-sep-20-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 21
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-brooklyn-bowl-nashville-in-nashville-tn-on-sep-21-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
 <div class="event-item-descr-place">
<a class="consert-area-link" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-brooklyn-bowl-nashville-in-nashville-tn-on-sep-21-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX at Brooklyn Bowl - Nashville
</a>
</div>
<div class="event-item-descr-loc">
<span>Brooklyn Bowl - Nashville</span>
Nashville, TN
</div>
</div>
</div>
<div>
<a href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-brooklyn-bowl-nashville-in-nashville-tn-on-sep-21-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 23
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-rams-head-live-in-baltimore-md-on-sep-23-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-rams-head-live-in-baltimore-md-on-sep-23-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX at Rams Head Live!
</a>
</div>
<div class="event-item-descr-loc">
<span>Rams Head Live!</span>
Baltimore, MD
</div>
</div>
</div>
<div>
<a href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-rams-head-live-in-baltimore-md-on-sep-23-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 24
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-starland-ballroom-in-sayreville-nj-on-sep-24-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-starland-ballroom-in-sayreville-nj-on-sep-24-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX at Starland Ballroom
</a>
</div>
<div class="event-item-descr-loc">
<span>Starland Ballroom</span>
Sayreville, NJ
</div>
</div>
</div>
<div>
<a href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-starland-ballroom-in-sayreville-nj-on-sep-24-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 25
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-the-fillmore-philadelphia-in-philadelphia-pa-on-sep-25-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-the-fillmore-philadelphia-in-philadelphia-pa-on-sep-25-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX at The Fillmore - Philadelphia
</a>
</div>
<div class="event-item-descr-loc">
<span>The Fillmore - Philadelphia</span>
Philadelphia, PA
</div>
</div>
</div>
<div>
<a href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-the-fillmore-philadelphia-in-philadelphia-pa-on-sep-25-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 27
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-the-rapids-theatre-in-niagara-falls-ny-on-sep-27-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-the-rapids-theatre-in-niagara-falls-ny-on-sep-27-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX at The Rapids Theatre
</a>
</div>
<div class="event-item-descr-loc">
<span>The Rapids Theatre</span>
Niagara Falls, NY
</div>
</div>
</div>
<div>
<a href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-the-rapids-theatre-in-niagara-falls-ny-on-sep-27-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 28
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-the-paramount-in-huntington-ny-on-sep-28-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-the-paramount-in-huntington-ny-on-sep-28-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX at The Paramount
</a>
</div>
<div class="event-item-descr-loc">
<span>The Paramount</span>
Huntington, NY
</div>
</div>
</div>
<div>
<a href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-the-paramount-in-huntington-ny-on-sep-28-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Sep 30
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-palladium-in-worcester-ma-on-sep-30-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-palladium-in-worcester-ma-on-sep-30-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX at Palladium
</a>
</div>
<div class="event-item-descr-loc">
<span>Palladium</span>
Worcester, MA
</div>
</div>
</div>
<div>
<a href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-palladium-in-worcester-ma-on-sep-30-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 1
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-land39olympia-in-montreal-qc-on-oct-1-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-land39olympia-in-montreal-qc-on-oct-1-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX at L&amp;#39;Olympia
</a>
</div>
<div class="event-item-descr-loc">
<span>L&amp;#39;Olympia</span>
Montréal, QC, Canada
</div>
</div>
</div>
<div>
<a href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-land39olympia-in-montreal-qc-on-oct-1-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 2
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-history-in-toronto-on-on-oct-2-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-history-in-toronto-on-on-oct-2-2022">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX at History
</a>
</div>
<div class="event-item-descr-loc">
<span>History</span>
Toronto, ON, Canada
</div>
</div>
</div>
<div>
<a href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-history-in-toronto-on-on-oct-2-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 22
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/when-we-were-young-at-las-vegas-festival-grounds-in-las-vegas-nv-on-oct-22-2022">
When We Were Young
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/when-we-were-young-at-las-vegas-festival-grounds-in-las-vegas-nv-on-oct-22-2022">
When We Were Young at Las Vegas Festival Grounds
</a>
</div>
<div class="event-item-descr-loc">
<span>Las Vegas Festival Grounds</span>
Las Vegas, NV
</div>
</div>
</div>
<div>
<a href="/events/when-we-were-young-at-las-vegas-festival-grounds-in-las-vegas-nv-on-oct-22-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
 Oct 23
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/when-we-were-young-at-las-vegas-festival-grounds-in-las-vegas-nv-on-oct-23-2022">
When We Were Young
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/when-we-were-young-at-las-vegas-festival-grounds-in-las-vegas-nv-on-oct-23-2022">
When We Were Young at Las Vegas Festival Grounds
</a>
</div>
<div class="event-item-descr-loc">
<span>Las Vegas Festival Grounds</span>
Las Vegas, NV
</div>
</div>
</div>
<div>
<a href="/events/when-we-were-young-at-las-vegas-festival-grounds-in-las-vegas-nv-on-oct-23-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 29
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/when-we-were-young-at-las-vegas-festival-grounds-in-las-vegas-nv-on-oct-29-2022">
When We Were Young
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/when-we-were-young-at-las-vegas-festival-grounds-in-las-vegas-nv-on-oct-29-2022">
When We Were Young at Las Vegas Festival Grounds
</a>
</div>
<div class="event-item-descr-loc">
<span>Las Vegas Festival Grounds</span>
Las Vegas, NV
</div>
</div>
</div>
<div>
<a href="/events/when-we-were-young-at-las-vegas-festival-grounds-in-las-vegas-nv-on-oct-29-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Nov 8
<br>to<br>
Nov 12
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/emos-not-dead-cruise-in-los-angeles-ca-on-nov-8-12-2022">
Emo&#039;s Not Dead Cruise
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc" style="margin-bottom: 10px;">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/emos-not-dead-cruise-in-los-angeles-ca-on-nov-8-12-2022">
Emo&#039;s Not Dead Cruise at Los Angeles, CA
</a>
</div>
 <div class="event-item-descr-loc">
<span>Los Angeles, CA</span>
</div>
</div>
</div>
<div>
<a href="/events/emos-not-dead-cruise-in-los-angeles-ca-on-nov-8-12-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Dec 4
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/beartooth-silverstein-and-erra-at-stubbs-waller-creek-amphitheater-in-austin-on-dec-04-2022">
Beartooth, Silverstein, and Erra
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/beartooth-silverstein-and-erra-at-stubbs-waller-creek-amphitheater-in-austin-on-dec-04-2022">
Beartooth, Silverstein, and Erra at Stubbs BBQ
</a>
</div>
<div class="event-item-descr-loc">
<span>Stubbs BBQ</span>
Austin, TX
</div>
</div>
</div>
<div>
<a href="/events/beartooth-silverstein-and-erra-at-stubbs-waller-creek-amphitheater-in-austin-on-dec-04-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
</div>
<h5>When do Silverstein and The Amity Affliction 2022 tour tickets go on sale and what is the presale code?</h5>
<p>The general public on-sale begins as early as May 6. Presales are currently underway for Spotify, Knotfest, Live Nation, LN Mobile App, and local venues / radio. Tickets for the previously announced shows are now on sale. Keep in mind, that each date is different and details are subject to change.</p>
<p>The Live Nation presale password is <strong>FINALE</strong>, and the LN Mobile App code is <strong>COVERT</strong>. Click through the individual concert links for more information about the show you&#39;re interested in.</p>
<p>We recommend following Silverstein and The Amity Affliction on their social media accounts, in addition to signing up for your local venue&#39;s email newsletter, to get the most up-to-date information.</p>
<p>On May 6, Silverstein plan to release a new album titled <em>Misery Made Me</em>. Listen to their new song &quot;<a href="https://www.youtube.com/watch?v=PTnokVwSQMs" target="_blank">Live Like This</a>&quot; featuring nothing, nowhere. For more, check out the <a href="https://zumic.com/silverstein-plots-2020-tour-dates-ticket-presale-code-and-on-sale-info">Silverstein</a> and <a href="https://zumic.com/artists/the-amity-affliction">The Amity Affliction</a> Zumic artist pages.</p>
<p style="text-align:center"><img alt="" src="/wp-content/uploads/silverstein-the-amity-affliction-2022-tour-dates-tickets-info.jpg" /></p>
</div>
</div>
<div class="music-article-bottom">
<div class="music-article-bottom-stats">
<div class="stat-item stat-upwote item-bottom-stats" data-rating="18472" title="upvotes">
<a href="https://zumic.com/article-vote/18472" class="ico article-vote">
<i class="icon-upwote"></i>
</a>
<span class="votes">
1
</span>
</div>
<div class="stat-item stat-views" title="views">
<span class="ico">
<i class="icon-eye"></i>
</span>
<span>
142
</span>
</div>
</div>
<div class="music-article-bottom-tags">
<div class="tag-caption area-heading">
<span class="area-heading-title">artists</span>
</div>
<a href="/artists/silverstein" class="tag">Silverstein</a>
<a href="/artists/the-amity-affliction" class="tag">The Amity Affliction</a>
<div class="tag-caption area-heading">
<span class="area-heading-title">genres</span>
</div>
<a href="/genres/rock/emo-rock" class="tag">
Emo Rock
</a>
<a href="/genres/punk/hardcore-punk" class="tag">
Hardcore Punk
</a>
<a href="/genres/metal/melodic-metalcore" class="tag">
Melodic Metalcore
</a>
<a href="/genres/rock/metal/metalcore" class="tag">
Metalcore
</a>
<a href="/genres/punk/post-hardcore" class="tag">
Post-Hardcore
</a>
<a href="/genres/rock" class="tag">
Rock
</a>
</div>
</div>

<div class="comments">
<div class="comments-top">
<div class="area-heading">
<div class="area-heading-title">
сomments
</div>
<div class="area-heading-btn">
<label>
See an error?
</label>
<span data-module="feedback-front">
<a href="https://zumic.com/account/login" id="leave-feedback-button" class="el-button mod-shadow min-160">
<span>Send Feedback</span>
</a>
</span>
</div>
</div>
</div>

<div data-module="disqus" data-key="zumic">
<div class="disqus-comments">
<div id='disqus_thread'></div>
</div>
</div>
</div>
</div>
</div>


<div class="sidebar col-xs-12 col-sm-4">
<div class="el-sidebar-poster">
</div>

<div class="events-results">

<div class="named-event">
<div class="named-event-top">
<a href="/artists/silverstein">
<div class="named-event-top-pic">
<img class="lazy" data-src="/wp-content/uploads/2015/05/silverstein-tour-dates-music-news.jpg" alt="image for artist Silverstein">
</div>
<div class="named-event-top-name">
Silverstein
</div>
</a>
</div>
<div class="event-item row">
<div class="event-item-left col-xs-3 col-sm-12 col-md-3  ">
<div class="event-item-left-m">
Sep
</div>
<div class="event-item-left-d">
24
</div>
</div>
<div class="event-item-right col-xs-9 col-sm-12 col-md-9">
<a href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-starland-ballroom-in-sayreville-nj-on-sep-24-2022" class="event-item-title">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX
</a>
<div class="event-item-descr">
<a href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-starland-ballroom-in-sayreville-nj-on-sep-24-2022">
<span class="event-item-descr-place">
Starland Ballroom
</span>
<span class="event-item-descr-loc">
Sayreville, NJ
</span>
</a>
</div>
</div>
</div>
<div class="event-item row">
<div class="event-item-left col-xs-3 col-sm-12 col-md-3  ">
<div class="event-item-left-m">
Sep
</div>
<div class="event-item-left-d">
28
</div>
</div>
<div class="event-item-right col-xs-9 col-sm-12 col-md-9">
<a href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-the-paramount-in-huntington-ny-on-sep-28-2022" class="event-item-title">
Silverstein, The Amity Affliction, Holding Absence, and UnityTX
</a>
 <div class="event-item-descr">
<a href="/events/silverstein-the-amity-affliction-holding-absence-and-unitytx-at-the-paramount-in-huntington-ny-on-sep-28-2022">
<span class="event-item-descr-place">
The Paramount
</span>
<span class="event-item-descr-loc">
Huntington, NY
</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="named-event sponsors-links">
<div class="named-event-top">
<div class="named-event-top-name text-center">
Powered By
</div>
</div>
<div class="row text-center">
<a href="http://ticketmaster.evyy.net/c/253533/264167/4272" target="_blank">
<img class="lazy" data-src="/assets/img/p1.png" alt="image for ticketmaster">
</a>
<a href="https://shareasale.com/r.cfm?b=1128188&amp;u=701549&amp;m=76847&amp;urllink=https%3A%2F%2Fwww.scorebig.com" target="_blank">
<img class="lazy" data-src="/thumbs/wp-content/uploads/scorebig-tickets-info_200x80.png" alt="image for ticketnetwork">
</a>
<a href="https://ticketnetwork.7eer.net/c/231399/120057/2322" target="_blank">
<img class="lazy" data-src="/assets/img/p3.png" alt="image for ticketnetwork">
</a>
<a href="https://prf.hn/click/camref:1101la8u4/destination:https%3A%2F%2Fwww.stubhub.com" target="_blank">
<img class="lazy" data-src="/assets/img/p4.png" alt="image for stubhub">
</a>
</div>
</div>
<div class="el-sidebar-poster">
</div>

</div> 
</div>
</section>
</div>
<div class="article-detail-recomended">
<div class="container">
<div class="area-heading">
<div class="area-heading-title">
recommended music
</div>
</div>
<div class="maincontent-inner-list row">

<div class="item  col-xs-12 col-sm-4 ">
<div class="item-inner">
<span class="item-mark">
<i class="icon-z-mark"></i>
</span>
<a href="/sleeping-with-sirens-the-amity-affliction-set-2020-tour-dates-ticket-presale-code-and-on-sale-info" class="article-img-container">
<div class="article-img-background lazy " data-bg="url(/thumbs/wp-content/uploads/sleeping-with-sirens-2020-tour-dates-tickets_x300.jpg)">
</div>
<img class="article-img lazy" data-src="/thumbs/wp-content/uploads/sleeping-with-sirens-2020-tour-dates-tickets_x300.jpg" alt="image for article Sleeping With Sirens and The Amity Affliction Set 2020 Tour Dates: Ticket Presale Code &amp; On-Sale Info">
</a>
<div class="item-mid">
<div class="item-date">
January 14, 2020
</div>
<div class="item-title">
<a title="Sleeping With Sirens and The Amity Affliction Set 2020 Tour Dates: Ticket Presale Code &amp; On-Sale Info" href="/sleeping-with-sirens-the-amity-affliction-set-2020-tour-dates-ticket-presale-code-and-on-sale-info">
Sleeping With Sirens and The Amity Affliction Set 2020 Tour Dates...
</a>
</div>
<div class="item-tags">
<a href="/sleeping-with-sirens-the-amity-affliction-set-2020-tour-dates-ticket-presale-code-and-on-sale-info" class="tag active">Tickets</a>
<a href="/genres/metal" class="tag">
Metal
</a>
<a href="/genres/rock/metal/metalcore" class="tag">
Metalcore
</a>
<a href="/genres/punk/post-hardcore" class="tag">
Post-Hardcore
</a>
<a href="/artists/sleeping-with-sirens" class="tag">
Sleeping With Sirens
</a>
<a href="/artists/the-amity-affliction" class="tag">
The Amity Affliction
</a>
</div>
</div>
<div class="item-bottom">
<div class="item-bottom-stats" data-rating="17051" data-count_rating="https://zumic.com/article-count/17051">
<div class="stat-item stat-upwote" title="upvotes">
<a href="https://zumic.com/account/login-error-upvote" class="ico article-vote">
<i class="icon-upwote"></i>
</a>
<span class="votes">
1
</span>
</div>
<div class="stat-item stat-views" title="views">
<span class="ico">
<i class="icon-eye"></i>
</span>
<span class="views">
1043
</span>
</div>
</div>
</div>
</div>
</div>


<div class="item  col-xs-12 col-sm-4 ">
<div class="item-inner">
<span class="item-mark">
<i class="icon-z-mark"></i>
</span>
<a href="/silverstein-plots-2020-tour-dates-ticket-presale-code-and-on-sale-info" class="article-img-container">
<div class="article-img-background lazy " data-bg="url(/thumbs/wp-content/uploads/silverstein-2020-tour-dates-tickets_x300.jpg)">
</div>
<img class="article-img lazy" data-src="/thumbs/wp-content/uploads/silverstein-2020-tour-dates-tickets_x300.jpg" alt="image for article Silverstein Plot 2020 Tour Dates: Ticket Presale Code &amp; On-Sale Info">
</a>
<div class="item-mid">
<div class="item-date">
October 8, 2019
</div>
<div class="item-title">
<a title="Silverstein Plot 2020 Tour Dates: Ticket Presale Code &amp; On-Sale Info" href="/silverstein-plots-2020-tour-dates-ticket-presale-code-and-on-sale-info">
Silverstein Plot 2020 Tour Dates: Ticket Presale Code &amp; On-Sale I...
</a>
</div>
<div class="item-tags">
<a href="/silverstein-plots-2020-tour-dates-ticket-presale-code-and-on-sale-info" class="tag active">Tickets</a>
<a href="/genres/rock/emo-rock" class="tag">
 Emo Rock
</a>
<a href="/genres/punk/hardcore-punk" class="tag">
Hardcore Punk
</a>
<a href="/genres/punk/post-hardcore" class="tag">
Post-Hardcore
</a>
<a href="/genres/rock" class="tag">
Rock
</a>
<a href="/artists/four-year-strong" class="tag">
Four Year Strong
</a>
<a href="/artists/i-the-mighty" class="tag">
I The Mighty
</a>
<a href="/artists/silverstein" class="tag">
Silverstein
</a>
</div>
</div>
<div class="item-bottom">
<div class="item-bottom-stats" data-rating="16583" data-count_rating="https://zumic.com/article-count/16583">
<div class="stat-item stat-upwote" title="upvotes">
<a href="https://zumic.com/account/login-error-upvote" class="ico article-vote">
<i class="icon-upwote"></i>
</a>
<span class="votes">
1
</span>
</div>
<div class="stat-item stat-views" title="views">
<span class="ico">
<i class="icon-eye"></i>
</span>
<span class="views">
891
</span>
</div>
</div>
</div>
</div>
</div>


<div class="item  col-xs-12 col-sm-4 ">
<div class="item-inner">
<span class="item-mark">
<i class="icon-z-mark"></i>
</span>
<a href="/sum-41-extend-2019-tour-dates-ticket-presale-code-and-on-sale-info" class="article-img-container">
<div class="article-img-background lazy " data-bg="url(/thumbs/wp-content/uploads/sum-41-2019-fall-tour-dates-tickets_x300.jpg)">
</div>
<img class="article-img lazy" data-src="/thumbs/wp-content/uploads/sum-41-2019-fall-tour-dates-tickets_x300.jpg" alt="image for article Sum 41 Extend 2019 Tour Dates: Ticket Presale Code &amp; On-Sale Info">
</a>
<div class="item-mid">
<div class="item-date">
July 29, 2019
</div>
<div class="item-title">
<a title="Sum 41 Extend 2019 Tour Dates: Ticket Presale Code &amp; On-Sale Info" href="/sum-41-extend-2019-tour-dates-ticket-presale-code-and-on-sale-info">
Sum 41 Extend 2019 Tour Dates: Ticket Presale Code &amp; On-Sale Info
</a>
</div>
<div class="item-tags">
<a href="/sum-41-extend-2019-tour-dates-ticket-presale-code-and-on-sale-info" class="tag active">Tickets</a>
<a href="/genres/rock/alt-rock" class="tag">
Alt Rock
</a>
<a href="/genres/punk/pop-punk" class="tag">
Pop Punk
</a>
<a href="/artists/of-mice-men" class="tag">
Of Mice & Men
</a>
<a href="/artists/sum-41" class="tag">
Sum 41
</a>
<a href="/artists/the-amity-affliction" class="tag">
The Amity Affliction
</a>
<a href="/artists/the-plot-in-you" class="tag">
The Plot in You
</a>
</div>
</div>
<div class="item-bottom">
<div class="item-bottom-stats" data-rating="15206" data-count_rating="https://zumic.com/article-count/15206">
<div class="stat-item stat-upwote" title="upvotes">
<a href="https://zumic.com/account/login-error-upvote" class="ico article-vote">
<i class="icon-upwote"></i>
</a>
<span class="votes">
3
</span>
</div>
<div class="stat-item stat-views" title="views">
<span class="ico">
<i class="icon-eye"></i>
</span>
<span class="views">
2151
</span>
</div>
</div>
</div>
</div>
</div>

</div>
</div>
</div>

<div class="text-center optional-button">
<a href="#" class="button el-pointer-btn mod-top">
<span>
Back to top
</span>
<i class="icon-dotarr"></i>
</a>
</div>

</div>
</div>
</div>

<footer id="footer" class="wrapper footer">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-2 footer-logo">
<a class="" href="https://zumic.com">
<img class="lazy" data-src="/assets/img/f-logo.png" data-srcset="/assets/img/f-logo.png" alt="Zumic">
</a>
</div>
<div class="col-xs-12 col-sm-12 col-md-6 footer-nav">
<a href="#" class="footer-nav-control js-footer-nav-control">
QUICK LINKS
<span class="ico-plus"></span>
</a>
<div class="footer-nav-menu">
<div class="row">
<ul>
<li class="col-sm-4 col-md-4 ">
<a href="/who-we-are">Who We Are</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/explore">Explore</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="/jobs">Jobs</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/faq">FAQ</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/local-events">Local Concerts</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/contact-us">Contact Us</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/new-music">New Music</a>
</li>
</ul>
</div>
</div>
</div>
<div class="col-xs-12 col-sm-12 col-md-4 footer-form">
<div class="footer-form-title">
Join Our Newsletter<br>
<i>Concerts, Tickets, News & More</i>
</div>
<div data-module="newsletter-form">
<div id="error-block" class="input-row">
<label class="error-label" id="error-message"></label>
</div>
<form name="footer-form-subscr" action="https://zumic.com/subscribe" id="newsletter-form" class="footer-form-subscr">
<div class="input-row">
<input class="footer-form-subscr-txt" name="email" type="text" placeholder="enter your email address">
<button type="submit" class="footer-form-subscr-submit">
</button>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="container">
<div class="footer-bottom">
<div class="row">
<div class="footer-bottom-soc col-xs-12 col-md-4">
<a href="https://www.facebook.com/zumicnews" target="_blank" class="soclink">
<i class="icon-facebook"></i>
</a>
<a href="https://twitter.com/Zumic" target="_blank" class="soclink">
<i class="icon-twitter"></i>
</a>
<a href="https://www.instagram.com/zumicnews/" target="_blank" class="soclink">
<i class="icon-instagram"></i>
</a>
<a href="https://www.youtube.com/user/ZumicTube" target="_blank" class="soclink">
<i class="icon-youtube"></i>
</a>
</div>
<div class="footer-bottom-links col-xs-12 col-md-8">
<ul>
<li>© 2020 Zumic Entertainment, Inc.</li>
<li>
<a href="/terms-of-service">Terms of Service</a>
</li>
<li>
<a href="/privacy-policy">Privacy Policy</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</footer>
<div class="login-block">
<div class="remodal login-modal" data-remodal-id="login-modal" style="max-width: 814px;">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="area-heading">
<div class="area-heading-title upvote-login">
You must be logged in to <span id="login-modal-title">upvote</span>.
</div>
</div>
<div class="js-login-tabs login-tabs tabs_default">
<ul class="login-tabs-tabsarea">
<li>
<a class="login-tab" href="#login-1">
<span>LOGIN</span>
</a>
</li>
<li>
<a class="login-tab" href="#login-2">
<span>Register</span>
</a>
</li>
</ul>
<div id="login-1" class="login-content">
<form action="https://zumic.com/account/login" name="login-form" class="login-form submit-js" method="POST">
<input type="hidden" name="_token" value="wPP8FbmhSKA8x7J2SZ8kUEQV91oUiBxOUjFYXWGT"> <input type="hidden" name="recaptcha" class="recaptcha">
<input type="hidden" name="recaptcha_key" value="6Lfg66IZAAAAANSSvGM9V3aJaPVMOZRq6ZJMy-wK" class="recaptcha_key">
<div>
<div id="error-block" class="input-row">
<label class="error-label" id="error-message"></label>
 </div>
<div class="input-row">
<label>
Your Email
</label>
<input id="email-login" required type="email" name="email" placeholder="johnsmith@email.com">
</div>
<div class="input-row mod-pwd">
<label>
Your Password
</label>
<input id="password-login" required type="password" name="password" placeholder="Enter Your Password">
<a class="ico show-pwd" href="#">
<i class="icon-eye"></i>
</a>
</div>
</div>
<a href="https://zumic.com/account/reset_password" class="login-forgot">
Forgot Your Password?
</a>
<div class="input-row text-center btn-input-row">
<button id="btn-login" class="css_spinner cursor_wait el-button mod-shadow mod-md min-330" type="submit">
<span class="active">LOG IN</span>
</button>
</div>
<div class="login-soc">
<div class="login-soc-txt">
or Log In With
</div>
<div class="login-soc-links row">
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-fb" href="https://zumic.com/account/social_login/facebook">
<span><i class="icon-facebook"></i></span>
<span>Facebook</span>
</a>
</div>
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-gp" href="https://zumic.com/account/social_login/google">
<span><i class="icon-google-p"></i></span>
<span>Google</span>
</a>
</div>
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-tw" href="https://zumic.com/account/social_login/twitter">
<span><i class="icon-twitter"></i></span>
<span>Twitter</span>
</a>
</div>
</div>
</div>
</form>
</div>
<div id="login-2" class="login-content">
<form action="https://zumic.com/account/registration" name="reg-form" class="reg-form submit-js" method="POST">
<input type="hidden" name="_token" value="wPP8FbmhSKA8x7J2SZ8kUEQV91oUiBxOUjFYXWGT"> <input type="hidden" name="recaptcha" class="recaptcha">
<div>
<div id="error-block-reg" class="input-row">
<label class="error-label" id="error-message-reg"></label>
</div>
<div class="input-row">
<label>
Your Email
</label>
<input id="email-reg" required type="email" name="email" placeholder="johnsmith@email.com">
</div>
<div class="input-row mod-pwd">
<label>
Your Password
</label>
<input id="password-reg" required type="password" name="password" placeholder="Enter Your Password">
<a class="ico show-pwd" href="#"><i class="icon-eye"></i></a>
</div>
</div>
<div class="cb-input-row">
<input id="receive-news" checked name="weekly_mails" type="checkbox">
<label for="receive-news">
Receive Weekly Newsletter.
</label>
</div>
<div class="input-row text-center btn-input-row">
<button class="css_spinner cursor_wait el-button mod-shadow mod-md min-330 btn-register" type="submit">
<span class="active">Register</span>
</button>
</div>
<div class="login-soc">
<div class="login-soc-txt">
or Log In With
</div>
<div class="login-soc-links row">
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-fb" href="https://zumic.com/account/social_login/facebook">
<span><i class="icon-facebook"></i></span>
<span>Facebook</span>
</a>
</div>
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-gp" href="https://zumic.com/account/social_login/google">
<span><i class="icon-google-p"></i></span>
<span>Google</span>
</a>
</div>
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-tw" href="https://zumic.com/account/social_login/twitter">
<span><i class="icon-twitter"></i></span>
<span>Twitter</span>
</a>
</div>
</div>
</div>
</form>
</div>
</div>
<div class="cookies">
<div class="pic"></div>
<div class="text">
Registration and login will only work if you allow cookies. Please check your settings and try again.
<br /><br />
<a class="js-close-cookies el-button mod-black mod-sm min-160 nohover"><span>OK</span></a>
</div>
<a class="close" href="#"></a>
</div>
</div>
</div>






<div class="remodal venue-modal" data-remodal-id="venue-modal">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="modal-content">
<img class="lazy" data-src="/assets/img/seating-chat.png" data-srcset="/assets/img/seating-chat.png" alt="seating chart">
</div>
</div>

<div class="remodal venue-modal" data-remodal-id="image-preview-modal">
<button data-remodal-action="close" class="remodal-close solid"></button>
<div class="modal-content"></div>
</div>

<div class="remodal forgotpwd-modal" id="forgotpwd-form" data-remodal-id="forgotpwd-modal">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="modal-content">
<form action="https://zumic.com/account/restore" id="forgot-password-form" name="forgotpwd-form" class="login-form submit-js" method="POST">
<input type="hidden" name="recaptcha" class="recaptcha">
<div class="input-row">
<div class="input-row-input">
<label>
Please, enter your e-mail
</label>
<input type="text" name="email" placeholder="E-mail" value="">
</div>
</div>
<div class="modal-btns">
<input type="submit" class="button mod-modal-ok" value="Done" />
<button data-remodal-action="cancel" class="button mod-modal-cancel">Cancel
</button>
</div>
</form>
</div>
</div>



<div id="CAPTCHA_KEY" data-value="6Lfg66IZAAAAANSSvGM9V3aJaPVMOZRq6ZJMy-wK"></div>

</div>

<script async defer src="/assets/js/bundle-article-libs.js?v=1.1.1.4.100220221124" type="text/javascript"></script>
<style>
    @font-face {
        font-family: "font-icon";
        src: url("/assets/css/fonts/font-icon/font-icon.eot");
        src: url("/assets/css/fonts/font-icon/font-icon.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/font-icon/font-icon.woff") format("woff"), url("/assets/css/fonts/font-icon/font-icon.ttf") format("truetype"), url("/assets/css/fonts/font-icon/font-icon.svg#font-icon") format("svg");
        font-weight: normal;
        font-style: normal;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Light.eot");
        src: url("/assets/css/fonts/Lato-Light.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Light.woff") format("woff"), url("/assets/css/fonts/Lato-Light.ttf") format("truetype"), url("/assets/css/fonts/Lato-Light.svg#Lato-Light") format("svg");
        font-weight: 300;
        font-style: normal;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Regular.eot");
        src: url("/assets/css/fonts/Lato-Regular.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Regular.woff") format("woff"), url("/assets/css/fonts/Lato-Regular.ttf") format("truetype"), url("/assets/css/fonts/Lato-Regular.svg#Lato-Regular") format("svg");
        font-weight: 400;
        font-style: normal;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Italic.eot");
        src: url("/assets/css/fonts/Lato-Italic.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Italic.woff") format("woff"), url("/assets/css/fonts/Lato-Italic.ttf") format("truetype"), url("/assets/css/fonts/Lato-Italic.svg#Lato-Italic") format("svg");
        font-weight: 400;
        font-style: italic;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Bold.eot");
        src: url("/assets/css/fonts/Lato-Bold.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Bold.woff") format("woff"), url("/assets/css/fonts/Lato-Bold.ttf") format("truetype"), url("/assets/css/fonts/Lato-Bold.svg#Lato-Bold") format("svg");
        font-weight: 700;
        font-style: normal;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Black.eot");
        src: url("/assets/css/fonts/Lato-Black.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Black.woff") format("woff"), url("/assets/css/fonts/Lato-Black.ttf") format("truetype"), url("/assets/css/fonts/Lato-Black.svg#Lato-Black") format("svg");
        font-weight: 900;
        font-style: normal;
        font-display: swap;
    }
</style>

</body>
</html>
