<!DOCTYPE html>
<html class="no-js" lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<base href="/">
<meta name="csrf-token" content="LyXN9IWKELkjziZX5ucSMqtAJa5FxZWHiPTTcC9g">
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<script src="/cdn-cgi/apps/head/7d4GV02yB8UdnoUCk4VPVdvY-v4.js"></script><link rel="apple-touch-icon" sizes="57x57" href="/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon/favicon-16x16.png">
<link rel="manifest" href="/favicon/manifest.json">
<link rel="preload" href="/assets/css/fonts/Lato-Bold.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/css/fonts/Lato-Regular.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/css/fonts/Lato-Black.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/css/fonts/Lato-Italic.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/css/fonts/font-icon/font-icon.woff" as="font" type="font/woff" crossorigin>
<style>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</style>
<script>
    /**
     * Load Firebase Component
     */
    function loadModule() {
        return new Promise(resolve => {
            const script = document.createElement('script');
            script.src = 'https://www.gstatic.com/firebasejs/5.2.0/firebase.js';
            script.async = true;
            script.defer = true;
            script.onload = () => resolve();
            script.onerror = () => {
                throw new Error();
            };
            document.head.appendChild(script);
        });
    }

    loadModule() // <-- Output firebase-app from https://github.com/firebase/firebase-js-sdk/pull/15
        .then(() => {
            firebase.initializeApp({
                apiKey: "AIzaSyCGC3cf0LlHNT27Fm_KtV0opMUCw3i3V7k",
                authDomain: "zumic-mobile-app-notifications.firebaseapp.com",
                databaseURL: "https://zumic-mobile-app-notifications.firebaseio.com",
                projectId: "zumic-mobile-app-notifications",
                storageBucket: "zumic-mobile-app-notifications.appspot.com",
                messagingSenderId: "792731844860"
            });
        });

    function initMap() {
        if (document.getElementById('location-autocomplete')) {
            setTimeout(function () {
                console.log('init map');
                googleInit();
            }, 2000);
        }
    }

    if ('serviceWorker' in navigator) {
        navigator.serviceWorker.register('/sw.js?v=1594992418', {scope: '/'})
            .then(function (registration) {
                console.log('Service Worker Registered');
            })
            .catch(error => console.log('SW error: ' + error));

        navigator.serviceWorker.ready.then(function (registration) {
            console.log('Service Worker Ready');
        });
    } else {
        console.log('Service Worker registration error');
    }
</script>
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<title>The Bronx Plan 2022 Tour Dates: Ticket Presale Code & On-Sale Info | Zumic | Music News, Tour Dates, Ticket Presale Info, and More</title>
<meta name="description" content="Touring with The Chats, Drug Church, and more. Photo credit: Mike Miller    The Bronx have announced 2022 tour dates for the fall.  In October, the California-based punk rockers embark on 16-date tour of America with Australian group The Chats co-headlining and opening acts Drug Church and Scowl...">
<meta name="original-source" content="https://zumic.com/the-bronx-plan-2022-tour-dates-ticket-presale-code-and-on-sale-info">
<meta name="robots" content="index">
<meta property="fb:app_id" content="421078361357832">
<meta property="og:locale" content="en_US">
<meta property="og:title" content="The Bronx Plan 2022 Tour Dates: Ticket Presale Code &amp; On-Sale Info | Zumic | Music News, Tour Dates, Ticket Presale Info, and More">
<meta property="og:type" content="article">
<meta property="og:description" content="Touring with The Chats, Drug Church, and more. Photo credit: Mike Miller    The Bronx have announced 2022 tour dates for the fall.  In October, the California-based punk rockers embark on 16-date tour of America with Australian group The Chats co-headlining and opening acts Drug Church and Scowl...">
<meta property="og:url" content="https://zumic.com/the-bronx-plan-2022-tour-dates-ticket-presale-code-and-on-sale-info">
<meta property="og:site_name" content="Zumic">
<meta property="og:updated_time" content="2022-08-05T15:50:03-04:00">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="627">
<meta property="og:image" content="https://zumic.com/wp-content/uploads/the-bronx-2022-usa-tour-dates-tickets.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="The Bronx Plan 2022 Tour Dates: Ticket Presale Code &amp; On-Sale Info | Zumic | Music News, Tour Dates, Ticket Presale Info, and More">
<meta name="twitter:description" content="Touring with The Chats, Drug Church, and more. Photo credit: Mike Miller    The Bronx have announced 2022 tour dates for the fall.  In October, the California-based punk rockers embark on 16-date tour of America with Australian group The Chats co-headlining and opening acts Drug Church and Scowl...">
<meta name="twitter:site" content="@zumic">
<meta name="twitter:image" content="https://zumic.com/wp-content/uploads/the-bronx-2022-usa-tour-dates-tickets.jpg">
<meta name="twitter:image:alt" content="The Bronx Plan 2022 Tour Dates: Ticket Presale Code &amp; On-Sale Info | Zumic | Music News, Tour Dates, Ticket Presale Info, and More">
<meta property="article:section" content="Concert Announcements">
<meta property="article:published_time" content="2022-08-04T12:25:23-04:00">
<meta property="article:publisher" content="https://www.facebook.com/zumicnews">
<meta property="article:modified_time" content="2022-08-05T15:50:03-04:00">
<meta property="article:tag" content="The Bronx">
<meta property="article:tag" content="Hardcore Punk">
<meta property="article:tag" content="Punk">
<meta property="article:tag" content="Hard Rock">
<meta property="article:tag" content="Garage Punk">
<meta property="news_keywords" content="the bronx, hardcore punk, punk, hard rock, garage punk, music, tickets, presale, entertainment, arts, tv, celebrities, lifestyle, culture">
<link rel="canonical" href="https://zumic.com/the-bronx-plan-2022-tour-dates-ticket-presale-code-and-on-sale-info">
<link rel="dns-prefetch" href="//s.w.org">
<link rel="amphtml" href="https://zumic.com/the-bronx-plan-2022-tour-dates-ticket-presale-code-and-on-sale-info/amp">
<script type="application/ld+json">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</script>
</head>
<body>


<div id="page-wrapper" class="page-wrapper homepage-wrap">

<header id="header" class="wrapper header fixed ">
<div class="header-top">
<div class="container">
<a href="https://zumic.com" class="logo">
<img class="lazy" data-src="/assets/img/logo.png" data-srcset="/assets/img/logo.png" alt="Zumic">
<img class="lazy" data-src="/assets/img/s-logo.png" data-srcset="/assets/img/s-logo.png" alt="Zumic">
</a>
<a class="header-top-menu-trigger js-header-top-menu-trigger">
<i class="icon-menulines"></i>
<i class="icon-mcross"></i>
</a>
<div class="header-top-menu">
<ul>
<li>
<a href="https://zumic.com/explore">Explore</a>
</li>
<li class="nested">
<a href="https://zumic.com/local-events">Local concerts</a>
<span class="nested-trigger"></span>
<ul>
<li>
<a href="https://zumic.com/local-events/new-additions">New Additions</a>
</li>
<li>
<a href="https://zumic.com/local-events/popular">Popular</a>
</li>
</ul>
</li>
<li class="nested">
<a href="https://zumic.com/new-music">New music</a>
<span class="nested-trigger"></span>
<ul>
<li>
<a href="https://zumic.com/new-music">New Additions</a>
</li>
<li>
<a href="https://zumic.com/new-music/popular">Popular</a>
</li>
</ul>
</li>
</ul>
</div>
<a id="login-btn" href="https://zumic.com/account/login" class="header-login button mod-login">Login/Register</a>
<div class="header-search" data-module="search-form">
<div class="header-search-trigger">
<i class="icon-lup"></i>
</div>
<form action="https://zumic.com/search" method="get">

<input class="header-search-txt" type="text" name="query" placeholder="Search concerts, music and artists" value="">
<div class="result-search-head-wrap">
<div class="result-search-head"></div>
<div class="result-search-footer">
<a href="#" class="link-view-all">View all results for '<span>alt</span>'</a>
</div>
</div>
<button class="header-search-submit" type="submit">
<i class="icon-lup"></i>
</button>
<span class="header-search-close js-header-search-close">
<img src="/assets/img/cross.png" alt="close search">
</span>
</form>
</div>
</div>
</div>
<div class="header-page-overlay"></div>
</header>

<div id="page-body" class="page-body music-article-wrap tour-article-wrap">
<div class="maincontent">
<div class="topblock">
<div class="img-wrap"></div>
<div class="topblock-inner">
<div class="container">
</div>
</div>
</div>
<div class="mod-topoffset">
<div class="container">
<section class="article">
<div class="row">
<div class="col-xs-12 col-sm-8">
<div class="music-article">
<div class="music-article-top">
<div class="row">
<div class="vbottom col-xs-12 col-sm-12 col-md-12">
<div class="music-article-top-hint">
Tickets
</div>
<h1>The Bronx Plan 2022 Tour Dates: Ticket Presale Code &amp; On-Sale Info</h1>
</div>
<div class="vbottom col-xs-12 col-sm-12 col-md-12" style="margin-top: 15px; clear:both;">
<div class="music-article-top-subheader">
Touring with The Chats, Drug Church, and more
</div>
<div class="stat-item stat-fav" data-module="star_rating" data-button="favorite_article" data-article-id="19200" data-auth="">
</div>
</div>
</div>
<div class="music-article-user">
<div class="row">
<div class="col-xs-12 col-md-6 vcenter">
<span class="user-pic">
<a href="/author/fmarano" rel="nofollow">
<img class="lazy" data-src="https://www.gravatar.com/avatar/a723777af1ba7fd609f86cec1925730f?d=https%3A%2F%2Fzumic.com%2Fassets%2Fimg%2Fzumic-square.png&amp;s=200" alt="Francesco Marano">
</a>
</span>
<div class="user-txt">
 <h3>
<a href="/author/fmarano">
by Francesco Marano
</a>
</h3>
<h5>
Published August 4, 2022
</h5>
</div>
</div>
<div class="col-xs-12 col-md-6 vcenter">
<div class="user-soc">
<div data-module="sharing-socials">
<div id="share" class="social-likes" data-counters="no">
<div title="Share link on Facebook" class="soclink facebook">
<i class="icon-facebook"></i>
</div>
<div title="Share link on Twitter" class="soclink twitter">
<i class="icon-twitter"></i>
</div>
<a class="soclink" href="https://zumic.com/account/login" id="share-with-email" title="Share with email">
<i class="icon-mail"></i>
</a>
</div>
<div class="remodal feedback-modal" data-remodal-id="share-with-email-modal">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="area-heading">
<div class="area-heading-title">
Share
</div>
</div>
<form id="share-form" name="shareform" action="https://zumic.com/send-email">
<div class="share-modal-txt "></div>
<div class="input-row">
<div class="input-row el-contact-form ">
<input type="text" name="sender_name" placeholder="Type your name" value="">
</div>
</div>
<div class="input-row" style="display: none">
<div class="input-row el-contact-form">
<input type="text" name="sender_email" placeholder="Type your email*" value="">
</div>
</div>
<div class="input-row">
<div class="input-row el-contact-form ">
<input type="text" name="recipient" placeholder="Type recipient email*" value="">
</div>
</div>
<textarea name="user_message" placeholder="Add a message to send with this article"></textarea>
<input type="hidden" name="reference" value="https://zumic.com/the-bronx-plan-2022-tour-dates-ticket-presale-code-and-on-sale-info">
<div class="modal-btns">


<input type="submit" value="Send" class="button mod-modal-ok">
</div>
</form>
</div>

</div>
 </div>
</div>
</div>
</div>
</div>
<div class="article-content">
<div class="music-article-maincontent ctext">
<div style="text-align:center">
<figure class="image" style="display:inline-block"><img alt="" height="350" src="/wp-content/uploads/the-bronx-2022-usa-tour-dates-tickets.jpg" width="525" />
<figcaption>Photo credit: Mike Miller</figcaption>
</figure>
</div>
<p>The Bronx have announced 2022 tour dates for the fall.</p>
<p>In October, the California-based punk rockers embark on 16-date tour of America with Australian group The Chats co-headlining and opening acts Drug Church and Scowl. That will be followed by a tour with Drug Church, Scowl, and additional opening acts Robot Master, and / or Meat Wave on select concerts. In all, The Bronx have 25 performances planned into early November putting them on pace for over 70 concerts in 2022.</p>
<div class="concerts-closest">
<h2>The Bronx Tour Dates and Tickets Near You</h2>
<div class="consert-area mod-ticket">
<div class="consert-area-row">
<div class="ticket-date">
Oct 22
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/the-bronx-the-chats-drug-church-and-scowl-at-brooklyn-steel-in-brooklyn-on-oct-22-2022">
The Bronx, The Chats, Drug Church, and Scowl
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/the-bronx-the-chats-drug-church-and-scowl-at-brooklyn-steel-in-brooklyn-on-oct-22-2022">
The Bronx, The Chats, Drug Church, and Scowl at Brooklyn Steel
</a>
</div>
<div class="event-item-descr-loc">
<span>Brooklyn Steel</span>
Brooklyn, NY
</div>
</div>
</div>
<div>
<a href="/events/the-bronx-the-chats-drug-church-and-scowl-at-brooklyn-steel-in-brooklyn-on-oct-22-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
</div> </div>
<h2>The Bronx All Tour Dates and Tickets</h2>
<div class="consert-area mod-ticket">
<div class="consert-area-row">
<div class="ticket-date">
Oct 4
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/the-bronx-the-chats-drug-church-and-scowl-at-the-music-box-in-san-diego-ca-on-oct-4-2022">
The Bronx, The Chats, Drug Church, and Scowl
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/the-bronx-the-chats-drug-church-and-scowl-at-the-music-box-in-san-diego-ca-on-oct-4-2022">
The Bronx, The Chats, Drug Church, and Scowl at The Music Box
</a>
</div>
<div class="event-item-descr-loc">
<span>The Music Box</span>
San Diego, CA
</div>
</div>
</div>
<div>
<a href="/events/the-bronx-the-chats-drug-church-and-scowl-at-the-music-box-in-san-diego-ca-on-oct-4-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 6
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/the-bronx-the-chats-drug-church-and-scowl-at-the-uc-theatre-in-berkeley-ca-on-oct-6-2022">
The Bronx, The Chats, Drug Church, and Scowl
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/the-bronx-the-chats-drug-church-and-scowl-at-the-uc-theatre-in-berkeley-ca-on-oct-6-2022">
The Bronx, The Chats, Drug Church, and Scowl at The UC Theatre
</a>
</div>
<div class="event-item-descr-loc">
<span>The UC Theatre</span>
Berkeley, CA
</div>
</div>
</div>
<div>
<a href="/events/the-bronx-the-chats-drug-church-and-scowl-at-the-uc-theatre-in-berkeley-ca-on-oct-6-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 7
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/the-bronx-the-chats-drug-church-and-scowl-at-the-belasco-theater-in-los-angeles-ca-on-oct-7-2022">
The Bronx, The Chats, Drug Church, and Scowl
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/the-bronx-the-chats-drug-church-and-scowl-at-the-belasco-theater-in-los-angeles-ca-on-oct-7-2022">
The Bronx, The Chats, Drug Church, and Scowl at The Belasco Theater
</a>
</div>
<div class="event-item-descr-loc">
<span>The Belasco Theater</span>
Los Angeles, CA
</div>
</div>
</div>
<div>
<a href="/events/the-bronx-the-chats-drug-church-and-scowl-at-the-belasco-theater-in-los-angeles-ca-on-oct-7-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 10
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/the-bronx-the-chats-drug-chruch-and-scowl-at-the-neptune-theatre-in-seattle-on-oct-10-2022">
The Bronx, The Chats, Drug Church, and Scowl
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/the-bronx-the-chats-drug-chruch-and-scowl-at-the-neptune-theatre-in-seattle-on-oct-10-2022">
The Bronx, The Chats, Drug Church, and Scowl at Neptune Theatre
</a>
</div>
<div class="event-item-descr-loc">
<span>Neptune Theatre</span>
Seattle, WA
</div>
</div>
</div>
<div>
<a href="/events/the-bronx-the-chats-drug-chruch-and-scowl-at-the-neptune-theatre-in-seattle-on-oct-10-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 11
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/the-bronx-the-chats-drug-church-and-scowl-at-roseland-theater-in-portland-on-oct-11-2022">
The Bronx, The Chats, Drug Church, and Scowl
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/the-bronx-the-chats-drug-church-and-scowl-at-roseland-theater-in-portland-on-oct-11-2022">
The Bronx, The Chats, Drug Church, and Scowl at Roseland Theater
</a>
</div>
<div class="event-item-descr-loc">
<span>Roseland Theater</span>
Portland, OR
</div>
</div>
</div>
<div>
<a href="/events/the-bronx-the-chats-drug-church-and-scowl-at-roseland-theater-in-portland-on-oct-11-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 13
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/the-bronx-the-chats-drug-church-and-scowl-at-the-complex-in-salt-lake-city-ut-on-oct-13-2022">
The Bronx, The Chats, Drug Church, and Scowl
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/the-bronx-the-chats-drug-church-and-scowl-at-the-complex-in-salt-lake-city-ut-on-oct-13-2022">
The Bronx, The Chats, Drug Church, and Scowl at The Complex
</a>
</div>
<div class="event-item-descr-loc">
<span>The Complex</span>
Salt Lake City, UT
 </div>
</div>
</div>
<div>
<a href="/events/the-bronx-the-chats-drug-church-and-scowl-at-the-complex-in-salt-lake-city-ut-on-oct-13-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 14
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/the-bronx-the-chats-drug-church-and-scowl-at-summit-music-hall-in-denver-co-on-oct-14-2022">
The Bronx, The Chats, Drug Church, and Scowl
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/the-bronx-the-chats-drug-church-and-scowl-at-summit-music-hall-in-denver-co-on-oct-14-2022">
The Bronx, The Chats, Drug Church, and Scowl at Summit Music Hall
</a>
</div>
<div class="event-item-descr-loc">
<span>Summit Music Hall</span>
Denver, CO
</div>
</div>
</div>
<div>
<a href="/events/the-bronx-the-chats-drug-church-and-scowl-at-summit-music-hall-in-denver-co-on-oct-14-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 15
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/the-bronx-the-chats-drug-church-and-scowl-at-bourbon-theatre-in-lincoln-ne-on-oct-15-2022">
The Bronx, The Chats, Drug Church, and Scowl
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/the-bronx-the-chats-drug-church-and-scowl-at-bourbon-theatre-in-lincoln-ne-on-oct-15-2022">
The Bronx, The Chats, Drug Church, and Scowl at Bourbon Theatre
</a>
</div>
<div class="event-item-descr-loc">
<span>Bourbon Theatre</span>
Lincoln, NE
</div>
</div>
</div>
<div>
<a href="/events/the-bronx-the-chats-drug-church-and-scowl-at-bourbon-theatre-in-lincoln-ne-on-oct-15-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 16
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/the-bronx-the-chats-drug-church-and-scowl-at-varsity-theater-in-minneapolis-mn-on-oct-16-2022">
The Bronx, The Chats, Drug Church, and Scowl
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/the-bronx-the-chats-drug-church-and-scowl-at-varsity-theater-in-minneapolis-mn-on-oct-16-2022">
The Bronx, The Chats, Drug Church, and Scowl at Varsity Theater
</a>
</div>
<div class="event-item-descr-loc">
<span>Varsity Theater</span>
Minneapolis, MN
</div>
</div>
</div>
<div>
<a href="/events/the-bronx-the-chats-drug-church-and-scowl-at-varsity-theater-in-minneapolis-mn-on-oct-16-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 18
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/the-bronx-the-chats-drug-church-and-scowl-at-concord-music-hall-in-chicago-il-on-oct-18-2022">
The Bronx, The Chats, Drug Church, and Scowl
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/the-bronx-the-chats-drug-church-and-scowl-at-concord-music-hall-in-chicago-il-on-oct-18-2022">
The Bronx, The Chats, Drug Church, and Scowl at Concord Music Hall
</a>
</div>
<div class="event-item-descr-loc">
<span>Concord Music Hall</span>
Chicago, IL
</div>
</div>
</div>
<div>
<a href="/events/the-bronx-the-chats-drug-church-and-scowl-at-concord-music-hall-in-chicago-il-on-oct-18-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 19
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/the-bronx-the-chats-drug-church-and-scowl-at-el-club-in-detroit-mi-on-oct-19-2022">
The Bronx, The Chats, Drug Church, and Scowl
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/the-bronx-the-chats-drug-church-and-scowl-at-el-club-in-detroit-mi-on-oct-19-2022">
The Bronx, The Chats, Drug Church, and Scowl at El Club
</a>
</div>
<div class="event-item-descr-loc">
<span>El Club</span>
Detroit, MI
</div>
</div>
</div>
<div>
<a href="/events/the-bronx-the-chats-drug-church-and-scowl-at-el-club-in-detroit-mi-on-oct-19-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 20
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/the-bronx-the-chats-drug-church-and-scowl-at-phoenix-concert-theatre-in-toronto-on-on-oct-20-2022">
The Bronx, The Chats, Drug Church, and Scowl
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/the-bronx-the-chats-drug-church-and-scowl-at-phoenix-concert-theatre-in-toronto-on-on-oct-20-2022">
The Bronx, The Chats, Drug Church, and Scowl at Phoenix Concert Theatre
</a>
</div>
<div class="event-item-descr-loc">
<span>Phoenix Concert Theatre</span>
Toronto, ON, Canada
</div>
</div>
</div>
<div>
<a href="/events/the-bronx-the-chats-drug-church-and-scowl-at-phoenix-concert-theatre-in-toronto-on-on-oct-20-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 21
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/the-bronx-the-chats-drug-church-and-scowl-at-theatre-corona-in-montreal-qc-on-oct-21-2022">
The Bronx, The Chats, Drug Church, and Scowl
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/the-bronx-the-chats-drug-church-and-scowl-at-theatre-corona-in-montreal-qc-on-oct-21-2022">
The Bronx, The Chats, Drug Church, and Scowl at Théâtre Corona
</a>
</div>
<div class="event-item-descr-loc">
<span>Théâtre Corona</span>
Montréal, QC, Canada
</div>
</div>
</div>
<div>
<a href="/events/the-bronx-the-chats-drug-church-and-scowl-at-theatre-corona-in-montreal-qc-on-oct-21-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 22
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/the-bronx-the-chats-drug-church-and-scowl-at-brooklyn-steel-in-brooklyn-on-oct-22-2022">
The Bronx, The Chats, Drug Church, and Scowl
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
 <a class="consert-area-link" href="/events/the-bronx-the-chats-drug-church-and-scowl-at-brooklyn-steel-in-brooklyn-on-oct-22-2022">
The Bronx, The Chats, Drug Church, and Scowl at Brooklyn Steel
</a>
</div>
<div class="event-item-descr-loc">
<span>Brooklyn Steel</span>
Brooklyn, NY
</div>
</div>
</div>
<div>
<a href="/events/the-bronx-the-chats-drug-church-and-scowl-at-brooklyn-steel-in-brooklyn-on-oct-22-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 23
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/the-bronx-the-chats-drug-church-and-scowl-at-big-night-live-in-boston-on-oct-23-2022">
The Bronx, The Chats, Drug Church, and Scowl
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/the-bronx-the-chats-drug-church-and-scowl-at-big-night-live-in-boston-on-oct-23-2022">
The Bronx, The Chats, Drug Church, and Scowl at Big Night Live
</a>
</div>
<div class="event-item-descr-loc">
<span>Big Night Live</span>
Boston, MA
</div>
</div>
</div>
<div>
<a href="/events/the-bronx-the-chats-drug-church-and-scowl-at-big-night-live-in-boston-on-oct-23-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 25
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/the-bronx-drug-church-and-robot-master-at-theatre-of-living-arts-in-philadelphia-pa-on-oct-25-2022">
The Bronx, Drug Church, and Robot Master
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/the-bronx-drug-church-and-robot-master-at-theatre-of-living-arts-in-philadelphia-pa-on-oct-25-2022">
The Bronx, Drug Church, and Robot Master at Theatre of Living Arts
</a>
</div>
<div class="event-item-descr-loc">
<span>Theatre of Living Arts</span>
Philadelphia, PA
</div>
</div>
</div>
<div>
<a href="/events/the-bronx-drug-church-and-robot-master-at-theatre-of-living-arts-in-philadelphia-pa-on-oct-25-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
 </a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 26
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/the-bronx-drug-church-and-robot-master-at-black-cat-in-washington-dc-on-oct-26-2022">
The Bronx, Drug Church, and Robot Master
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/the-bronx-drug-church-and-robot-master-at-black-cat-in-washington-dc-on-oct-26-2022">
The Bronx, Drug Church, and Robot Master at Black Cat
</a>
</div>
<div class="event-item-descr-loc">
<span>Black Cat</span>
Washington, DC
</div>
</div>
</div>
<div>
<a href="/events/the-bronx-drug-church-and-robot-master-at-black-cat-in-washington-dc-on-oct-26-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 27
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/the-bronx-and-drug-church-at-the-underground-in-charlotte-nc-on-oct-27-2022">
The Bronx and Drug Church
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/the-bronx-and-drug-church-at-the-underground-in-charlotte-nc-on-oct-27-2022">
The Bronx and Drug Church at The Underground
</a>
</div>
<div class="event-item-descr-loc">
<span>The Underground</span>
Charlotte, NC
</div>
</div>
</div>
<div>
<a href="/events/the-bronx-and-drug-church-at-the-underground-in-charlotte-nc-on-oct-27-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 28
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/the-bronx-and-drug-church-at-the-masquerade-heaven-in-atlanta-ga-on-oct-28-2022">
The Bronx and Drug Church
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/the-bronx-and-drug-church-at-the-masquerade-heaven-in-atlanta-ga-on-oct-28-2022">
The Bronx and Drug Church at The Masquerade - Heaven
</a>
</div>
 <div class="event-item-descr-loc">
<span>The Masquerade - Heaven</span>
Atlanta, GA
</div>
</div>
</div>
<div>
<a href="/events/the-bronx-and-drug-church-at-the-masquerade-heaven-in-atlanta-ga-on-oct-28-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 29
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/the-bronx-drug-church-and-robot-master-at-growlers-in-memphis-tn-on-oct-29-2022">
The Bronx, Drug Church, and Robot Master
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/the-bronx-drug-church-and-robot-master-at-growlers-in-memphis-tn-on-oct-29-2022">
The Bronx, Drug Church, and Robot Master at Growlers
</a>
</div>
<div class="event-item-descr-loc">
<span>Growlers</span>
Memphis, TN
</div>
</div>
</div>
<div>
<a href="/events/the-bronx-drug-church-and-robot-master-at-growlers-in-memphis-tn-on-oct-29-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 31
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/the-bronx-drug-church-and-meat-wave-at-mohawk-in-austin-tx-on-oct-31-2022">
The Bronx, Drug Church, and Meat Wave
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/the-bronx-drug-church-and-meat-wave-at-mohawk-in-austin-tx-on-oct-31-2022">
The Bronx, Drug Church, and Meat Wave at Mohawk
</a>
</div>
<div class="event-item-descr-loc">
<span>Mohawk</span>
Austin, TX
</div>
</div>
</div>
<div>
<a href="/events/the-bronx-drug-church-and-meat-wave-at-mohawk-in-austin-tx-on-oct-31-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Nov 1
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/the-bronx-drug-church-and-meat-wave-at-trees-in-dallas-tx-on-nov-1-2022">
The Bronx, Drug Church, and Meat Wave
</a>
 </div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/the-bronx-drug-church-and-meat-wave-at-trees-in-dallas-tx-on-nov-1-2022">
The Bronx, Drug Church, and Meat Wave at Trees
</a>
</div>
<div class="event-item-descr-loc">
<span>Trees</span>
Dallas, TX
</div>
</div>
</div>
<div>
<a href="/events/the-bronx-drug-church-and-meat-wave-at-trees-in-dallas-tx-on-nov-1-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Nov 3
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/the-bronx-drug-church-and-meat-wave-at-launchpad-in-albuquerque-nm-on-nov-3-2022">
The Bronx, Drug Church, and Meat Wave
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/the-bronx-drug-church-and-meat-wave-at-launchpad-in-albuquerque-nm-on-nov-3-2022">
The Bronx, Drug Church, and Meat Wave at Launchpad
</a>
</div>
<div class="event-item-descr-loc">
<span>Launchpad</span>
Albuquerque, NM
</div>
</div>
</div>
<div>
<a href="/events/the-bronx-drug-church-and-meat-wave-at-launchpad-in-albuquerque-nm-on-nov-3-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Nov 4
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/the-bronx-drug-church-and-meat-wave-at-the-rebel-lounge-in-phoenix-az-on-nov-4-2022">
The Bronx, Drug Church, and Meat Wave
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/the-bronx-drug-church-and-meat-wave-at-the-rebel-lounge-in-phoenix-az-on-nov-4-2022">
The Bronx, Drug Church, and Meat Wave at The Rebel Lounge
</a>
</div>
<div class="event-item-descr-loc">
<span>The Rebel Lounge</span>
Phoenix, AZ
</div>
</div>
</div>
<div>
<a href="/events/the-bronx-drug-church-and-meat-wave-at-the-rebel-lounge-in-phoenix-az-on-nov-4-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Nov 5
<br>to<br>
Nov 6
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/punk-in-the-park-at-oak-canyon-park-in-silverado-ca-on-nov-5-6-2022">
Punk In The Park
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/punk-in-the-park-at-oak-canyon-park-in-silverado-ca-on-nov-5-6-2022">
Punk In The Park at Oak Canyon Park
</a>
</div>
<div class="event-item-descr-loc">
<span>Oak Canyon Park</span>
Silverado, CA
</div>
</div>
</div>
<div>
<a href="/events/punk-in-the-park-at-oak-canyon-park-in-silverado-ca-on-nov-5-6-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
</div>
<h5>When do The Bronx 2022 tour tickets go on sale and what is the presale code?</h5>
<p>The general public on-sale begins as early as August 5. Presales are currently underway for Citi cardholders, Live Nation, LN Mobile App., and local venues / radio. Keep in mind, each date is different and details are subject to change.</p>
<p>For the Citi presale, you can use the promo passcode<strong> 412800</strong>,<strong> </strong>but you will need the card to complete your purchase. The Live Nation presale password is <strong>APPLAUSE</strong>, and the LN Mobile App code is <strong>COVERT</strong>. Click through the individual concert links for more information about the show you&#39;re interested in.</p>
<p>We recommend following The Bronx on social media and signing up for <a href="https://thebronxxx.us1.list-manage.com/subscribe?u=e2c5982944075652557bb14c9&amp;id=63ea74369d" target="_blank">the free email newsletter</a>, in addition to checking your local venue&#39;s email newsletter and social media, to get the most up-to-date information.</p>
<p>For more, check out <a href="https://zumic.com/artists/the-bronx">The Bronx Zumic artist page</a>.</p>
<p style="text-align:center"><img alt="" src="/wp-content/uploads/the-bronx-the-chats-2022-usa-tour-dates-tickets.jpg" /></p>
</div>
</div>
<div class="music-article-bottom">
<div class="music-article-bottom-stats">
<div class="stat-item stat-upwote item-bottom-stats" data-rating="19200" title="upvotes">
<a href="https://zumic.com/article-vote/19200" class="ico article-vote">
<i class="icon-upwote"></i>
</a>
<span class="votes">
2
</span>
</div>
<div class="stat-item stat-views" title="views">
<span class="ico">
<i class="icon-eye"></i>
</span>
<span>
 116
</span>
</div>
</div>
<div class="music-article-bottom-tags">
<div class="tag-caption area-heading">
<span class="area-heading-title">artists</span>
</div>
<a href="/artists/the-bronx" class="tag">The Bronx</a>
<div class="tag-caption area-heading">
<span class="area-heading-title">genres</span>
</div>
<a href="/genres/punk/garage-punk" class="tag">
Garage Punk
</a>
<a href="/genres/punk/hardcore-punk" class="tag">
Hardcore Punk
</a>
<a href="/genres/hard-rock" class="tag">
Hard Rock
</a>
<a href="/genres/punk" class="tag">
Punk
</a>
</div>
</div>

<div class="comments">
<div class="comments-top">
<div class="area-heading">
<div class="area-heading-title">
сomments
</div>
<div class="area-heading-btn">
<label>
See an error?
</label>
<span data-module="feedback-front">
<a href="https://zumic.com/account/login" id="leave-feedback-button" class="el-button mod-shadow min-160">
<span>Send Feedback</span>
</a>
</span>
</div>
</div>
</div>

<div data-module="disqus" data-key="zumic">
<div class="disqus-comments">
<div id='disqus_thread'></div>
</div>
</div>
</div>
</div>
</div>


<div class="sidebar col-xs-12 col-sm-4">
<div class="el-sidebar-poster">
</div>

<div class="events-results">

<div class="named-event">
<div class="named-event-top">
<a href="/artists/the-bronx">
<div class="named-event-top-pic">
<img class="lazy" data-src="/wp-content/uploads/2013/01/the-bronx-tour-dates-music-news.jpg" alt="image for artist The Bronx">
</div>
 <div class="named-event-top-name">
The Bronx
</div>
</a>
</div>
<div class="event-item row">
<div class="event-item-left col-xs-3 col-sm-12 col-md-3  ">
<div class="event-item-left-m">
Oct
</div>
<div class="event-item-left-d">
22
</div>
</div>
<div class="event-item-right col-xs-9 col-sm-12 col-md-9">
<a href="/events/the-bronx-the-chats-drug-church-and-scowl-at-brooklyn-steel-in-brooklyn-on-oct-22-2022" class="event-item-title">
The Bronx, The Chats, Drug Church, and Scowl
</a>
<div class="event-item-descr">
<a href="/events/the-bronx-the-chats-drug-church-and-scowl-at-brooklyn-steel-in-brooklyn-on-oct-22-2022">
<span class="event-item-descr-place">
Brooklyn Steel
</span>
<span class="event-item-descr-loc">
Brooklyn, NY
</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="named-event sponsors-links">
<div class="named-event-top">
<div class="named-event-top-name text-center">
Powered By
</div>
</div>
<div class="row text-center">
<a href="http://ticketmaster.evyy.net/c/253533/264167/4272" target="_blank">
<img class="lazy" data-src="/assets/img/p1.png" alt="image for ticketmaster">
</a>
<a href="https://shareasale.com/r.cfm?b=1128188&amp;u=701549&amp;m=76847&amp;urllink=https%3A%2F%2Fwww.scorebig.com" target="_blank">
<img class="lazy" data-src="/thumbs/wp-content/uploads/scorebig-tickets-info_200x80.png" alt="image for ticketnetwork">
</a>
<a href="https://ticketnetwork.7eer.net/c/231399/120057/2322" target="_blank">
<img class="lazy" data-src="/assets/img/p3.png" alt="image for ticketnetwork">
</a>
<a href="https://prf.hn/click/camref:1101la8u4/destination:https%3A%2F%2Fwww.stubhub.com" target="_blank">
<img class="lazy" data-src="/assets/img/p4.png" alt="image for stubhub">
</a>
</div>
</div>
<div class="el-sidebar-poster">
</div>

</div> 
</div>
</section>
</div>
<div class="article-detail-recomended">
<div class="container">
<div class="area-heading">
<div class="area-heading-title">
recommended music
</div>
</div>
<div class="maincontent-inner-list row">

<div class="item  col-xs-12 col-sm-4 ">
<div class="item-inner">
<span class="item-mark">
<i class="icon-waves"></i>
</span>
<a href="/new-beat-mariachi-el-bronx-youtube-official-lyric-video" class="article-img-container">
<div class="article-img-background lazy " data-bg="url(/thumbs/wp-content/uploads/2014/11/mariachi-el-bronx-new-beat-youtube-lyric-video_x300.jpg)">
</div>
<img class="article-img lazy" data-src="/thumbs/wp-content/uploads/2014/11/mariachi-el-bronx-new-beat-youtube-lyric-video_x300.jpg" alt="image for article &quot;New Beat&quot; - Mariachi El Bronx [YouTube Official Lyric Video]">
</a>
<div class="item-mid">
<div class="item-date">
November 6, 2014
</div>
<div class="item-title">
<a title="&quot;New Beat&quot; - Mariachi El Bronx [YouTube Official Lyric Video]" href="/new-beat-mariachi-el-bronx-youtube-official-lyric-video">
&quot;New Beat&quot; - Mariachi El Bronx [YouTube Official Lyric Video]
</a>
</div>
<div class="item-tags">
<a href="/new-beat-mariachi-el-bronx-youtube-official-lyric-video" class="tag active">Music</a>
<a href="/genres/rock/latin-rock" class="tag">
Latin Rock
</a>
<a href="/genres/rock" class="tag">
Rock
</a>
<a href="/artists/the-bronx" class="tag">
The Bronx
</a>
<a href="/venues/los-angeles-ca" class="tag">
Los Angeles, CA
</a>
<a href="https://zumic.com/search-by-tag?tag=Lyrics%2520Video" class="tag">
Lyrics Video
</a>
<a href="https://zumic.com/search-by-tag?tag=Mariachi%2520El%2520Bronx" class="tag">
Mariachi El Bronx
</a>
</div>
</div>
<div class="item-bottom">
<div class="item-bottom-stats" data-rating="6202" data-count_rating="https://zumic.com/article-count/6202">
<div class="stat-item stat-upwote" title="upvotes">
<a href="https://zumic.com/account/login-error-upvote" class="ico article-vote">
<i class="icon-upwote"></i>
</a>
<span class="votes">
1
</span>
</div>
<div class="stat-item stat-views" title="views">
<span class="ico">
<i class="icon-eye"></i>
</span>
<span class="views">
784
</span>
</div>
</div>
</div>
</div>
</div>


<div class="item  col-xs-12 col-sm-4 ">
<div class="item-inner">
<span class="item-mark">
<i class="icon-document"></i>
</span>
<a href="/new-albums-released-week-november-4th-2014" class="article-img-container">
<div class="article-img-background lazy " data-bg="url(/thumbs/wp-content/uploads/2014/11/album-releases-11-4-2014_x300.jpg)">
</div>
<img class="article-img lazy" data-src="/thumbs/wp-content/uploads/2014/11/album-releases-11-4-2014_x300.jpg" alt="image for article New Albums Released This Week - November 4th, 2014">
</a>
<div class="item-mid">
<div class="item-date">
November 4, 2014
</div>
<div class="item-title">
<a title="New Albums Released This Week - November 4th, 2014" href="/new-albums-released-week-november-4th-2014">
New Albums Released This Week - November 4th, 2014
</a>
</div>
<div class="item-tags">
<a href="/new-albums-released-week-november-4th-2014" class="tag active">News</a>
<a href="/genres/rock/classic-rock" class="tag">
Classic Rock
</a>
<a href="/genres/country" class="tag">
Country
</a>
<a href="/genres/electronic" class="tag">
Electronic
</a>
<a href="/genres/electronic/house" class="tag">
 House
</a>
<a href="/genres/rock/latin-rock" class="tag">
Latin Rock
</a>
<a href="/genres/pop" class="tag">
Pop
</a>
<a href="/genres/rock/pop-rock" class="tag">
Pop Rock
</a>
<a href="/genres/rock" class="tag">
Rock
</a>
<a href="/artists/bette-midler" class="tag">
Bette Midler
</a>
<a href="/artists/calvin-harris" class="tag">
Calvin Harris
</a>
<a href="/artists/deerhoof" class="tag">
Deerhoof
</a>
<a href="/artists/neil-young" class="tag">
Neil Young
</a>
<a href="/artists/the-bronx" class="tag">
The Bronx
</a>
<a href="/artists/the-doobie-brothers" class="tag">
The Doobie Brothers
</a>
<a href="/venues/los-angeles-ca" class="tag">
Los Angeles, CA
</a>
<a href="https://zumic.com/search-by-tag?tag=Hawaii" class="tag">
Hawaii
</a>
<a href="https://zumic.com/search-by-tag?tag=Manitoba" class="tag">
Manitoba
</a>
<a href="https://zumic.com/search-by-tag?tag=New%2520York%252C%2520NY" class="tag">
New York, NY
</a>
<a href="https://zumic.com/search-by-tag?tag=San%2520Francisco%2520Bay%2520Area%252C%2520CA" class="tag">
San Francisco Bay Area, CA
</a>
<a href="https://zumic.com/search-by-tag?tag=San%2520Francisco%252C%2520CA" class="tag">
San Francisco, CA
</a>
<a href="https://zumic.com/search-by-tag?tag=San%2520Jose%252C%2520CA" class="tag">
San Jose, CA
</a>
<a href="https://zumic.com/search-by-tag?tag=Scotland%252C%2520GB" class="tag">
Scotland, GB
</a>
<a href="https://zumic.com/search-by-tag?tag=Winnipeg%252C%2520MB" class="tag">
Winnipeg, MB
</a>
<a href="https://zumic.com/search-by-tag?tag=Mariachi%2520El%2520Bronx" class="tag">
Mariachi El Bronx
</a>
 </div>
</div>
<div class="item-bottom">
<div class="item-bottom-stats" data-rating="11230" data-count_rating="https://zumic.com/article-count/11230">
<div class="stat-item stat-upwote" title="upvotes">
<a href="https://zumic.com/account/login-error-upvote" class="ico article-vote">
<i class="icon-upwote"></i>
</a>
<span class="votes">
1
</span>
</div>
<div class="stat-item stat-views" title="views">
<span class="ico">
<i class="icon-eye"></i>
</span>
<span class="views">
867
</span>
</div>
</div>
</div>
</div>
</div>


<div class="item  col-xs-12 col-sm-4 ">
<div class="item-inner">
<span class="item-mark">
<i class="icon-waves"></i>
</span>
<a href="/iii-mariachi-el-bronx-official-full-album-stream" class="article-img-container">
<div class="article-img-background lazy " data-bg="url(/thumbs/wp-content/uploads/2014/11/mariachi-el-bronx-iii-album-cover-art_x300.jpg)">
</div>
<img class="article-img lazy" data-src="/thumbs/wp-content/uploads/2014/11/mariachi-el-bronx-iii-album-cover-art_x300.jpg" alt="image for article &quot;III&quot; - Mariachi El Bronx [Official Full Album Stream]">
</a>
<div class="item-mid">
<div class="item-date">
November 4, 2014
</div>
<div class="item-title">
<a title="&quot;III&quot; - Mariachi El Bronx [Official Full Album Stream]" href="/iii-mariachi-el-bronx-official-full-album-stream">
&quot;III&quot; - Mariachi El Bronx [Official Full Album Stream]
</a>
</div>
<div class="item-tags">
<a href="/iii-mariachi-el-bronx-official-full-album-stream" class="tag active">Music</a>
<a href="/genres/rock/latin-rock" class="tag">
Latin Rock
</a>
<a href="/artists/the-bronx" class="tag">
The Bronx
</a>
<a href="/venues/los-angeles-ca" class="tag">
Los Angeles, CA
</a>
<a href="https://zumic.com/search-by-tag?tag=Full%2520Album%2520Stream" class="tag">
Full Album Stream
</a>
<a href="https://zumic.com/search-by-tag?tag=LP" class="tag">
LP
</a>
<a href="https://zumic.com/search-by-tag?tag=Mariachi%2520El%2520Bronx" class="tag">
Mariachi El Bronx
</a>
</div>
</div>
<div class="item-bottom">
<div class="item-bottom-stats" data-rating="6181" data-count_rating="https://zumic.com/article-count/6181">
<div class="stat-item stat-upwote" title="upvotes">
 <a href="https://zumic.com/account/login-error-upvote" class="ico article-vote">
<i class="icon-upwote"></i>
</a>
<span class="votes">
1
</span>
</div>
<div class="stat-item stat-views" title="views">
<span class="ico">
<i class="icon-eye"></i>
</span>
<span class="views">
940
</span>
</div>
</div>
</div>
</div>
</div>

</div>
</div>
</div>

<div class="text-center optional-button">
<a href="#" class="button el-pointer-btn mod-top">
<span>
Back to top
</span>
<i class="icon-dotarr"></i>
</a>
</div>

</div>
</div>
</div>

<footer id="footer" class="wrapper footer">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-2 footer-logo">
<a class="" href="https://zumic.com">
<img class="lazy" data-src="/assets/img/f-logo.png" data-srcset="/assets/img/f-logo.png" alt="Zumic">
</a>
</div>
<div class="col-xs-12 col-sm-12 col-md-6 footer-nav">
<a href="#" class="footer-nav-control js-footer-nav-control">
QUICK LINKS
<span class="ico-plus"></span>
</a>
<div class="footer-nav-menu">
<div class="row">
<ul>
<li class="col-sm-4 col-md-4 ">
<a href="/who-we-are">Who We Are</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/explore">Explore</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="/jobs">Jobs</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/faq">FAQ</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/local-events">Local Concerts</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/contact-us">Contact Us</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/new-music">New Music</a>
</li>
</ul>
</div>
</div>
</div>
<div class="col-xs-12 col-sm-12 col-md-4 footer-form">
<div class="footer-form-title">
Join Our Newsletter<br>
<i>Concerts, Tickets, News & More</i>
</div>
<div data-module="newsletter-form">
<div id="error-block" class="input-row">
<label class="error-label" id="error-message"></label>
</div>
<form name="footer-form-subscr" action="https://zumic.com/subscribe" id="newsletter-form" class="footer-form-subscr">
<div class="input-row">
<input class="footer-form-subscr-txt" name="email" type="text" placeholder="enter your email address">
<button type="submit" class="footer-form-subscr-submit">
</button>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="container">
<div class="footer-bottom">
<div class="row">
<div class="footer-bottom-soc col-xs-12 col-md-4">
<a href="https://www.facebook.com/zumicnews" target="_blank" class="soclink">
<i class="icon-facebook"></i>
</a>
<a href="https://twitter.com/Zumic" target="_blank" class="soclink">
<i class="icon-twitter"></i>
</a>
<a href="https://www.instagram.com/zumicnews/" target="_blank" class="soclink">
<i class="icon-instagram"></i>
</a>
<a href="https://www.youtube.com/user/ZumicTube" target="_blank" class="soclink">
<i class="icon-youtube"></i>
</a>
</div>
<div class="footer-bottom-links col-xs-12 col-md-8">
<ul>
<li>© 2022 Zumic Entertainment, Inc.</li>
<li>
<a href="/terms-of-service">Terms of Service</a>
</li>
<li>
<a href="/privacy-policy">Privacy Policy</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</footer>
<div class="remodal login-modal" data-remodal-id="login-modal" style="max-width: 814px;">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="area-heading">
<div class="area-heading-title upvote-login">
You must be logged in to <span id="login-modal-title">upvote</span>.
</div>
</div>
<div class="js-login-tabs login-tabs tabs_default">
<ul class="login-tabs-tabsarea">
<li>
<a class="login-tab" href="#login-1">
<span>LOGIN</span>
</a>
</li>
<li>
<a class="login-tab" href="#login-2">
<span>Register</span>
</a>
</li>
</ul>
<div id="login-1" class="login-content">
<form action="https://zumic.com/account/login" name="login-form" class="login-form submit-js" method="POST">
<input type="hidden" name="_token" value="LyXN9IWKELkjziZX5ucSMqtAJa5FxZWHiPTTcC9g"> <input type="hidden" name="recaptcha" class="recaptcha">
<input type="hidden" name="recaptcha_key" value="6Lfg66IZAAAAANSSvGM9V3aJaPVMOZRq6ZJMy-wK" class="recaptcha_key">
<div>
<div id="error-block" class="input-row">
<label class="error-label" id="error-message"></label>
</div>
<div class="input-row">
<label>
Your Email
</label>
<input id="email-login" required type="email" name="email" placeholder="johnsmith@email.com">
</div>
<div class="input-row mod-pwd">
<label>
Your Password
</label>
<input id="password-login" required type="password" name="password" placeholder="Enter Your Password">
<a class="ico show-pwd" href="#">
<i class="icon-eye"></i>
</a>
</div>
</div>
<a href="https://zumic.com/account/reset_password" class="login-forgot">
Forgot Your Password?
</a>
<div class="input-row text-center btn-input-row">
<button id="btn-login" class="css_spinner cursor_wait el-button mod-shadow mod-md min-330" type="submit">
<span class="active">LOG IN</span>
</button>
</div>
 <div class="login-soc">
<div class="login-soc-txt">
or Log In With
</div>
<div class="login-soc-links row">
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-fb" href="https://zumic.com/account/social_login/facebook">
<span><i class="icon-facebook"></i></span>
<span>Facebook</span>
</a>
</div>
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-gp" href="https://zumic.com/account/social_login/google">
<span><i class="icon-google-p"></i></span>
<span>Google</span>
</a>
</div>
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-tw" href="https://zumic.com/account/social_login/twitter">
<span><i class="icon-twitter"></i></span>
<span>Twitter</span>
</a>
</div>
</div>
</div>
</form>
</div>
<div id="login-2" class="login-content">
<form action="https://zumic.com/account/registration" name="reg-form" class="reg-form submit-js" method="POST">
<input type="hidden" name="_token" value="LyXN9IWKELkjziZX5ucSMqtAJa5FxZWHiPTTcC9g"> <input type="hidden" name="recaptcha" class="recaptcha">
<div>
<div id="error-block-reg" class="input-row">
<label class="error-label" id="error-message-reg"></label>
</div>
<div class="input-row">
<label>
Your Email
</label>
<input id="email-reg" required type="email" name="email" placeholder="johnsmith@email.com">
</div>
<div class="input-row mod-pwd">
<label>
Your Password
</label>
<input id="password-reg" required type="password" name="password" placeholder="Enter Your Password">
<a class="ico show-pwd" href="#"><i class="icon-eye"></i></a>
</div>
</div>
<div class="cb-input-row">
<input id="receive-news" checked name="weekly_mails" type="checkbox" style="-webkit-appearance: checkbox;margin-top: -5px;">
<label for="receive-news">
Receive Weekly Newsletter.
</label>
</div>
<div class="input-row text-center btn-input-row">
<button class="css_spinner cursor_wait el-button mod-shadow mod-md min-330 btn-register" type="submit">
<span class="active">Register</span>
</button>
</div>
<div class="login-soc">
<div class="login-soc-txt">
or Log In With
</div>
<div class="login-soc-links row">
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-fb" href="https://zumic.com/account/social_login/facebook">
<span><i class="icon-facebook"></i></span>
<span>Facebook</span>
</a>
</div>
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-gp" href="https://zumic.com/account/social_login/google">
<span><i class="icon-google-p"></i></span>
<span>Google</span>
</a>
</div>
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-tw" href="https://zumic.com/account/social_login/twitter">
<span><i class="icon-twitter"></i></span>
<span>Twitter</span>
</a>
</div>
</div>
</div>
</form>
</div>
</div>
<div class="cookies">
<div class="pic"></div>
<div class="text">
Registration and login will only work if you allow cookies. Please check your settings and try again.
<br /><br />
<a class="js-close-cookies el-button mod-black mod-sm min-160 nohover"><span>OK</span></a>
</div>
<a class="close" href="#"></a>
</div>
</div>






<div class="remodal venue-modal" data-remodal-id="venue-modal">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="modal-content">
<img class="lazy" data-src="/assets/img/seating-chat.png" data-srcset="/assets/img/seating-chat.png" alt="seating chart">
</div>
</div>

<div class="remodal venue-modal" data-remodal-id="image-preview-modal">
<button data-remodal-action="close" class="remodal-close solid"></button>
<div class="modal-content"></div>
</div>

<div class="remodal forgotpwd-modal" id="forgotpwd-form" data-remodal-id="forgotpwd-modal">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="modal-content">
<form action="https://zumic.com/account/restore" id="forgot-password-form" name="forgotpwd-form" class="login-form submit-js" method="POST">
<input type="hidden" name="recaptcha" class="recaptcha">
<div class="input-row">
<div class="input-row-input">
<label>
Please, enter your e-mail
</label>
<input type="text" name="email" placeholder="E-mail" value="">
</div>
</div>
<div class="modal-btns">
<input type="submit" class="button mod-modal-ok" value="Done" />
<button data-remodal-action="cancel" class="button mod-modal-cancel">Cancel
</button>
</div>
</form>
</div>
</div>



<div id="CAPTCHA_KEY" data-value="6Lfg66IZAAAAANSSvGM9V3aJaPVMOZRq6ZJMy-wK"></div>

</div>

<script async defer src="/assets/js/bundle-article-libs.js?v=1.1.1.4.100220221125" type="text/javascript"></script>
<style>
    @font-face {
        font-family: "font-icon";
        src: url("/assets/css/fonts/font-icon/font-icon.eot");
        src: url("/assets/css/fonts/font-icon/font-icon.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/font-icon/font-icon.woff") format("woff"), url("/assets/css/fonts/font-icon/font-icon.ttf") format("truetype"), url("/assets/css/fonts/font-icon/font-icon.svg#font-icon") format("svg");
        font-weight: normal;
        font-style: normal;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Light.eot");
        src: url("/assets/css/fonts/Lato-Light.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Light.woff") format("woff"), url("/assets/css/fonts/Lato-Light.ttf") format("truetype"), url("/assets/css/fonts/Lato-Light.svg#Lato-Light") format("svg");
        font-weight: 300;
        font-style: normal;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Regular.eot");
        src: url("/assets/css/fonts/Lato-Regular.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Regular.woff") format("woff"), url("/assets/css/fonts/Lato-Regular.ttf") format("truetype"), url("/assets/css/fonts/Lato-Regular.svg#Lato-Regular") format("svg");
        font-weight: 400;
        font-style: normal;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Italic.eot");
        src: url("/assets/css/fonts/Lato-Italic.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Italic.woff") format("woff"), url("/assets/css/fonts/Lato-Italic.ttf") format("truetype"), url("/assets/css/fonts/Lato-Italic.svg#Lato-Italic") format("svg");
        font-weight: 400;
        font-style: italic;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Bold.eot");
        src: url("/assets/css/fonts/Lato-Bold.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Bold.woff") format("woff"), url("/assets/css/fonts/Lato-Bold.ttf") format("truetype"), url("/assets/css/fonts/Lato-Bold.svg#Lato-Bold") format("svg");
        font-weight: 700;
        font-style: normal;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Black.eot");
        src: url("/assets/css/fonts/Lato-Black.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Black.woff") format("woff"), url("/assets/css/fonts/Lato-Black.ttf") format("truetype"), url("/assets/css/fonts/Lato-Black.svg#Lato-Black") format("svg");
        font-weight: 900;
        font-style: normal;
        font-display: swap;
    }
</style>

</body>
</html>
