<!DOCTYPE html>
<html class="no-js" lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<base href="/">
<meta name="csrf-token" content="0QZZjd01bbhkTQSGgZkrBb7L1Rr8G0lmxHYdzFTS">
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<script src="/cdn-cgi/apps/head/7d4GV02yB8UdnoUCk4VPVdvY-v4.js"></script><link rel="apple-touch-icon" sizes="57x57" href="/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon/favicon-16x16.png">
<link rel="manifest" href="/favicon/manifest.json">
<link rel="preload" href="/assets/css/fonts/Lato-Bold.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/css/fonts/Lato-Regular.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/css/fonts/Lato-Black.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/css/fonts/Lato-Italic.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/css/fonts/font-icon/font-icon.woff" as="font" type="font/woff" crossorigin>
<style>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</style>
<script>
    /**
     * Load Firebase Component
     */
    function loadModule() {
        return new Promise(resolve => {
            const script = document.createElement('script');
            script.src = 'https://www.gstatic.com/firebasejs/5.2.0/firebase.js';
            script.async = true;
            script.defer = true;
            script.onload = () => resolve();
            script.onerror = () => {
                throw new Error();
            };
            document.head.appendChild(script);
        });
    }

    loadModule() // <-- Output firebase-app from https://github.com/firebase/firebase-js-sdk/pull/15
        .then(() => {
            firebase.initializeApp({
                apiKey: "AIzaSyCGC3cf0LlHNT27Fm_KtV0opMUCw3i3V7k",
                authDomain: "zumic-mobile-app-notifications.firebaseapp.com",
                databaseURL: "https://zumic-mobile-app-notifications.firebaseio.com",
                projectId: "zumic-mobile-app-notifications",
                storageBucket: "zumic-mobile-app-notifications.appspot.com",
                messagingSenderId: "792731844860"
            });
        });

    function initMap() {
        if (document.getElementById('location-autocomplete')) {
            setTimeout(function () {
                console.log('init map');
                googleInit();
            }, 2000);
        }
    }

    if ('serviceWorker' in navigator) {
        navigator.serviceWorker.register('/sw.js?v=1594992418', {scope: '/'})
            .then(function (registration) {
                console.log('Service Worker Registered');
            })
            .catch(error => console.log('SW error: ' + error));

        navigator.serviceWorker.ready.then(function (registration) {
            console.log('Service Worker Ready');
        });
    } else {
        console.log('Service Worker registration error');
    }
</script>
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<title>Violent Femmes Add 2022 Tour Dates: Ticket Presale & On-Sale Info | Zumic | Music News, Tour Dates, Ticket Presale Info, and More</title>
<meta name="description" content="Fall shows across America. This week, Violent Femmes added 2022 tour dates to their schedule.  The newly planned concerts are set at American venues in October. The new shows include two nights in Chicago, Boston, and Philadelphia, and five nights in New York City.  Later this month, the band wi...">
<meta name="original-source" content="https://zumic.com/violent-femmes-add-2022-tour-dates-ticket-presale-and-on-sale-info">
<meta name="robots" content="index">
<meta property="fb:app_id" content="421078361357832">
<meta property="og:locale" content="en_US">
<meta property="og:title" content="Violent Femmes Add 2022 Tour Dates: Ticket Presale &amp; On-Sale Info | Zumic | Music News, Tour Dates, Ticket Presale Info, and More">
<meta property="og:type" content="article">
<meta property="og:description" content="Fall shows across America. This week, Violent Femmes added 2022 tour dates to their schedule.  The newly planned concerts are set at American venues in October. The new shows include two nights in Chicago, Boston, and Philadelphia, and five nights in New York City.  Later this month, the band wi...">
<meta property="og:url" content="https://zumic.com/violent-femmes-add-2022-tour-dates-ticket-presale-and-on-sale-info">
<meta property="og:site_name" content="Zumic">
<meta property="og:updated_time" content="2022-06-23T11:31:13-04:00">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="627">
<meta property="og:image" content="https://zumic.com/wp-content/uploads/violent-femmes-2022-tour-dates-tickets.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Violent Femmes Add 2022 Tour Dates: Ticket Presale &amp; On-Sale Info | Zumic | Music News, Tour Dates, Ticket Presale Info, and More">
<meta name="twitter:description" content="Fall shows across America. This week, Violent Femmes added 2022 tour dates to their schedule.  The newly planned concerts are set at American venues in October. The new shows include two nights in Chicago, Boston, and Philadelphia, and five nights in New York City.  Later this month, the band wi...">
<meta name="twitter:site" content="@zumic">
<meta name="twitter:image" content="https://zumic.com/wp-content/uploads/violent-femmes-2022-tour-dates-tickets.jpg">
<meta name="twitter:image:alt" content="Violent Femmes Add 2022 Tour Dates: Ticket Presale &amp; On-Sale Info | Zumic | Music News, Tour Dates, Ticket Presale Info, and More">
<meta property="article:section" content="Concert Announcements">
<meta property="article:published_time" content="2022-06-22T11:58:38-04:00">
<meta property="article:publisher" content="https://www.facebook.com/zumicnews">
<meta property="article:modified_time" content="2022-06-23T11:31:13-04:00">
<meta property="article:tag" content="Alt Rock">
<meta property="article:tag" content="Folk Rock">
<meta property="article:tag" content="Folk Punk">
<meta property="article:tag" content="Violent Femmes">
<meta property="news_keywords" content="alt rock, folk rock, folk punk, violent femmes, music, tickets, presale, entertainment, arts, tv, celebrities, lifestyle, culture">
<link rel="canonical" href="https://zumic.com/violent-femmes-add-2022-tour-dates-ticket-presale-and-on-sale-info">
<link rel="dns-prefetch" href="//s.w.org">
<link rel="amphtml" href="https://zumic.com/violent-femmes-add-2022-tour-dates-ticket-presale-and-on-sale-info/amp">
<script type="application/ld+json">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</script>
</head>
<body>


<div id="page-wrapper" class="page-wrapper homepage-wrap">

<header id="header" class="wrapper header fixed ">
<div class="header-top">
<div class="container">
<a href="https://zumic.com" class="logo">
<img class="lazy" data-src="/assets/img/logo.png" data-srcset="/assets/img/logo.png" alt="Zumic">
<img class="lazy" data-src="/assets/img/s-logo.png" data-srcset="/assets/img/s-logo.png" alt="Zumic">
</a>
<a class="header-top-menu-trigger js-header-top-menu-trigger">
<i class="icon-menulines"></i>
<i class="icon-mcross"></i>
</a>
<div class="header-top-menu">
<ul>
<li>
<a href="https://zumic.com/explore">Explore</a>
</li>
<li class="nested">
<a href="https://zumic.com/local-events">Local concerts</a>
<span class="nested-trigger"></span>
<ul>
<li>
<a href="https://zumic.com/local-events/new-additions">New Additions</a>
</li>
<li>
<a href="https://zumic.com/local-events/popular">Popular</a>

</li>
</ul>
</li>
<li class="nested">
<a href="https://zumic.com/new-music">New music</a>
<span class="nested-trigger"></span>
<ul>
<li>
<a href="https://zumic.com/new-music">New Additions</a>
</li>
<li>
<a href="https://zumic.com/new-music/popular">Popular</a>
</li>
</ul>
</li>
</ul>
</div>
<a id="login-btn" href="https://zumic.com/account/login" class="header-login button mod-login">Login/Register</a>
<div class="header-search" data-module="search-form">
<div class="header-search-trigger">
<i class="icon-lup"></i>
</div>
<form action="https://zumic.com/search" method="get">

<input class="header-search-txt" type="text" name="query" placeholder="Search concerts, music and artists" value="">
<div class="result-search-head-wrap">
<div class="result-search-head"></div>
<div class="result-search-footer">
<a href="#" class="link-view-all">View all results for '<span>alt</span>'</a>
</div>
</div>
<button class="header-search-submit" type="submit">
<i class="icon-lup"></i>
</button>
<span class="header-search-close js-header-search-close">
<img src="/assets/img/cross.png" alt="close search">
</span>
</form>
</div>
</div>
</div>
<div class="header-page-overlay"></div>
</header>

<div id="page-body" class="page-body music-article-wrap tour-article-wrap">
<div class="maincontent">
<div class="topblock">
<div class="img-wrap"></div>
<div class="topblock-inner">
<div class="container">
</div>
</div>
</div>
<div class="mod-topoffset">
<div class="container">
<section class="article">
<div class="row">
<div class="col-xs-12 col-sm-8">
<div class="music-article">
<div class="music-article-top">
<div class="row">
<div class="vbottom col-xs-12 col-sm-12 col-md-12">
<div class="music-article-top-hint">
Tickets
</div>
<h1>Violent Femmes Add 2022 Tour Dates: Ticket Presale &amp; On-Sale Info</h1>
</div>
<div class="vbottom col-xs-12 col-sm-12 col-md-12" style="margin-top: 15px; clear:both;">
<div class="music-article-top-subheader">
Fall shows across America
</div>
<div class="stat-item stat-fav" data-module="star_rating" data-button="favorite_article" data-article-id="18593" data-auth="">
</div>
</div>
</div>
<div class="music-article-user">
<div class="row">
<div class="col-xs-12 col-md-6 vcenter">
<span class="user-pic">
<a href="/author/fmarano" rel="nofollow">
<img class="lazy" data-src="https://www.gravatar.com/avatar/a723777af1ba7fd609f86cec1925730f?d=https%3A%2F%2Fzumic.com%2Fassets%2Fimg%2Fzumic-square.png&amp;s=200" alt="Francesco Marano">
</a>
</span>
<div class="user-txt">
<h3>
<a href="/author/fmarano">
by Francesco Marano
</a>
</h3>
<h5>
Published June 22, 2022
</h5>
</div>
</div>
<div class="col-xs-12 col-md-6 vcenter">
<div class="user-soc">
<div data-module="sharing-socials">
<div id="share" class="social-likes" data-counters="no">
<div title="Share link on Facebook" class="soclink facebook">
<i class="icon-facebook"></i>
</div>
<div title="Share link on Twitter" class="soclink twitter">
<i class="icon-twitter"></i>
</div>
<a class="soclink" href="https://zumic.com/account/login" id="share-with-email" title="Share with email">
<i class="icon-mail"></i>
</a>
</div>
<div class="remodal feedback-modal" data-remodal-id="share-with-email-modal">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="area-heading">
<div class="area-heading-title">
Share
</div>
</div>
<form id="share-form" name="shareform" action="https://zumic.com/send-email">
<div class="share-modal-txt "></div>
<div class="input-row">
<div class="input-row el-contact-form ">
<input type="text" name="sender_name" placeholder="Type your name" value="">
</div>
</div>
<div class="input-row" style="display: none">
<div class="input-row el-contact-form">
<input type="text" name="sender_email" placeholder="Type your email*" value="">
</div>
</div>
<div class="input-row">
<div class="input-row el-contact-form ">
<input type="text" name="recipient" placeholder="Type recipient email*" value="">
</div>
</div>
<textarea name="user_message" placeholder="Add a message to send with this article"></textarea>
<input type="hidden" name="reference" value="https://zumic.com/violent-femmes-add-2022-tour-dates-ticket-presale-and-on-sale-info">
<div class="modal-btns">


<input type="submit" value="Send" class="button mod-modal-ok">
</div>
</form>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
<div class="article-content">
<div class="music-article-maincontent ctext">
<p style="text-align:center"><img alt="" height="350" src="/wp-content/uploads/violent-femmes-2022-tour-dates-tickets.jpg" width="525" /></p>
<p>This week, Violent Femmes added 2022 tour dates to their schedule.</p>
<p>The newly planned concerts are set at American venues in October. The new shows include two nights in Chicago, Boston, and Philadelphia, and five nights in New York City.</p>
<p>Later this month, the band will perform a hometown show during Milwaukee&#39;s Summerfest, and they also will be playing in Minnesota with The Breeders as the opening act.</p>
<h5>When do Violent Femmes 2022 tour tickets go on sale and what is the presale code?</h5>
<p>The general public on-sale begins as early as June 24. Presales are currently underway for local venues / radio. Tickets for the previously announced shows are now on sale. Keep in mind, each date is different and details are subject to change. Click through the individual concert links for more information about the show you&#39;re interested in.</p>
<div class="concerts-closest">
<h2>Violent Femmes Tour Dates and Tickets Near You</h2>
<div class="consert-area mod-ticket">
<div class="consert-area-row">
<div class="ticket-date">
Oct 8
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/violent-femmes-at-tarrytown-music-hall-in-tarrytown-ny-on-oct-8-2022">
Violent Femmes
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/violent-femmes-at-tarrytown-music-hall-in-tarrytown-ny-on-oct-8-2022">
Violent Femmes at Tarrytown Music Hall
</a>
</div>
<div class="event-item-descr-loc">
<span>Tarrytown Music Hall</span>
Tarrytown, NY
</div>
</div>
 </div>
<div>
<a href="/events/violent-femmes-at-tarrytown-music-hall-in-tarrytown-ny-on-oct-8-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 9
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/violent-femmes-at-city-winery-in-new-york-ny-on-oct-9-2022">
Violent Femmes
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/violent-femmes-at-city-winery-in-new-york-ny-on-oct-9-2022">
Violent Femmes at City Winery - New York
</a>
</div>
<div class="event-item-descr-loc">
<span>City Winery - New York</span>
New York, NY
</div>
</div>
</div>
<div>
<a href="/events/violent-femmes-at-city-winery-in-new-york-ny-on-oct-9-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 10
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/violent-femmes-at-city-winery-in-new-york-ny-on-oct-10-2022">
Violent Femmes
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/violent-femmes-at-city-winery-in-new-york-ny-on-oct-10-2022">
Violent Femmes at City Winery - New York
</a>
</div>
<div class="event-item-descr-loc">
<span>City Winery - New York</span>
New York, NY
</div>
</div>
</div>
<div>
<a href="/events/violent-femmes-at-city-winery-in-new-york-ny-on-oct-10-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 11
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/violent-femmes-at-city-winery-in-new-york-ny-on-oct-11-2022">
Violent Femmes
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/violent-femmes-at-city-winery-in-new-york-ny-on-oct-11-2022">
Violent Femmes at City Winery - New York
</a>
 </div>
<div class="event-item-descr-loc">
<span>City Winery - New York</span>
New York, NY
</div>
</div>
</div>
<div>
<a href="/events/violent-femmes-at-city-winery-in-new-york-ny-on-oct-11-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 13
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/violent-femmes-at-city-winery-in-new-york-ny-on-oct-13-2022">
Violent Femmes
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/violent-femmes-at-city-winery-in-new-york-ny-on-oct-13-2022">
Violent Femmes at City Winery - New York
</a>
</div>
<div class="event-item-descr-loc">
<span>City Winery - New York</span>
New York, NY
</div>
</div>
</div>
<div>
<a href="/events/violent-femmes-at-city-winery-in-new-york-ny-on-oct-13-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 14
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/violent-femmes-at-city-winery-in-new-york-ny-on-oct-14-2022">
Violent Femmes
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/violent-femmes-at-city-winery-in-new-york-ny-on-oct-14-2022">
Violent Femmes at City Winery - New York
</a>
</div>
<div class="event-item-descr-loc">
<span>City Winery - New York</span>
New York, NY
</div>
</div>
</div>
<div>
<a href="/events/violent-femmes-at-city-winery-in-new-york-ny-on-oct-14-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 18
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/violent-femmes-at-wall-street-theater-in-norwalk-ct-on-oct-18-2022">
Violent Femmes
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/violent-femmes-at-wall-street-theater-in-norwalk-ct-on-oct-18-2022">
Violent Femmes at Wall Street Theater
</a>
</div>
<div class="event-item-descr-loc">
<span>Wall Street Theater</span>
Norwalk, CT
</div>
</div>
</div>
<div>
<a href="/events/violent-femmes-at-wall-street-theater-in-norwalk-ct-on-oct-18-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 22
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/violent-femmes-at-hackensack-meridian-health-theatre-in-red-bank-nj-on-oct-22-2022">
Violent Femmes
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/violent-femmes-at-hackensack-meridian-health-theatre-in-red-bank-nj-on-oct-22-2022">
Violent Femmes at Hackensack Meridian Health Theatre
</a>
</div>
<div class="event-item-descr-loc">
<span>Hackensack Meridian Health Theatre</span>
Red Bank, NJ
</div>
</div>
</div>
<div>
<a href="/events/violent-femmes-at-hackensack-meridian-health-theatre-in-red-bank-nj-on-oct-22-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
</div> </div>
<h2>Violent Femmes All Tour Dates and Tickets</h2>
<div class="consert-area mod-ticket">
<div class="consert-area-row">
<div class="ticket-date">
Jun 24
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/violent-femmes-at-american-family-insurance-amphitheater-in-milwaukee-wi-on-jun-24-2022">
Violent Femmes
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/violent-femmes-at-american-family-insurance-amphitheater-in-milwaukee-wi-on-jun-24-2022">
Violent Femmes at American Family Insurance Amphitheater
</a>
</div>
<div class="event-item-descr-loc">
<span>American Family Insurance Amphitheater</span>
Milwaukee, WI
</div>
</div>
</div>
<div>
<a href="/events/violent-femmes-at-american-family-insurance-amphitheater-in-milwaukee-wi-on-jun-24-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jun 25
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/violent-femmes-at-palace-theatre-st-paul-in-saint-paul-on-jun-25-2022">
Violent Femmes and The Breeders
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/violent-femmes-at-palace-theatre-st-paul-in-saint-paul-on-jun-25-2022">
Violent Femmes and The Breeders at Palace Theatre
</a>
</div>
<div class="event-item-descr-loc">
<span>Palace Theatre</span>
Saint Paul, MN
</div>
</div>
</div>
<div>
<a href="/events/violent-femmes-at-palace-theatre-st-paul-in-saint-paul-on-jun-25-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 2
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/violent-femmes-at-the-pageant-in-st-louis-mo-on-oct-2-2022">
Violent Femmes
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/violent-femmes-at-the-pageant-in-st-louis-mo-on-oct-2-2022">
Violent Femmes at The Pageant
</a>
</div>
<div class="event-item-descr-loc">
<span>The Pageant</span>
St. Louis, MO
</div>
</div>
</div>
<div>
<a href="/events/violent-femmes-at-the-pageant-in-st-louis-mo-on-oct-2-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 4
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/violent-femmes-at-thalia-hall-in-chicago-il-on-oct-4-2022">
Violent Femmes
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/violent-femmes-at-thalia-hall-in-chicago-il-on-oct-4-2022">
Violent Femmes at Thalia Hall
</a>
</div>
<div class="event-item-descr-loc">
<span>Thalia Hall</span>
 Chicago, IL
</div>
</div>
</div>
<div>
<a href="/events/violent-femmes-at-thalia-hall-in-chicago-il-on-oct-4-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 5
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/violent-femmes-at-thalia-hall-in-chicago-il-on-oct-5-2022">
Violent Femmes
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/violent-femmes-at-thalia-hall-in-chicago-il-on-oct-5-2022">
Violent Femmes at Thalia Hall
</a>
</div>
<div class="event-item-descr-loc">
<span>Thalia Hall</span>
Chicago, IL
</div>
</div>
</div>
<div>
<a href="/events/violent-femmes-at-thalia-hall-in-chicago-il-on-oct-5-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 6
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/violent-femmes-at-mr-smalls-theater-in-millvale-pa-on-oct-6-2022">
Violent Femmes
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/violent-femmes-at-mr-smalls-theater-in-millvale-pa-on-oct-6-2022">
Violent Femmes at Mr Small&#039;s Theater
</a>
</div>
<div class="event-item-descr-loc">
<span>Mr Small&#039;s Theater</span>
Millvale, PA
</div>
</div>
</div>
<div>
<a href="/events/violent-femmes-at-mr-smalls-theater-in-millvale-pa-on-oct-6-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 8
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/violent-femmes-at-tarrytown-music-hall-in-tarrytown-ny-on-oct-8-2022">
Violent Femmes
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/violent-femmes-at-tarrytown-music-hall-in-tarrytown-ny-on-oct-8-2022">
 Violent Femmes at Tarrytown Music Hall
</a>
</div>
<div class="event-item-descr-loc">
<span>Tarrytown Music Hall</span>
Tarrytown, NY
</div>
</div>
</div>
<div>
<a href="/events/violent-femmes-at-tarrytown-music-hall-in-tarrytown-ny-on-oct-8-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 9
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/violent-femmes-at-city-winery-in-new-york-ny-on-oct-9-2022">
Violent Femmes
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/violent-femmes-at-city-winery-in-new-york-ny-on-oct-9-2022">
Violent Femmes at City Winery - New York
</a>
</div>
<div class="event-item-descr-loc">
<span>City Winery - New York</span>
New York, NY
</div>
</div>
</div>
<div>
<a href="/events/violent-femmes-at-city-winery-in-new-york-ny-on-oct-9-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 10
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/violent-femmes-at-city-winery-in-new-york-ny-on-oct-10-2022">
Violent Femmes
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/violent-femmes-at-city-winery-in-new-york-ny-on-oct-10-2022">
Violent Femmes at City Winery - New York
</a>
</div>
<div class="event-item-descr-loc">
<span>City Winery - New York</span>
New York, NY
</div>
</div>
</div>
<div>
<a href="/events/violent-femmes-at-city-winery-in-new-york-ny-on-oct-10-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 11
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/violent-femmes-at-city-winery-in-new-york-ny-on-oct-11-2022">
Violent Femmes
</a>
</div>
<div class="ticket-info">
 <div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/violent-femmes-at-city-winery-in-new-york-ny-on-oct-11-2022">
Violent Femmes at City Winery - New York
</a>
</div>
<div class="event-item-descr-loc">
<span>City Winery - New York</span>
New York, NY
</div>
</div>
</div>
<div>
<a href="/events/violent-femmes-at-city-winery-in-new-york-ny-on-oct-11-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 13
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/violent-femmes-at-city-winery-in-new-york-ny-on-oct-13-2022">
Violent Femmes
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/violent-femmes-at-city-winery-in-new-york-ny-on-oct-13-2022">
Violent Femmes at City Winery - New York
</a>
</div>
<div class="event-item-descr-loc">
<span>City Winery - New York</span>
New York, NY
</div>
</div>
</div>
<div>
<a href="/events/violent-femmes-at-city-winery-in-new-york-ny-on-oct-13-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 14
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/violent-femmes-at-city-winery-in-new-york-ny-on-oct-14-2022">
Violent Femmes
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/violent-femmes-at-city-winery-in-new-york-ny-on-oct-14-2022">
Violent Femmes at City Winery - New York
</a>
</div>
<div class="event-item-descr-loc">
<span>City Winery - New York</span>
New York, NY
</div>
</div>
</div>
<div>
<a href="/events/violent-femmes-at-city-winery-in-new-york-ny-on-oct-14-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 15
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/violent-femmes-at-paradise-rock-club-in-boston-ma-on-oct-15-2022">
Violent Femmes
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/violent-femmes-at-paradise-rock-club-in-boston-ma-on-oct-15-2022">
Violent Femmes at Paradise Rock Club
</a>
</div>
<div class="event-item-descr-loc">
<span>Paradise Rock Club</span>
Boston, MA
</div>
</div>
</div>
<div>
<a href="/events/violent-femmes-at-paradise-rock-club-in-boston-ma-on-oct-15-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 16
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/violent-femmes-at-paradise-rock-club-in-boston-ma-on-oct-16-2022">
Violent Femmes
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/violent-femmes-at-paradise-rock-club-in-boston-ma-on-oct-16-2022">
Violent Femmes at Paradise Rock Club
</a>
</div>
<div class="event-item-descr-loc">
<span>Paradise Rock Club</span>
Boston, MA
</div>
</div>
</div>
<div>
<a href="/events/violent-femmes-at-paradise-rock-club-in-boston-ma-on-oct-16-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 18
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/violent-femmes-at-wall-street-theater-in-norwalk-ct-on-oct-18-2022">
Violent Femmes
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/violent-femmes-at-wall-street-theater-in-norwalk-ct-on-oct-18-2022">
Violent Femmes at Wall Street Theater
</a>
</div>
<div class="event-item-descr-loc">
<span>Wall Street Theater</span>
Norwalk, CT
</div>
</div>
</div>
<div>
<a href="/events/violent-femmes-at-wall-street-theater-in-norwalk-ct-on-oct-18-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 20
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/violent-femmes-at-union-transfer-in-philadelphia-pa-on-oct-20-2022">
Violent Femmes
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/violent-femmes-at-union-transfer-in-philadelphia-pa-on-oct-20-2022">
Violent Femmes at Union Transfer
</a>
</div>
<div class="event-item-descr-loc">
<span>Union Transfer</span>
Philadelphia, PA
</div>
</div>
</div>
<div>
<a href="/events/violent-femmes-at-union-transfer-in-philadelphia-pa-on-oct-20-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 21
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/violent-femmes-at-union-transfer-in-philadelphia-pa-on-oct-21-2022">
Violent Femmes
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/violent-femmes-at-union-transfer-in-philadelphia-pa-on-oct-21-2022">
Violent Femmes at Union Transfer
</a>
</div>
<div class="event-item-descr-loc">
<span>Union Transfer</span>
Philadelphia, PA
</div>
</div>
</div>
<div>
<a href="/events/violent-femmes-at-union-transfer-in-philadelphia-pa-on-oct-21-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 22
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/violent-femmes-at-hackensack-meridian-health-theatre-in-red-bank-nj-on-oct-22-2022">
Violent Femmes
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/violent-femmes-at-hackensack-meridian-health-theatre-in-red-bank-nj-on-oct-22-2022">
Violent Femmes at Hackensack Meridian Health Theatre
</a>
</div>
<div class="event-item-descr-loc">
<span>Hackensack Meridian Health Theatre</span>
Red Bank, NJ
</div>
</div>
</div>
<div>
<a href="/events/violent-femmes-at-hackensack-meridian-health-theatre-in-red-bank-nj-on-oct-22-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 23
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/violent-femmes-at-930-club-in-washington-dc-on-oct-23-2022">
Violent Femmes
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/violent-femmes-at-930-club-in-washington-dc-on-oct-23-2022">
Violent Femmes at 9:30 Club
</a>
</div>
<div class="event-item-descr-loc">
<span>9:30 Club</span>
Washington, D.C.
</div>
</div>
</div>
<div>
<a href="/events/violent-femmes-at-930-club-in-washington-dc-on-oct-23-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 26
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/violent-femmes-at-haw-river-ballroom-in-saxapahaw-nc-on-oct-26-2022">
Violent Femmes
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/violent-femmes-at-haw-river-ballroom-in-saxapahaw-nc-on-oct-26-2022">
Violent Femmes at Haw River Ballroom
</a>
</div>
<div class="event-item-descr-loc">
<span>Haw River Ballroom</span>
Saxapahaw, NC
</div>
</div>
</div>
<div>
<a href="/events/violent-femmes-at-haw-river-ballroom-in-saxapahaw-nc-on-oct-26-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 27
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/violent-femmes-at-marathon-music-works-in-nashville-tn-on-oct-27-2022">
Violent Femmes
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
 <a class="consert-area-link" href="/events/violent-femmes-at-marathon-music-works-in-nashville-tn-on-oct-27-2022">
Violent Femmes at Marathon Music Works
</a>
</div>
<div class="event-item-descr-loc">
<span>Marathon Music Works</span>
Nashville, TN
</div>
</div>
</div>
<div>
<a href="/events/violent-femmes-at-marathon-music-works-in-nashville-tn-on-oct-27-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Oct 28
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/violent-femmes-at-the-eastern-atlanta-in-atlanta-ga-on-oct-28-2022">
Violent Femmes
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/violent-femmes-at-the-eastern-atlanta-in-atlanta-ga-on-oct-28-2022">
Violent Femmes at The Eastern Atlanta
</a>
</div>
<div class="event-item-descr-loc">
<span>The Eastern Atlanta</span>
Atlanta, GA
</div>
</div>
</div>
<div>
<a href="/events/violent-femmes-at-the-eastern-atlanta-in-atlanta-ga-on-oct-28-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
</div>
<p>We recommend following Violent Femmes on social media, in addition to connecting with your local venue, to get the most up-to-date information.</p>
<p>Last year, the band released a deluxe edition of their album <em>Why Do Birds Sing?</em> For more, check out the <a href="https://zumic.com/artists/violent-femmes">Violent Femmes Zumic artist page</a>.</p>
<p style="text-align:center"><img alt="" src="/wp-content/uploads/violent-femmes-2022-usa-tour-dates-tickets-info.jpeg" /></p>
</div>
</div>
<div class="music-article-bottom">
<div class="music-article-bottom-stats">
<div class="stat-item stat-upwote item-bottom-stats" data-rating="18593" title="upvotes">
<a href="https://zumic.com/article-vote/18593" class="ico article-vote">
<i class="icon-upwote"></i>
</a>
<span class="votes">
2
</span>
</div>
<div class="stat-item stat-views" title="views">
<span class="ico">
<i class="icon-eye"></i>
</span>
<span>
256
</span>
 </div>
</div>
<div class="music-article-bottom-tags">
<div class="tag-caption area-heading">
<span class="area-heading-title">artists</span>
</div>
<a href="/artists/violent-femmes" class="tag">Violent Femmes</a>
<div class="tag-caption area-heading">
<span class="area-heading-title">genres</span>
</div>
<a href="/genres/rock/alt-rock" class="tag">
Alt Rock
</a>
<a href="/genres/punk/folk-punk" class="tag">
Folk Punk
</a>
<a href="/genres/rock/folk-rock" class="tag">
Folk Rock
</a>
</div>
</div>

<div class="comments">
<div class="comments-top">
<div class="area-heading">
<div class="area-heading-title">
сomments
</div>
<div class="area-heading-btn">
<label>
See an error?
</label>
<span data-module="feedback-front">
<a href="https://zumic.com/account/login" id="leave-feedback-button" class="el-button mod-shadow min-160">
<span>Send Feedback</span>
</a>
</span>
</div>
</div>
</div>

<div data-module="disqus" data-key="zumic">
<div class="disqus-comments">
<div id='disqus_thread'></div>
</div>
</div>
</div>
</div>
</div>


<div class="sidebar col-xs-12 col-sm-4">
<div class="el-sidebar-poster">
</div>

<div class="events-results">

<div class="named-event">
<div class="named-event-top">
<a href="/artists/violent-femmes">
<div class="named-event-top-pic">
<img class="lazy" data-src="/wp-content/uploads/2015/03/VIolent-Femmes-Tour-Dates-Music-News.jpg" alt="image for artist Violent Femmes">
</div>
<div class="named-event-top-name">
Violent Femmes
</div>
</a>
</div>
<div class="event-item row">
<div class="event-item-left col-xs-3 col-sm-12 col-md-3  ">
 <div class="event-item-left-m">
Oct
</div>
<div class="event-item-left-d">
8
</div>
</div>
<div class="event-item-right col-xs-9 col-sm-12 col-md-9">
<a href="/events/violent-femmes-at-tarrytown-music-hall-in-tarrytown-ny-on-oct-8-2022" class="event-item-title">
Violent Femmes
</a>
<div class="event-item-descr">
<a href="/events/violent-femmes-at-tarrytown-music-hall-in-tarrytown-ny-on-oct-8-2022">
<span class="event-item-descr-place">
Tarrytown Music Hall
</span>
<span class="event-item-descr-loc">
Tarrytown, NY
</span>
</a>
</div>
</div>
</div>
<div class="event-item row">
<div class="event-item-left col-xs-3 col-sm-12 col-md-3  ">
<div class="event-item-left-m">
Oct
</div>
<div class="event-item-left-d">
9
</div>
</div>
<div class="event-item-right col-xs-9 col-sm-12 col-md-9">
<a href="/events/violent-femmes-at-city-winery-in-new-york-ny-on-oct-9-2022" class="event-item-title">
Violent Femmes
</a>
<div class="event-item-descr">
<a href="/events/violent-femmes-at-city-winery-in-new-york-ny-on-oct-9-2022">
<span class="event-item-descr-place">
City Winery - New York
</span>
<span class="event-item-descr-loc">
New York, NY
</span>
</a>
</div>
</div>
</div>
<div class="event-item row">
<div class="event-item-left col-xs-3 col-sm-12 col-md-3  ">
<div class="event-item-left-m">
Oct
</div>
<div class="event-item-left-d">
10
</div>
</div>
<div class="event-item-right col-xs-9 col-sm-12 col-md-9">
<a href="/events/violent-femmes-at-city-winery-in-new-york-ny-on-oct-10-2022" class="event-item-title">
Violent Femmes
</a>
<div class="event-item-descr">
<a href="/events/violent-femmes-at-city-winery-in-new-york-ny-on-oct-10-2022">
<span class="event-item-descr-place">
City Winery - New York
</span>
<span class="event-item-descr-loc">
New York, NY
</span>
</a>
</div>
</div>
</div>
<div class="event-item row">
<div class="event-item-left col-xs-3 col-sm-12 col-md-3  ">
<div class="event-item-left-m">
Oct
</div>
<div class="event-item-left-d">
11
</div>
</div>
<div class="event-item-right col-xs-9 col-sm-12 col-md-9">
<a href="/events/violent-femmes-at-city-winery-in-new-york-ny-on-oct-11-2022" class="event-item-title">
Violent Femmes
</a>
<div class="event-item-descr">
<a href="/events/violent-femmes-at-city-winery-in-new-york-ny-on-oct-11-2022">
<span class="event-item-descr-place">
City Winery - New York
</span>
<span class="event-item-descr-loc">
New York, NY
</span>
</a>
</div>
</div>
</div>
<div class="event-item row">
<div class="event-item-left col-xs-3 col-sm-12 col-md-3  ">
<div class="event-item-left-m">
Oct
</div>
<div class="event-item-left-d">
13
</div>
</div>
<div class="event-item-right col-xs-9 col-sm-12 col-md-9">
<a href="/events/violent-femmes-at-city-winery-in-new-york-ny-on-oct-13-2022" class="event-item-title">
Violent Femmes
</a>
<div class="event-item-descr">
<a href="/events/violent-femmes-at-city-winery-in-new-york-ny-on-oct-13-2022">
<span class="event-item-descr-place">
City Winery - New York
</span>
<span class="event-item-descr-loc">
New York, NY
</span>
</a>
</div>
</div>
</div>
<div class="event-item row">
<div class="event-item-left col-xs-3 col-sm-12 col-md-3  ">
<div class="event-item-left-m">
Oct
</div>
<div class="event-item-left-d">
14
</div>
</div>
<div class="event-item-right col-xs-9 col-sm-12 col-md-9">
<a href="/events/violent-femmes-at-city-winery-in-new-york-ny-on-oct-14-2022" class="event-item-title">
Violent Femmes
</a>
<div class="event-item-descr">
<a href="/events/violent-femmes-at-city-winery-in-new-york-ny-on-oct-14-2022">
<span class="event-item-descr-place">
City Winery - New York
</span>
<span class="event-item-descr-loc">
New York, NY
</span>
</a>
</div>
</div>
</div>
<div class="event-item row">
<div class="event-item-left col-xs-3 col-sm-12 col-md-3  ">
<div class="event-item-left-m">
Oct
</div>
<div class="event-item-left-d">
18
</div>
</div>
<div class="event-item-right col-xs-9 col-sm-12 col-md-9">
<a href="/events/violent-femmes-at-wall-street-theater-in-norwalk-ct-on-oct-18-2022" class="event-item-title">
Violent Femmes
</a>
<div class="event-item-descr">
<a href="/events/violent-femmes-at-wall-street-theater-in-norwalk-ct-on-oct-18-2022">
<span class="event-item-descr-place">
Wall Street Theater
</span>
<span class="event-item-descr-loc">
Norwalk, CT
</span>
</a>
</div>
</div>
</div>
<div class="event-item row">
<div class="event-item-left col-xs-3 col-sm-12 col-md-3  ">
<div class="event-item-left-m">
Oct
</div>
<div class="event-item-left-d">
22
</div>
</div>
<div class="event-item-right col-xs-9 col-sm-12 col-md-9">
<a href="/events/violent-femmes-at-hackensack-meridian-health-theatre-in-red-bank-nj-on-oct-22-2022" class="event-item-title">
Violent Femmes
</a>
<div class="event-item-descr">
<a href="/events/violent-femmes-at-hackensack-meridian-health-theatre-in-red-bank-nj-on-oct-22-2022">
<span class="event-item-descr-place">
Hackensack Meridian Health Theatre
</span>
<span class="event-item-descr-loc">
Red Bank, NJ
</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="named-event sponsors-links">
<div class="named-event-top">
<div class="named-event-top-name text-center">
Powered By
</div>
</div>
<div class="row text-center">
<a href="http://ticketmaster.evyy.net/c/253533/264167/4272" target="_blank">
<img class="lazy" data-src="/assets/img/p1.png" alt="image for ticketmaster">
</a>
 <a href="https://shareasale.com/r.cfm?b=1128188&amp;u=701549&amp;m=76847&amp;urllink=https%3A%2F%2Fwww.scorebig.com" target="_blank">
<img class="lazy" data-src="/thumbs/wp-content/uploads/scorebig-tickets-info_200x80.png" alt="image for ticketnetwork">
</a>
<a href="https://ticketnetwork.7eer.net/c/231399/120057/2322" target="_blank">
<img class="lazy" data-src="/assets/img/p3.png" alt="image for ticketnetwork">
</a>
<a href="https://prf.hn/click/camref:1101la8u4/destination:https%3A%2F%2Fwww.stubhub.com" target="_blank">
<img class="lazy" data-src="/assets/img/p4.png" alt="image for stubhub">
</a>
</div>
</div>
<div class="el-sidebar-poster">
</div>

</div> 
</div>
</section>
</div>
<div class="article-detail-recomended">
<div class="container">
<div class="area-heading">
<div class="area-heading-title">
recommended music
</div>
</div>
<div class="maincontent-inner-list row">

<div class="item  col-xs-12 col-sm-4 ">
<div class="item-inner">
<span class="item-mark">
<i class="icon-z-mark"></i>
</span>
<a href="/ben-folds-and-violent-femmes-set-2019-co-headlining-tour-dates-ticket-presale-code-and-on-sale-info" class="article-img-container">
<div class="article-img-background lazy " data-bg="url(/thumbs/wp-content/uploads/ben-folds-violent-femmes-2019-tour-dates-tickets_x300.jpg)">
</div>
<img class="article-img lazy" data-src="/thumbs/wp-content/uploads/ben-folds-violent-femmes-2019-tour-dates-tickets_x300.jpg" alt="image for article Ben Folds and Violent Femmes Set 2019 Co-Headlining Tour Dates: Ticket Presale Code &amp; On-Sale Info">
</a>
<div class="item-mid">
<div class="item-date">
March 4, 2019
</div>
<div class="item-title">
<a title="Ben Folds and Violent Femmes Set 2019 Co-Headlining Tour Dates: Ticket Presale Code &amp; On-Sale Info" href="/ben-folds-and-violent-femmes-set-2019-co-headlining-tour-dates-ticket-presale-code-and-on-sale-info">
Ben Folds and Violent Femmes Set 2019 Co-Headlining Tour Dates: T...
</a>
</div>
<div class="item-tags">
<a href="/ben-folds-and-violent-femmes-set-2019-co-headlining-tour-dates-ticket-presale-code-and-on-sale-info" class="tag active">Tickets</a>
<a href="/genres/rock/alt-rock" class="tag">
Alt Rock
</a>
<a href="/genres/indie" class="tag">
Indie
</a>
<a href="/genres/rock" class="tag">
Rock
</a>
<a href="/artists/ben-folds" class="tag">
Ben Folds
</a>
<a href="/artists/violent-femmes" class="tag">
Violent Femmes
</a>
 </div>
</div>
<div class="item-bottom">
<div class="item-bottom-stats" data-rating="15182" data-count_rating="https://zumic.com/article-count/15182">
<div class="stat-item stat-upwote" title="upvotes">
<a href="https://zumic.com/account/login-error-upvote" class="ico article-vote">
<i class="icon-upwote"></i>
</a>
<span class="votes">
1
</span>
</div>
<div class="stat-item stat-views" title="views">
<span class="ico">
<i class="icon-eye"></i>
</span>
<span class="views">
1207
</span>
</div>
</div>
</div>
</div>
</div>


<div class="item  col-xs-12 col-sm-4 ">
<div class="item-inner">
<span class="item-mark">
<i class="icon-z-mark"></i>
</span>
<a href="/violent-femmes-echo-bunnymen-plan-2017-co-headlining-tour-dates-ticket-presale-code-sale-info" class="article-img-container">
<div class="article-img-background lazy " data-bg="url(/thumbs/assets/img/zumic_ico_bg_x300.png)">
</div>
<img class="article-img lazy" data-src="/thumbs/assets/img/zumic_ico_bg_x300.png" alt="image for article Violent Femmes &amp; Echo &amp; the Bunnymen Plan 2017 Co-Headlining Tour Dates: Ticket Presale Code &amp; On-Sale Info">
</a>
<div class="item-mid">
<div class="item-date">
April 4, 2017
</div>
<div class="item-title">
<a title="Violent Femmes &amp; Echo &amp; the Bunnymen Plan 2017 Co-Headlining Tour Dates: Ticket Presale Code &amp; On-Sale Info" href="/violent-femmes-echo-bunnymen-plan-2017-co-headlining-tour-dates-ticket-presale-code-sale-info">
Violent Femmes &amp; Echo &amp; the Bunnymen Plan 2017 Co-Headlining Tour...
</a>
</div>
<div class="item-tags">
<a href="/violent-femmes-echo-bunnymen-plan-2017-co-headlining-tour-dates-ticket-presale-code-sale-info" class="tag active">Tickets</a>
<a href="/genres/rock/alt-rock" class="tag">
Alt Rock
</a>
<a href="/artists/new-wave" class="tag">
New Wave
</a>
<a href="/artists/violent-femmes" class="tag">
Violent Femmes
</a>
<a href="https://zumic.com/search-by-tag?tag=Asbury%2520Park%252C%2520NJ" class="tag">
Asbury Park, NJ
</a>
<a href="https://zumic.com/search-by-tag?tag=Boston%252C%2520Massachusetts" class="tag">
Boston, Massachusetts
</a>
<a href="https://zumic.com/search-by-tag?tag=Chicago%252C%2520IL" class="tag">
Chicago, IL
</a>
<a href="https://zumic.com/search-by-tag?tag=Columbus%252C%2520OH" class="tag">
Columbus, OH
</a>
<a href="https://zumic.com/search-by-tag?tag=Costa%2520Mesa%252C%2520CA" class="tag">
Costa Mesa, CA
</a>
<a href="https://zumic.com/search-by-tag?tag=Denver%252C%2520CO" class="tag">
Denver, CO
</a>
<a href="https://zumic.com/search-by-tag?tag=Kansas%2520City%252C%2520MO" class="tag">
Kansas City, MO
</a>
<a href="https://zumic.com/search-by-tag?tag=Milwaukee%252C%2520WI" class="tag">
Milwaukee, WI
</a>
<a href="https://zumic.com/search-by-tag?tag=New%2520York%252C%2520NY" class="tag">
New York, NY
</a>
<a href="https://zumic.com/search-by-tag?tag=Philadelphia%252C%2520PA" class="tag">
Philadelphia, PA
</a>
<a href="https://zumic.com/search-by-tag?tag=Pittsburgh%252C%2520PA" class="tag">
Pittsburgh, PA
</a>
<a href="https://zumic.com/search-by-tag?tag=Portland%252C%2520OR" class="tag">
Portland, OR
</a>
<a href="https://zumic.com/search-by-tag?tag=Rochester%2520Hills%252C%2520MI" class="tag">
Rochester Hills, MI
</a>
<a href="https://zumic.com/search-by-tag?tag=Saratoga" class="tag">
Saratoga
</a>
<a href="https://zumic.com/search-by-tag?tag=Seattle%252C%2520WA" class="tag">
Seattle, WA
</a>
<a href="https://zumic.com/search-by-tag?tag=Vancouver%252C%2520BC" class="tag">
Vancouver, BC
</a>
<a href="https://zumic.com/search-by-tag?tag=Echo%2520%2526amp%253B%2520The%2520Bunnymen" class="tag">
Echo &amp; The Bunnymen
</a>
</div>
</div>
<div class="item-bottom">
<div class="item-bottom-stats" data-rating="12221" data-count_rating="https://zumic.com/article-count/12221">
<div class="stat-item stat-upwote" title="upvotes">
<a href="https://zumic.com/account/login-error-upvote" class="ico article-vote">
<i class="icon-upwote"></i>
</a>
<span class="votes">
1
</span>
</div>
<div class="stat-item stat-views" title="views">
<span class="ico">
<i class="icon-eye"></i>
</span>
<span class="views">
1136
</span>
</div>
</div>
 </div>
</div>
</div>


<div class="item  col-xs-12 col-sm-4 ">
<div class="item-inner">
<span class="item-mark">
<i class="icon-waves"></i>
</span>
<a href="/issues-violent-femmes-youtube-official-music-video" class="article-img-container">
<div class="article-img-background lazy " data-bg="url(/thumbs/wp-content/uploads/2016/06/violent-femmes-issues-youtube-music-video_x300.jpg)">
</div>
<img class="article-img lazy" data-src="/thumbs/wp-content/uploads/2016/06/violent-femmes-issues-youtube-music-video_x300.jpg" alt="image for article &quot;Issues&quot; - Violent Femmes [YouTube Official Music Video]">
</a>
<div class="item-mid">
<div class="item-date">
June 20, 2016
</div>
<div class="item-title">
<a title="&quot;Issues&quot; - Violent Femmes [YouTube Official Music Video]" href="/issues-violent-femmes-youtube-official-music-video">
&quot;Issues&quot; - Violent Femmes [YouTube Official Music Video]
</a>
</div>
<div class="item-tags">
<a href="/issues-violent-femmes-youtube-official-music-video" class="tag active">Music</a>
<a href="/genres/rock/alt-rock" class="tag">
Alt Rock
</a>
<a href="/artists/violent-femmes" class="tag">
Violent Femmes
</a>
<a href="https://zumic.com/search-by-tag?tag=Milwaukee%252C%2520WI" class="tag">
Milwaukee, WI
</a>
<a href="https://zumic.com/search-by-tag?tag=Official%2520Music%2520Video" class="tag">
Official Music Video
</a>
</div>
</div>
<div class="item-bottom">
<div class="item-bottom-stats" data-rating="8292" data-count_rating="https://zumic.com/article-count/8292">
<div class="stat-item stat-upwote" title="upvotes">
<a href="https://zumic.com/account/login-error-upvote" class="ico article-vote">
<i class="icon-upwote"></i>
</a>
<span class="votes">
1
</span>
</div>
<div class="stat-item stat-views" title="views">
<span class="ico">
<i class="icon-eye"></i>
</span>
<span class="views">
808
</span>
</div>
</div>
</div>
</div>
</div>

</div>
</div>
</div>

<div class="text-center optional-button">
<a href="#" class="button el-pointer-btn mod-top">
<span>
Back to top
</span>
<i class="icon-dotarr"></i>
</a>
</div>

</div>
</div>
</div>

<footer id="footer" class="wrapper footer">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-2 footer-logo">
<a class="" href="https://zumic.com">
<img class="lazy" data-src="/assets/img/f-logo.png" data-srcset="/assets/img/f-logo.png" alt="Zumic">
</a>
</div>
<div class="col-xs-12 col-sm-12 col-md-6 footer-nav">
<a href="#" class="footer-nav-control js-footer-nav-control">
QUICK LINKS
<span class="ico-plus"></span>
</a>
<div class="footer-nav-menu">
<div class="row">
<ul>
<li class="col-sm-4 col-md-4 ">
<a href="/who-we-are">Who We Are</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/explore">Explore</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="/jobs">Jobs</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/faq">FAQ</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/local-events">Local Concerts</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/contact-us">Contact Us</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/new-music">New Music</a>
</li>
</ul>
</div>
</div>
</div>
<div class="col-xs-12 col-sm-12 col-md-4 footer-form">
<div class="footer-form-title">
Join Our Newsletter<br>
<i>Concerts, Tickets, News & More</i>
</div>
<div data-module="newsletter-form">
<div id="error-block" class="input-row">
<label class="error-label" id="error-message"></label>
</div>
<form name="footer-form-subscr" action="https://zumic.com/subscribe" id="newsletter-form" class="footer-form-subscr">
<div class="input-row">
<input class="footer-form-subscr-txt" name="email" type="text" placeholder="enter your email address">
<button type="submit" class="footer-form-subscr-submit">
</button>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="container">
<div class="footer-bottom">
<div class="row">
<div class="footer-bottom-soc col-xs-12 col-md-4">
<a href="https://www.facebook.com/zumicnews" target="_blank" class="soclink">
<i class="icon-facebook"></i>
</a>
<a href="https://twitter.com/Zumic" target="_blank" class="soclink">
<i class="icon-twitter"></i>
</a>
<a href="https://www.instagram.com/zumicnews/" target="_blank" class="soclink">
<i class="icon-instagram"></i>
</a>
<a href="https://www.youtube.com/user/ZumicTube" target="_blank" class="soclink">
<i class="icon-youtube"></i>
</a>
</div>
<div class="footer-bottom-links col-xs-12 col-md-8">
<ul>
<li>© 2022 Zumic Entertainment, Inc.</li>
<li>
<a href="/terms-of-service">Terms of Service</a>
</li>
<li>
<a href="/privacy-policy">Privacy Policy</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</footer>
<div class="login-block">
<div class="remodal login-modal" data-remodal-id="login-modal" style="max-width: 814px;">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="area-heading">
<div class="area-heading-title upvote-login">
You must be logged in to <span id="login-modal-title">upvote</span>.
</div>
</div>
<div class="js-login-tabs login-tabs tabs_default">
<ul class="login-tabs-tabsarea">
<li>
<a class="login-tab" href="#login-1">
<span>LOGIN</span>
</a>
</li>
<li>
<a class="login-tab" href="#login-2">
<span>Register</span>
</a>
</li>
</ul>
<div id="login-1" class="login-content">
<form action="https://zumic.com/account/login" name="login-form" class="login-form submit-js" method="POST">
<input type="hidden" name="_token" value="0QZZjd01bbhkTQSGgZkrBb7L1Rr8G0lmxHYdzFTS"> <input type="hidden" name="recaptcha" class="recaptcha">
<input type="hidden" name="recaptcha_key" value="6Lfg66IZAAAAANSSvGM9V3aJaPVMOZRq6ZJMy-wK" class="recaptcha_key">
<div>
<div id="error-block" class="input-row">
<label class="error-label" id="error-message"></label>
</div>
<div class="input-row">
<label>
Your Email
</label>
<input id="email-login" required type="email" name="email" placeholder="johnsmith@email.com">
</div>
<div class="input-row mod-pwd">
<label>
Your Password
</label>
<input id="password-login" required type="password" name="password" placeholder="Enter Your Password">
<a class="ico show-pwd" href="#">
<i class="icon-eye"></i>
</a>
</div>
</div>
<a href="https://zumic.com/account/reset_password" class="login-forgot">
Forgot Your Password?
</a>
<div class="input-row text-center btn-input-row">
<button id="btn-login" class="css_spinner cursor_wait el-button mod-shadow mod-md min-330" type="submit">
<span class="active">LOG IN</span>
</button>
</div>
<div class="login-soc">
<div class="login-soc-txt">
or Log In With
</div>
<div class="login-soc-links row">
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-fb" href="https://zumic.com/account/social_login/facebook">
<span><i class="icon-facebook"></i></span>
<span>Facebook</span>
</a>
</div>
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-gp" href="https://zumic.com/account/social_login/google">
<span><i class="icon-google-p"></i></span>
<span>Google</span>
</a>
</div>
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-tw" href="https://zumic.com/account/social_login/twitter">
<span><i class="icon-twitter"></i></span>
<span>Twitter</span>
</a>
</div>
</div>
</div>
</form>
</div>
<div id="login-2" class="login-content">
<form action="https://zumic.com/account/registration" name="reg-form" class="reg-form submit-js" method="POST">
<input type="hidden" name="_token" value="0QZZjd01bbhkTQSGgZkrBb7L1Rr8G0lmxHYdzFTS"> <input type="hidden" name="recaptcha" class="recaptcha">
<div>
<div id="error-block-reg" class="input-row">
<label class="error-label" id="error-message-reg"></label>
</div>
<div class="input-row">
<label>
Your Email
</label>
<input id="email-reg" required type="email" name="email" placeholder="johnsmith@email.com">
</div>
<div class="input-row mod-pwd">
<label>
Your Password
</label>
<input id="password-reg" required type="password" name="password" placeholder="Enter Your Password">
<a class="ico show-pwd" href="#"><i class="icon-eye"></i></a>
</div>
</div>
<div class="cb-input-row">
<input id="receive-news" checked name="weekly_mails" type="checkbox">
<label for="receive-news">
Receive Weekly Newsletter.
</label>
</div>
<div class="input-row text-center btn-input-row">
<button class="css_spinner cursor_wait el-button mod-shadow mod-md min-330 btn-register" type="submit">
<span class="active">Register</span>
</button>
</div>
<div class="login-soc">
<div class="login-soc-txt">
or Log In With
</div>
<div class="login-soc-links row">
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-fb" href="https://zumic.com/account/social_login/facebook">
<span><i class="icon-facebook"></i></span>
<span>Facebook</span>
</a>
</div>
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-gp" href="https://zumic.com/account/social_login/google">
<span><i class="icon-google-p"></i></span>
<span>Google</span>
</a>
</div>
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-tw" href="https://zumic.com/account/social_login/twitter">
<span><i class="icon-twitter"></i></span>
<span>Twitter</span>
</a>
</div>
</div>
</div>
</form>
</div>
</div>
<div class="cookies">
<div class="pic"></div>
<div class="text">
Registration and login will only work if you allow cookies. Please check your settings and try again.
<br /><br />
<a class="js-close-cookies el-button mod-black mod-sm min-160 nohover"><span>OK</span></a>
</div>
<a class="close" href="#"></a>
</div>
</div>
</div>






<div class="remodal venue-modal" data-remodal-id="venue-modal">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="modal-content">
<img class="lazy" data-src="/assets/img/seating-chat.png" data-srcset="/assets/img/seating-chat.png" alt="seating chart">
</div>
</div>

<div class="remodal venue-modal" data-remodal-id="image-preview-modal">
<button data-remodal-action="close" class="remodal-close solid"></button>
<div class="modal-content"></div>
</div>

<div class="remodal forgotpwd-modal" id="forgotpwd-form" data-remodal-id="forgotpwd-modal">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="modal-content">
<form action="https://zumic.com/account/restore" id="forgot-password-form" name="forgotpwd-form" class="login-form submit-js" method="POST">
<input type="hidden" name="recaptcha" class="recaptcha">
<div class="input-row">
<div class="input-row-input">
<label>
Please, enter your e-mail
</label>
<input type="text" name="email" placeholder="E-mail" value="">
</div>
</div>
<div class="modal-btns">
<input type="submit" class="button mod-modal-ok" value="Done" />
<button data-remodal-action="cancel" class="button mod-modal-cancel">Cancel
</button>
</div>
</form>
</div>
</div>



<div id="CAPTCHA_KEY" data-value="6Lfg66IZAAAAANSSvGM9V3aJaPVMOZRq6ZJMy-wK"></div>

</div>

<script async defer src="/assets/js/bundle-article-libs.js?v=1.1.1.4.100220221124" type="text/javascript"></script>
<style>
    @font-face {
        font-family: "font-icon";
        src: url("/assets/css/fonts/font-icon/font-icon.eot");
        src: url("/assets/css/fonts/font-icon/font-icon.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/font-icon/font-icon.woff") format("woff"), url("/assets/css/fonts/font-icon/font-icon.ttf") format("truetype"), url("/assets/css/fonts/font-icon/font-icon.svg#font-icon") format("svg");
        font-weight: normal;
        font-style: normal;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Light.eot");
        src: url("/assets/css/fonts/Lato-Light.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Light.woff") format("woff"), url("/assets/css/fonts/Lato-Light.ttf") format("truetype"), url("/assets/css/fonts/Lato-Light.svg#Lato-Light") format("svg");
        font-weight: 300;
        font-style: normal;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Regular.eot");
        src: url("/assets/css/fonts/Lato-Regular.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Regular.woff") format("woff"), url("/assets/css/fonts/Lato-Regular.ttf") format("truetype"), url("/assets/css/fonts/Lato-Regular.svg#Lato-Regular") format("svg");
        font-weight: 400;
        font-style: normal;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Italic.eot");
        src: url("/assets/css/fonts/Lato-Italic.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Italic.woff") format("woff"), url("/assets/css/fonts/Lato-Italic.ttf") format("truetype"), url("/assets/css/fonts/Lato-Italic.svg#Lato-Italic") format("svg");
        font-weight: 400;
        font-style: italic;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Bold.eot");
        src: url("/assets/css/fonts/Lato-Bold.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Bold.woff") format("woff"), url("/assets/css/fonts/Lato-Bold.ttf") format("truetype"), url("/assets/css/fonts/Lato-Bold.svg#Lato-Bold") format("svg");
        font-weight: 700;
        font-style: normal;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Black.eot");
        src: url("/assets/css/fonts/Lato-Black.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Black.woff") format("woff"), url("/assets/css/fonts/Lato-Black.ttf") format("truetype"), url("/assets/css/fonts/Lato-Black.svg#Lato-Black") format("svg");
        font-weight: 900;
        font-style: normal;
        font-display: swap;
    }
</style>

</body>
</html>
