<!DOCTYPE html>
<html class="no-js" lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<base href="/">
<meta name="csrf-token" content="qHEKMnLAQKsKiCvBoTkikxypmYIUPwERgws9XCXG">
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<script src="/cdn-cgi/apps/head/7d4GV02yB8UdnoUCk4VPVdvY-v4.js"></script><link rel="apple-touch-icon" sizes="57x57" href="/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon/favicon-16x16.png">
<link rel="manifest" href="/favicon/manifest.json">
<link rel="preload" href="/assets/css/fonts/Lato-Bold.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/css/fonts/Lato-Regular.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/css/fonts/Lato-Black.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/css/fonts/Lato-Italic.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="/assets/css/fonts/font-icon/font-icon.woff" as="font" type="font/woff" crossorigin>
<style>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</style>
<script>
    /**
     * Load Firebase Component
     */
    function loadModule() {
        return new Promise(resolve => {
            const script = document.createElement('script');
            script.src = 'https://www.gstatic.com/firebasejs/5.2.0/firebase.js';
            script.async = true;
            script.defer = true;
            script.onload = () => resolve();
            script.onerror = () => {
                throw new Error();
            };
            document.head.appendChild(script);
        });
    }

    loadModule() // <-- Output firebase-app from https://github.com/firebase/firebase-js-sdk/pull/15
        .then(() => {
            firebase.initializeApp({
                apiKey: "AIzaSyCGC3cf0LlHNT27Fm_KtV0opMUCw3i3V7k",
                authDomain: "zumic-mobile-app-notifications.firebaseapp.com",
                databaseURL: "https://zumic-mobile-app-notifications.firebaseio.com",
                projectId: "zumic-mobile-app-notifications",
                storageBucket: "zumic-mobile-app-notifications.appspot.com",
                messagingSenderId: "792731844860"
            });
        });

    function initMap() {
        if (document.getElementById('location-autocomplete')) {
            setTimeout(function () {
                console.log('init map');
                googleInit();
            }, 2000);
        }
    }

    if ('serviceWorker' in navigator) {
        navigator.serviceWorker.register('/sw.js?v=1594992418', {scope: '/'})
            .then(function (registration) {
                console.log('Service Worker Registered');
            })
            .catch(error => console.log('SW error: ' + error));

        navigator.serviceWorker.ready.then(function (registration) {
            console.log('Service Worker Ready');
        });
    } else {
        console.log('Service Worker registration error');
    }
</script>
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<title>Tool Set 2022 Tour Dates: Ticket Presale & On-Sale Info | Zumic | Music News, Tour Dates, Ticket Presale Info, and More</title>
<meta name="description" content="Industrial metal gods in North America & Europe. Tool are kicking off 2022 with a busy schedule, with over 50 concerts planned in North America and Europe. The tour is planned in conjunction with the band&#39;s 2019 album, Fear Inoculum, their first LP since 2006.  The American concerts will beg...">
<meta name="original-source" content="https://zumic.com/tool-set-2022-tour-dates-ticket-presale-and-on-sale-info">
<meta name="robots" content="index">
<meta property="fb:app_id" content="421078361357832">
<meta property="og:locale" content="en_US">
<meta property="og:title" content="Tool Set 2022 Tour Dates: Ticket Presale &amp; On-Sale Info | Zumic | Music News, Tour Dates, Ticket Presale Info, and More">
<meta property="og:type" content="article">
<meta property="og:description" content="Industrial metal gods in North America & Europe. Tool are kicking off 2022 with a busy schedule, with over 50 concerts planned in North America and Europe. The tour is planned in conjunction with the band&#39;s 2019 album, Fear Inoculum, their first LP since 2006.  The American concerts will beg...">
<meta property="og:url" content="https://zumic.com/tool-set-2022-tour-dates-ticket-presale-and-on-sale-info">
<meta property="og:site_name" content="Zumic">
<meta property="og:updated_time" content="2021-09-28T06:50:02-04:00">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="627">
<meta property="og:image" content="https://zumic.com/wp-content/uploads/tool-2022-tour-dates-tickets.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Tool Set 2022 Tour Dates: Ticket Presale &amp; On-Sale Info | Zumic | Music News, Tour Dates, Ticket Presale Info, and More">
<meta name="twitter:description" content="Industrial metal gods in North America & Europe. Tool are kicking off 2022 with a busy schedule, with over 50 concerts planned in North America and Europe. The tour is planned in conjunction with the band&#39;s 2019 album, Fear Inoculum, their first LP since 2006.  The American concerts will beg...">
<meta name="twitter:site" content="@zumic">
<meta name="twitter:image" content="https://zumic.com/wp-content/uploads/tool-2022-tour-dates-tickets.jpg">
<meta name="twitter:image:alt" content="Tool Set 2022 Tour Dates: Ticket Presale &amp; On-Sale Info | Zumic | Music News, Tour Dates, Ticket Presale Info, and More">
<meta property="article:section" content="Concert Announcements">
<meta property="article:published_time" content="2021-09-27T15:20:31-04:00">
<meta property="article:publisher" content="https://www.facebook.com/zumicnews">
<meta property="article:modified_time" content="2021-09-28T06:50:02-04:00">
<meta property="article:tag" content="Rock">
<meta property="article:tag" content="Metal">
<meta property="article:tag" content="Prog Metal">
<meta property="article:tag" content="Prog Rock">
<meta property="article:tag" content="Psychedelic Rock">
<meta property="article:tag" content="Tool">
<meta property="article:tag" content="Hard Rock">
<meta property="news_keywords" content="rock, metal, prog metal, prog rock, psychedelic rock, tool, hard rock, music, tickets, presale, entertainment, arts, tv, celebrities, lifestyle, culture">
<link rel="canonical" href="https://zumic.com/tool-set-2022-tour-dates-ticket-presale-and-on-sale-info">
<link rel="dns-prefetch" href="//s.w.org">
<link rel="amphtml" href="https://zumic.com/tool-set-2022-tour-dates-ticket-presale-and-on-sale-info/amp">
<meta name="standout" content="https://zumic.com/tool-set-2022-tour-dates-ticket-presale-and-on-sale-info" />
<script type="application/ld+json">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</script>
</head>
<body>


<div id="page-wrapper" class="page-wrapper homepage-wrap">

<header id="header" class="wrapper header fixed ">
<div class="header-top">
<div class="container">
<a href="https://zumic.com" class="logo">
<img class="lazy" data-src="/assets/img/logo.png" data-srcset="/assets/img/logo.png" alt="Zumic">
<img class="lazy" data-src="/assets/img/s-logo.png" data-srcset="/assets/img/s-logo.png" alt="Zumic">
</a>
<a class="header-top-menu-trigger js-header-top-menu-trigger">
<i class="icon-menulines"></i>
<i class="icon-mcross"></i>
</a>
<div class="header-top-menu">
<ul>
<li>
<a href="https://zumic.com/explore">Explore</a>
</li>
<li class="nested">
<a href="https://zumic.com/local-events">Local concerts</a>
<span class="nested-trigger"></span>
<ul>
<li>
<a href="https://zumic.com/local-events/new-additions">New Additions</a>
</li>
<li>
<a href="https://zumic.com/local-events/popular">Popular</a>
</li>
</ul>
</li>
<li class="nested">
<a href="https://zumic.com/new-music">New music</a>
<span class="nested-trigger"></span>
<ul>
<li>
<a href="https://zumic.com/new-music">New Additions</a>
</li>
<li>
<a href="https://zumic.com/new-music/popular">Popular</a>
</li>
</ul>
</li>
</ul>
</div>
<a id="login-btn" href="https://zumic.com/account/login" class="header-login button mod-login">Login/Register</a>
<div class="header-search" data-module="search-form">
<div class="header-search-trigger">
<i class="icon-lup"></i>
</div>
<form action="https://zumic.com/search" method="get">

<input class="header-search-txt" type="text" name="query" placeholder="Search concerts, music and artists" value="">
<div class="result-search-head-wrap">
<div class="result-search-head"></div>
<div class="result-search-footer">
<a href="#" class="link-view-all">View all results for '<span>alt</span>'</a>
</div>
</div>
<button class="header-search-submit" type="submit">
<i class="icon-lup"></i>
</button>
<span class="header-search-close js-header-search-close">
<img src="/assets/img/cross.png" alt="close search">
</span>
</form>
</div>
</div>
</div>
<div class="header-page-overlay"></div>
</header>

<div id="page-body" class="page-body music-article-wrap tour-article-wrap">
<div class="maincontent">
<div class="topblock">
<div class="img-wrap"></div>
<div class="topblock-inner">
<div class="container">
</div>
</div>
</div>
<div class="mod-topoffset">
<div class="container">
<section class="article">
<div class="row">
<div class="col-xs-12 col-sm-8">
<div class="music-article">
<div class="music-article-top">
<div class="row">
<div class="vbottom col-xs-12 col-sm-12 col-md-12">
<div class="music-article-top-hint">
Tickets
</div>
<h1>Tool Set 2022 Tour Dates: Ticket Presale &amp; On-Sale Info</h1>
</div>
<div class="vbottom col-xs-12 col-sm-12 col-md-12" style="margin-top: 15px; clear:both;">
<div class="music-article-top-subheader">
Industrial metal gods in North America &amp; Europe
</div>
<div class="stat-item stat-fav" data-module="star_rating" data-button="favorite_article" data-article-id="17832" data-auth="">
</div>
</div>
</div>
<div class="music-article-user">
<div class="row">
<div class="col-xs-12 col-md-6 vcenter">
<span class="user-pic">
<a href="/author/fmarano" rel="nofollow">
<img class="lazy" data-src="https://www.gravatar.com/avatar/a723777af1ba7fd609f86cec1925730f?d=https%3A%2F%2Fzumic.com%2Fassets%2Fimg%2Fzumic-square.png&amp;s=200" alt="Francesco Marano">
</a>
</span>
<div class="user-txt">
<h3>
<a href="/author/fmarano">
by Francesco Marano
</a>
</h3>
<h5>
Published September 27, 2021
</h5>
</div>
</div>
<div class="col-xs-12 col-md-6 vcenter">
<div class="user-soc">
<div data-module="sharing-socials">
<div id="share" class="social-likes" data-counters="no">
 <div title="Share link on Facebook" class="soclink facebook">
<i class="icon-facebook"></i>
</div>
<div title="Share link on Twitter" class="soclink twitter">
<i class="icon-twitter"></i>
</div>
<div class="soclink" id="share-with-email" title="Share with email">
<i class="icon-mail"></i>
</div>
</div>
<div class="remodal feedback-modal" data-remodal-id="share-with-email-modal">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="area-heading">
<div class="area-heading-title">
Share
</div>
</div>
<form id="share-form" name="shareform" action="https://zumic.com/send-email">
<div class="share-modal-txt "></div>
<div class="input-row">
<div class="input-row el-contact-form ">
<input type="text" name="sender_name" placeholder="Type your name" value="">
</div>
</div>
<div class="input-row" style="display: none">
<div class="input-row el-contact-form">
<input type="text" name="sender_email" placeholder="Type your email*" value="">
</div>
</div>
<div class="input-row">
<div class="input-row el-contact-form ">
<input type="text" name="recipient" placeholder="Type recipient email*" value="">
</div>
</div>
<textarea name="user_message" placeholder="Add a message to send with this article"></textarea>
<input type="hidden" name="reference" value="https://zumic.com/tool-set-2022-tour-dates-ticket-presale-and-on-sale-info">
<div class="modal-btns">


<input type="submit" value="Send" class="button mod-modal-ok">
</div>
</form>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
<div class="article-content">
<div class="music-article-maincontent ctext">
<p style="text-align:center"><img alt="" height="350" src="/wp-content/uploads/tool-2022-tour-dates-tickets.jpg" width="525" /></p>
<p>Tool are kicking off 2022 with a busy schedule, with over 50 concerts planned in North America and Europe. The tour is planned in conjunction with the band&#39;s 2019 album, <em>Fear Inoculum, </em>their first LP since 2006.</p>
<p>The American concerts will begin in January, making stops at large-scale venues from coast to coast with either Blonde Redhead or The Acid Helps as the opening act on select dates. In April, Tool head to Europe for a run of shows extending into May.</p>
<h5>When do Tool 2022 tour tickets go on sale and what is the presale code?</h5>
<p>The general public on-sale begins as early as October 1. Presales for fan club members begin September 29. Keep in mind, each date is different and details are subject to change. Click through the individual concert links for more information about the show you&#39;re interested in.</p>
<p>With the COVID pandemic still ongoing, please make sure to get <a href="https://www.vaccines.gov/" target="_blank">fully vaccinated</a> and follow your local guidance about health and safety precautions to prevent the spread of the deadly virus.</p>
<div class="concerts-closest">
<h2>Tool Tour Dates and Tickets Near You</h2>
<div class="consert-area mod-ticket">
<div class="consert-area-row">
<div class="ticket-date">
Feb 23
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-and-the-acid-helps-at-ubs-arena-in-elmont-ny-on-feb-23-2022">
Tool and The Acid Helps
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-and-the-acid-helps-at-ubs-arena-in-elmont-ny-on-feb-23-2022">
Tool and The Acid Helps at UBS Arena
</a>
</div>
<div class="event-item-descr-loc">
<span>UBS Arena</span>
Elmont, NY
</div>
</div>
</div>
<div>
<a href="/events/tool-and-the-acid-helps-at-ubs-arena-in-elmont-ny-on-feb-23-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Feb 26
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-and-the-acid-helps-at-prudential-center-in-newark-nj-on-feb-26-2022">
Tool and The Acid Helps
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-and-the-acid-helps-at-prudential-center-in-newark-nj-on-feb-26-2022">
Tool and The Acid Helps at Prudential Center
</a>
</div>
<div class="event-item-descr-loc">
<span>Prudential Center</span>
Newark, NJ
</div>
</div>
</div>
<div>
<a href="/events/tool-and-the-acid-helps-at-prudential-center-in-newark-nj-on-feb-26-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
</div> </div>
<h2>Tool All Tour Dates and Tickets</h2>
<div class="consert-area mod-ticket">
<div class="consert-area-row">
<div class="ticket-date">
Jan 10
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-and-blonde-redhead-at-matthew-knight-arena-in-eugene-or-on-jan-10-2022">
 Tool and Blonde Redhead
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-and-blonde-redhead-at-matthew-knight-arena-in-eugene-or-on-jan-10-2022">
Tool and Blonde Redhead at Matthew Knight Arena
</a>
</div>
<div class="event-item-descr-loc">
<span>Matthew Knight Arena</span>
Eugene, OR
</div>
</div>
</div>
<div>
<a href="/events/tool-and-blonde-redhead-at-matthew-knight-arena-in-eugene-or-on-jan-10-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jan 11
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-and-blonde-redhead-at-tacoma-dome-in-tacoma-wa-on-jan-11-2022">
Tool and Blonde Redhead
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-and-blonde-redhead-at-tacoma-dome-in-tacoma-wa-on-jan-11-2022">
Tool and Blonde Redhead at Tacoma Dome
</a>
</div>
<div class="event-item-descr-loc">
<span>Tacoma Dome</span>
Tacoma, WA
</div>
</div>
</div>
<div>
<a href="/events/tool-and-blonde-redhead-at-tacoma-dome-in-tacoma-wa-on-jan-11-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jan 13
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-and-blonde-redhead-at-idaho-center-in-nampa-id-on-jan-13-2022">
Tool and Blonde Redhead
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-and-blonde-redhead-at-idaho-center-in-nampa-id-on-jan-13-2022">
Tool and Blonde Redhead at Idaho Center
</a>
</div>
<div class="event-item-descr-loc">
<span>Idaho Center</span>
Nampa, ID
</div>
</div>
</div>
<div>
<a href="/events/tool-and-blonde-redhead-at-idaho-center-in-nampa-id-on-jan-13-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
 </div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jan 15
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-and-blonde-redhead-at-golden-1-center-in-sacramento-ca-on-jan-15-2022">
Tool and Blonde Redhead
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-and-blonde-redhead-at-golden-1-center-in-sacramento-ca-on-jan-15-2022">
Tool and Blonde Redhead at Golden 1 Center
</a>
</div>
<div class="event-item-descr-loc">
<span>Golden 1 Center</span>
Sacramento, CA
</div>
</div>
</div>
<div>
<a href="/events/tool-and-blonde-redhead-at-golden-1-center-in-sacramento-ca-on-jan-15-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jan 16
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-and-blonde-redhead-at-chase-center-in-san-francisco-ca-on-jan-16-2022">
Tool and Blonde Redhead
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-and-blonde-redhead-at-chase-center-in-san-francisco-ca-on-jan-16-2022">
Tool and Blonde Redhead at Chase Center
</a>
</div>
<div class="event-item-descr-loc">
<span>Chase Center</span>
San Francisco, CA
</div>
</div>
</div>
<div>
<a href="/events/tool-and-blonde-redhead-at-chase-center-in-san-francisco-ca-on-jan-16-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jan 18
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-and-blonde-redhead-at-honda-center-in-anaheim-ca-on-jan-18-2022">
Tool and Blonde Redhead
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-and-blonde-redhead-at-honda-center-in-anaheim-ca-on-jan-18-2022">
Tool and Blonde Redhead at Honda Center
</a>
</div>
<div class="event-item-descr-loc">
<span>Honda Center</span>
Anaheim, CA
</div>
</div>
</div>
<div>
<a href="/events/tool-and-blonde-redhead-at-honda-center-in-anaheim-ca-on-jan-18-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jan 19
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-and-blonde-redhead-at-viejas-arena-at-aztec-bowl-in-san-diego-ca-on-jan-19-2022">
Tool and Blonde Redhead
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-and-blonde-redhead-at-viejas-arena-at-aztec-bowl-in-san-diego-ca-on-jan-19-2022">
Tool and Blonde Redhead at Viejas Arena At Aztec Bowl
</a>
</div>
<div class="event-item-descr-loc">
<span>Viejas Arena At Aztec Bowl</span>
San Diego, CA
</div>
</div>
</div>
<div>
<a href="/events/tool-and-blonde-redhead-at-viejas-arena-at-aztec-bowl-in-san-diego-ca-on-jan-19-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jan 21
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-and-blonde-redhead-at-footprint-center-in-phoenix-az-on-jan-21-2022">
Tool and Blonde Redhead
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-and-blonde-redhead-at-footprint-center-in-phoenix-az-on-jan-21-2022">
Tool and Blonde Redhead at Footprint Center
</a>
</div>
<div class="event-item-descr-loc">
<span>Footprint Center</span>
Phoenix, AZ
</div>
</div>
</div>
<div>
<a href="/events/tool-and-blonde-redhead-at-footprint-center-in-phoenix-az-on-jan-21-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jan 22
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-and-blonde-redhead-at-t-mobile-arena-in-las-vegas-nv-on-jan-22-2022">
Tool and Blonde Redhead
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-and-blonde-redhead-at-t-mobile-arena-in-las-vegas-nv-on-jan-22-2022">
Tool and Blonde Redhead at T-Mobile Arena
</a>
</div>
<div class="event-item-descr-loc">
<span>T-Mobile Arena</span>
Las Vegas, NV
</div>
</div>
</div>
<div>
<a href="/events/tool-and-blonde-redhead-at-t-mobile-arena-in-las-vegas-nv-on-jan-22-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jan 25
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-and-blonde-redhead-at-maverik-center-in-west-valley-city-ut-on-jan-25-2022">
Tool and Blonde Redhead
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-and-blonde-redhead-at-maverik-center-in-west-valley-city-ut-on-jan-25-2022">
Tool and Blonde Redhead at Maverik Center
</a>
</div>
<div class="event-item-descr-loc">
<span>Maverik Center</span>
West Valley City, UT
</div>
</div>
</div>
<div>
<a href="/events/tool-and-blonde-redhead-at-maverik-center-in-west-valley-city-ut-on-jan-25-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jan 27
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-and-blonde-redhead-at-ball-arena-in-denver-co-on-jan-27-2022">
Tool and Blonde Redhead
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-and-blonde-redhead-at-ball-arena-in-denver-co-on-jan-27-2022">
Tool and Blonde Redhead at Ball Arena
</a>
</div>
<div class="event-item-descr-loc">
<span>Ball Arena</span>
Denver, CO
</div>
</div>
</div>
<div>
<a href="/events/tool-and-blonde-redhead-at-ball-arena-in-denver-co-on-jan-27-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jan 30
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-and-blonde-redhead-at-bok-center-in-tulsa-ok-on-jan-30-2022">
Tool and Blonde Redhead
</a>
</div>
<div class="ticket-info">
 <div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-and-blonde-redhead-at-bok-center-in-tulsa-ok-on-jan-30-2022">
Tool and Blonde Redhead at BOK Center
</a>
</div>
<div class="event-item-descr-loc">
<span>BOK Center</span>
Tulsa, OK
</div>
</div>
</div>
<div>
<a href="/events/tool-and-blonde-redhead-at-bok-center-in-tulsa-ok-on-jan-30-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Jan 31
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-and-blonde-redhead-at-american-airlines-center-in-dallas-tx-on-jan-31-2022">
Tool and Blonde Redhead
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-and-blonde-redhead-at-american-airlines-center-in-dallas-tx-on-jan-31-2022">
Tool and Blonde Redhead at American Airlines Center
</a>
</div>
<div class="event-item-descr-loc">
<span>American Airlines Center</span>
Dallas, TX
</div>
</div>
</div>
<div>
<a href="/events/tool-and-blonde-redhead-at-american-airlines-center-in-dallas-tx-on-jan-31-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Feb 2
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-and-blonde-redhead-at-atandt-center-in-san-antonio-tx-on-feb-2-2022">
Tool and Blonde Redhead
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-and-blonde-redhead-at-atandt-center-in-san-antonio-tx-on-feb-2-2022">
Tool and Blonde Redhead at AT&amp;T Center
</a>
</div>
<div class="event-item-descr-loc">
<span>AT&amp;T Center</span>
San Antonio, TX
</div>
</div>
</div>
<div>
<a href="/events/tool-and-blonde-redhead-at-atandt-center-in-san-antonio-tx-on-feb-2-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Feb 4
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-and-blonde-redhead-at-toyota-center-tx-in-houston-tx-on-feb-4-2022">
Tool and Blonde Redhead
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-and-blonde-redhead-at-toyota-center-tx-in-houston-tx-on-feb-4-2022">
Tool and Blonde Redhead at Toyota Center - TX
</a>
</div>
<div class="event-item-descr-loc">
<span>Toyota Center - TX</span>
Houston, TX
</div>
</div>
</div>
<div>
<a href="/events/tool-and-blonde-redhead-at-toyota-center-tx-in-houston-tx-on-feb-4-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Feb 5
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-and-blonde-redhead-at-smoothie-king-center-in-new-orleans-la-on-feb-5-2022">
Tool and Blonde Redhead
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-and-blonde-redhead-at-smoothie-king-center-in-new-orleans-la-on-feb-5-2022">
Tool and Blonde Redhead at Smoothie King Center
</a>
</div>
<div class="event-item-descr-loc">
<span>Smoothie King Center</span>
New Orleans, LA
</div>
</div>
</div>
<div>
<a href="/events/tool-and-blonde-redhead-at-smoothie-king-center-in-new-orleans-la-on-feb-5-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Feb 8
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-and-blonde-redhead-at-amway-center-in-orlando-fl-on-feb-8-2022">
Tool and Blonde Redhead
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-and-blonde-redhead-at-amway-center-in-orlando-fl-on-feb-8-2022">
Tool and Blonde Redhead at Amway Center
</a>
</div>
<div class="event-item-descr-loc">
<span>Amway Center</span>
 Orlando, FL
</div>
</div>
</div>
<div>
<a href="/events/tool-and-blonde-redhead-at-amway-center-in-orlando-fl-on-feb-8-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Feb 9
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-and-blonde-redhead-at-amalie-arena-in-tampa-fl-on-feb-9-2022">
Tool and Blonde Redhead
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-and-blonde-redhead-at-amalie-arena-in-tampa-fl-on-feb-9-2022">
Tool and Blonde Redhead at Amalie Arena
</a>
</div>
<div class="event-item-descr-loc">
<span>Amalie Arena</span>
Tampa, FL
</div>
</div>
</div>
<div>
<a href="/events/tool-and-blonde-redhead-at-amalie-arena-in-tampa-fl-on-feb-9-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Feb 10
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-and-blonde-redhead-at-ftx-arena-formerly-americanairlines-arena-in-miami-fl-on-feb-10-2022">
Tool and Blonde Redhead
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-and-blonde-redhead-at-ftx-arena-formerly-americanairlines-arena-in-miami-fl-on-feb-10-2022">
Tool and Blonde Redhead at FTX Arena (formerly AmericanAirlines Arena)
</a>
</div>
<div class="event-item-descr-loc">
<span>FTX Arena (formerly AmericanAirlines Arena)</span>
Miami, FL
</div>
</div>
</div>
<div>
<a href="/events/tool-and-blonde-redhead-at-ftx-arena-formerly-americanairlines-arena-in-miami-fl-on-feb-10-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Feb 19
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-and-the-acid-helps-at-td-garden-in-boston-ma-on-feb-19-2022">
Tool and The Acid Helps
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-and-the-acid-helps-at-td-garden-in-boston-ma-on-feb-19-2022">
Tool and The Acid Helps at TD Garden
</a>
</div>
<div class="event-item-descr-loc">
<span>TD Garden</span>
Boston, MA
</div>
</div>
</div>
<div>
<a href="/events/tool-and-the-acid-helps-at-td-garden-in-boston-ma-on-feb-19-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Feb 20
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-and-the-acid-helps-at-wells-fargo-center-in-philadelphia-pa-on-feb-20-2022">
Tool and The Acid Helps
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-and-the-acid-helps-at-wells-fargo-center-in-philadelphia-pa-on-feb-20-2022">
Tool and The Acid Helps at Wells Fargo Center
</a>
</div>
<div class="event-item-descr-loc">
<span>Wells Fargo Center</span>
Philadelphia, PA
</div>
</div>
</div>
<div>
<a href="/events/tool-and-the-acid-helps-at-wells-fargo-center-in-philadelphia-pa-on-feb-20-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Feb 22
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-and-the-acid-helps-at-capital-one-arena-in-washington-dc-on-feb-22-2022">
Tool and The Acid Helps
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-and-the-acid-helps-at-capital-one-arena-in-washington-dc-on-feb-22-2022">
Tool and The Acid Helps at Capital One Arena
</a>
</div>
<div class="event-item-descr-loc">
<span>Capital One Arena</span>
Washington, DC
</div>
</div>
</div>
<div>
<a href="/events/tool-and-the-acid-helps-at-capital-one-arena-in-washington-dc-on-feb-22-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Feb 23
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-and-the-acid-helps-at-ubs-arena-in-elmont-ny-on-feb-23-2022">
Tool and The Acid Helps
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-and-the-acid-helps-at-ubs-arena-in-elmont-ny-on-feb-23-2022">
Tool and The Acid Helps at UBS Arena
</a>
</div>
<div class="event-item-descr-loc">
<span>UBS Arena</span>
Elmont, NY
</div>
</div>
</div>
<div>
<a href="/events/tool-and-the-acid-helps-at-ubs-arena-in-elmont-ny-on-feb-23-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Feb 26
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-and-the-acid-helps-at-prudential-center-in-newark-nj-on-feb-26-2022">
Tool and The Acid Helps
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-and-the-acid-helps-at-prudential-center-in-newark-nj-on-feb-26-2022">
Tool and The Acid Helps at Prudential Center
</a>
</div>
<div class="event-item-descr-loc">
<span>Prudential Center</span>
Newark, NJ
</div>
</div>
</div>
<div>
<a href="/events/tool-and-the-acid-helps-at-prudential-center-in-newark-nj-on-feb-26-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Feb 27
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-and-the-acid-helps-at-keybank-center-in-buffalo-ny-on-feb-27-2022">
Tool and The Acid Helps
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-and-the-acid-helps-at-keybank-center-in-buffalo-ny-on-feb-27-2022">
Tool and The Acid Helps at KeyBank Center
</a>
</div>
<div class="event-item-descr-loc">
<span>KeyBank Center</span>
Buffalo, NY
</div>
</div>
</div>
<div>
<a href="/events/tool-and-the-acid-helps-at-keybank-center-in-buffalo-ny-on-feb-27-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Mar 1
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-and-the-acid-helps-at-ppg-paints-arena-in-pittsburgh-pa-on-mar-1-2022">
Tool and The Acid Helps
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-and-the-acid-helps-at-ppg-paints-arena-in-pittsburgh-pa-on-mar-1-2022">
Tool and The Acid Helps at PPG Paints Arena
</a>
</div>
<div class="event-item-descr-loc">
<span>PPG Paints Arena</span>
Pittsburgh, PA
</div>
</div>
</div>
<div>
<a href="/events/tool-and-the-acid-helps-at-ppg-paints-arena-in-pittsburgh-pa-on-mar-1-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Mar 3
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-and-the-acid-helps-at-little-caesars-arena-in-detroit-mi-on-mar-3-2022">
Tool and The Acid Helps
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-and-the-acid-helps-at-little-caesars-arena-in-detroit-mi-on-mar-3-2022">
Tool and The Acid Helps at Little Caesars Arena
</a>
</div>
<div class="event-item-descr-loc">
<span>Little Caesars Arena</span>
Detroit, MI
</div>
</div>
</div>
<div>
<a href="/events/tool-and-the-acid-helps-at-little-caesars-arena-in-detroit-mi-on-mar-3-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Mar 4
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-and-the-acid-helps-at-kfc-yum-center-in-louisville-ky-on-mar-4-2022">
Tool and The Acid Helps
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-and-the-acid-helps-at-kfc-yum-center-in-louisville-ky-on-mar-4-2022">
 Tool and The Acid Helps at KFC Yum! Center
</a>
</div>
<div class="event-item-descr-loc">
<span>KFC Yum! Center</span>
Louisville, KY
</div>
</div>
</div>
<div>
<a href="/events/tool-and-the-acid-helps-at-kfc-yum-center-in-louisville-ky-on-mar-4-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Mar 6
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-and-the-acid-helps-at-nationwide-arena-in-columbus-oh-on-mar-6-2022">
Tool and The Acid Helps
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-and-the-acid-helps-at-nationwide-arena-in-columbus-oh-on-mar-6-2022">
Tool and The Acid Helps at Nationwide Arena
</a>
</div>
<div class="event-item-descr-loc">
<span>Nationwide Arena</span>
Columbus, OH
</div>
</div>
</div>
<div>
<a href="/events/tool-and-the-acid-helps-at-nationwide-arena-in-columbus-oh-on-mar-6-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Mar 8
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-and-the-acid-helps-at-van-andel-arena-in-grand-rapids-mi-on-mar-8-2022">
Tool and The Acid Helps
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-and-the-acid-helps-at-van-andel-arena-in-grand-rapids-mi-on-mar-8-2022">
Tool and The Acid Helps at Van Andel Arena
</a>
</div>
<div class="event-item-descr-loc">
<span>Van Andel Arena</span>
Grand Rapids, MI
</div>
</div>
</div>
<div>
<a href="/events/tool-and-the-acid-helps-at-van-andel-arena-in-grand-rapids-mi-on-mar-8-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Mar 10
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-and-the-acid-helps-at-united-center-in-chicago-il-on-mar-10-2022">
 Tool and The Acid Helps
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-and-the-acid-helps-at-united-center-in-chicago-il-on-mar-10-2022">
Tool and The Acid Helps at United Center
</a>
</div>
<div class="event-item-descr-loc">
<span>United Center</span>
Chicago, IL
</div>
</div>
</div>
<div>
<a href="/events/tool-and-the-acid-helps-at-united-center-in-chicago-il-on-mar-10-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Mar 12
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-and-the-acid-helps-at-chi-health-center-in-omaha-ne-on-mar-12-2022">
Tool and The Acid Helps
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-and-the-acid-helps-at-chi-health-center-in-omaha-ne-on-mar-12-2022">
Tool and The Acid Helps at CHI Health Center
</a>
</div>
<div class="event-item-descr-loc">
<span>CHI Health Center</span>
Omaha, NE
</div>
</div>
</div>
<div>
<a href="/events/tool-and-the-acid-helps-at-chi-health-center-in-omaha-ne-on-mar-12-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Mar 13
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-and-the-acid-helps-at-target-center-in-minneapolis-mn-on-mar-13-2022">
Tool and The Acid Helps
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-and-the-acid-helps-at-target-center-in-minneapolis-mn-on-mar-13-2022">
Tool and The Acid Helps at Target Center
</a>
</div>
<div class="event-item-descr-loc">
<span>Target Center</span>
Minneapolis, MN
</div>
</div>
</div>
<div>
<a href="/events/tool-and-the-acid-helps-at-target-center-in-minneapolis-mn-on-mar-13-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Mar 15
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-and-the-acid-helps-at-t-mobile-center-in-kansas-city-mo-on-mar-15-2022">
Tool and The Acid Helps
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-and-the-acid-helps-at-t-mobile-center-in-kansas-city-mo-on-mar-15-2022">
Tool and The Acid Helps at T-Mobile Center
</a>
</div>
<div class="event-item-descr-loc">
<span>T-Mobile Center</span>
Kansas City, MO
</div>
</div>
</div>
<div>
<a href="/events/tool-and-the-acid-helps-at-t-mobile-center-in-kansas-city-mo-on-mar-15-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Mar 17
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-and-the-acid-helps-at-taxslayer-center-in-moline-il-on-mar-17-2022">
Tool and The Acid Helps
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-and-the-acid-helps-at-taxslayer-center-in-moline-il-on-mar-17-2022">
Tool and The Acid Helps at TaxSlayer Center
</a>
</div>
<div class="event-item-descr-loc">
<span>TaxSlayer Center</span>
Moline, IL
</div>
</div>
</div>
<div>
<a href="/events/tool-and-the-acid-helps-at-taxslayer-center-in-moline-il-on-mar-17-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Mar 18
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-and-the-acid-helps-at-enterprise-center-in-st-louis-mo-on-mar-18-2022">
Tool and The Acid Helps
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-and-the-acid-helps-at-enterprise-center-in-st-louis-mo-on-mar-18-2022">
Tool and The Acid Helps at Enterprise Center
</a>
</div>
<div class="event-item-descr-loc">
 <span>Enterprise Center</span>
St. Louis, MO
</div>
</div>
</div>
<div>
<a href="/events/tool-and-the-acid-helps-at-enterprise-center-in-st-louis-mo-on-mar-18-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Mar 20
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-and-the-acid-helps-at-rocket-mortgage-fieldhouse-in-cleveland-oh-on-mar-20-2022">
Tool and The Acid Helps
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-and-the-acid-helps-at-rocket-mortgage-fieldhouse-in-cleveland-oh-on-mar-20-2022">
Tool and The Acid Helps at Rocket Mortgage FieldHouse
</a>
</div>
<div class="event-item-descr-loc">
<span>Rocket Mortgage FieldHouse</span>
Cleveland, OH
</div>
</div>
</div>
<div>
<a href="/events/tool-and-the-acid-helps-at-rocket-mortgage-fieldhouse-in-cleveland-oh-on-mar-20-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Apr 23
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-at-royal-arena-in-kobenhavn-kobenhavn-on-apr-23-2022">
Tool
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-at-royal-arena-in-kobenhavn-kobenhavn-on-apr-23-2022">
Tool at Royal Arena
</a>
</div>
<div class="event-item-descr-loc">
<span>Royal Arena</span>
København, Denmark
</div>
</div>
</div>
<div>
<a href="/events/tool-at-royal-arena-in-kobenhavn-kobenhavn-on-apr-23-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Apr 25
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-at-oslo-spektrum-in-oslo-norway-on-apr-25-2022">
Tool
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-at-oslo-spektrum-in-oslo-norway-on-apr-25-2022">
Tool at Oslo Spektrum
</a>
</div>
<div class="event-item-descr-loc">
<span>Oslo Spektrum</span>
Oslo, Norway
</div>
</div>
</div>
<div>
<a href="/events/tool-at-oslo-spektrum-in-oslo-norway-on-apr-25-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Apr 26
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-at-avicii-arena-in-stockholm-stockholm-county-on-apr-26-2022">
Tool
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-at-avicii-arena-in-stockholm-stockholm-county-on-apr-26-2022">
Tool at Avicii Arena
</a>
</div>
<div class="event-item-descr-loc">
<span>Avicii Arena</span>
Stockholm, Stockholm County, Sweden
</div>
</div>
</div>
<div>
<a href="/events/tool-at-avicii-arena-in-stockholm-stockholm-county-on-apr-26-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Apr 28
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-at-barclaycard-arena-in-hamburg-hh-on-apr-28-2022">
Tool
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-at-barclaycard-arena-in-hamburg-hh-on-apr-28-2022">
Tool at Barclaycard Arena
</a>
</div>
<div class="event-item-descr-loc">
<span>Barclaycard Arena</span>
Hamburg, HH, Germany
</div>
</div>
</div>
<div>
<a href="/events/tool-at-barclaycard-arena-in-hamburg-hh-on-apr-28-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
Apr 29
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-at-festhalle-in-frankfurt-am-main-he-on-apr-29-2022">
Tool
</a>
</div>
 <div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-at-festhalle-in-frankfurt-am-main-he-on-apr-29-2022">
Tool at Festhalle
</a>
</div>
<div class="event-item-descr-loc">
<span>Festhalle</span>
Frankfurt am Main, HE, Germany
</div>
</div>
</div>
<div>
<a href="/events/tool-at-festhalle-in-frankfurt-am-main-he-on-apr-29-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 2
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-at-the-zoo-manchester-in-manchester-on-may-02-2022">
Tool
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-at-the-zoo-manchester-in-manchester-on-may-02-2022">
Tool at The Zoo Manchester
</a>
</div>
<div class="event-item-descr-loc">
<span>The Zoo Manchester</span>
Manchester, NH
</div>
</div>
</div>
<div>
<a href="/events/tool-at-the-zoo-manchester-in-manchester-on-may-02-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 4
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-at-resorts-world-arena-in-birmingham-on-may-04-2022">
Tool
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-at-resorts-world-arena-in-birmingham-on-may-04-2022">
Tool at Resorts World Arena
</a>
</div>
<div class="event-item-descr-loc">
<span>Resorts World Arena</span>
Marston Green, England, United Kingdom
</div>
</div>
</div>
<div>
<a href="/events/tool-at-resorts-world-arena-in-birmingham-on-may-04-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 6
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-at-3arena-in-dublin-county-dublin-on-may-6-2022">
Tool
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-at-3arena-in-dublin-county-dublin-on-may-6-2022">
Tool at 3Arena
</a>
</div>
<div class="event-item-descr-loc">
<span>3Arena</span>
Dublin, County Dublin, Ireland
</div>
</div>
</div>
<div>
<a href="/events/tool-at-3arena-in-dublin-county-dublin-on-may-6-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 9
 </div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-at-the-o2-arena-in-london-on-may-09-2022">
Tool
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-at-the-o2-arena-in-london-on-may-09-2022">
Tool at O2 Arena - London
</a>
</div>
<div class="event-item-descr-loc">
<span>O2 Arena - London</span>
London, England, United Kingdom
</div>
</div>
</div>
<div>
<a href="/events/tool-at-the-o2-arena-in-london-on-may-09-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 12
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-at-accorhotels-arena-in-paris-le-de-france-on-may-12-2022">
Tool
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-at-accorhotels-arena-in-paris-le-de-france-on-may-12-2022">
Tool at AccorHotels Arena
</a>
</div>
<div class="event-item-descr-loc">
<span>AccorHotels Arena</span>
Paris, Île-de-France, France
</div>
</div>
</div>
<div>
<a href="/events/tool-at-accorhotels-arena-in-paris-le-de-france-on-may-12-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 13
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-at-sportpaleis-in-antwerpen-belgium-on-may-13-2022">
Tool
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-at-sportpaleis-in-antwerpen-belgium-on-may-13-2022">
Tool at Sportpaleis
</a>
</div>
<div class="event-item-descr-loc">
<span>Sportpaleis</span>
Antwerpen, Belgium
</div>
</div>
</div>
<div>
<a href="/events/tool-at-sportpaleis-in-antwerpen-belgium-on-may-13-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
 buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 15
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-at-mercedes-benz-arena-in-berlin-berlin-on-may-15-2022">
Tool
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-at-mercedes-benz-arena-in-berlin-berlin-on-may-15-2022">
Tool at Mercedes-Benz Arena
</a>
</div>
<div class="event-item-descr-loc">
<span>Mercedes-Benz Arena</span>
Berlin, Germany
</div>
</div>
</div>
<div>
<a href="/events/tool-at-mercedes-benz-arena-in-berlin-berlin-on-may-15-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 17
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-at-lanxess-arena-in-koln-on-may-17-2022">
Tool
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-at-lanxess-arena-in-koln-on-may-17-2022">
Tool at LANXESS Arena
</a>
</div>
<div class="event-item-descr-loc">
<span>LANXESS Arena</span>
Köln, Germany
</div>
</div>
</div>
<div>
<a href="/events/tool-at-lanxess-arena-in-koln-on-may-17-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 19
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-at-ziggo-dome-in-amsterdam-nh-on-may-19-2022">
Tool
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-at-ziggo-dome-in-amsterdam-nh-on-may-19-2022">
Tool at Ziggo Dome
</a>
</div>
<div class="event-item-descr-loc">
<span>Ziggo Dome</span>
Amsterdam, NH, Netherlands
</div>
</div>
</div>
<div>
 <a href="/events/tool-at-ziggo-dome-in-amsterdam-nh-on-may-19-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 21
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-at-tauron-arena-krakow-in-krakow-maopolskie-on-may-21-2022">
Tool
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-at-tauron-arena-krakow-in-krakow-maopolskie-on-may-21-2022">
Tool at Tauron Arena Krakow
</a>
</div>
<div class="event-item-descr-loc">
<span>Tauron Arena Krakow</span>
Kraków, małopolskie, Poland
</div>
</div>
</div>
<div>
<a href="/events/tool-at-tauron-arena-krakow-in-krakow-maopolskie-on-may-21-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 23
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-at-o2-arena-prague-in-prague-hlavni-msto-praha-on-may-23-2022">
Tool
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-at-o2-arena-prague-in-prague-hlavni-msto-praha-on-may-23-2022">
Tool at O2 Arena - Prague
</a>
</div>
<div class="event-item-descr-loc">
<span>O2 Arena - Prague</span>
Prague, Hlavní město Praha, Czechia
</div>
</div>
</div>
<div>
<a href="/events/tool-at-o2-arena-prague-in-prague-hlavni-msto-praha-on-may-23-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
<div class="consert-area-row">
<div class="ticket-date">
May 24
</div>
<div class="event-item-descr-place mobile">
<a class="consert-area-link" rel="nofollow" href="/events/tool-at-papp-laszlo-budapest-sportarena-in-budapest-on-may-24-2022">
Tool
</a>
</div>
<div class="ticket-info">
<div class="consert-area-loc">
<div class="event-item-descr-place">
<a class="consert-area-link" href="/events/tool-at-papp-laszlo-budapest-sportarena-in-budapest-on-may-24-2022">
Tool at Papp László Budapest Sportaréna
</a>
</div>
 <div class="event-item-descr-loc">
<span>Papp László Budapest Sportaréna</span>
Budapest, Hungary
</div>
</div>
</div>
<div>
<a href="/events/tool-at-papp-laszlo-budapest-sportarena-in-budapest-on-may-24-2022" class="el-button mod-black mod-shadow-hover min-160 js-info">
buy tickets
</a>
</div>
</div>
</div>
<p>We recommend following Tool on social media and joining <a href="https://www.toolband.com/tool-army" target="_blank">the official Tool Army fan club</a>, in addition to connecting with your local venue, to get the most up-to-date information.</p>
<p>For more, check out <a href="https://zumic.com/artists/tool">Tool&#39;s Zumic artist page</a>.</p>
<p style="text-align:center"><img alt="" src="/wp-content/uploads/tool-2022-tour-dates-tickets-info.jpeg" /></p>
</div>
</div>
<div class="music-article-bottom">
<div class="music-article-bottom-stats">
<div class="stat-item stat-upwote item-bottom-stats" data-rating="17832" title="upvotes">
<a href="https://zumic.com/article-vote/17832" class="ico article-vote">
<i class="icon-upwote"></i>
</a>
<span class="votes">
2
</span>
</div>
<div class="stat-item stat-views" title="views">
<span class="ico">
<i class="icon-eye"></i>
</span>
<span>
246
</span>
</div>
</div>
<div class="music-article-bottom-tags">
<div class="tag-caption area-heading">
<span class="area-heading-title">artists</span>
</div>
<a href="/artists/tool" class="tag">Tool</a>
<div class="tag-caption area-heading">
<span class="area-heading-title">genres</span>
</div>
<a href="/genres/hard-rock" class="tag">
Hard Rock
</a>
<a href="/genres/metal" class="tag">
Metal
</a>
<a href="/genres/rock/metal/prog-metal" class="tag">
Prog Metal
</a>
<a href="/genres/rock/prog-rock" class="tag">
Prog Rock
</a>
<a href="/genres/rock/psychedelic-rock" class="tag">
Psychedelic Rock
</a>
<a href="/genres/rock" class="tag">
Rock
</a>
</div>
</div>

<div class="comments">
<div class="comments-top">
<div class="area-heading">
<div class="area-heading-title">
сomments
</div>
<div class="area-heading-btn">
<label>
See an error?
</label>
<span data-module="feedback-front">
<a href="#" id="leave-feedback-button" class="el-button mod-shadow min-160">
<span>Send Feedback</span>
</a>
</span>
<div class="remodal feedback-modal" data-remodal-id="leave-feedback-modal">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="area-heading">
<div class="area-heading-title">
Contact/Feedback
</div>
</div>
<form id="feedback-form" name="feedbackform" action="https://zumic.com/save-feedback">
<input type="hidden" name="recaptcha" class="recaptcha">
<div class="feedback-modal-txt">
<p>Thanks to taking the time to help improve our website and community. Please write your feedback below.</p>
</div>
<label class="feedback-label">Name</label>
<input class="feedback-input" name="name" type="text" value="" />
<br /><br />
<textarea name="message" placeholder="Enter your feedback here"></textarea>
<div class="modal-btns">


<input type="submit" value="Send" class="button mod-modal-ok">
<button data-remodal-action="cancel" class="button mod-modal-cancel">Cancel</button>
</div>
</form>
</div>
</div>
</div>
</div>

<div data-module="disqus" data-key="zumic">
<div class="disqus-comments">
<div id='disqus_thread'></div>
</div>
</div>
</div>
</div>
</div>


<div class="sidebar col-xs-12 col-sm-4">
<div class="el-sidebar-poster">
</div>

<div class="events-results">

<div class="named-event">
<div class="named-event-top">
<a href="/artists/tool">
<div class="named-event-top-pic">
<img class="lazy" data-src="/wp-content/uploads/2013/02/tool-tour-dates-music-news.jpg" alt="image for artist Tool">
</div>
<div class="named-event-top-name">
Tool
</div>
</a>
</div>
<div class="event-item row">
<div class="event-item-left col-xs-3 col-sm-12 col-md-3  ">
<div class="event-item-left-m">
Feb
</div>
<div class="event-item-left-d">
23
</div>
</div>
<div class="event-item-right col-xs-9 col-sm-12 col-md-9">
<a href="/events/tool-and-the-acid-helps-at-ubs-arena-in-elmont-ny-on-feb-23-2022" class="event-item-title">
Tool and The Acid Helps
</a>
<div class="event-item-descr">
<a href="/events/tool-and-the-acid-helps-at-ubs-arena-in-elmont-ny-on-feb-23-2022">
<span class="event-item-descr-place">
UBS Arena
</span>
<span class="event-item-descr-loc">
Elmont, NY
</span>
</a>
</div>
</div>
</div>
<div class="event-item row">
<div class="event-item-left col-xs-3 col-sm-12 col-md-3  ">
<div class="event-item-left-m">
Feb
</div>
<div class="event-item-left-d">
26
</div>
</div>
<div class="event-item-right col-xs-9 col-sm-12 col-md-9">
<a href="/events/tool-and-the-acid-helps-at-prudential-center-in-newark-nj-on-feb-26-2022" class="event-item-title">
Tool and The Acid Helps
</a>
<div class="event-item-descr">
<a href="/events/tool-and-the-acid-helps-at-prudential-center-in-newark-nj-on-feb-26-2022">
<span class="event-item-descr-place">
Prudential Center
</span>
<span class="event-item-descr-loc">
Newark, NJ
</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="named-event sponsors-links">
<div class="named-event-top">
<div class="named-event-top-name text-center">
Powered By
</div>
</div>
<div class="row text-center">
<a href="http://ticketmaster.evyy.net/c/253533/264167/4272" target="_blank">
<img class="lazy" data-src="/assets/img/p1.png" alt="image for ticketmaster">
</a>
<a href="https://shareasale.com/r.cfm?b=1128188&amp;u=701549&amp;m=76847&amp;urllink=https%3A%2F%2Fwww.scorebig.com" target="_blank">
<img class="lazy" data-src="/thumbs/wp-content/uploads/scorebig-tickets-info_200x80.png" alt="image for ticketnetwork">
</a>
<a href="https://ticketnetwork.7eer.net/c/231399/120057/2322" target="_blank">
<img class="lazy" data-src="/assets/img/p3.png" alt="image for ticketnetwork">
</a>
<a href="https://prf.hn/click/camref:1101la8u4/destination:https%3A%2F%2Fwww.stubhub.com" target="_blank">
<img class="lazy" data-src="/assets/img/p4.png" alt="image for stubhub">
</a>
</div>
</div>
<div class="el-sidebar-poster">
</div>

</div> 
</div>
</section>
</div>
<div class="article-detail-recomended">
<div class="container">
<div class="area-heading">
<div class="area-heading-title">
recommended music
</div>
</div>
<div class="maincontent-inner-list row">

<div class="item  col-xs-12 col-sm-4 ">
<div class="item-inner">
<span class="item-mark">
<i class="icon-z-mark"></i>
</span>
<a href="/tool-extend-2020-tour-dates-ticket-presale-on-sale-info" class="article-img-container">
<div class="article-img-background lazy " data-bg="url(/thumbs/wp-content/uploads/tool-2019-tour-dates-tickets_x300.jpg)">
</div>
<img class="article-img lazy" data-src="/thumbs/wp-content/uploads/tool-2019-tour-dates-tickets_x300.jpg" alt="image for article Tool Extend 2020 Tour Dates: Ticket Presale &amp; On-Sale Info">
</a>
<div class="item-mid">
<div class="item-date">
February 24, 2020
</div>
<div class="item-title">
<a title="Tool Extend 2020 Tour Dates: Ticket Presale &amp; On-Sale Info" href="/tool-extend-2020-tour-dates-ticket-presale-on-sale-info">
Tool Extend 2020 Tour Dates: Ticket Presale &amp; On-Sale Info
</a>
</div>
<div class="item-tags">
<a href="/tool-extend-2020-tour-dates-ticket-presale-on-sale-info" class="tag active">Tickets</a>
<a href="/genres/metal" class="tag">
Metal
</a>
<a href="/genres/rock/metal/prog-metal" class="tag">
Prog Metal
</a>
<a href="/genres/rock/prog-rock" class="tag">
Prog Rock
</a>
<a href="/genres/rock/psychedelic-rock" class="tag">
Psychedelic Rock
</a>
<a href="/genres/rock" class="tag">
Rock
</a>
<a href="/artists/tool" class="tag">
Tool
</a>
</div>
</div>
<div class="item-bottom">
<div class="item-bottom-stats" data-rating="14406" data-count_rating="https://zumic.com/article-count/14406">
<div class="stat-item stat-upwote" title="upvotes">
<a href="https://zumic.com/article-vote/14406" class="ico article-vote">
<i class="icon-upwote"></i>
</a>
<span class="votes">
5
</span>
</div>
<div class="stat-item stat-views" title="views">
 <span class="ico">
<i class="icon-eye"></i>
</span>
<span class="views">
7039
</span>
</div>
</div>
</div>
</div>
</div>


<div class="item mod-video col-xs-12 col-sm-4 ">
<div class="item-inner">
<span class="item-mark">
<i class="icon-waves"></i>
</span>
<a href="/fear-inoculum-tool-youtube-audio-single" class="article-img-container">
<div class="article-img-background lazy " data-bg="url(/thumbs/wp-content/uploads/tool-fear-inoculum-youtube-audio_x300.jpg)">
</div>
<img class="article-img lazy" data-src="/thumbs/wp-content/uploads/tool-fear-inoculum-youtube-audio_x300.jpg" alt="image for article &quot;Fear Inoculum&quot; - Tool [YouTube Audio Single]">
</a>
<div class="item-mid">
<div class="item-date">
August 8, 2019
</div>
<div class="item-title">
<a href="/fear-inoculum-tool-youtube-audio-single">
"Fear Inoculum"
<br /> Tool
<span class="item-title-descr">
(YouTube)
</span>
</a>
</div>
<div class="item-tags">
<a href="/fear-inoculum-tool-youtube-audio-single" class="tag active">Music</a>
<a href="/genres/metal" class="tag">
Metal
</a>
<a href="/genres/rock/metal/prog-metal" class="tag">
Prog Metal
</a>
<a href="/genres/rock/prog-rock" class="tag">
Prog Rock
</a>
<a href="/genres/rock/psychedelic-rock" class="tag">
Psychedelic Rock
</a>
<a href="/genres/rock" class="tag">
Rock
</a>
<a href="/artists/tool" class="tag">
Tool
</a>
<a href="https://zumic.com/search-by-tag?tag=Audio%2520Single" class="tag">
Audio Single
</a>
</div>
</div>
<div class="item-bottom">
<div class="item-bottom-stats" data-rating="16279" data-count_rating="https://zumic.com/article-count/16279">
<div class="stat-item stat-upwote" title="upvotes">
<a href="https://zumic.com/article-vote/16279" class="ico article-vote">
<i class="icon-upwote"></i>
</a>
<span class="votes">
2
</span>
</div>
<div class="stat-item stat-views" title="views">
<span class="ico">
<i class="icon-eye"></i>
</span>
<span class="views">
1569
</span>
</div>

</div>
</div>
</div>
</div>


<div class="item  col-xs-12 col-sm-4 ">
<div class="item-inner">
<span class="item-mark">
<i class="icon-waves"></i>
</span>
<a href="/toma-puscifer-official-youtube-music-video" class="article-img-container">
<div class="article-img-background lazy " data-bg="url(/thumbs/wp-content/uploads/2014/09/Tomas-Puscifer-Screenshot_x300.jpg)">
</div>
<img class="article-img lazy" data-src="/thumbs/wp-content/uploads/2014/09/Tomas-Puscifer-Screenshot_x300.jpg" alt="image for article “Toma” – Puscifer [Official YouTube Music Video]">
</a>
<div class="item-mid">
<div class="item-date">
September 19, 2014
</div>
<div class="item-title">
<a title="“Toma” – Puscifer [Official YouTube Music Video]" href="/toma-puscifer-official-youtube-music-video">
“Toma” – Puscifer [Official YouTube Music Video]
</a>
</div>
<div class="item-tags">
<a href="/toma-puscifer-official-youtube-music-video" class="tag active">Music</a>
<a href="/genres/rock/alt-rock" class="tag">
Alt Rock
</a>
<a href="/genres/electronic/ambient-electronic" class="tag">
Ambient Electronic
</a>
<a href="/genres/rock/hard-rock/industrial" class="tag">
Industrial
</a>
<a href="/artists/a-perfect-circle" class="tag">
A Perfect Circle
</a>
<a href="/artists/puscifer" class="tag">
Puscifer
</a>
<a href="/artists/tool" class="tag">
Tool
</a>
<a href="/artists/arizona" class="tag">
Arizona
</a>
<a href="/venues/los-angeles-ca" class="tag">
Los Angeles, CA
</a>
<a href="https://zumic.com/search-by-tag?tag=Official%2520Music%2520Video" class="tag">
Official Music Video
</a>
</div>
</div>
<div class="item-bottom">
<div class="item-bottom-stats" data-rating="5832" data-count_rating="https://zumic.com/article-count/5832">
<div class="stat-item stat-upwote" title="upvotes">
<a href="https://zumic.com/article-vote/5832" class="ico article-vote">
<i class="icon-upwote"></i>
</a>
<span class="votes">
2
</span>
</div>
<div class="stat-item stat-views" title="views">
<span class="ico">
<i class="icon-eye"></i>
 </span>
<span class="views">
1284
</span>
</div>
</div>
</div>
</div>
</div>

</div>
</div>
</div>

<div class="text-center optional-button">
<a href="#" class="button el-pointer-btn mod-top">
<span>
Back to top
</span>
<i class="icon-dotarr"></i>
</a>
</div>

</div>
</div>
</div>

<footer id="footer" class="wrapper footer">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-2 footer-logo">
<a class="" href="https://zumic.com">
<img class="lazy" data-src="/assets/img/f-logo.png" data-srcset="/assets/img/f-logo.png" alt="Zumic">
</a>
</div>
<div class="col-xs-12 col-sm-12 col-md-6 footer-nav">
<a href="#" class="footer-nav-control js-footer-nav-control">
QUICK LINKS
<span class="ico-plus"></span>
</a>
<div class="footer-nav-menu">
<div class="row">
<ul>
<li class="col-sm-4 col-md-4 ">
<a href="/who-we-are">Who We Are</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/explore">Explore</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="/jobs">Jobs</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/faq">FAQ</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/local-events">Local Concerts</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/contact-us">Contact Us</a>
</li>
<li class="col-sm-4 col-md-4 ">
<a href="https://zumic.com/new-music">New Music</a>
</li>
</ul>
</div>
</div>
</div>
<div class="col-xs-12 col-sm-12 col-md-4 footer-form">
<div class="footer-form-title">
Join Our Newsletter<br>
<i>Concerts, Tickets, News & More</i>
</div>
<div data-module="newsletter-form">
<form name="footer-form-subscr" action="https://zumic.com/subscribe" id="newsletter-form" class="footer-form-subscr">
<div class="input-row">
<input class="footer-form-subscr-txt" name="email" type="text" placeholder="enter your email address">
<button type="submit" class="footer-form-subscr-submit">
</button>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="container">
<div class="footer-bottom">
<div class="row">
<div class="footer-bottom-soc col-xs-12 col-md-4">
<a href="https://www.facebook.com/zumicnews" target="_blank" class="soclink">
<i class="icon-facebook"></i>
</a>
<a href="https://twitter.com/Zumic" target="_blank" class="soclink">
<i class="icon-twitter"></i>
</a>
<a href="https://www.instagram.com/zumicnews/" target="_blank" class="soclink">
<i class="icon-instagram"></i>
</a>
<a href="https://www.youtube.com/user/ZumicTube" target="_blank" class="soclink">
<i class="icon-youtube"></i>
</a>
</div>
<div class="footer-bottom-links col-xs-12 col-md-8">
<ul>
<li>© 2020 Zumic Entertainment, Inc.</li>
<li>
<a href="/terms-of-service">Terms of Service</a>
</li>
<li>
<a href="/privacy-policy">Privacy Policy</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</footer>
<div class="login-block">
<div class="remodal login-modal" data-remodal-id="login-modal" style="max-width: 814px;">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="area-heading">
<div class="area-heading-title upvote-login">
You must be logged in to <span id="login-modal-title">upvote things</span>.
</div>
</div>
<div class="js-login-tabs login-tabs tabs_default">
<ul class="login-tabs-tabsarea">
<li>
<a class="login-tab" href="#login-1">
<span>LOGIN</span>
</a>
</li>
<li>
<a class="login-tab" href="#login-2">
<span>Register</span>
</a>
</li>
</ul>
<div id="login-1" class="login-content">
<form action="https://zumic.com/account/login" name="login-form" class="login-form submit-js" method="POST">
<input type="hidden" name="_token" value="qHEKMnLAQKsKiCvBoTkikxypmYIUPwERgws9XCXG"> <input type="hidden" name="recaptcha" class="recaptcha">
<input type="hidden" name="recaptcha_key" value="6Lfg66IZAAAAANSSvGM9V3aJaPVMOZRq6ZJMy-wK" class="recaptcha_key">
<div>
<div id="error-block" class="input-row">
<label class="error-label" id="error-message"></label>
</div>
<div class="input-row">
<label>
Your Email
</label>
<input id="email-login" required type="email" name="email" placeholder="johnsmith@email.com">
</div>
<div class="input-row mod-pwd">
<label>
Your Password
</label>
<input id="password-login" required type="password" name="password" placeholder="Enter Your Password">
<a class="ico show-pwd" href="#">
<i class="icon-eye"></i>
</a>
</div>
</div>
<a href="https://zumic.com/account/reset_password" class="login-forgot">
Forgot Your Password?
</a>
<div class="input-row text-center btn-input-row">
<button id="btn-login" class="el-button mod-shadow mod-md min-330" type="submit">
<span>LOG IN</span>
</button>
</div>
<div class="login-soc">
<div class="login-soc-txt">
or Log In With
</div>
<div class="login-soc-links row">
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-fb" href="https://zumic.com/account/social_login/facebook">
<span><i class="icon-facebook"></i></span>
<span>Facebook</span>
</a>
</div>
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-gp" href="https://zumic.com/account/social_login/google">
<span><i class="icon-google-p"></i></span>
<span>Google</span>
</a>
</div>
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-tw" href="https://zumic.com/account/social_login/twitter">
<span><i class="icon-twitter"></i></span>
<span>Twitter</span>
</a>
</div>
</div>
</div>
</form>
</div>
<div id="login-2" class="login-content">
<form action="https://zumic.com/account/registration" name="reg-form" class="reg-form submit-js" method="POST">
<input type="hidden" name="_token" value="qHEKMnLAQKsKiCvBoTkikxypmYIUPwERgws9XCXG"> <input type="hidden" name="recaptcha" class="recaptcha">
<div>
<div id="error-block-reg" class="input-row">
<label class="error-label" id="error-message-reg"></label>
</div>
<div class="input-row">
<label>
Your Email
</label>
<input id="email-reg" required type="email" name="email" placeholder="johnsmith@email.com">
</div>
<div class="input-row mod-pwd">
<label>
Your Password
</label>
<input id="password-reg" required type="password" name="password" placeholder="Enter Your Password">
<a class="ico show-pwd" href="#"><i class="icon-eye"></i></a>
</div>
</div>
<div class="cb-input-row">
<input id="receive-news" checked name="weekly_mails" type="checkbox">
<label for="receive-news">
Receive Weekly Newsletter.
</label>
</div>
<div class="input-row text-center btn-input-row">
<button class="el-button mod-shadow mod-md min-330 btn-register" type="submit">
<span>Register</span>
</button>
</div>
<div class="login-soc">
<div class="login-soc-txt">
or Log In With
</div>
<div class="login-soc-links row">
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-fb" href="https://zumic.com/account/social_login/facebook">
<span><i class="icon-facebook"></i></span>
<span>Facebook</span>
</a>
</div>
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-gp" href="https://zumic.com/account/social_login/google">
<span><i class="icon-google-p"></i></span>
<span>Google</span>
</a>
</div>
<div class="col-xs-12 col-sm-4">
<a class="soclogin mod-tw" href="https://zumic.com/account/social_login/twitter">
<span><i class="icon-twitter"></i></span>
<span>Twitter</span>
</a>
</div>
</div>
</div>
</form>
</div>
</div>
<div class="cookies">
<div class="pic"></div>
<div class="text">
Registration and login will only work if you allow cookies. Please check your settings and try again.
<br /><br />
<a class="js-close-cookies el-button mod-black mod-sm min-160 nohover"><span>OK</span></a>
</div>
<a class="close" href="#"></a>
</div>
</div>
</div>






<div class="remodal venue-modal" data-remodal-id="venue-modal">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="modal-content">
<img class="lazy" data-src="/assets/img/seating-chat.png" data-srcset="/assets/img/seating-chat.png" alt="seating chart">
</div>
</div>

<div class="remodal venue-modal" data-remodal-id="image-preview-modal">
<button data-remodal-action="close" class="remodal-close solid"></button>
<div class="modal-content"></div>
</div>

<div class="remodal forgotpwd-modal" id="forgotpwd-form" data-remodal-id="forgotpwd-modal">
<button data-remodal-action="close" class="remodal-close"></button>
<div class="modal-content">
<form action="https://zumic.com/account/restore" id="forgot-password-form" name="forgotpwd-form" class="login-form submit-js" method="POST">
<input type="hidden" name="recaptcha" class="recaptcha">
<div class="input-row">
<div class="input-row-input">
<label>
Please, enter your e-mail
</label>
<input type="text" name="email" placeholder="E-mail" value="">
</div>
</div>
<div class="modal-btns">
<input type="submit" class="button mod-modal-ok" value="Done" />
<button data-remodal-action="cancel" class="button mod-modal-cancel">Cancel
</button>
</div>
</form>
</div>
</div>




</div>

<script async defer src="/assets/js/bundle-article-libs.js?v=" type="text/javascript"></script>
<style>
    @font-face {
        font-family: "font-icon";
        src: url("/assets/css/fonts/font-icon/font-icon.eot");
        src: url("/assets/css/fonts/font-icon/font-icon.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/font-icon/font-icon.woff") format("woff"), url("/assets/css/fonts/font-icon/font-icon.ttf") format("truetype"), url("/assets/css/fonts/font-icon/font-icon.svg#font-icon") format("svg");
        font-weight: normal;
        font-style: normal;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Light.eot");
        src: url("/assets/css/fonts/Lato-Light.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Light.woff") format("woff"), url("/assets/css/fonts/Lato-Light.ttf") format("truetype"), url("/assets/css/fonts/Lato-Light.svg#Lato-Light") format("svg");
        font-weight: 300;
        font-style: normal;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Regular.eot");
        src: url("/assets/css/fonts/Lato-Regular.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Regular.woff") format("woff"), url("/assets/css/fonts/Lato-Regular.ttf") format("truetype"), url("/assets/css/fonts/Lato-Regular.svg#Lato-Regular") format("svg");
        font-weight: 400;
        font-style: normal;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Italic.eot");
        src: url("/assets/css/fonts/Lato-Italic.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Italic.woff") format("woff"), url("/assets/css/fonts/Lato-Italic.ttf") format("truetype"), url("/assets/css/fonts/Lato-Italic.svg#Lato-Italic") format("svg");
        font-weight: 400;
        font-style: italic;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Bold.eot");
        src: url("/assets/css/fonts/Lato-Bold.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Bold.woff") format("woff"), url("/assets/css/fonts/Lato-Bold.ttf") format("truetype"), url("/assets/css/fonts/Lato-Bold.svg#Lato-Bold") format("svg");
        font-weight: 700;
        font-style: normal;
        font-display: swap;
    }

    @font-face {
        font-family: "Lato";
        src: url("/assets/css/fonts/Lato-Black.eot");
        src: url("/assets/css/fonts/Lato-Black.eot?#iefix") format("embedded-opentype"), url("/assets/css/fonts/Lato-Black.woff") format("woff"), url("/assets/css/fonts/Lato-Black.ttf") format("truetype"), url("/assets/css/fonts/Lato-Black.svg#Lato-Black") format("svg");
        font-weight: 900;
        font-style: normal;
        font-display: swap;
    }
</style>

</body>
</html>
